<!DOCTYPE html>
<html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://www.hollywoodrepublican.net/xmlrpc.php">
<title>President Trump&#039;s Personality - A Hollywood Republican</title>

<!-- This site is optimized with the Yoast SEO plugin v5.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="No matter where you stand in the political aisle, President Trump&#039;s Personality is different from every president we&#039;ve ever had. It&#039;s not gonna change."/>
<link rel="canonical" href="http://www.hollywoodrepublican.net/2017/07/president-trumps-personality/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="President Trump&#039;s Personality - A Hollywood Republican" />
<meta property="og:description" content="No matter where you stand in the political aisle, President Trump&#039;s Personality is different from every president we&#039;ve ever had. It&#039;s not gonna change." />
<meta property="og:url" content="http://www.hollywoodrepublican.net/2017/07/president-trumps-personality/" />
<meta property="og:site_name" content="A Hollywood Republican" />
<meta property="article:publisher" content="https://www.facebook.com/pages/A-Hollywood-Republican/106433212754922" />
<meta property="article:author" content="http://www.facebook.com/frank.demartini" />
<meta property="article:tag" content="Featured" />
<meta property="article:tag" content="President Trump" />
<meta property="article:section" content="Elections" />
<meta property="article:published_time" content="2017-07-26T16:09:12-07:00" />
<meta property="fb:admins" content="10152968811884601" />
<meta property="og:image" content="http://www.hollywoodrepublican.net/wp-content/uploads/2017/02/trump-mad-750x400.jpg" />
<meta property="og:image:width" content="750" />
<meta property="og:image:height" content="400" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="A Hollywood Republican &raquo; Feed" href="http://www.hollywoodrepublican.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="A Hollywood Republican &raquo; Comments Feed" href="http://www.hollywoodrepublican.net/comments/feed/" />

<!-- All in One Webmaster plugin by Crunchify.com --><script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-8613208-2', 'auto');
ga('send', 'pageview');
</script>
<!-- /All in One Webmaster plugin -->

<link rel="alternate" type="application/rss+xml" title="A Hollywood Republican &raquo; President Trump&#8217;s Personality Comments Feed" href="http://www.hollywoodrepublican.net/2017/07/president-trumps-personality/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.hollywoodrepublican.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='junkie-shortcodes-css'  href='http://www.hollywoodrepublican.net/wp-content/plugins/theme-junkie-shortcodes/assets/css/junkie-shortcodes.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='daily-style-css'  href='http://www.hollywoodrepublican.net/wp-content/themes/daily/style.min.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='daily-responsive-css'  href='http://www.hollywoodrepublican.net/wp-content/themes/daily/assets/css/responsive.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='daily-colors-css'  href='http://www.hollywoodrepublican.net/wp-content/themes/daily/assets/css/colors/default.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='http://www.hollywoodrepublican.net/wp-content/plugins/tablepress/css/default.min.css?ver=1.8' type='text/css' media='all' />
<script type='text/javascript' src='http://www.hollywoodrepublican.net/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.hollywoodrepublican.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://www.hollywoodrepublican.net/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.hollywoodrepublican.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.hollywoodrepublican.net/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.5" />
<link rel='shortlink' href='http://www.hollywoodrepublican.net/?p=28144' />
<link rel="alternate" type="application/json+oembed" href="http://www.hollywoodrepublican.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.hollywoodrepublican.net%2F2017%2F07%2Fpresident-trumps-personality%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.hollywoodrepublican.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.hollywoodrepublican.net%2F2017%2F07%2Fpresident-trumps-personality%2F&#038;format=xml" />
<meta name="template" content="Daily 3.0" />
<!--[if lte IE 9]>
<script src="http://www.hollywoodrepublican.net/wp-content/themes/daily/assets/js/html5shiv.js"></script>
<![endif]-->
</head>

<body class="post-template-default single single-post postid-28144 single-format-standard group-blog layout-3c-1" itemscope itemtype="http://schema.org/Blog">

<div id="page" class="hfeed site">

	<header id="masthead" class="site-header container clearfix" role="banner" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
		
			
	<div id="primary-bar">
		<div class="container">

			<nav id="primary-nav" class="main-navigation" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">

				<ul id="primary-menu" class="primary-menu sf-menu"><li  id="menu-item-24885" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24885"><a href="http://www.hollywoodrepublican.net/wp-admin">Login</a></li>
</ul>
			</nav><!-- #primary-nav -->

			<div class="header-social"><a href="https://www.facebook.com/pages/A-Hollywood-Republican/106433212754922" title="Facebook"><i class="fa fa-facebook"></i><span>Facebook</span></a><a href="https://twitter.com/HollywoodRepub" title="Twitter"><i class="fa fa-twitter"></i><span>Twitter</span></a><a href="http://www.hollywoodrepublican.net/feed/" title="RSS"><i class="fa fa-rss"></i><span>RSS</span></a></div>
		</div>
	</div>


		<div id="logo">
<h1 class="site-title" itemprop="headline"><a href="http://www.hollywoodrepublican.net" itemprop="url" rel="home"><span itemprop="headline">A Hollywood Republican</span></a></h1>
<h2 class="site-description" itemprop="description">Opinions and commentary from Conservatives in the entertainment industry</h2></div>

		
		<div class="clearfix"></div>

			
	<div id="secondary-bar" class="clearfix">
		<div class="container">

			<nav id="secondary-nav" class="main-navigation" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">

				<ul id="secondary-menu" class="secondary-menu sf-menu"><li  id="menu-item-24729" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-24729 home_item"><a href="http://www.hollywoodrepublican.net/"><i class="fa fa-home"></i> Home</a></li>
<li  id="menu-item-24730" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24730"><a href="http://www.hollywoodrepublican.net/who-is-a-republican/">Who is a Republican</a></li>
<li  id="menu-item-24754" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-24754"><a href="http://www.hollywoodrepublican.net/despicable-politicians/">Despicable Politicians</a>
<ul class="sub-menu">
	<li  id="menu-item-24755" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24755"><a href="http://www.hollywoodrepublican.net/gerry-studs/">Gerry Studs</a></li>
	<li  id="menu-item-24756" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24756"><a href="http://www.hollywoodrepublican.net/barney-frank/">Barney Frank</a></li>
	<li  id="menu-item-24763" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24763"><a href="http://www.hollywoodrepublican.net/nancy-pelosi/">Nancy Pelosi</a></li>
	<li  id="menu-item-24762" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24762"><a href="http://www.hollywoodrepublican.net/mark-foley/">Mark Foley</a></li>
	<li  id="menu-item-24761" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24761"><a href="http://www.hollywoodrepublican.net/larry-craig/">Larry Craig</a></li>
	<li  id="menu-item-24757" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24757"><a href="http://www.hollywoodrepublican.net/charles-rangel/">Charles Rangel</a></li>
	<li  id="menu-item-24758" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24758"><a href="http://www.hollywoodrepublican.net/chris-dodd/">Chris Dodd</a></li>
	<li  id="menu-item-24759" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24759"><a href="http://www.hollywoodrepublican.net/dan-crane/">Dan Crane</a></li>
	<li  id="menu-item-24760" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24760"><a href="http://www.hollywoodrepublican.net/harry-reid/">Harry Reid</a></li>

</ul>
</li>
<li  id="menu-item-24733" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-24733"><a>Authors</a>
<ul class="sub-menu">
	<li  id="menu-item-24734" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24734"><a href="http://www.hollywoodrepublican.net/about/">Frank DeMartini</a></li>
	<li  id="menu-item-24735" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24735"><a href="http://www.hollywoodrepublican.net/ira-schwartz/">Ira Schwartz</a></li>
	<li  id="menu-item-24739" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24739"><a href="http://www.hollywoodrepublican.net/tom-donelson/">Tom Donelson</a></li>
	<li  id="menu-item-26976" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26976"><a href="http://www.hollywoodrepublican.net/brian-burke/">Brian Burke</a></li>
	<li  id="menu-item-24736" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24736"><a href="http://www.hollywoodrepublican.net/craig-covello/">Craig Covello</a></li>
	<li  id="menu-item-24737" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24737"><a href="http://www.hollywoodrepublican.net/tim-ross/">Tim Ross</a></li>
	<li  id="menu-item-24738" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24738"><a href="http://www.hollywoodrepublican.net/shannon-ivey/">Shannon Ivey</a></li>
	<li  id="menu-item-24740" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24740"><a href="http://www.hollywoodrepublican.net/fini-goodman/">Fini Goodman</a></li>
	<li  id="menu-item-24741" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24741"><a href="http://www.hollywoodrepublican.net/ari-david/">Ari David</a></li>
	<li  id="menu-item-24742" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24742"><a href="http://www.hollywoodrepublican.net/ashley-dionne/">Ashley Dionne</a></li>
	<li  id="menu-item-24743" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24743"><a href="http://www.hollywoodrepublican.net/kevin-rush/">Kevin Rush</a></li>
	<li  id="menu-item-24744" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24744"><a href="http://www.hollywoodrepublican.net/michael-sellers/">Michael Sellers</a></li>
	<li  id="menu-item-24745" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24745"><a href="http://www.hollywoodrepublican.net/kam-heskin/">Kam Heskin</a></li>
	<li  id="menu-item-24746" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24746"><a href="http://www.hollywoodrepublican.net/michael-fell/">Michael Fell</a></li>
	<li  id="menu-item-24747" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24747"><a href="http://www.hollywoodrepublican.net/15326-2/">Michelle Terry</a></li>
	<li  id="menu-item-24748" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24748"><a href="http://www.hollywoodrepublican.net/caleb-bonham/">Caleb Bonham</a></li>
	<li  id="menu-item-24749" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24749"><a href="http://www.hollywoodrepublican.net/michael-haltman/">Michael Haltman</a></li>
	<li  id="menu-item-25097" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25097"><a href="http://www.hollywoodrepublican.net/kim-bailey/">Kim Bailey</a></li>

</ul>
</li>
<li  id="menu-item-24907" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24907"><a href="http://www.hollywoodrepublican.net/fourm/">Forum</a></li>
<li  id="menu-item-24731" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-24731"><a href="http://www.hollywoodrepublican.net/about-2/">About</a>
<ul class="sub-menu">
	<li  id="menu-item-24732" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24732"><a href="http://www.hollywoodrepublican.net/contact-us/">Contact Us</a></li>
	<li  id="menu-item-24750" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24750"><a href="http://www.hollywoodrepublican.net/advertising/">Advertising</a></li>
	<li  id="menu-item-24751" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24751"><a href="http://www.hollywoodrepublican.net/privacy-policy/">PRIVACY POLICY</a></li>
	<li  id="menu-item-24752" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24752"><a href="http://www.hollywoodrepublican.net/terms-of-use/">TERMS OF USE</a></li>

</ul>
</li>
</ul>
			</nav><!-- #secondary-nav -->

			<div class="search-form">
			<form action="http://www.hollywoodrepublican.net/" role="search">
				<input class="n-search" type="text" name="s" placeholder="Search this site&hellip;">
				<button type="submit" name="submit"><i class="fa fa-search"></i></button>
			</form>
		</div>

		</div>
	</div>


	</header><!-- #masthead -->

		<span class="header-date">Friday, 28 July 2017</span>

					<div id="breadcrumbs">

			
		<div class="breadcrumb-trail breadcrumbs" itemprop="breadcrumb">
			<span class="trail-before">You are here:</span> 
			<span class="trail-begin"><a href="http://www.hollywoodrepublican.net" title="A Hollywood Republican" rel="home">Home</a></span>
			 <span class="sep"><i class="fa fa-caret-right"></i></span> <a href="http://www.hollywoodrepublican.net/2017/">2017</a>
			 <span class="sep"><i class="fa fa-caret-right"></i></span> <a href="http://www.hollywoodrepublican.net/2017/07/">July</a>
			 <span class="sep"><i class="fa fa-caret-right"></i></span> <span class="trail-end">President Trump&#8217;s Personality</span>
		</div>	
</div>		
	<div id="content" class="site-content column">
	<section id="primary" class="content-area column">
		<main id="main" class="site-main column" role="main" >

			
				<article id="post-28144" class="post-28144 post type-post status-publish format-standard has-post-thumbnail hentry category-elections category-frank-demartini tag-featured tag-president-trump entry" itemscope="itemscope" itemtype="http://schema.org/BlogPosting" itemprop="blogPost">
	
	<header class="entry-header">
		<h1 class="entry-title" itemprop="headline">President Trump&#8217;s Personality</h1>
		<div class="entry-meta">
			<span class="posted-on">Posted on July 26, 2017</span><span class="byline"> by <span class="author vcard" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person"><a class="url fn n" href="http://www.hollywoodrepublican.net/author/frank-d/" itemprop="url"><span itemprop="name">Frank DeMartini</span></a></span></span> 
			<span class="meta-sep">|</span> 
								<span class="comments-link"><a href="http://www.hollywoodrepublican.net/2017/07/president-trumps-personality/#respond" itemprop="discussionURL">0 Comments</a></span>
						</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

						<img width="750" height="400" src="http://www.hollywoodrepublican.net/wp-content/uploads/2017/02/trump-mad-750x400.jpg" class="entry-thumbnail wp-post-image" alt="President Trump&#8217;s Personality" srcset="http://www.hollywoodrepublican.net/wp-content/uploads/2017/02/trump-mad-750x400.jpg 750w, http://www.hollywoodrepublican.net/wp-content/uploads/2017/02/trump-mad-750x400-150x80.jpg 150w, http://www.hollywoodrepublican.net/wp-content/uploads/2017/02/trump-mad-750x400-300x160.jpg 300w" sizes="(max-width: 750px) 100vw, 750px" />			<div class="clearfix"></div>
			
	<div class="entry-content" itemprop="articleBody">
		<p>It&#8217;s getting a little tiring.  All I hear all day long is President Trump is not what we expected.  He&#8217;s not a good example to the rest of the world.  He&#8217;s an embarrassment.  Well, all I can say about this is:  &#8220;Get Over it!&#8221;  President Trump&#8217;s Personality is never going to change.  And, frankly, I don&#8217;t want it to change.  I want him just the way he is regardless of who he upsets on any given occasion.</p>
<p>We all knew this before the election.  He is who he is.  He is never going to change.  Anyone who thought otherwise was just being optimistic at best, stupid at worst.  No elegance in the oval office or in international relations is going to change the man.</p>
<p>Everyone loved that President Obama was cool.  As you can see, that did us a lot of good.  His legacy is eight years of nothing that will survive the current president.  As for foreign affairs, most of it is already going to the trash bin of history.  So, who cares how cool he was.</p>
<p>This goes also for the Presidents before him.  Their personalities and behavior mean nothing.  I don&#8217;t care about how they acted in public.  I only care about results.  And, this is why I accordingly, support President Trump.  It is also why I don&#8217;t care about his <a href="http://www.hollywoodrepublican.net/2017/07/donald-trumps-presidential-tweets/">tweeting</a>.  None of that matters to me.  If he gets the job done, then he is worth another four years in office.</p>
<p>So, let&#8217;s stop complaining about his behavior.  Lets also stop complaining about his tweeting.  And, for God&#8217;s sake, let&#8217;s forget about Russia.  I say, let President Trump&#8217;s personality run amok.  If he continues to do the work of the people, I&#8217;m happy.  If you disagree with his politics and policies, then complain about them.  That&#8217;s fair game.  But, if you are going to keep arguing about his personality, you&#8217;re going to lose my attention, and, additionally, the attention of a large portion of the voting populace.</p>
<p>I know this article is coming across as a rant.  Well, tough!  That&#8217;s exactly what it truly is.</p>
			</div><!-- .entry-content -->

	<footer class="entry-footer">

		<span class="entry-cats"><strong>Filed in:</strong> <a href="http://www.hollywoodrepublican.net/category/elections/" rel="category tag">Elections</a>, <a href="http://www.hollywoodrepublican.net/category/frank-demartini/" rel="category tag">Frank DeMartini</a></span> <span class="entry-tags"><strong>Tags:</strong> <a href="http://www.hollywoodrepublican.net/tag/featured/" rel="tag">Featured</a>, <a href="http://www.hollywoodrepublican.net/tag/president-trump/" rel="tag">President Trump</a></span>
	</footer><!-- .entry-footer -->
	
</article><!-- #post-## -->
				
					<div class="entry-share">
		<h3>Share This Post</h3>
		<ul>
			<li><a href="https://twitter.com/intent/tweet?text=President Trump&#8217;s Personality&url=http%3A%2F%2Fwww.hollywoodrepublican.net%2F2017%2F07%2Fpresident-trumps-personality%2F"><i class="fa fa-twitter"></i></a></li>
			<li><a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.hollywoodrepublican.net%2F2017%2F07%2Fpresident-trumps-personality%2F"><i class="fa fa-facebook"></i></a></li>
			<li><a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.hollywoodrepublican.net%2F2017%2F07%2Fpresident-trumps-personality%2F"><i class="fa fa-google-plus"></i></a></li>
			<li><a href="https://www.linkedin.com/shareArticle?mini=true&url=http%3A%2F%2Fwww.hollywoodrepublican.net%2F2017%2F07%2Fpresident-trumps-personality%2F&title=President Trump&#8217;s Personality&summary=It&#8217;s getting a little tiring.  All I hear all day long is President Trump is not what we expected.  He&#8217;s not a good example to the rest of the world.  He&#8217;s an embarrassment.  Well, all I can say about this is:  &#8220;Get Over it!&#8221;  President Trump&#8217;s Personality is never going to change.  And, frankly, I&hellip;&source=A Hollywood Republican"><i class="fa fa-linkedin"></i></a></li>
			<li><a href="javascript:window.print()"><i class="fa fa-print"></i></a></li>
		</ul>
	</div>

				<div class="newsletter-form"><h3>Get Updates</h3>newsletter code</div> 

				<div class="clearfix"></div>

				
			<div class="related-posts">
				<h3>Related Posts</h3>
				<ul class="clearfix">
											<li>
							<a href="http://www.hollywoodrepublican.net/2017/07/frank-demartini-running-congress/">
									<img width="300" height="180" src="http://www.hollywoodrepublican.net/wp-content/uploads/2017/07/maxine-Waters-2-300x180.jpg" class="attachment-daily-widget-thumb-big size-daily-widget-thumb-big wp-post-image" alt="Frank DeMartini on Running for Congress" />								<h2 class="entry-title">Frank DeMartini on Running for Congress</h2>							</a>
						</li>
											<li>
							<a href="http://www.hollywoodrepublican.net/2017/07/failure-republican-congress/">
									<img width="300" height="180" src="http://www.hollywoodrepublican.net/wp-content/uploads/2015/01/130521_mitch_mcconnell_ap-328-300x180.jpg" class="attachment-daily-widget-thumb-big size-daily-widget-thumb-big wp-post-image" alt="The Failure of the Republican Congress" />								<h2 class="entry-title">The Failure of the Republican Congress</h2>							</a>
						</li>
											<li>
							<a href="http://www.hollywoodrepublican.net/2017/07/time-maxine-waters-disappear/">
									<img width="300" height="180" src="http://www.hollywoodrepublican.net/wp-content/uploads/2017/07/gallery-1484747430-gettyimages-171750185-300x180.jpg" class="attachment-daily-widget-thumb-big size-daily-widget-thumb-big wp-post-image" alt="It&#8217;s Time for Maxine Waters to Disappear" />								<h2 class="entry-title">It&#8217;s Time for Maxine Waters to Disappear</h2>							</a>
						</li>
											<li>
							<a href="http://www.hollywoodrepublican.net/2017/07/populism-white-middle-class-trump-voters/">
									<img width="300" height="180" src="http://www.hollywoodrepublican.net/wp-content/uploads/2017/03/Young-Voters-300x180.jpg" class="attachment-daily-widget-thumb-big size-daily-widget-thumb-big wp-post-image" alt="Populism and White Middle Class:  Who Are Trump Voters?" />								<h2 class="entry-title">Populism and White Middle Class:  Who Are Trump Voters?</h2>							</a>
						</li>
									</ul>
			</div>
		
		
				
<div id="comments" class="comments-area">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Post Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/07/president-trumps-personality/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.hollywoodrepublican.net/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='28144' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="8c66a5f548" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="108"/></p>			</form>
			</div><!-- #respond -->
	
</div><!-- #comments -->
			
		</main><!-- #main -->

	
<div class="widget-area sidebar2 column" role="complementary" aria-label="Secondary Sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
	<aside id="daily-random-2" class="widget widget-daily-random posts-thumbnail-widget"><h3 class="widget-title"><strong>Random Posts</strong></h3><ul class="standard-style"><li><a href="http://www.hollywoodrepublican.net/2017/03/bully-pulpit-roosevelt-taft/" rel="bookmark"><img width="60" height="60" src="http://www.hollywoodrepublican.net/wp-content/uploads/2017/03/Roosevelt-Taft-60x60.jpg" class="entry-thumb wp-post-image" alt="The Bully Pulpit &#8211; Roosevelt Taft" srcset="http://www.hollywoodrepublican.net/wp-content/uploads/2017/03/Roosevelt-Taft-60x60.jpg 60w, http://www.hollywoodrepublican.net/wp-content/uploads/2017/03/Roosevelt-Taft-300x300.jpg 300w, http://www.hollywoodrepublican.net/wp-content/uploads/2017/03/Roosevelt-Taft-100x100.jpg 100w, http://www.hollywoodrepublican.net/wp-content/uploads/2017/03/Roosevelt-Taft-150x150.jpg 150w" sizes="(max-width: 60px) 100vw, 60px" /></a><a href="http://www.hollywoodrepublican.net/2017/03/bully-pulpit-roosevelt-taft/" rel="bookmark">The Bully Pulpit &#8211; Roosevelt Taft</a></li><li><a href="http://www.hollywoodrepublican.net/2010/10/to-infinity-and-beyond/" rel="bookmark">To Infinity and Beyond</a></li><li><a href="http://www.hollywoodrepublican.net/2010/03/12-taxes-in-health-care-law-violate-obama%e2%80%99s-pledge-not-to-increase-taxes-on-households-earning-less-than-250000/" rel="bookmark">12 Taxes in Health Care Law Violate Obama’s Pledge Not to Increase Taxes on Households Earning Less than $250,000</a></li><li><a href="http://www.hollywoodrepublican.net/2010/06/liebermancollins-proposed-bill-giving-dhs-emergency-internet-powers-by-craig-covello/" rel="bookmark">Lieberman/Collins Proposed Bill Giving DHS Emergency Internet Powers by Craig Covello</a></li><li><a href="http://www.hollywoodrepublican.net/2017/02/chinese-entertainment-invasion/" rel="bookmark"><img width="60" height="60" src="http://www.hollywoodrepublican.net/wp-content/uploads/2017/02/china-flag-60x60.jpg" class="entry-thumb wp-post-image" alt="The Chinese Entertainment Invasion" srcset="http://www.hollywoodrepublican.net/wp-content/uploads/2017/02/china-flag-60x60.jpg 60w, http://www.hollywoodrepublican.net/wp-content/uploads/2017/02/china-flag-300x300.jpg 300w, http://www.hollywoodrepublican.net/wp-content/uploads/2017/02/china-flag-100x100.jpg 100w, http://www.hollywoodrepublican.net/wp-content/uploads/2017/02/china-flag-150x150.jpg 150w" sizes="(max-width: 60px) 100vw, 60px" /></a><a href="http://www.hollywoodrepublican.net/2017/02/chinese-entertainment-invasion/" rel="bookmark">The Chinese Entertainment Invasion</a></li></ul></aside><aside id="daily-ads-3" class="widget widget-daily-ad ad-widget"><h3 class="widget-title"><strong>Advertisement</strong></h3><div class="adwidget"><script type="text/javascript" src="http://ap.lijit.com/www/delivery/fpi.js?z=172391&u=hollywoodrep&width=160&height=600"></script></div></aside></div><!-- #secondary -->
	</section><!-- #primary -->


<div id="secondary" class="widget-area sidebar1 column" role="complementary" aria-label="Primary Sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
	<aside id="daily-ads-2" class="widget widget-daily-ad ad-widget"><h3 class="widget-title">Advertisement</h3><div class="adwidget"><script type="text/javascript" src="http://ap.lijit.com///www/delivery/fpi.js#?z=172390&u=hollywoodrep&width=300&height=250"></script></div></aside><aside id="daily-tabs-2" class="widget widget-daily-tabs widget_tabs posts-thumbnail-widget">		
		<ul class="tabs-nav">
			<li class="active"><a href="#tab1" title="Popular">Popular</a></li>
			<li><a href="#tab2" title="Latest">Latest</a></li>
			<li><a href="#tab3" title="Comments">Comments</a></li>        
		</ul>

		<div class="tabs-container">
			<div class="tab-content" id="tab1">
				<ul><li class="clearfix"><a href="http://www.hollywoodrepublican.net/2011/03/the-rape-of-the-unnamed-girl-2/" rel="bookmark"><img width="60" height="60" src="http://www.hollywoodrepublican.net/wp-content/uploads/2011/03/Crying-Geisha-60x60.jpg" class="entry-thumb wp-post-image" alt="The Rape of the Unnamed Girl" srcset="http://www.hollywoodrepublican.net/wp-content/uploads/2011/03/Crying-Geisha-60x60.jpg 60w, http://www.hollywoodrepublican.net/wp-content/uploads/2011/03/Crying-Geisha-300x300.jpg 300w, http://www.hollywoodrepublican.net/wp-content/uploads/2011/03/Crying-Geisha-100x100.jpg 100w, http://www.hollywoodrepublican.net/wp-content/uploads/2011/03/Crying-Geisha-150x150.jpg 150w" sizes="(max-width: 60px) 100vw, 60px" /><h2 class="entry-title">The Rape of the Unnamed Girl</h2><div class="entry-date">March 20, 2011</div></a></li><li class="clearfix"><a href="http://www.hollywoodrepublican.net/2012/05/small-business-speaks-up/" rel="bookmark"><img width="60" height="60" src="http://www.hollywoodrepublican.net/wp-content/uploads/2012/05/obama-frustrated-by-unemployment-60x60.jpg" class="entry-thumb wp-post-image" alt="Small Business Speaks Up" srcset="http://www.hollywoodrepublican.net/wp-content/uploads/2012/05/obama-frustrated-by-unemployment-60x60.jpg 60w, http://www.hollywoodrepublican.net/wp-content/uploads/2012/05/obama-frustrated-by-unemployment-300x300.jpg 300w, http://www.hollywoodrepublican.net/wp-content/uploads/2012/05/obama-frustrated-by-unemployment-100x100.jpg 100w, http://www.hollywoodrepublican.net/wp-content/uploads/2012/05/obama-frustrated-by-unemployment-150x150.jpg 150w" sizes="(max-width: 60px) 100vw, 60px" /><h2 class="entry-title">Small Business Speaks Up</h2><div class="entry-date">May 7, 2012</div></a></li><li class="clearfix"><a href="http://www.hollywoodrepublican.net/2012/02/santorum-opposes-tea-party-republicans/" rel="bookmark"><img width="60" height="60" src="http://www.hollywoodrepublican.net/wp-content/uploads/2012/02/Santorum-losing-60x60.jpg" class="entry-thumb wp-post-image" alt="Santorum Opposes Tea Party Republicans" srcset="http://www.hollywoodrepublican.net/wp-content/uploads/2012/02/Santorum-losing-60x60.jpg 60w, http://www.hollywoodrepublican.net/wp-content/uploads/2012/02/Santorum-losing-300x300.jpg 300w, http://www.hollywoodrepublican.net/wp-content/uploads/2012/02/Santorum-losing-100x100.jpg 100w, http://www.hollywoodrepublican.net/wp-content/uploads/2012/02/Santorum-losing-150x150.jpg 150w" sizes="(max-width: 60px) 100vw, 60px" /><h2 class="entry-title">Santorum Opposes Tea Party Republicans</h2><div class="entry-date">February 16, 2012</div></a></li><li class="clearfix"><a href="http://www.hollywoodrepublican.net/2012/01/keeping-ron-paul-supporters/" rel="bookmark"><img width="60" height="60" src="http://www.hollywoodrepublican.net/wp-content/uploads/2011/12/Ron-paul-supporters-60x60.jpg" class="entry-thumb wp-post-image" alt="Keeping Ron Paul Supporters" srcset="http://www.hollywoodrepublican.net/wp-content/uploads/2011/12/Ron-paul-supporters-60x60.jpg 60w, http://www.hollywoodrepublican.net/wp-content/uploads/2011/12/Ron-paul-supporters-300x300.jpg 300w, http://www.hollywoodrepublican.net/wp-content/uploads/2011/12/Ron-paul-supporters-100x100.jpg 100w, http://www.hollywoodrepublican.net/wp-content/uploads/2011/12/Ron-paul-supporters-150x150.jpg 150w" sizes="(max-width: 60px) 100vw, 60px" /><h2 class="entry-title">Keeping Ron Paul Supporters</h2><div class="entry-date">January 24, 2012</div></a></li><li class="clearfix"><a href="http://www.hollywoodrepublican.net/2011/04/for-the-love-of-gay-part-1/" rel="bookmark"><img width="60" height="60" src="http://www.hollywoodrepublican.net/wp-content/uploads/2011/04/A-Prayer-for-Peace-By-Gods-Grace-60x60.jpg" class="entry-thumb wp-post-image" alt="For The Love Of Gay: Part 1" srcset="http://www.hollywoodrepublican.net/wp-content/uploads/2011/04/A-Prayer-for-Peace-By-Gods-Grace-60x60.jpg 60w, http://www.hollywoodrepublican.net/wp-content/uploads/2011/04/A-Prayer-for-Peace-By-Gods-Grace-300x300.jpg 300w, http://www.hollywoodrepublican.net/wp-content/uploads/2011/04/A-Prayer-for-Peace-By-Gods-Grace-100x100.jpg 100w, http://www.hollywoodrepublican.net/wp-content/uploads/2011/04/A-Prayer-for-Peace-By-Gods-Grace-150x150.jpg 150w" sizes="(max-width: 60px) 100vw, 60px" /><h2 class="entry-title">For The Love Of Gay: Part 1</h2><div class="entry-date">April 2, 2011</div></a></li></ul>			</div>

			<div class="tab-content" id="tab2">
				<ul><li class="clearfix"><a href="http://www.hollywoodrepublican.net/2017/07/great-pacific-war-bywater/" rel="bookmark"><img width="60" height="60" src="http://www.hollywoodrepublican.net/wp-content/uploads/2017/07/Great-pacific-War-60x60.jpg" class="entry-thumb wp-post-image" alt="The Futurists Of The Early 20th century" srcset="http://www.hollywoodrepublican.net/wp-content/uploads/2017/07/Great-pacific-War-60x60.jpg 60w, http://www.hollywoodrepublican.net/wp-content/uploads/2017/07/Great-pacific-War-100x100.jpg 100w, http://www.hollywoodrepublican.net/wp-content/uploads/2017/07/Great-pacific-War-150x150.jpg 150w" sizes="(max-width: 60px) 100vw, 60px" /><h2 class="entry-title">The Futurists Of The Early 20th century</h2><div class="entry-date">July 28, 2017</div></a></li><li class="clearfix"><a href="http://www.hollywoodrepublican.net/2017/07/president-trumps-personality/" rel="bookmark"><img width="60" height="60" src="http://www.hollywoodrepublican.net/wp-content/uploads/2017/02/trump-mad-750x400-60x60.jpg" class="entry-thumb wp-post-image" alt="President Trump&#8217;s Personality" srcset="http://www.hollywoodrepublican.net/wp-content/uploads/2017/02/trump-mad-750x400-60x60.jpg 60w, http://www.hollywoodrepublican.net/wp-content/uploads/2017/02/trump-mad-750x400-300x300.jpg 300w, http://www.hollywoodrepublican.net/wp-content/uploads/2017/02/trump-mad-750x400-100x100.jpg 100w, http://www.hollywoodrepublican.net/wp-content/uploads/2017/02/trump-mad-750x400-150x150.jpg 150w" sizes="(max-width: 60px) 100vw, 60px" /><h2 class="entry-title">President Trump&#8217;s Personality</h2><div class="entry-date">July 26, 2017</div></a></li><li class="clearfix"><a href="http://www.hollywoodrepublican.net/2017/07/frank-demartini-running-congress/" rel="bookmark"><img width="60" height="60" src="http://www.hollywoodrepublican.net/wp-content/uploads/2017/07/maxine-Waters-2-60x60.jpg" class="entry-thumb wp-post-image" alt="Frank DeMartini on Running for Congress" srcset="http://www.hollywoodrepublican.net/wp-content/uploads/2017/07/maxine-Waters-2-60x60.jpg 60w, http://www.hollywoodrepublican.net/wp-content/uploads/2017/07/maxine-Waters-2-300x300.jpg 300w, http://www.hollywoodrepublican.net/wp-content/uploads/2017/07/maxine-Waters-2-100x100.jpg 100w, http://www.hollywoodrepublican.net/wp-content/uploads/2017/07/maxine-Waters-2-150x150.jpg 150w" sizes="(max-width: 60px) 100vw, 60px" /><h2 class="entry-title">Frank DeMartini on Running for Congress</h2><div class="entry-date">July 24, 2017</div></a></li><li class="clearfix"><a href="http://www.hollywoodrepublican.net/2017/07/not-cut-taxes/" rel="bookmark"><img width="60" height="60" src="http://www.hollywoodrepublican.net/wp-content/uploads/2011/11/laffer-curve-60x60.gif" class="entry-thumb wp-post-image" alt="Cut Taxes in 2017" srcset="http://www.hollywoodrepublican.net/wp-content/uploads/2011/11/laffer-curve-60x60.gif 60w, http://www.hollywoodrepublican.net/wp-content/uploads/2011/11/laffer-curve-100x100.gif 100w, http://www.hollywoodrepublican.net/wp-content/uploads/2011/11/laffer-curve-150x150.gif 150w" sizes="(max-width: 60px) 100vw, 60px" /><h2 class="entry-title">Cut Taxes in 2017</h2><div class="entry-date">July 22, 2017</div></a></li><li class="clearfix"><a href="http://www.hollywoodrepublican.net/2017/07/a-true-hero-2/" rel="bookmark"><img width="60" height="60" src="http://www.hollywoodrepublican.net/wp-content/uploads/2017/07/mccain-flag-60x60.jpg" class="entry-thumb wp-post-image" alt="A True Hero" srcset="http://www.hollywoodrepublican.net/wp-content/uploads/2017/07/mccain-flag-60x60.jpg 60w, http://www.hollywoodrepublican.net/wp-content/uploads/2017/07/mccain-flag-300x300.jpg 300w, http://www.hollywoodrepublican.net/wp-content/uploads/2017/07/mccain-flag-100x100.jpg 100w, http://www.hollywoodrepublican.net/wp-content/uploads/2017/07/mccain-flag-150x150.jpg 150w" sizes="(max-width: 60px) 100vw, 60px" /><h2 class="entry-title">A True Hero</h2><div class="entry-date">July 20, 2017</div></a></li></ul>			</div>

			<div class="tab-content" id="tab3">
													<ul>
													<li class="clearfix">
								<a href="http://www.hollywoodrepublican.net/2017/07/whats-old-new/#comment-518011">
									<span class="entry-thumb"><img alt='' src='http://0.gravatar.com/avatar/f678b437ddff551baf5e038487542023?s=50&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/f678b437ddff551baf5e038487542023?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' itemprop="image" /></span>
									<strong>Alt-Independent</strong>
									<span>There are more important things on the horizon than a contin</span>
								</a>
							</li>
													<li class="clearfix">
								<a href="http://www.hollywoodrepublican.net/2017/07/time-maxine-waters-disappear/#comment-518009">
									<span class="entry-thumb"><img alt='' src='http://1.gravatar.com/avatar/?s=50&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo avatar-default' height='50' width='50' itemprop="image" /></span>
									<strong>Hollywood producer to Maxine Waters: Time for you to go - The Rightly Report</strong>
									<span>[&#8230;] had already declared last week on his blog that it</span>
								</a>
							</li>
													<li class="clearfix">
								<a href="http://www.hollywoodrepublican.net/2017/07/whats-old-new/#comment-517656">
									<span class="entry-thumb"><img alt='' src='http://0.gravatar.com/avatar/90e28a1ee7d2ee4c5c24997197c584e6?s=50&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/90e28a1ee7d2ee4c5c24997197c584e6?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' itemprop="image" /></span>
									<strong>Ira Schwartz</strong>
									<span>George I agree. He is exactly the man he portrayed himself t</span>
								</a>
							</li>
													<li class="clearfix">
								<a href="http://www.hollywoodrepublican.net/2017/07/whats-old-new/#comment-517619">
									<span class="entry-thumb"><img alt='' src='http://1.gravatar.com/avatar/75a428bce5353748613db3e1bf99a8c2?s=50&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/75a428bce5353748613db3e1bf99a8c2?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' itemprop="image" /></span>
									<strong>George Wolke</strong>
									<span>If anyone thought Donald Trump would be anything different t</span>
								</a>
							</li>
													<li class="clearfix">
								<a href="http://www.hollywoodrepublican.net/2017/07/ghost-independence-day/#comment-517522">
									<span class="entry-thumb"><img alt='' src='http://0.gravatar.com/avatar/f678b437ddff551baf5e038487542023?s=50&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/f678b437ddff551baf5e038487542023?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' itemprop="image" /></span>
									<strong>Play It Again Donald</strong>
									<span>Few remember, or care to admit, that Lincoln was “hated” by</span>
								</a>
							</li>
											</ul>
							</div>

		</div>

		</aside><aside id="daily-feedburner-2" class="widget widget-daily-feedburner subscribe-widget"><h3 class="widget-title">Get Updates</h3>			<form class="form-subscribe" action="http://feedburner.google.com/fb/a/mailverify" method="post" target="popupwindow" onsubmit="window.open('http://feedburner.google.com/fb/a/mailverify?uri=AHollywoodRepublican', 'popupwindow', 'scrollbars=yes,width=550,height=520'); return true">
									<p class="help-block">Subscribe to our newsletter to receive breaking news by email.</p>
								<input type="text" name="email" placeholder="Enter your email">
				<input type="hidden" value="AHollywoodRepublican" name="uri">
				<input type="hidden" value="AHollywoodRepublican" name="title">
				<input type="hidden" name="loc" value="en_US">
				<button class="btn" type="submit" name="submit">Signup</button>
			</form>
		</aside><aside id="linkcat-6029" class="widget widget_links"><h3 class="widget-title">Sites We Like</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://www.lederhosenwinkel.nl">lederhosen</a></li>

	</ul>
</aside>
</div><!-- #secondary -->	</div><!-- #content -->

	<div class="clearfix"></div>

	<footer id="footer" class="container clearfix" role="contentinfo" itemscope="itemscope" itemtype="http://schema.org/WPFooter">

		<div class="footer-column footer-column-1">
			<aside id="daily-views-2" class="widget widget-daily-views posts-thumbnail-widget"><h3 class="widget-title">Most Views Posts</h3><ul><li><a href="http://www.hollywoodrepublican.net/2012/03/ten-sweet-and-not-so-songs-for-little-sixteen/" rel="bookmark"></a><a href="http://www.hollywoodrepublican.net/2012/03/ten-sweet-and-not-so-songs-for-little-sixteen/" rel="bookmark">Ten Sweet (and not so) Songs for Little Sixteen</a><p class="entry-info"><time class="entry-date" datetime="2012-03-14T07:01:28+00:00">March 14, 2012</time><span class="entry-view">- 19,103 Views</span></p></li><li><a href="http://www.hollywoodrepublican.net/2010/12/spacey/" rel="bookmark"></a><a href="http://www.hollywoodrepublican.net/2010/12/spacey/" rel="bookmark">Spacey</a><p class="entry-info"><time class="entry-date" datetime="2010-12-14T10:55:14+00:00">December 14, 2010</time><span class="entry-view">- 4,418 Views</span></p></li><li><a href="http://www.hollywoodrepublican.net/2015/12/the-amazing-mark-steyn/" rel="bookmark"><img width="60" height="60" src="http://www.hollywoodrepublican.net/wp-content/uploads/2015/12/Mark-Steyn-hi-res-60x60.jpg" class="entry-thumb wp-post-image" alt="The Amazing Mark Steyn" srcset="http://www.hollywoodrepublican.net/wp-content/uploads/2015/12/Mark-Steyn-hi-res-60x60.jpg 60w, http://www.hollywoodrepublican.net/wp-content/uploads/2015/12/Mark-Steyn-hi-res-300x300.jpg 300w, http://www.hollywoodrepublican.net/wp-content/uploads/2015/12/Mark-Steyn-hi-res-100x100.jpg 100w, http://www.hollywoodrepublican.net/wp-content/uploads/2015/12/Mark-Steyn-hi-res-150x150.jpg 150w" sizes="(max-width: 60px) 100vw, 60px" /></a><a href="http://www.hollywoodrepublican.net/2015/12/the-amazing-mark-steyn/" rel="bookmark">The Amazing Mark Steyn</a><p class="entry-info"><time class="entry-date" datetime="2015-12-26T06:39:26+00:00">December 26, 2015</time><span class="entry-view">- 4,146 Views</span></p></li><li><a href="http://www.hollywoodrepublican.net/2013/11/mark-wahlberg-blasts-hollywood-privilege/" rel="bookmark"><img width="60" height="60" src="http://www.hollywoodrepublican.net/wp-content/uploads/2013/11/Mark-Wahlberg-60x60.jpg" class="entry-thumb wp-post-image" alt="Mark Wahlberg blasts Hollywood privilege" srcset="http://www.hollywoodrepublican.net/wp-content/uploads/2013/11/Mark-Wahlberg-60x60.jpg 60w, http://www.hollywoodrepublican.net/wp-content/uploads/2013/11/Mark-Wahlberg-100x100.jpg 100w, http://www.hollywoodrepublican.net/wp-content/uploads/2013/11/Mark-Wahlberg-150x150.jpg 150w" sizes="(max-width: 60px) 100vw, 60px" /></a><a href="http://www.hollywoodrepublican.net/2013/11/mark-wahlberg-blasts-hollywood-privilege/" rel="bookmark">Mark Wahlberg blasts Hollywood privilege</a><p class="entry-info"><time class="entry-date" datetime="2013-11-13T12:00:24+00:00">November 13, 2013</time><span class="entry-view">- 3,373 Views</span></p></li><li><a href="http://www.hollywoodrepublican.net/2012/06/welcome-to-prison-you-son-of-a-bitch/" rel="bookmark"><img width="60" height="60" src="http://www.hollywoodrepublican.net/wp-content/uploads/2012/06/Sandusky-Mugshot-60x60.jpg" class="entry-thumb wp-post-image" alt="Welcome To Prison You Son of a Bitch" srcset="http://www.hollywoodrepublican.net/wp-content/uploads/2012/06/Sandusky-Mugshot-60x60.jpg 60w, http://www.hollywoodrepublican.net/wp-content/uploads/2012/06/Sandusky-Mugshot-100x100.jpg 100w, http://www.hollywoodrepublican.net/wp-content/uploads/2012/06/Sandusky-Mugshot-150x150.jpg 150w" sizes="(max-width: 60px) 100vw, 60px" /></a><a href="http://www.hollywoodrepublican.net/2012/06/welcome-to-prison-you-son-of-a-bitch/" rel="bookmark">Welcome To Prison You Son of a Bitch</a><p class="entry-info"><time class="entry-date" datetime="2012-06-30T06:00:07+00:00">June 30, 2012</time><span class="entry-view">- 2,988 Views</span></p></li></ul></aside>		</div>

		<div class="footer-column footer-column-2">
			<aside id="daily-popular-2" class="widget widget-daily-popular posts-thumbnail-widget"><h3 class="widget-title">Popular Posts</h3><ul class="standard-style"><li><a href="http://www.hollywoodrepublican.net/2011/03/the-rape-of-the-unnamed-girl-2/" rel="bookmark"><img width="60" height="60" src="http://www.hollywoodrepublican.net/wp-content/uploads/2011/03/Crying-Geisha-60x60.jpg" class="entry-thumb wp-post-image" alt="The Rape of the Unnamed Girl" srcset="http://www.hollywoodrepublican.net/wp-content/uploads/2011/03/Crying-Geisha-60x60.jpg 60w, http://www.hollywoodrepublican.net/wp-content/uploads/2011/03/Crying-Geisha-300x300.jpg 300w, http://www.hollywoodrepublican.net/wp-content/uploads/2011/03/Crying-Geisha-100x100.jpg 100w, http://www.hollywoodrepublican.net/wp-content/uploads/2011/03/Crying-Geisha-150x150.jpg 150w" sizes="(max-width: 60px) 100vw, 60px" /></a><a href="http://www.hollywoodrepublican.net/2011/03/the-rape-of-the-unnamed-girl-2/" rel="bookmark">The Rape of the Unnamed Girl</a></li><li><a href="http://www.hollywoodrepublican.net/2012/05/small-business-speaks-up/" rel="bookmark"><img width="60" height="60" src="http://www.hollywoodrepublican.net/wp-content/uploads/2012/05/obama-frustrated-by-unemployment-60x60.jpg" class="entry-thumb wp-post-image" alt="Small Business Speaks Up" srcset="http://www.hollywoodrepublican.net/wp-content/uploads/2012/05/obama-frustrated-by-unemployment-60x60.jpg 60w, http://www.hollywoodrepublican.net/wp-content/uploads/2012/05/obama-frustrated-by-unemployment-300x300.jpg 300w, http://www.hollywoodrepublican.net/wp-content/uploads/2012/05/obama-frustrated-by-unemployment-100x100.jpg 100w, http://www.hollywoodrepublican.net/wp-content/uploads/2012/05/obama-frustrated-by-unemployment-150x150.jpg 150w" sizes="(max-width: 60px) 100vw, 60px" /></a><a href="http://www.hollywoodrepublican.net/2012/05/small-business-speaks-up/" rel="bookmark">Small Business Speaks Up</a></li><li><a href="http://www.hollywoodrepublican.net/2012/02/santorum-opposes-tea-party-republicans/" rel="bookmark"><img width="60" height="60" src="http://www.hollywoodrepublican.net/wp-content/uploads/2012/02/Santorum-losing-60x60.jpg" class="entry-thumb wp-post-image" alt="Santorum Opposes Tea Party Republicans" srcset="http://www.hollywoodrepublican.net/wp-content/uploads/2012/02/Santorum-losing-60x60.jpg 60w, http://www.hollywoodrepublican.net/wp-content/uploads/2012/02/Santorum-losing-300x300.jpg 300w, http://www.hollywoodrepublican.net/wp-content/uploads/2012/02/Santorum-losing-100x100.jpg 100w, http://www.hollywoodrepublican.net/wp-content/uploads/2012/02/Santorum-losing-150x150.jpg 150w" sizes="(max-width: 60px) 100vw, 60px" /></a><a href="http://www.hollywoodrepublican.net/2012/02/santorum-opposes-tea-party-republicans/" rel="bookmark">Santorum Opposes Tea Party Republicans</a></li><li><a href="http://www.hollywoodrepublican.net/2012/01/keeping-ron-paul-supporters/" rel="bookmark"><img width="60" height="60" src="http://www.hollywoodrepublican.net/wp-content/uploads/2011/12/Ron-paul-supporters-60x60.jpg" class="entry-thumb wp-post-image" alt="Keeping Ron Paul Supporters" srcset="http://www.hollywoodrepublican.net/wp-content/uploads/2011/12/Ron-paul-supporters-60x60.jpg 60w, http://www.hollywoodrepublican.net/wp-content/uploads/2011/12/Ron-paul-supporters-300x300.jpg 300w, http://www.hollywoodrepublican.net/wp-content/uploads/2011/12/Ron-paul-supporters-100x100.jpg 100w, http://www.hollywoodrepublican.net/wp-content/uploads/2011/12/Ron-paul-supporters-150x150.jpg 150w" sizes="(max-width: 60px) 100vw, 60px" /></a><a href="http://www.hollywoodrepublican.net/2012/01/keeping-ron-paul-supporters/" rel="bookmark">Keeping Ron Paul Supporters</a></li><li><a href="http://www.hollywoodrepublican.net/2011/04/for-the-love-of-gay-part-1/" rel="bookmark"><img width="60" height="60" src="http://www.hollywoodrepublican.net/wp-content/uploads/2011/04/A-Prayer-for-Peace-By-Gods-Grace-60x60.jpg" class="entry-thumb wp-post-image" alt="For The Love Of Gay: Part 1" srcset="http://www.hollywoodrepublican.net/wp-content/uploads/2011/04/A-Prayer-for-Peace-By-Gods-Grace-60x60.jpg 60w, http://www.hollywoodrepublican.net/wp-content/uploads/2011/04/A-Prayer-for-Peace-By-Gods-Grace-300x300.jpg 300w, http://www.hollywoodrepublican.net/wp-content/uploads/2011/04/A-Prayer-for-Peace-By-Gods-Grace-100x100.jpg 100w, http://www.hollywoodrepublican.net/wp-content/uploads/2011/04/A-Prayer-for-Peace-By-Gods-Grace-150x150.jpg 150w" sizes="(max-width: 60px) 100vw, 60px" /></a><a href="http://www.hollywoodrepublican.net/2011/04/for-the-love-of-gay-part-1/" rel="bookmark">For The Love Of Gay: Part 1</a></li></ul></aside>		</div>

		<div class="footer-column footer-column-3">
			<aside id="daily-random-3" class="widget widget-daily-random posts-thumbnail-widget"><h3 class="widget-title">Random Posts</h3><ul class="standard-style"><li><a href="http://www.hollywoodrepublican.net/2014/11/immigration-executive-order/" rel="bookmark"><img width="60" height="60" src="http://www.hollywoodrepublican.net/wp-content/uploads/2014/11/download-60x60.jpg" class="entry-thumb wp-post-image" alt="Immigration By Executive Order" srcset="http://www.hollywoodrepublican.net/wp-content/uploads/2014/11/download-60x60.jpg 60w, http://www.hollywoodrepublican.net/wp-content/uploads/2014/11/download-100x100.jpg 100w, http://www.hollywoodrepublican.net/wp-content/uploads/2014/11/download-150x150.jpg 150w" sizes="(max-width: 60px) 100vw, 60px" /></a><a href="http://www.hollywoodrepublican.net/2014/11/immigration-executive-order/" rel="bookmark">Immigration By Executive Order</a></li><li><a href="http://www.hollywoodrepublican.net/2011/07/democrats-throw-us-to-the-wolves-again/" rel="bookmark"><img width="60" height="60" src="http://www.hollywoodrepublican.net/wp-content/uploads/2011/07/outofbusiness-60x60.jpg" class="entry-thumb wp-post-image" alt="Democrats Throw Us to the Wolves&#8230;Again" srcset="http://www.hollywoodrepublican.net/wp-content/uploads/2011/07/outofbusiness-60x60.jpg 60w, http://www.hollywoodrepublican.net/wp-content/uploads/2011/07/outofbusiness-300x300.jpg 300w, http://www.hollywoodrepublican.net/wp-content/uploads/2011/07/outofbusiness-100x100.jpg 100w, http://www.hollywoodrepublican.net/wp-content/uploads/2011/07/outofbusiness-150x150.jpg 150w" sizes="(max-width: 60px) 100vw, 60px" /></a><a href="http://www.hollywoodrepublican.net/2011/07/democrats-throw-us-to-the-wolves-again/" rel="bookmark">Democrats Throw Us to the Wolves&#8230;Again</a></li><li><a href="http://www.hollywoodrepublican.net/2013/02/a-simple-thank-you-karzai/" rel="bookmark"><img width="60" height="60" src="http://www.hollywoodrepublican.net/wp-content/uploads/2013/02/house_destroyed_in_nato_airstrike_in_logar_june_6_2012-60x60.jpg" class="entry-thumb wp-post-image" alt="A Simple &#8220;Thank You&#8221; Would Suffice" srcset="http://www.hollywoodrepublican.net/wp-content/uploads/2013/02/house_destroyed_in_nato_airstrike_in_logar_june_6_2012-60x60.jpg 60w, http://www.hollywoodrepublican.net/wp-content/uploads/2013/02/house_destroyed_in_nato_airstrike_in_logar_june_6_2012-100x100.jpg 100w, http://www.hollywoodrepublican.net/wp-content/uploads/2013/02/house_destroyed_in_nato_airstrike_in_logar_june_6_2012-150x150.jpg 150w" sizes="(max-width: 60px) 100vw, 60px" /></a><a href="http://www.hollywoodrepublican.net/2013/02/a-simple-thank-you-karzai/" rel="bookmark">A Simple &#8220;Thank You&#8221; Would Suffice</a></li><li><a href="http://www.hollywoodrepublican.net/2014/11/happy-thanksgiving-2/" rel="bookmark"><img width="60" height="60" src="http://www.hollywoodrepublican.net/wp-content/uploads/2011/11/thanksgiving-dinner-60x60.jpg" class="entry-thumb wp-post-image" alt="Happy Thanksgiving" srcset="http://www.hollywoodrepublican.net/wp-content/uploads/2011/11/thanksgiving-dinner-60x60.jpg 60w, http://www.hollywoodrepublican.net/wp-content/uploads/2011/11/thanksgiving-dinner-300x300.jpg 300w, http://www.hollywoodrepublican.net/wp-content/uploads/2011/11/thanksgiving-dinner-100x100.jpg 100w, http://www.hollywoodrepublican.net/wp-content/uploads/2011/11/thanksgiving-dinner-150x150.jpg 150w" sizes="(max-width: 60px) 100vw, 60px" /></a><a href="http://www.hollywoodrepublican.net/2014/11/happy-thanksgiving-2/" rel="bookmark">Happy Thanksgiving</a></li><li><a href="http://www.hollywoodrepublican.net/2016/07/independence-day-2/" rel="bookmark"><img width="60" height="60" src="http://www.hollywoodrepublican.net/wp-content/uploads/2013/07/founding-fathers-declaration-of-independence-60x60.jpg" class="entry-thumb wp-post-image" alt="A Declaration for Independence" srcset="http://www.hollywoodrepublican.net/wp-content/uploads/2013/07/founding-fathers-declaration-of-independence-60x60.jpg 60w, http://www.hollywoodrepublican.net/wp-content/uploads/2013/07/founding-fathers-declaration-of-independence-300x300.jpg 300w, http://www.hollywoodrepublican.net/wp-content/uploads/2013/07/founding-fathers-declaration-of-independence-100x100.jpg 100w, http://www.hollywoodrepublican.net/wp-content/uploads/2013/07/founding-fathers-declaration-of-independence-150x150.jpg 150w" sizes="(max-width: 60px) 100vw, 60px" /></a><a href="http://www.hollywoodrepublican.net/2016/07/independence-day-2/" rel="bookmark">A Declaration for Independence</a></li></ul></aside>		</div>

		<div class="footer-column footer-column-4">
			<aside id="daily-recent-2" class="widget widget-daily-recent posts-thumbnail-widget"><h3 class="widget-title">Recent Posts</h3><ul class="standard-style"><li><a href="http://www.hollywoodrepublican.net/2017/07/great-pacific-war-bywater/" rel="bookmark"><img width="60" height="60" src="http://www.hollywoodrepublican.net/wp-content/uploads/2017/07/Great-pacific-War-60x60.jpg" class="entry-thumb wp-post-image" alt="The Futurists Of The Early 20th century" srcset="http://www.hollywoodrepublican.net/wp-content/uploads/2017/07/Great-pacific-War-60x60.jpg 60w, http://www.hollywoodrepublican.net/wp-content/uploads/2017/07/Great-pacific-War-100x100.jpg 100w, http://www.hollywoodrepublican.net/wp-content/uploads/2017/07/Great-pacific-War-150x150.jpg 150w" sizes="(max-width: 60px) 100vw, 60px" /></a><a href="http://www.hollywoodrepublican.net/2017/07/great-pacific-war-bywater/" rel="bookmark">The Futurists Of The Early 20th century</a></li><li><a href="http://www.hollywoodrepublican.net/2017/07/president-trumps-personality/" rel="bookmark"><img width="60" height="60" src="http://www.hollywoodrepublican.net/wp-content/uploads/2017/02/trump-mad-750x400-60x60.jpg" class="entry-thumb wp-post-image" alt="President Trump&#8217;s Personality" srcset="http://www.hollywoodrepublican.net/wp-content/uploads/2017/02/trump-mad-750x400-60x60.jpg 60w, http://www.hollywoodrepublican.net/wp-content/uploads/2017/02/trump-mad-750x400-300x300.jpg 300w, http://www.hollywoodrepublican.net/wp-content/uploads/2017/02/trump-mad-750x400-100x100.jpg 100w, http://www.hollywoodrepublican.net/wp-content/uploads/2017/02/trump-mad-750x400-150x150.jpg 150w" sizes="(max-width: 60px) 100vw, 60px" /></a><a href="http://www.hollywoodrepublican.net/2017/07/president-trumps-personality/" rel="bookmark">President Trump&#8217;s Personality</a></li><li><a href="http://www.hollywoodrepublican.net/2017/07/frank-demartini-running-congress/" rel="bookmark"><img width="60" height="60" src="http://www.hollywoodrepublican.net/wp-content/uploads/2017/07/maxine-Waters-2-60x60.jpg" class="entry-thumb wp-post-image" alt="Frank DeMartini on Running for Congress" srcset="http://www.hollywoodrepublican.net/wp-content/uploads/2017/07/maxine-Waters-2-60x60.jpg 60w, http://www.hollywoodrepublican.net/wp-content/uploads/2017/07/maxine-Waters-2-300x300.jpg 300w, http://www.hollywoodrepublican.net/wp-content/uploads/2017/07/maxine-Waters-2-100x100.jpg 100w, http://www.hollywoodrepublican.net/wp-content/uploads/2017/07/maxine-Waters-2-150x150.jpg 150w" sizes="(max-width: 60px) 100vw, 60px" /></a><a href="http://www.hollywoodrepublican.net/2017/07/frank-demartini-running-congress/" rel="bookmark">Frank DeMartini on Running for Congress</a></li><li><a href="http://www.hollywoodrepublican.net/2017/07/not-cut-taxes/" rel="bookmark"><img width="60" height="60" src="http://www.hollywoodrepublican.net/wp-content/uploads/2011/11/laffer-curve-60x60.gif" class="entry-thumb wp-post-image" alt="Cut Taxes in 2017" srcset="http://www.hollywoodrepublican.net/wp-content/uploads/2011/11/laffer-curve-60x60.gif 60w, http://www.hollywoodrepublican.net/wp-content/uploads/2011/11/laffer-curve-100x100.gif 100w, http://www.hollywoodrepublican.net/wp-content/uploads/2011/11/laffer-curve-150x150.gif 150w" sizes="(max-width: 60px) 100vw, 60px" /></a><a href="http://www.hollywoodrepublican.net/2017/07/not-cut-taxes/" rel="bookmark">Cut Taxes in 2017</a></li><li><a href="http://www.hollywoodrepublican.net/2017/07/a-true-hero-2/" rel="bookmark"><img width="60" height="60" src="http://www.hollywoodrepublican.net/wp-content/uploads/2017/07/mccain-flag-60x60.jpg" class="entry-thumb wp-post-image" alt="A True Hero" srcset="http://www.hollywoodrepublican.net/wp-content/uploads/2017/07/mccain-flag-60x60.jpg 60w, http://www.hollywoodrepublican.net/wp-content/uploads/2017/07/mccain-flag-300x300.jpg 300w, http://www.hollywoodrepublican.net/wp-content/uploads/2017/07/mccain-flag-100x100.jpg 100w, http://www.hollywoodrepublican.net/wp-content/uploads/2017/07/mccain-flag-150x150.jpg 150w" sizes="(max-width: 60px) 100vw, 60px" /></a><a href="http://www.hollywoodrepublican.net/2017/07/a-true-hero-2/" rel="bookmark">A True Hero</a></li></ul></aside>		</div>

		<div id="site-bottom" class="container clearfix">

			<div class="copyright">© Copyright 2015 <a href="http://www.hollywoodrepublican.net">A Hollywood Republican</a> · Designed by <a href="http://www.theme-junkie.com/">Theme Junkie</a></div><!-- .copyright -->

		</div>
		
	</footer><!-- #colophon -->
	
</div><!-- #page -->

<script>document.documentElement.className = 'js';</script>
<script type="text/javascript">/* <![CDATA[ */ jQuery(document).ready( function() { jQuery.post( "http://www.hollywoodrepublican.net/wp-admin/admin-ajax.php", { action : "entry_views", _ajax_nonce : "cd16b7c2d0", post_id : 28144 } ); } ); /* ]]> */</script>
<script type='text/javascript' src='http://www.hollywoodrepublican.net/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.hollywoodrepublican.net/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.hollywoodrepublican.net/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.hollywoodrepublican.net/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.hollywoodrepublican.net/wp-content/plugins/theme-junkie-shortcodes/assets/js/junkie-shortcodes.js'></script>
<script type='text/javascript' src='http://www.hollywoodrepublican.net/wp-content/themes/daily/assets/js/jquery.slicknav.min.js'></script>
<script type='text/javascript' src='http://www.hollywoodrepublican.net/wp-content/themes/daily/assets/js/daily.min.js'></script>
<script type='text/javascript' src='http://www.hollywoodrepublican.net/wp-includes/js/comment-reply.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.hollywoodrepublican.net/wp-includes/js/wp-embed.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.hollywoodrepublican.net/wp-content/plugins/akismet/_inc/form.js?ver=3.3.3'></script>
	<script type="text/javascript">

		$(document).ready(function(){
			$('#primary-menu').slicknav({
				prependTo:'#primary-bar',
				label: "PAGES"
			});
			$('#secondary-menu').slicknav({
				prependTo:'#secondary-bar',
				label: "CATEGORIES"			
			});	
		});
		
	</script>
	<script src="http://static.getclicky.com/js" type="text/javascript"></script>
<script type="text/javascript">clicky.init(66369231);</script>

</body>
</html>
