<!DOCTYPE html>
<html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://www.hollywoodrepublican.net/xmlrpc.php">
<title>Dear NY Mets: Please Fire Collins - A Hollywood Republican</title>

<!-- This site is optimized with the Yoast SEO plugin v4.7.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="The NY Mets are going nowhere. Forty games into the season and there is not much left to say. A major shakeup is needed and the owners better do it now."/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://www.hollywoodrepublican.net/2017/05/dear-ny-mets-please-fire-collins/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Dear NY Mets: Please Fire Collins - A Hollywood Republican" />
<meta property="og:description" content="The NY Mets are going nowhere. Forty games into the season and there is not much left to say. A major shakeup is needed and the owners better do it now." />
<meta property="og:url" content="http://www.hollywoodrepublican.net/2017/05/dear-ny-mets-please-fire-collins/" />
<meta property="og:site_name" content="A Hollywood Republican" />
<meta property="article:publisher" content="https://www.facebook.com/pages/A-Hollywood-Republican/106433212754922" />
<meta property="article:author" content="http://www.facebook.com/frank.demartini" />
<meta property="article:tag" content="Featured" />
<meta property="article:tag" content="NY Mets" />
<meta property="article:tag" content="Terry Collins" />
<meta property="article:section" content="Entertainment" />
<meta property="article:published_time" content="2017-05-17T06:12:49-07:00" />
<meta property="article:modified_time" content="2017-05-16T11:46:05-07:00" />
<meta property="og:updated_time" content="2017-05-16T11:46:05-07:00" />
<meta property="fb:admins" content="10152968811884601" />
<meta property="og:image" content="http://www.hollywoodrepublican.net/wp-content/uploads/2017/05/NY-Mets.jpg" />
<meta property="og:image:width" content="588" />
<meta property="og:image:height" content="350" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="A Hollywood Republican &raquo; Feed" href="http://www.hollywoodrepublican.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="A Hollywood Republican &raquo; Comments Feed" href="http://www.hollywoodrepublican.net/comments/feed/" />

<!-- All in One Webmaster plugin by Crunchify.com --><script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-8613208-2', 'auto');
ga('send', 'pageview');
</script>
<!-- /All in One Webmaster plugin -->

<link rel="alternate" type="application/rss+xml" title="A Hollywood Republican &raquo; Dear NY Mets: Please Fire Collins Comments Feed" href="http://www.hollywoodrepublican.net/2017/05/dear-ny-mets-please-fire-collins/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.hollywoodrepublican.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='junkie-shortcodes-css'  href='http://www.hollywoodrepublican.net/wp-content/plugins/theme-junkie-shortcodes/assets/css/junkie-shortcodes.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='daily-style-css'  href='http://www.hollywoodrepublican.net/wp-content/themes/daily/style.min.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='daily-responsive-css'  href='http://www.hollywoodrepublican.net/wp-content/themes/daily/assets/css/responsive.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='daily-colors-css'  href='http://www.hollywoodrepublican.net/wp-content/themes/daily/assets/css/colors/default.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='http://www.hollywoodrepublican.net/wp-content/plugins/tablepress/css/default.min.css?ver=1.8' type='text/css' media='all' />
<script type='text/javascript' src='http://www.hollywoodrepublican.net/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.hollywoodrepublican.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://www.hollywoodrepublican.net/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.hollywoodrepublican.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.hollywoodrepublican.net/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.5" />
<link rel='shortlink' href='http://www.hollywoodrepublican.net/?p=27901' />
<link rel="alternate" type="application/json+oembed" href="http://www.hollywoodrepublican.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.hollywoodrepublican.net%2F2017%2F05%2Fdear-ny-mets-please-fire-collins%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.hollywoodrepublican.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.hollywoodrepublican.net%2F2017%2F05%2Fdear-ny-mets-please-fire-collins%2F&#038;format=xml" />
<meta name="template" content="Daily 3.0" />
<!--[if lte IE 9]>
<script src="http://www.hollywoodrepublican.net/wp-content/themes/daily/assets/js/html5shiv.js"></script>
<![endif]-->
</head>

<body class="post-template-default single single-post postid-27901 single-format-standard group-blog layout-3c-1" itemscope itemtype="http://schema.org/Blog">

<div id="page" class="hfeed site">

	<header id="masthead" class="site-header container clearfix" role="banner" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
		
			
	<div id="primary-bar">
		<div class="container">

			<nav id="primary-nav" class="main-navigation" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">

				<ul id="primary-menu" class="primary-menu sf-menu"><li  id="menu-item-24885" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24885"><a href="http://www.hollywoodrepublican.net/wp-admin">Login</a></li>
</ul>
			</nav><!-- #primary-nav -->

			<div class="header-social"><a href="https://www.facebook.com/pages/A-Hollywood-Republican/106433212754922" title="Facebook"><i class="fa fa-facebook"></i><span>Facebook</span></a><a href="https://twitter.com/HollywoodRepub" title="Twitter"><i class="fa fa-twitter"></i><span>Twitter</span></a><a href="http://www.hollywoodrepublican.net/feed/" title="RSS"><i class="fa fa-rss"></i><span>RSS</span></a></div>
		</div>
	</div>


		<div id="logo">
<h1 class="site-title" itemprop="headline"><a href="http://www.hollywoodrepublican.net" itemprop="url" rel="home"><span itemprop="headline">A Hollywood Republican</span></a></h1>
<h2 class="site-description" itemprop="description">Opinions and commentary from Conservatives in the entertainment industry</h2></div>

		
		<div class="clearfix"></div>

			
	<div id="secondary-bar" class="clearfix">
		<div class="container">

			<nav id="secondary-nav" class="main-navigation" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">

				<ul id="secondary-menu" class="secondary-menu sf-menu"><li  id="menu-item-24729" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-24729 home_item"><a href="http://www.hollywoodrepublican.net/"><i class="fa fa-home"></i> Home</a></li>
<li  id="menu-item-24730" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24730"><a href="http://www.hollywoodrepublican.net/who-is-a-republican/">Who is a Republican</a></li>
<li  id="menu-item-24754" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-24754"><a href="http://www.hollywoodrepublican.net/despicable-politicians/">Despicable Politicians</a>
<ul class="sub-menu">
	<li  id="menu-item-24755" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24755"><a href="http://www.hollywoodrepublican.net/gerry-studs/">Gerry Studs</a></li>
	<li  id="menu-item-24756" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24756"><a href="http://www.hollywoodrepublican.net/barney-frank/">Barney Frank</a></li>
	<li  id="menu-item-24763" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24763"><a href="http://www.hollywoodrepublican.net/nancy-pelosi/">Nancy Pelosi</a></li>
	<li  id="menu-item-24762" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24762"><a href="http://www.hollywoodrepublican.net/mark-foley/">Mark Foley</a></li>
	<li  id="menu-item-24761" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24761"><a href="http://www.hollywoodrepublican.net/larry-craig/">Larry Craig</a></li>
	<li  id="menu-item-24757" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24757"><a href="http://www.hollywoodrepublican.net/charles-rangel/">Charles Rangel</a></li>
	<li  id="menu-item-24758" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24758"><a href="http://www.hollywoodrepublican.net/chris-dodd/">Chris Dodd</a></li>
	<li  id="menu-item-24759" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24759"><a href="http://www.hollywoodrepublican.net/dan-crane/">Dan Crane</a></li>
	<li  id="menu-item-24760" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24760"><a href="http://www.hollywoodrepublican.net/harry-reid/">Harry Reid</a></li>

</ul>
</li>
<li  id="menu-item-24733" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-24733"><a>Authors</a>
<ul class="sub-menu">
	<li  id="menu-item-24734" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24734"><a href="http://www.hollywoodrepublican.net/about/">Frank DeMartini</a></li>
	<li  id="menu-item-24735" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24735"><a href="http://www.hollywoodrepublican.net/ira-schwartz/">Ira Schwartz</a></li>
	<li  id="menu-item-24739" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24739"><a href="http://www.hollywoodrepublican.net/tom-donelson/">Tom Donelson</a></li>
	<li  id="menu-item-26976" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26976"><a href="http://www.hollywoodrepublican.net/brian-burke/">Brian Burke</a></li>
	<li  id="menu-item-24736" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24736"><a href="http://www.hollywoodrepublican.net/craig-covello/">Craig Covello</a></li>
	<li  id="menu-item-24737" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24737"><a href="http://www.hollywoodrepublican.net/tim-ross/">Tim Ross</a></li>
	<li  id="menu-item-24738" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24738"><a href="http://www.hollywoodrepublican.net/shannon-ivey/">Shannon Ivey</a></li>
	<li  id="menu-item-24740" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24740"><a href="http://www.hollywoodrepublican.net/fini-goodman/">Fini Goodman</a></li>
	<li  id="menu-item-24741" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24741"><a href="http://www.hollywoodrepublican.net/ari-david/">Ari David</a></li>
	<li  id="menu-item-24742" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24742"><a href="http://www.hollywoodrepublican.net/ashley-dionne/">Ashley Dionne</a></li>
	<li  id="menu-item-24743" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24743"><a href="http://www.hollywoodrepublican.net/kevin-rush/">Kevin Rush</a></li>
	<li  id="menu-item-24744" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24744"><a href="http://www.hollywoodrepublican.net/michael-sellers/">Michael Sellers</a></li>
	<li  id="menu-item-24745" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24745"><a href="http://www.hollywoodrepublican.net/kam-heskin/">Kam Heskin</a></li>
	<li  id="menu-item-24746" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24746"><a href="http://www.hollywoodrepublican.net/michael-fell/">Michael Fell</a></li>
	<li  id="menu-item-24747" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24747"><a href="http://www.hollywoodrepublican.net/15326-2/">Michelle Terry</a></li>
	<li  id="menu-item-24748" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24748"><a href="http://www.hollywoodrepublican.net/caleb-bonham/">Caleb Bonham</a></li>
	<li  id="menu-item-24749" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24749"><a href="http://www.hollywoodrepublican.net/michael-haltman/">Michael Haltman</a></li>
	<li  id="menu-item-25097" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25097"><a href="http://www.hollywoodrepublican.net/kim-bailey/">Kim Bailey</a></li>

</ul>
</li>
<li  id="menu-item-24907" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24907"><a href="http://www.hollywoodrepublican.net/fourm/">Forum</a></li>
<li  id="menu-item-24731" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-24731"><a href="http://www.hollywoodrepublican.net/about-2/">About</a>
<ul class="sub-menu">
	<li  id="menu-item-24732" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24732"><a href="http://www.hollywoodrepublican.net/contact-us/">Contact Us</a></li>
	<li  id="menu-item-24750" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24750"><a href="http://www.hollywoodrepublican.net/advertising/">Advertising</a></li>
	<li  id="menu-item-24751" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24751"><a href="http://www.hollywoodrepublican.net/privacy-policy/">PRIVACY POLICY</a></li>
	<li  id="menu-item-24752" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24752"><a href="http://www.hollywoodrepublican.net/terms-of-use/">TERMS OF USE</a></li>

</ul>
</li>
</ul>
			</nav><!-- #secondary-nav -->

			<div class="search-form">
			<form action="http://www.hollywoodrepublican.net/" role="search">
				<input class="n-search" type="text" name="s" placeholder="Search this site&hellip;">
				<button type="submit" name="submit"><i class="fa fa-search"></i></button>
			</form>
		</div>

		</div>
	</div>


	</header><!-- #masthead -->

		<span class="header-date">Thursday, 18 May 2017</span>

					<div id="breadcrumbs">

			
		<div class="breadcrumb-trail breadcrumbs" itemprop="breadcrumb">
			<span class="trail-before">You are here:</span> 
			<span class="trail-begin"><a href="http://www.hollywoodrepublican.net" title="A Hollywood Republican" rel="home">Home</a></span>
			 <span class="sep"><i class="fa fa-caret-right"></i></span> <a href="http://www.hollywoodrepublican.net/2017/">2017</a>
			 <span class="sep"><i class="fa fa-caret-right"></i></span> <a href="http://www.hollywoodrepublican.net/2017/05/">May</a>
			 <span class="sep"><i class="fa fa-caret-right"></i></span> <span class="trail-end">Dear NY Mets: Please Fire Collins</span>
		</div>	
</div>		
	<div id="content" class="site-content column">
	<section id="primary" class="content-area column">
		<main id="main" class="site-main column" role="main" >

			
				<article id="post-27901" class="post-27901 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment category-frank-demartini tag-featured tag-ny-mets tag-terry-collins entry" itemscope="itemscope" itemtype="http://schema.org/BlogPosting" itemprop="blogPost">
	
	<header class="entry-header">
		<h1 class="entry-title" itemprop="headline">Dear NY Mets: Please Fire Collins</h1>
		<div class="entry-meta">
			<span class="posted-on">Posted on May 17, 2017</span><span class="byline"> by <span class="author vcard" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person"><a class="url fn n" href="http://www.hollywoodrepublican.net/author/frank-d/" itemprop="url"><span itemprop="name">Frank DeMartini</span></a></span></span> 
			<span class="meta-sep">|</span> 
								<span class="comments-link"><a href="http://www.hollywoodrepublican.net/2017/05/dear-ny-mets-please-fire-collins/#respond" itemprop="discussionURL">0 Comments</a></span>
						</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

						<img width="588" height="350" src="http://www.hollywoodrepublican.net/wp-content/uploads/2017/05/NY-Mets.jpg" class="entry-thumbnail wp-post-image" alt="Dear NY Mets: Please Fire Collins" srcset="http://www.hollywoodrepublican.net/wp-content/uploads/2017/05/NY-Mets.jpg 588w, http://www.hollywoodrepublican.net/wp-content/uploads/2017/05/NY-Mets-150x89.jpg 150w, http://www.hollywoodrepublican.net/wp-content/uploads/2017/05/NY-Mets-300x180.jpg 300w" sizes="(max-width: 588px) 100vw, 588px" />			<div class="clearfix"></div>
			
	<div class="entry-content" itemprop="articleBody">
		<h2>NY Mets Stink</h2>
<p>There I said it.  Right now, the NY Mets stink.  I said it again.  For those of you expecting politics, it isn&#8217;t happening today.  I&#8217;m angry and I&#8217;m venting.  The problem is that the NY Mets should not stink this year.  They should be well over 500 and on their way to another playoff appearance.  However, unless something drastic is done immediately, that is not going to happen.  Come August, Mets&#8217; fans will lose interest.  Heck, I&#8217;m losing interest already.</p>
<p><a href="http://www.hollywoodrepublican.net/wp-content/uploads/2017/05/nym_1200x630.jpg"><img class="aligncenter wp-image-27904 size-medium" src="http://www.hollywoodrepublican.net/wp-content/uploads/2017/05/nym_1200x630-300x158.jpg" alt="NY Mets" width="300" height="158" srcset="http://www.hollywoodrepublican.net/wp-content/uploads/2017/05/nym_1200x630-300x158.jpg 300w, http://www.hollywoodrepublican.net/wp-content/uploads/2017/05/nym_1200x630-150x79.jpg 150w, http://www.hollywoodrepublican.net/wp-content/uploads/2017/05/nym_1200x630-768x403.jpg 768w, http://www.hollywoodrepublican.net/wp-content/uploads/2017/05/nym_1200x630-1024x538.jpg 1024w, http://www.hollywoodrepublican.net/wp-content/uploads/2017/05/nym_1200x630.jpg 1200w" sizes="(max-width: 300px) 100vw, 300px" /></a></p>
<p>OK.  You can blame injuries.  You can blame a lot of things.  But, mostly you have to blame Terry Collins.   The skipper.  It may not be all his fault, but this current disaster reeks of his inability to manage.</p>
<p>We are barely 40 games into the season and he has completely destroyed our pitching staff.  He doesn&#8217;t even let the starters go six innings anymore.  As my old friend George Wolke said the other day, &#8220;the can&#8217;t even pitch a full little league game.&#8221;  Of course, it could be questioned whether they even can if Collins let them.  But, right now he has no choice.  Why?  Because the relievers are giving up massive amount of runs.  If we don&#8217;t have a five run lead with two innings left, we will lose.</p>
<h3>Pitching</h3>
<figure id="attachment_27902" style="width: 300px" class="wp-caption alignleft"><a href="http://www.hollywoodrepublican.net/wp-content/uploads/2017/05/Hansel-Robles.png"><img class="wp-image-27902 size-medium" src="http://www.hollywoodrepublican.net/wp-content/uploads/2017/05/Hansel-Robles-300x218.png" alt="Hansel Robles" width="300" height="218" srcset="http://www.hollywoodrepublican.net/wp-content/uploads/2017/05/Hansel-Robles-300x218.png 300w, http://www.hollywoodrepublican.net/wp-content/uploads/2017/05/Hansel-Robles-150x109.png 150w, http://www.hollywoodrepublican.net/wp-content/uploads/2017/05/Hansel-Robles.png 350w" sizes="(max-width: 300px) 100vw, 300px" /></a><figcaption class="wp-caption-text">NY Mets Reliever Hansel Robles</figcaption></figure>
<p>Case in point:  <a href="http://www.espn.com/mlb/preview?gameId=370516129">Hansel Robles</a>.  Before his last two outings, he was un-hittable.  Now, he can&#8217;t get an out.  In the last 48 hours, he has given up nine runs in less than two innings.  Normally, you would say this guy stinks.  But, he didn&#8217;t.  He&#8217;s just worn out.  And, that is all Collins&#8217; fault.  Forty games into the season and our relief staff is worn out.</p>
<p>Yes, our relief staff, not just Robles.  All of them.  Reed is throwing meatballs.  He gave up a three run homer on Sunday.  The pitch was so bad, I could have hit it 400 feet.  Montero cannot pitch one inning.  Smoker has been cut.  I could go on and on.</p>
<p>However, it&#8217;s not just the relief staff.  What&#8217;s left of the starting pitching pretty much stinks as well.  Other than Jacob Degrom, there is nothing left.</p>
<p>Matt Harvey is not longer the &#8220;Dark Knight.&#8221;  Right now, he&#8217;s ERA is 5.63.  That is not an ace.  In fact, that is barely a major leaguer.  If he doesn&#8217;t improve dramatically, there will be no big contract for him or his agent Scott Boras next year.  In fact, the Mets may have to either keep him or release him.  He will have no where else to go.</p>
<p>The rest of the starting pitching is even more abysmal.  None of them should be in the Major Leagues except for maybe Wheeler.</p>
<h3>Position Players</h3>
<p>There is not much to say here at all.  Other than Conforto, TJ Rivera and a few other bright lights, they all stink.  And, Collins does nothing about it.  Granderson is barely hitting 150.  Reyes who started out hitting almost 050 before he got hot, is now at about 180.  But, Collins doesn&#8217;t play him regularly even though he has been hot for almost three weeks.  Now, he&#8217;s just a utility player.  But, Granderson still plays.</p>
<p>Lucas Duda should be cut.  He is useless.  Put Jay Bruce on first and let Reyes play the outfield if you&#8217;ve got no where else to play him.  Do something!</p>
<p>And, that brings me to my final point and main reason why Collins has got to go.  The NY Mets have no fire.  They don&#8217;t care.  And, that is 100% to blame on the manager.  Hire someone who wants to win.  Hire someone who drives the players to give 110%.  Do something!</p>
<p>That&#8217;s all I&#8217;ve got to say now.</p>
			</div><!-- .entry-content -->

	<footer class="entry-footer">

		<span class="entry-cats"><strong>Filed in:</strong> <a href="http://www.hollywoodrepublican.net/category/entertainment/" rel="category tag">Entertainment</a>, <a href="http://www.hollywoodrepublican.net/category/frank-demartini/" rel="category tag">Frank DeMartini</a></span> <span class="entry-tags"><strong>Tags:</strong> <a href="http://www.hollywoodrepublican.net/tag/featured/" rel="tag">Featured</a>, <a href="http://www.hollywoodrepublican.net/tag/ny-mets/" rel="tag">NY Mets</a>, <a href="http://www.hollywoodrepublican.net/tag/terry-collins/" rel="tag">Terry Collins</a></span>
	</footer><!-- .entry-footer -->
	
</article><!-- #post-## -->
				
					<div class="entry-share">
		<h3>Share This Post</h3>
		<ul>
			<li><a href="https://twitter.com/intent/tweet?text=Dear NY Mets: Please Fire Collins&url=http%3A%2F%2Fwww.hollywoodrepublican.net%2F2017%2F05%2Fdear-ny-mets-please-fire-collins%2F"><i class="fa fa-twitter"></i></a></li>
			<li><a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.hollywoodrepublican.net%2F2017%2F05%2Fdear-ny-mets-please-fire-collins%2F"><i class="fa fa-facebook"></i></a></li>
			<li><a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.hollywoodrepublican.net%2F2017%2F05%2Fdear-ny-mets-please-fire-collins%2F"><i class="fa fa-google-plus"></i></a></li>
			<li><a href="https://www.linkedin.com/shareArticle?mini=true&url=http%3A%2F%2Fwww.hollywoodrepublican.net%2F2017%2F05%2Fdear-ny-mets-please-fire-collins%2F&title=Dear NY Mets: Please Fire Collins&summary=NY Mets Stink There I said it.  Right now, the NY Mets stink.  I said it again.  For those of you expecting politics, it isn&#8217;t happening today.  I&#8217;m angry and I&#8217;m venting.  The problem is that the NY Mets should not stink this year.  They should be well over 500 and on their way to&hellip;&source=A Hollywood Republican"><i class="fa fa-linkedin"></i></a></li>
			<li><a href="javascript:window.print()"><i class="fa fa-print"></i></a></li>
		</ul>
	</div>

				<div class="newsletter-form"><h3>Get Updates</h3>newsletter code</div> 

				<div class="clearfix"></div>

				
			<div class="related-posts">
				<h3>Related Posts</h3>
				<ul class="clearfix">
											<li>
							<a href="http://www.hollywoodrepublican.net/2017/05/american-health-care-act-script-development/">
									<img width="300" height="180" src="http://www.hollywoodrepublican.net/wp-content/uploads/2017/05/americanhealthcareact1-300x180.jpg" class="attachment-daily-widget-thumb-big size-daily-widget-thumb-big wp-post-image" alt="The Health Plan is Like Script Development" />								<h2 class="entry-title">The Health Plan is Like Script Development</h2>							</a>
						</li>
											<li>
							<a href="http://www.hollywoodrepublican.net/2017/05/chance-democratic-centrist/">
									<img width="300" height="180" src="http://www.hollywoodrepublican.net/wp-content/uploads/2013/12/102117105-elizabeth-warren-300x180.jpg" class="attachment-daily-widget-thumb-big size-daily-widget-thumb-big wp-post-image" alt="Their only chance &#8211; A Democratic Centrist" />								<h2 class="entry-title">Their only chance &#8211; A Democratic Centrist</h2>							</a>
						</li>
											<li>
							<a href="http://www.hollywoodrepublican.net/2017/05/espn-left-wing-killing-brand/">
									<img width="300" height="180" src="http://www.hollywoodrepublican.net/wp-content/uploads/2017/04/ESPN-300x180.png" class="attachment-daily-widget-thumb-big size-daily-widget-thumb-big wp-post-image" alt="ESPN Left Wing Politics Killing The Brand" />								<h2 class="entry-title">ESPN Left Wing Politics Killing The Brand</h2>							</a>
						</li>
											<li>
							<a href="http://www.hollywoodrepublican.net/2017/04/mars-god-war/">
									<img width="225" height="180" src="http://www.hollywoodrepublican.net/wp-content/uploads/2017/04/Mars-225x180.jpg" class="attachment-daily-widget-thumb-big size-daily-widget-thumb-big wp-post-image" alt="Mars, God of War" />								<h2 class="entry-title">Mars, God of War</h2>							</a>
						</li>
									</ul>
			</div>
		
		
				
<div id="comments" class="comments-area">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Post Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/05/dear-ny-mets-please-fire-collins/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.hollywoodrepublican.net/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='27901' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="1bae198ad8" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="60"/></p>			</form>
			</div><!-- #respond -->
	
</div><!-- #comments -->
			
		</main><!-- #main -->

	
<div class="widget-area sidebar2 column" role="complementary" aria-label="Secondary Sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
	<aside id="daily-random-2" class="widget widget-daily-random posts-thumbnail-widget"><h3 class="widget-title"><strong>Random Posts</strong></h3><ul class="standard-style"><li><a href="http://www.hollywoodrepublican.net/2011/03/obama-war-hypocrite/" rel="bookmark">Obama: War Hypocrite</a></li><li><a href="http://www.hollywoodrepublican.net/2009/10/poll-only-34-percent-of-californians-approve-of-pelosis-performance-the-hills-blog-briefing-room/" rel="bookmark">Poll: Only 34 percent of Californians approve of Pelosi&#8217;s performance &#8211; The Hill&#8217;s Blog Briefing Room</a></li><li><a href="http://www.hollywoodrepublican.net/2014/05/income-inequality/" rel="bookmark"><img width="60" height="60" src="http://www.hollywoodrepublican.net/wp-content/uploads/2014/05/crony-capitalism2-60x60.jpg" class="entry-thumb wp-post-image" alt="Crony Capitalism and Income Inequality" srcset="http://www.hollywoodrepublican.net/wp-content/uploads/2014/05/crony-capitalism2-60x60.jpg 60w, http://www.hollywoodrepublican.net/wp-content/uploads/2014/05/crony-capitalism2-300x300.jpg 300w, http://www.hollywoodrepublican.net/wp-content/uploads/2014/05/crony-capitalism2-100x100.jpg 100w, http://www.hollywoodrepublican.net/wp-content/uploads/2014/05/crony-capitalism2-150x150.jpg 150w" sizes="(max-width: 60px) 100vw, 60px" /></a><a href="http://www.hollywoodrepublican.net/2014/05/income-inequality/" rel="bookmark">Crony Capitalism and Income Inequality</a></li><li><a href="http://www.hollywoodrepublican.net/2014/11/goodbye-mary-landrieu/" rel="bookmark"><img width="60" height="60" src="http://www.hollywoodrepublican.net/wp-content/uploads/2014/11/Mary-Landreiu-60x60.jpg" class="entry-thumb wp-post-image" alt="Goodbye Mary Landrieu" srcset="http://www.hollywoodrepublican.net/wp-content/uploads/2014/11/Mary-Landreiu-60x60.jpg 60w, http://www.hollywoodrepublican.net/wp-content/uploads/2014/11/Mary-Landreiu-100x100.jpg 100w, http://www.hollywoodrepublican.net/wp-content/uploads/2014/11/Mary-Landreiu-150x150.jpg 150w" sizes="(max-width: 60px) 100vw, 60px" /></a><a href="http://www.hollywoodrepublican.net/2014/11/goodbye-mary-landrieu/" rel="bookmark">Goodbye Mary Landrieu</a></li><li><a href="http://www.hollywoodrepublican.net/2012/08/spinners-and-whiners/" rel="bookmark"><img width="60" height="60" src="http://www.hollywoodrepublican.net/wp-content/uploads/2012/07/george-soros-60x60.jpg" class="entry-thumb wp-post-image" alt="Spinners and Whiners" srcset="http://www.hollywoodrepublican.net/wp-content/uploads/2012/07/george-soros-60x60.jpg 60w, http://www.hollywoodrepublican.net/wp-content/uploads/2012/07/george-soros-300x300.jpg 300w, http://www.hollywoodrepublican.net/wp-content/uploads/2012/07/george-soros-100x100.jpg 100w, http://www.hollywoodrepublican.net/wp-content/uploads/2012/07/george-soros-150x150.jpg 150w" sizes="(max-width: 60px) 100vw, 60px" /></a><a href="http://www.hollywoodrepublican.net/2012/08/spinners-and-whiners/" rel="bookmark">Spinners and Whiners</a></li></ul></aside><aside id="daily-ads-3" class="widget widget-daily-ad ad-widget"><h3 class="widget-title"><strong>Advertisement</strong></h3><div class="adwidget"><script type="text/javascript" src="http://ap.lijit.com/www/delivery/fpi.js?z=172391&u=hollywoodrep&width=160&height=600"></script></div></aside></div><!-- #secondary -->
	</section><!-- #primary -->


<div id="secondary" class="widget-area sidebar1 column" role="complementary" aria-label="Primary Sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
	<aside id="daily-ads-2" class="widget widget-daily-ad ad-widget"><h3 class="widget-title">Advertisement</h3><div class="adwidget"><script type="text/javascript" src="http://ap.lijit.com///www/delivery/fpi.js#?z=172390&u=hollywoodrep&width=300&height=250"></script></div></aside><aside id="daily-tabs-2" class="widget widget-daily-tabs widget_tabs posts-thumbnail-widget">		
		<ul class="tabs-nav">
			<li class="active"><a href="#tab1" title="Popular">Popular</a></li>
			<li><a href="#tab2" title="Latest">Latest</a></li>
			<li><a href="#tab3" title="Comments">Comments</a></li>        
		</ul>

		<div class="tabs-container">
			<div class="tab-content" id="tab1">
				<ul><li class="clearfix"><a href="http://www.hollywoodrepublican.net/2011/03/the-rape-of-the-unnamed-girl-2/" rel="bookmark"><img width="60" height="60" src="http://www.hollywoodrepublican.net/wp-content/uploads/2011/03/Crying-Geisha-60x60.jpg" class="entry-thumb wp-post-image" alt="The Rape of the Unnamed Girl" srcset="http://www.hollywoodrepublican.net/wp-content/uploads/2011/03/Crying-Geisha-60x60.jpg 60w, http://www.hollywoodrepublican.net/wp-content/uploads/2011/03/Crying-Geisha-300x300.jpg 300w, http://www.hollywoodrepublican.net/wp-content/uploads/2011/03/Crying-Geisha-100x100.jpg 100w, http://www.hollywoodrepublican.net/wp-content/uploads/2011/03/Crying-Geisha-150x150.jpg 150w" sizes="(max-width: 60px) 100vw, 60px" /><h2 class="entry-title">The Rape of the Unnamed Girl</h2><div class="entry-date">March 20, 2011</div></a></li><li class="clearfix"><a href="http://www.hollywoodrepublican.net/2012/05/small-business-speaks-up/" rel="bookmark"><img width="60" height="60" src="http://www.hollywoodrepublican.net/wp-content/uploads/2012/05/obama-frustrated-by-unemployment-60x60.jpg" class="entry-thumb wp-post-image" alt="Small Business Speaks Up" srcset="http://www.hollywoodrepublican.net/wp-content/uploads/2012/05/obama-frustrated-by-unemployment-60x60.jpg 60w, http://www.hollywoodrepublican.net/wp-content/uploads/2012/05/obama-frustrated-by-unemployment-300x300.jpg 300w, http://www.hollywoodrepublican.net/wp-content/uploads/2012/05/obama-frustrated-by-unemployment-100x100.jpg 100w, http://www.hollywoodrepublican.net/wp-content/uploads/2012/05/obama-frustrated-by-unemployment-150x150.jpg 150w" sizes="(max-width: 60px) 100vw, 60px" /><h2 class="entry-title">Small Business Speaks Up</h2><div class="entry-date">May 7, 2012</div></a></li><li class="clearfix"><a href="http://www.hollywoodrepublican.net/2012/02/santorum-opposes-tea-party-republicans/" rel="bookmark"><img width="60" height="60" src="http://www.hollywoodrepublican.net/wp-content/uploads/2012/02/Santorum-losing-60x60.jpg" class="entry-thumb wp-post-image" alt="Santorum Opposes Tea Party Republicans" srcset="http://www.hollywoodrepublican.net/wp-content/uploads/2012/02/Santorum-losing-60x60.jpg 60w, http://www.hollywoodrepublican.net/wp-content/uploads/2012/02/Santorum-losing-300x300.jpg 300w, http://www.hollywoodrepublican.net/wp-content/uploads/2012/02/Santorum-losing-100x100.jpg 100w, http://www.hollywoodrepublican.net/wp-content/uploads/2012/02/Santorum-losing-150x150.jpg 150w" sizes="(max-width: 60px) 100vw, 60px" /><h2 class="entry-title">Santorum Opposes Tea Party Republicans</h2><div class="entry-date">February 16, 2012</div></a></li><li class="clearfix"><a href="http://www.hollywoodrepublican.net/2012/01/keeping-ron-paul-supporters/" rel="bookmark"><img width="60" height="60" src="http://www.hollywoodrepublican.net/wp-content/uploads/2011/12/Ron-paul-supporters-60x60.jpg" class="entry-thumb wp-post-image" alt="Keeping Ron Paul Supporters" srcset="http://www.hollywoodrepublican.net/wp-content/uploads/2011/12/Ron-paul-supporters-60x60.jpg 60w, http://www.hollywoodrepublican.net/wp-content/uploads/2011/12/Ron-paul-supporters-300x300.jpg 300w, http://www.hollywoodrepublican.net/wp-content/uploads/2011/12/Ron-paul-supporters-100x100.jpg 100w, http://www.hollywoodrepublican.net/wp-content/uploads/2011/12/Ron-paul-supporters-150x150.jpg 150w" sizes="(max-width: 60px) 100vw, 60px" /><h2 class="entry-title">Keeping Ron Paul Supporters</h2><div class="entry-date">January 24, 2012</div></a></li><li class="clearfix"><a href="http://www.hollywoodrepublican.net/2011/04/for-the-love-of-gay-part-1/" rel="bookmark"><img width="60" height="60" src="http://www.hollywoodrepublican.net/wp-content/uploads/2011/04/A-Prayer-for-Peace-By-Gods-Grace-60x60.jpg" class="entry-thumb wp-post-image" alt="For The Love Of Gay: Part 1" srcset="http://www.hollywoodrepublican.net/wp-content/uploads/2011/04/A-Prayer-for-Peace-By-Gods-Grace-60x60.jpg 60w, http://www.hollywoodrepublican.net/wp-content/uploads/2011/04/A-Prayer-for-Peace-By-Gods-Grace-300x300.jpg 300w, http://www.hollywoodrepublican.net/wp-content/uploads/2011/04/A-Prayer-for-Peace-By-Gods-Grace-100x100.jpg 100w, http://www.hollywoodrepublican.net/wp-content/uploads/2011/04/A-Prayer-for-Peace-By-Gods-Grace-150x150.jpg 150w" sizes="(max-width: 60px) 100vw, 60px" /><h2 class="entry-title">For The Love Of Gay: Part 1</h2><div class="entry-date">April 2, 2011</div></a></li></ul>			</div>

			<div class="tab-content" id="tab2">
				<ul><li class="clearfix"><a href="http://www.hollywoodrepublican.net/2017/05/dear-ny-mets-please-fire-collins/" rel="bookmark"><img width="60" height="60" src="http://www.hollywoodrepublican.net/wp-content/uploads/2017/05/NY-Mets-60x60.jpg" class="entry-thumb wp-post-image" alt="Dear NY Mets: Please Fire Collins" srcset="http://www.hollywoodrepublican.net/wp-content/uploads/2017/05/NY-Mets-60x60.jpg 60w, http://www.hollywoodrepublican.net/wp-content/uploads/2017/05/NY-Mets-300x300.jpg 300w, http://www.hollywoodrepublican.net/wp-content/uploads/2017/05/NY-Mets-100x100.jpg 100w, http://www.hollywoodrepublican.net/wp-content/uploads/2017/05/NY-Mets-150x150.jpg 150w" sizes="(max-width: 60px) 100vw, 60px" /><h2 class="entry-title">Dear NY Mets: Please Fire Collins</h2><div class="entry-date">May 17, 2017</div></a></li><li class="clearfix"><a href="http://www.hollywoodrepublican.net/2017/05/trump-tax-plan/" rel="bookmark"><img width="60" height="60" src="http://www.hollywoodrepublican.net/wp-content/uploads/2017/04/trumptaxchart-60x60.jpg" class="entry-thumb wp-post-image" alt="The Similarities in the Trump Tax Plan" srcset="http://www.hollywoodrepublican.net/wp-content/uploads/2017/04/trumptaxchart-60x60.jpg 60w, http://www.hollywoodrepublican.net/wp-content/uploads/2017/04/trumptaxchart-100x100.jpg 100w, http://www.hollywoodrepublican.net/wp-content/uploads/2017/04/trumptaxchart-150x150.jpg 150w" sizes="(max-width: 60px) 100vw, 60px" /><h2 class="entry-title">The Similarities in the Trump Tax Plan</h2><div class="entry-date">May 15, 2017</div></a></li><li class="clearfix"><a href="http://www.hollywoodrepublican.net/2017/05/think-outside-box-trump/" rel="bookmark"><img width="60" height="60" src="http://www.hollywoodrepublican.net/wp-content/uploads/2017/03/trump-embarrassed-60x60.jpg" class="entry-thumb wp-post-image" alt="Think Outside Box with Trump" srcset="http://www.hollywoodrepublican.net/wp-content/uploads/2017/03/trump-embarrassed-60x60.jpg 60w, http://www.hollywoodrepublican.net/wp-content/uploads/2017/03/trump-embarrassed-300x300.jpg 300w, http://www.hollywoodrepublican.net/wp-content/uploads/2017/03/trump-embarrassed-100x100.jpg 100w, http://www.hollywoodrepublican.net/wp-content/uploads/2017/03/trump-embarrassed-150x150.jpg 150w" sizes="(max-width: 60px) 100vw, 60px" /><h2 class="entry-title">Think Outside Box with Trump</h2><div class="entry-date">May 14, 2017</div></a></li><li class="clearfix"><a href="http://www.hollywoodrepublican.net/2017/05/red-planet-im-first/" rel="bookmark"><img width="60" height="60" src="http://www.hollywoodrepublican.net/wp-content/uploads/2017/05/The-Martian-4-60x60.jpg" class="entry-thumb wp-post-image" alt="&#8220;Wherever I Go I&#8217;m the First&#8221;" srcset="http://www.hollywoodrepublican.net/wp-content/uploads/2017/05/The-Martian-4-60x60.jpg 60w, http://www.hollywoodrepublican.net/wp-content/uploads/2017/05/The-Martian-4-300x300.jpg 300w, http://www.hollywoodrepublican.net/wp-content/uploads/2017/05/The-Martian-4-100x100.jpg 100w, http://www.hollywoodrepublican.net/wp-content/uploads/2017/05/The-Martian-4-150x150.jpg 150w" sizes="(max-width: 60px) 100vw, 60px" /><h2 class="entry-title">&#8220;Wherever I Go I&#8217;m the First&#8221;</h2><div class="entry-date">May 12, 2017</div></a></li><li class="clearfix"><a href="http://www.hollywoodrepublican.net/2017/05/american-health-care-act-script-development/" rel="bookmark"><img width="60" height="60" src="http://www.hollywoodrepublican.net/wp-content/uploads/2017/05/americanhealthcareact1-60x60.jpg" class="entry-thumb wp-post-image" alt="The Health Plan is Like Script Development" srcset="http://www.hollywoodrepublican.net/wp-content/uploads/2017/05/americanhealthcareact1-60x60.jpg 60w, http://www.hollywoodrepublican.net/wp-content/uploads/2017/05/americanhealthcareact1-300x300.jpg 300w, http://www.hollywoodrepublican.net/wp-content/uploads/2017/05/americanhealthcareact1-100x100.jpg 100w, http://www.hollywoodrepublican.net/wp-content/uploads/2017/05/americanhealthcareact1-150x150.jpg 150w" sizes="(max-width: 60px) 100vw, 60px" /><h2 class="entry-title">The Health Plan is Like Script Development</h2><div class="entry-date">May 10, 2017</div></a></li></ul>			</div>

			<div class="tab-content" id="tab3">
													<ul>
													<li class="clearfix">
								<a href="http://www.hollywoodrepublican.net/2017/05/think-outside-box-trump/#comment-512770">
									<span class="entry-thumb"><img alt='' src='http://0.gravatar.com/avatar/f678b437ddff551baf5e038487542023?s=50&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/f678b437ddff551baf5e038487542023?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' itemprop="image" /></span>
									<strong>Stating the Obvious</strong>
									<span>That article, often wisdom from the loyal opposition, “Berke</span>
								</a>
							</li>
													<li class="clearfix">
								<a href="http://www.hollywoodrepublican.net/2017/05/climate-change-science/#comment-512718">
									<span class="entry-thumb"><img alt='' src='http://0.gravatar.com/avatar/f9a0193a976c3ba1cd06d089c983c6ec?s=50&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/f9a0193a976c3ba1cd06d089c983c6ec?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' itemprop="image" /></span>
									<strong>Tom Donelson</strong>
									<span>Love it, the cartoon captures it all</span>
								</a>
							</li>
													<li class="clearfix">
								<a href="http://www.hollywoodrepublican.net/2017/05/climate-change-science/#comment-512716">
									<span class="entry-thumb"><img alt='' src='http://0.gravatar.com/avatar/f678b437ddff551baf5e038487542023?s=50&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/f678b437ddff551baf5e038487542023?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' itemprop="image" /></span>
									<strong>A Dilbert Admirer</strong>
									<span>This is really worth a few minutes to read. Delingpole: Dilb</span>
								</a>
							</li>
													<li class="clearfix">
								<a href="http://www.hollywoodrepublican.net/who-is-a-republican/#comment-512606">
									<span class="entry-thumb"><img alt='' src='http://2.gravatar.com/avatar/ecd089dadbe06238c47341fece688fff?s=50&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/ecd089dadbe06238c47341fece688fff?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' itemprop="image" /></span>
									<strong>Jackie Bensen</strong>
									<span>Dear Conservatives, Republicans, Right Wingers, Leave your g</span>
								</a>
							</li>
													<li class="clearfix">
								<a href="http://www.hollywoodrepublican.net/2017/05/espn-left-wing-killing-brand/#comment-512236">
									<span class="entry-thumb"><img alt='' src='http://0.gravatar.com/avatar/f9a0193a976c3ba1cd06d089c983c6ec?s=50&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/f9a0193a976c3ba1cd06d089c983c6ec?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' itemprop="image" /></span>
									<strong>Thomas Donelson</strong>
									<span>I don't dispute that and make that case decline in cable but</span>
								</a>
							</li>
											</ul>
							</div>

		</div>

		</aside><aside id="daily-feedburner-2" class="widget widget-daily-feedburner subscribe-widget"><h3 class="widget-title">Get Updates</h3>			<form class="form-subscribe" action="http://feedburner.google.com/fb/a/mailverify" method="post" target="popupwindow" onsubmit="window.open('http://feedburner.google.com/fb/a/mailverify?uri=AHollywoodRepublican', 'popupwindow', 'scrollbars=yes,width=550,height=520'); return true">
									<p class="help-block">Subscribe to our newsletter to receive breaking news by email.</p>
								<input type="text" name="email" placeholder="Enter your email">
				<input type="hidden" value="AHollywoodRepublican" name="uri">
				<input type="hidden" value="AHollywoodRepublican" name="title">
				<input type="hidden" name="loc" value="en_US">
				<button class="btn" type="submit" name="submit">Signup</button>
			</form>
		</aside></div><!-- #secondary -->	</div><!-- #content -->

	<div class="clearfix"></div>

	<footer id="footer" class="container clearfix" role="contentinfo" itemscope="itemscope" itemtype="http://schema.org/WPFooter">

		<div class="footer-column footer-column-1">
			<aside id="daily-views-2" class="widget widget-daily-views posts-thumbnail-widget"><h3 class="widget-title">Most Views Posts</h3><ul><li><a href="http://www.hollywoodrepublican.net/2012/03/ten-sweet-and-not-so-songs-for-little-sixteen/" rel="bookmark"></a><a href="http://www.hollywoodrepublican.net/2012/03/ten-sweet-and-not-so-songs-for-little-sixteen/" rel="bookmark">Ten Sweet (and not so) Songs for Little Sixteen</a><p class="entry-info"><time class="entry-date" datetime="2012-03-14T07:01:28+00:00">March 14, 2012</time><span class="entry-view">- 17,659 Views</span></p></li><li><a href="http://www.hollywoodrepublican.net/2015/12/the-amazing-mark-steyn/" rel="bookmark"><img width="60" height="60" src="http://www.hollywoodrepublican.net/wp-content/uploads/2015/12/Mark-Steyn-hi-res-60x60.jpg" class="entry-thumb wp-post-image" alt="The Amazing Mark Steyn" srcset="http://www.hollywoodrepublican.net/wp-content/uploads/2015/12/Mark-Steyn-hi-res-60x60.jpg 60w, http://www.hollywoodrepublican.net/wp-content/uploads/2015/12/Mark-Steyn-hi-res-300x300.jpg 300w, http://www.hollywoodrepublican.net/wp-content/uploads/2015/12/Mark-Steyn-hi-res-100x100.jpg 100w, http://www.hollywoodrepublican.net/wp-content/uploads/2015/12/Mark-Steyn-hi-res-150x150.jpg 150w" sizes="(max-width: 60px) 100vw, 60px" /></a><a href="http://www.hollywoodrepublican.net/2015/12/the-amazing-mark-steyn/" rel="bookmark">The Amazing Mark Steyn</a><p class="entry-info"><time class="entry-date" datetime="2015-12-26T06:39:26+00:00">December 26, 2015</time><span class="entry-view">- 3,956 Views</span></p></li><li><a href="http://www.hollywoodrepublican.net/2010/12/spacey/" rel="bookmark"></a><a href="http://www.hollywoodrepublican.net/2010/12/spacey/" rel="bookmark">Spacey</a><p class="entry-info"><time class="entry-date" datetime="2010-12-14T10:55:14+00:00">December 14, 2010</time><span class="entry-view">- 3,669 Views</span></p></li><li><a href="http://www.hollywoodrepublican.net/2013/11/mark-wahlberg-blasts-hollywood-privilege/" rel="bookmark"><img width="60" height="60" src="http://www.hollywoodrepublican.net/wp-content/uploads/2013/11/Mark-Wahlberg-60x60.jpg" class="entry-thumb wp-post-image" alt="Mark Wahlberg blasts Hollywood privilege" srcset="http://www.hollywoodrepublican.net/wp-content/uploads/2013/11/Mark-Wahlberg-60x60.jpg 60w, http://www.hollywoodrepublican.net/wp-content/uploads/2013/11/Mark-Wahlberg-100x100.jpg 100w, http://www.hollywoodrepublican.net/wp-content/uploads/2013/11/Mark-Wahlberg-150x150.jpg 150w" sizes="(max-width: 60px) 100vw, 60px" /></a><a href="http://www.hollywoodrepublican.net/2013/11/mark-wahlberg-blasts-hollywood-privilege/" rel="bookmark">Mark Wahlberg blasts Hollywood privilege</a><p class="entry-info"><time class="entry-date" datetime="2013-11-13T12:00:24+00:00">November 13, 2013</time><span class="entry-view">- 3,230 Views</span></p></li><li><a href="http://www.hollywoodrepublican.net/2012/06/welcome-to-prison-you-son-of-a-bitch/" rel="bookmark"><img width="60" height="60" src="http://www.hollywoodrepublican.net/wp-content/uploads/2012/06/Sandusky-Mugshot-60x60.jpg" class="entry-thumb wp-post-image" alt="Welcome To Prison You Son of a Bitch" srcset="http://www.hollywoodrepublican.net/wp-content/uploads/2012/06/Sandusky-Mugshot-60x60.jpg 60w, http://www.hollywoodrepublican.net/wp-content/uploads/2012/06/Sandusky-Mugshot-100x100.jpg 100w, http://www.hollywoodrepublican.net/wp-content/uploads/2012/06/Sandusky-Mugshot-150x150.jpg 150w" sizes="(max-width: 60px) 100vw, 60px" /></a><a href="http://www.hollywoodrepublican.net/2012/06/welcome-to-prison-you-son-of-a-bitch/" rel="bookmark">Welcome To Prison You Son of a Bitch</a><p class="entry-info"><time class="entry-date" datetime="2012-06-30T06:00:07+00:00">June 30, 2012</time><span class="entry-view">- 2,878 Views</span></p></li></ul></aside>		</div>

		<div class="footer-column footer-column-2">
			<aside id="daily-popular-2" class="widget widget-daily-popular posts-thumbnail-widget"><h3 class="widget-title">Popular Posts</h3><ul class="standard-style"><li><a href="http://www.hollywoodrepublican.net/2011/03/the-rape-of-the-unnamed-girl-2/" rel="bookmark"><img width="60" height="60" src="http://www.hollywoodrepublican.net/wp-content/uploads/2011/03/Crying-Geisha-60x60.jpg" class="entry-thumb wp-post-image" alt="The Rape of the Unnamed Girl" srcset="http://www.hollywoodrepublican.net/wp-content/uploads/2011/03/Crying-Geisha-60x60.jpg 60w, http://www.hollywoodrepublican.net/wp-content/uploads/2011/03/Crying-Geisha-300x300.jpg 300w, http://www.hollywoodrepublican.net/wp-content/uploads/2011/03/Crying-Geisha-100x100.jpg 100w, http://www.hollywoodrepublican.net/wp-content/uploads/2011/03/Crying-Geisha-150x150.jpg 150w" sizes="(max-width: 60px) 100vw, 60px" /></a><a href="http://www.hollywoodrepublican.net/2011/03/the-rape-of-the-unnamed-girl-2/" rel="bookmark">The Rape of the Unnamed Girl</a></li><li><a href="http://www.hollywoodrepublican.net/2012/05/small-business-speaks-up/" rel="bookmark"><img width="60" height="60" src="http://www.hollywoodrepublican.net/wp-content/uploads/2012/05/obama-frustrated-by-unemployment-60x60.jpg" class="entry-thumb wp-post-image" alt="Small Business Speaks Up" srcset="http://www.hollywoodrepublican.net/wp-content/uploads/2012/05/obama-frustrated-by-unemployment-60x60.jpg 60w, http://www.hollywoodrepublican.net/wp-content/uploads/2012/05/obama-frustrated-by-unemployment-300x300.jpg 300w, http://www.hollywoodrepublican.net/wp-content/uploads/2012/05/obama-frustrated-by-unemployment-100x100.jpg 100w, http://www.hollywoodrepublican.net/wp-content/uploads/2012/05/obama-frustrated-by-unemployment-150x150.jpg 150w" sizes="(max-width: 60px) 100vw, 60px" /></a><a href="http://www.hollywoodrepublican.net/2012/05/small-business-speaks-up/" rel="bookmark">Small Business Speaks Up</a></li><li><a href="http://www.hollywoodrepublican.net/2012/02/santorum-opposes-tea-party-republicans/" rel="bookmark"><img width="60" height="60" src="http://www.hollywoodrepublican.net/wp-content/uploads/2012/02/Santorum-losing-60x60.jpg" class="entry-thumb wp-post-image" alt="Santorum Opposes Tea Party Republicans" srcset="http://www.hollywoodrepublican.net/wp-content/uploads/2012/02/Santorum-losing-60x60.jpg 60w, http://www.hollywoodrepublican.net/wp-content/uploads/2012/02/Santorum-losing-300x300.jpg 300w, http://www.hollywoodrepublican.net/wp-content/uploads/2012/02/Santorum-losing-100x100.jpg 100w, http://www.hollywoodrepublican.net/wp-content/uploads/2012/02/Santorum-losing-150x150.jpg 150w" sizes="(max-width: 60px) 100vw, 60px" /></a><a href="http://www.hollywoodrepublican.net/2012/02/santorum-opposes-tea-party-republicans/" rel="bookmark">Santorum Opposes Tea Party Republicans</a></li><li><a href="http://www.hollywoodrepublican.net/2012/01/keeping-ron-paul-supporters/" rel="bookmark"><img width="60" height="60" src="http://www.hollywoodrepublican.net/wp-content/uploads/2011/12/Ron-paul-supporters-60x60.jpg" class="entry-thumb wp-post-image" alt="Keeping Ron Paul Supporters" srcset="http://www.hollywoodrepublican.net/wp-content/uploads/2011/12/Ron-paul-supporters-60x60.jpg 60w, http://www.hollywoodrepublican.net/wp-content/uploads/2011/12/Ron-paul-supporters-300x300.jpg 300w, http://www.hollywoodrepublican.net/wp-content/uploads/2011/12/Ron-paul-supporters-100x100.jpg 100w, http://www.hollywoodrepublican.net/wp-content/uploads/2011/12/Ron-paul-supporters-150x150.jpg 150w" sizes="(max-width: 60px) 100vw, 60px" /></a><a href="http://www.hollywoodrepublican.net/2012/01/keeping-ron-paul-supporters/" rel="bookmark">Keeping Ron Paul Supporters</a></li><li><a href="http://www.hollywoodrepublican.net/2011/04/for-the-love-of-gay-part-1/" rel="bookmark"><img width="60" height="60" src="http://www.hollywoodrepublican.net/wp-content/uploads/2011/04/A-Prayer-for-Peace-By-Gods-Grace-60x60.jpg" class="entry-thumb wp-post-image" alt="For The Love Of Gay: Part 1" srcset="http://www.hollywoodrepublican.net/wp-content/uploads/2011/04/A-Prayer-for-Peace-By-Gods-Grace-60x60.jpg 60w, http://www.hollywoodrepublican.net/wp-content/uploads/2011/04/A-Prayer-for-Peace-By-Gods-Grace-300x300.jpg 300w, http://www.hollywoodrepublican.net/wp-content/uploads/2011/04/A-Prayer-for-Peace-By-Gods-Grace-100x100.jpg 100w, http://www.hollywoodrepublican.net/wp-content/uploads/2011/04/A-Prayer-for-Peace-By-Gods-Grace-150x150.jpg 150w" sizes="(max-width: 60px) 100vw, 60px" /></a><a href="http://www.hollywoodrepublican.net/2011/04/for-the-love-of-gay-part-1/" rel="bookmark">For The Love Of Gay: Part 1</a></li></ul></aside>		</div>

		<div class="footer-column footer-column-3">
			<aside id="daily-random-3" class="widget widget-daily-random posts-thumbnail-widget"><h3 class="widget-title">Random Posts</h3><ul class="standard-style"><li><a href="http://www.hollywoodrepublican.net/2017/02/abortion-dammit/" rel="bookmark"><img width="60" height="60" src="http://www.hollywoodrepublican.net/wp-content/uploads/2016/04/o-ABORTION-facebook-60x60.jpg" class="entry-thumb wp-post-image" alt="It&#8217;s Abortion Dammit" srcset="http://www.hollywoodrepublican.net/wp-content/uploads/2016/04/o-ABORTION-facebook-60x60.jpg 60w, http://www.hollywoodrepublican.net/wp-content/uploads/2016/04/o-ABORTION-facebook-300x300.jpg 300w, http://www.hollywoodrepublican.net/wp-content/uploads/2016/04/o-ABORTION-facebook-100x100.jpg 100w, http://www.hollywoodrepublican.net/wp-content/uploads/2016/04/o-ABORTION-facebook-150x150.jpg 150w" sizes="(max-width: 60px) 100vw, 60px" /></a><a href="http://www.hollywoodrepublican.net/2017/02/abortion-dammit/" rel="bookmark">It&#8217;s Abortion Dammit</a></li><li><a href="http://www.hollywoodrepublican.net/2015/03/whats-the-fuss-about-netanyahu/" rel="bookmark"><img width="60" height="60" src="http://www.hollywoodrepublican.net/wp-content/uploads/2011/05/obamaNetanyahu2-60x60.jpg" class="entry-thumb wp-post-image" alt="What&#8217;s the Fuss about Netanyahu?" srcset="http://www.hollywoodrepublican.net/wp-content/uploads/2011/05/obamaNetanyahu2-60x60.jpg 60w, http://www.hollywoodrepublican.net/wp-content/uploads/2011/05/obamaNetanyahu2-300x300.jpg 300w, http://www.hollywoodrepublican.net/wp-content/uploads/2011/05/obamaNetanyahu2-100x100.jpg 100w, http://www.hollywoodrepublican.net/wp-content/uploads/2011/05/obamaNetanyahu2-150x150.jpg 150w" sizes="(max-width: 60px) 100vw, 60px" /></a><a href="http://www.hollywoodrepublican.net/2015/03/whats-the-fuss-about-netanyahu/" rel="bookmark">What&#8217;s the Fuss about Netanyahu?</a></li><li><a href="http://www.hollywoodrepublican.net/2009/05/has-being-pc-taken-away-free-speech/" rel="bookmark">Has Being PC Taken Away Free Speech?</a></li><li><a href="http://www.hollywoodrepublican.net/2012/11/ca-to-gop-adios/" rel="bookmark"><img width="60" height="60" src="http://www.hollywoodrepublican.net/wp-content/uploads/2012/11/California-State-House-60x60.jpg" class="entry-thumb wp-post-image" alt="CA to GOP &#8211; Adios" srcset="http://www.hollywoodrepublican.net/wp-content/uploads/2012/11/California-State-House-60x60.jpg 60w, http://www.hollywoodrepublican.net/wp-content/uploads/2012/11/California-State-House-300x300.jpg 300w, http://www.hollywoodrepublican.net/wp-content/uploads/2012/11/California-State-House-100x100.jpg 100w, http://www.hollywoodrepublican.net/wp-content/uploads/2012/11/California-State-House-150x150.jpg 150w" sizes="(max-width: 60px) 100vw, 60px" /></a><a href="http://www.hollywoodrepublican.net/2012/11/ca-to-gop-adios/" rel="bookmark">CA to GOP &#8211; Adios</a></li><li><a href="http://www.hollywoodrepublican.net/2014/11/cold-war-returns/" rel="bookmark"><img width="60" height="60" src="http://www.hollywoodrepublican.net/wp-content/uploads/2014/10/Khrushchev-Shoe-60x60.png" class="entry-thumb wp-post-image" alt="The Cold War Returns" srcset="http://www.hollywoodrepublican.net/wp-content/uploads/2014/10/Khrushchev-Shoe-60x60.png 60w, http://www.hollywoodrepublican.net/wp-content/uploads/2014/10/Khrushchev-Shoe-100x100.png 100w, http://www.hollywoodrepublican.net/wp-content/uploads/2014/10/Khrushchev-Shoe-150x150.png 150w" sizes="(max-width: 60px) 100vw, 60px" /></a><a href="http://www.hollywoodrepublican.net/2014/11/cold-war-returns/" rel="bookmark">The Cold War Returns</a></li></ul></aside>		</div>

		<div class="footer-column footer-column-4">
			<aside id="daily-recent-2" class="widget widget-daily-recent posts-thumbnail-widget"><h3 class="widget-title">Recent Posts</h3><ul class="standard-style"><li><a href="http://www.hollywoodrepublican.net/2017/05/dear-ny-mets-please-fire-collins/" rel="bookmark"><img width="60" height="60" src="http://www.hollywoodrepublican.net/wp-content/uploads/2017/05/NY-Mets-60x60.jpg" class="entry-thumb wp-post-image" alt="Dear NY Mets: Please Fire Collins" srcset="http://www.hollywoodrepublican.net/wp-content/uploads/2017/05/NY-Mets-60x60.jpg 60w, http://www.hollywoodrepublican.net/wp-content/uploads/2017/05/NY-Mets-300x300.jpg 300w, http://www.hollywoodrepublican.net/wp-content/uploads/2017/05/NY-Mets-100x100.jpg 100w, http://www.hollywoodrepublican.net/wp-content/uploads/2017/05/NY-Mets-150x150.jpg 150w" sizes="(max-width: 60px) 100vw, 60px" /></a><a href="http://www.hollywoodrepublican.net/2017/05/dear-ny-mets-please-fire-collins/" rel="bookmark">Dear NY Mets: Please Fire Collins</a></li><li><a href="http://www.hollywoodrepublican.net/2017/05/trump-tax-plan/" rel="bookmark"><img width="60" height="60" src="http://www.hollywoodrepublican.net/wp-content/uploads/2017/04/trumptaxchart-60x60.jpg" class="entry-thumb wp-post-image" alt="The Similarities in the Trump Tax Plan" srcset="http://www.hollywoodrepublican.net/wp-content/uploads/2017/04/trumptaxchart-60x60.jpg 60w, http://www.hollywoodrepublican.net/wp-content/uploads/2017/04/trumptaxchart-100x100.jpg 100w, http://www.hollywoodrepublican.net/wp-content/uploads/2017/04/trumptaxchart-150x150.jpg 150w" sizes="(max-width: 60px) 100vw, 60px" /></a><a href="http://www.hollywoodrepublican.net/2017/05/trump-tax-plan/" rel="bookmark">The Similarities in the Trump Tax Plan</a></li><li><a href="http://www.hollywoodrepublican.net/2017/05/think-outside-box-trump/" rel="bookmark"><img width="60" height="60" src="http://www.hollywoodrepublican.net/wp-content/uploads/2017/03/trump-embarrassed-60x60.jpg" class="entry-thumb wp-post-image" alt="Think Outside Box with Trump" srcset="http://www.hollywoodrepublican.net/wp-content/uploads/2017/03/trump-embarrassed-60x60.jpg 60w, http://www.hollywoodrepublican.net/wp-content/uploads/2017/03/trump-embarrassed-300x300.jpg 300w, http://www.hollywoodrepublican.net/wp-content/uploads/2017/03/trump-embarrassed-100x100.jpg 100w, http://www.hollywoodrepublican.net/wp-content/uploads/2017/03/trump-embarrassed-150x150.jpg 150w" sizes="(max-width: 60px) 100vw, 60px" /></a><a href="http://www.hollywoodrepublican.net/2017/05/think-outside-box-trump/" rel="bookmark">Think Outside Box with Trump</a></li><li><a href="http://www.hollywoodrepublican.net/2017/05/red-planet-im-first/" rel="bookmark"><img width="60" height="60" src="http://www.hollywoodrepublican.net/wp-content/uploads/2017/05/The-Martian-4-60x60.jpg" class="entry-thumb wp-post-image" alt="&#8220;Wherever I Go I&#8217;m the First&#8221;" srcset="http://www.hollywoodrepublican.net/wp-content/uploads/2017/05/The-Martian-4-60x60.jpg 60w, http://www.hollywoodrepublican.net/wp-content/uploads/2017/05/The-Martian-4-300x300.jpg 300w, http://www.hollywoodrepublican.net/wp-content/uploads/2017/05/The-Martian-4-100x100.jpg 100w, http://www.hollywoodrepublican.net/wp-content/uploads/2017/05/The-Martian-4-150x150.jpg 150w" sizes="(max-width: 60px) 100vw, 60px" /></a><a href="http://www.hollywoodrepublican.net/2017/05/red-planet-im-first/" rel="bookmark">&#8220;Wherever I Go I&#8217;m the First&#8221;</a></li><li><a href="http://www.hollywoodrepublican.net/2017/05/american-health-care-act-script-development/" rel="bookmark"><img width="60" height="60" src="http://www.hollywoodrepublican.net/wp-content/uploads/2017/05/americanhealthcareact1-60x60.jpg" class="entry-thumb wp-post-image" alt="The Health Plan is Like Script Development" srcset="http://www.hollywoodrepublican.net/wp-content/uploads/2017/05/americanhealthcareact1-60x60.jpg 60w, http://www.hollywoodrepublican.net/wp-content/uploads/2017/05/americanhealthcareact1-300x300.jpg 300w, http://www.hollywoodrepublican.net/wp-content/uploads/2017/05/americanhealthcareact1-100x100.jpg 100w, http://www.hollywoodrepublican.net/wp-content/uploads/2017/05/americanhealthcareact1-150x150.jpg 150w" sizes="(max-width: 60px) 100vw, 60px" /></a><a href="http://www.hollywoodrepublican.net/2017/05/american-health-care-act-script-development/" rel="bookmark">The Health Plan is Like Script Development</a></li></ul></aside>		</div>

		<div id="site-bottom" class="container clearfix">

			<div class="copyright">© Copyright 2015 <a href="http://www.hollywoodrepublican.net">A Hollywood Republican</a> · Designed by <a href="http://www.theme-junkie.com/">Theme Junkie</a></div><!-- .copyright -->

		</div>
		
	</footer><!-- #colophon -->
	
</div><!-- #page -->

<script>document.documentElement.className = 'js';</script>
<script type="text/javascript">/* <![CDATA[ */ jQuery(document).ready( function() { jQuery.post( "http://www.hollywoodrepublican.net/wp-admin/admin-ajax.php", { action : "entry_views", _ajax_nonce : "57d32aa516", post_id : 27901 } ); } ); /* ]]> */</script>
<script type='text/javascript' src='http://www.hollywoodrepublican.net/wp-content/plugins/akismet/_inc/form.js?ver=3.3.2'></script>
<script type='text/javascript' src='http://www.hollywoodrepublican.net/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.hollywoodrepublican.net/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.hollywoodrepublican.net/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.hollywoodrepublican.net/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.hollywoodrepublican.net/wp-content/plugins/theme-junkie-shortcodes/assets/js/junkie-shortcodes.js'></script>
<script type='text/javascript' src='http://www.hollywoodrepublican.net/wp-content/themes/daily/assets/js/jquery.slicknav.min.js'></script>
<script type='text/javascript' src='http://www.hollywoodrepublican.net/wp-content/themes/daily/assets/js/daily.min.js'></script>
<script type='text/javascript' src='http://www.hollywoodrepublican.net/wp-includes/js/comment-reply.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.hollywoodrepublican.net/wp-includes/js/wp-embed.min.js?ver=4.7.5'></script>
	<script type="text/javascript">

		$(document).ready(function(){
			$('#primary-menu').slicknav({
				prependTo:'#primary-bar',
				label: "PAGES"
			});
			$('#secondary-menu').slicknav({
				prependTo:'#secondary-bar',
				label: "CATEGORIES"			
			});	
		});
		
	</script>
	<script src="http://static.getclicky.com/js" type="text/javascript"></script>
<script type="text/javascript">clicky.init(66369231);</script>

</body>
</html>
