<!DOCTYPE html>
<html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://www.hollywoodrepublican.net/xmlrpc.php">
<title>Frank DeMartini - My First 20 Years in Hollywood - A Hollywood Republican</title>

<!-- This site is optimized with the Yoast SEO plugin v4.5 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="It&#039;s been 20 years, since, I Frank DeMartini, began producing film in Hollywood. A lot has changed in that time period. But, I still love the job."/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://www.hollywoodrepublican.net/2017/04/frank-demartini-first-20-years-hollywood/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Frank DeMartini - My First 20 Years in Hollywood - A Hollywood Republican" />
<meta property="og:description" content="It&#039;s been 20 years, since, I Frank DeMartini, began producing film in Hollywood. A lot has changed in that time period. But, I still love the job." />
<meta property="og:url" content="http://www.hollywoodrepublican.net/2017/04/frank-demartini-first-20-years-hollywood/" />
<meta property="og:site_name" content="A Hollywood Republican" />
<meta property="article:publisher" content="https://www.facebook.com/pages/A-Hollywood-Republican/106433212754922" />
<meta property="article:author" content="http://www.facebook.com/frank.demartini" />
<meta property="article:tag" content="Featured" />
<meta property="article:tag" content="Frank Demartini" />
<meta property="article:tag" content="Millennium Films" />
<meta property="article:section" content="Entertainment" />
<meta property="article:published_time" content="2017-04-01T11:58:06-07:00" />
<meta property="article:modified_time" content="2017-04-01T11:58:32-07:00" />
<meta property="og:updated_time" content="2017-04-01T11:58:32-07:00" />
<meta property="fb:admins" content="10152968811884601" />
<meta property="og:image" content="http://www.hollywoodrepublican.net/wp-content/uploads/2017/04/Elephant-White.jpg" />
<meta property="og:image:width" content="720" />
<meta property="og:image:height" content="385" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="A Hollywood Republican &raquo; Feed" href="http://www.hollywoodrepublican.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="A Hollywood Republican &raquo; Comments Feed" href="http://www.hollywoodrepublican.net/comments/feed/" />

<!-- All in One Webmaster plugin by Crunchify.com --><script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-8613208-2', 'auto');
ga('send', 'pageview');
</script>
<!-- /All in One Webmaster plugin -->

<link rel="alternate" type="application/rss+xml" title="A Hollywood Republican &raquo; Frank DeMartini &#8211; My First 20 Years in Hollywood Comments Feed" href="http://www.hollywoodrepublican.net/2017/04/frank-demartini-first-20-years-hollywood/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.hollywoodrepublican.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='junkie-shortcodes-css'  href='http://www.hollywoodrepublican.net/wp-content/plugins/theme-junkie-shortcodes/assets/css/junkie-shortcodes.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='daily-style-css'  href='http://www.hollywoodrepublican.net/wp-content/themes/daily/style.min.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='daily-responsive-css'  href='http://www.hollywoodrepublican.net/wp-content/themes/daily/assets/css/responsive.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='daily-colors-css'  href='http://www.hollywoodrepublican.net/wp-content/themes/daily/assets/css/colors/default.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='http://www.hollywoodrepublican.net/wp-content/plugins/tablepress/css/default.min.css?ver=1.8' type='text/css' media='all' />
<script type='text/javascript' src='http://www.hollywoodrepublican.net/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.hollywoodrepublican.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://www.hollywoodrepublican.net/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.hollywoodrepublican.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.hollywoodrepublican.net/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.3" />
<link rel='shortlink' href='http://www.hollywoodrepublican.net/?p=27704' />
<link rel="alternate" type="application/json+oembed" href="http://www.hollywoodrepublican.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.hollywoodrepublican.net%2F2017%2F04%2Ffrank-demartini-first-20-years-hollywood%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.hollywoodrepublican.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.hollywoodrepublican.net%2F2017%2F04%2Ffrank-demartini-first-20-years-hollywood%2F&#038;format=xml" />
<meta name="template" content="Daily 3.0" />
<!--[if lte IE 9]>
<script src="http://www.hollywoodrepublican.net/wp-content/themes/daily/assets/js/html5shiv.js"></script>
<![endif]-->
</head>

<body class="post-template-default single single-post postid-27704 single-format-standard group-blog layout-3c-1" itemscope itemtype="http://schema.org/Blog">

<div id="page" class="hfeed site">

	<header id="masthead" class="site-header container clearfix" role="banner" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
		
			
	<div id="primary-bar">
		<div class="container">

			<nav id="primary-nav" class="main-navigation" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">

				<ul id="primary-menu" class="primary-menu sf-menu"><li  id="menu-item-24885" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24885"><a href="http://www.hollywoodrepublican.net/wp-admin">Login</a></li>
</ul>
			</nav><!-- #primary-nav -->

			<div class="header-social"><a href="https://www.facebook.com/pages/A-Hollywood-Republican/106433212754922" title="Facebook"><i class="fa fa-facebook"></i><span>Facebook</span></a><a href="https://twitter.com/HollywoodRepub" title="Twitter"><i class="fa fa-twitter"></i><span>Twitter</span></a><a href="http://www.hollywoodrepublican.net/feed/" title="RSS"><i class="fa fa-rss"></i><span>RSS</span></a></div>
		</div>
	</div>


		<div id="logo">
<h1 class="site-title" itemprop="headline"><a href="http://www.hollywoodrepublican.net" itemprop="url" rel="home"><span itemprop="headline">A Hollywood Republican</span></a></h1>
<h2 class="site-description" itemprop="description">Opinions and commentary from Conservatives in the entertainment industry</h2></div>

		
		<div class="clearfix"></div>

			
	<div id="secondary-bar" class="clearfix">
		<div class="container">

			<nav id="secondary-nav" class="main-navigation" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">

				<ul id="secondary-menu" class="secondary-menu sf-menu"><li  id="menu-item-24729" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-24729 home_item"><a href="http://www.hollywoodrepublican.net/"><i class="fa fa-home"></i> Home</a></li>
<li  id="menu-item-24730" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24730"><a href="http://www.hollywoodrepublican.net/who-is-a-republican/">Who is a Republican</a></li>
<li  id="menu-item-24754" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-24754"><a href="http://www.hollywoodrepublican.net/despicable-politicians/">Despicable Politicians</a>
<ul class="sub-menu">
	<li  id="menu-item-24755" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24755"><a href="http://www.hollywoodrepublican.net/gerry-studs/">Gerry Studs</a></li>
	<li  id="menu-item-24756" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24756"><a href="http://www.hollywoodrepublican.net/barney-frank/">Barney Frank</a></li>
	<li  id="menu-item-24763" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24763"><a href="http://www.hollywoodrepublican.net/nancy-pelosi/">Nancy Pelosi</a></li>
	<li  id="menu-item-24762" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24762"><a href="http://www.hollywoodrepublican.net/mark-foley/">Mark Foley</a></li>
	<li  id="menu-item-24761" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24761"><a href="http://www.hollywoodrepublican.net/larry-craig/">Larry Craig</a></li>
	<li  id="menu-item-24757" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24757"><a href="http://www.hollywoodrepublican.net/charles-rangel/">Charles Rangel</a></li>
	<li  id="menu-item-24758" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24758"><a href="http://www.hollywoodrepublican.net/chris-dodd/">Chris Dodd</a></li>
	<li  id="menu-item-24759" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24759"><a href="http://www.hollywoodrepublican.net/dan-crane/">Dan Crane</a></li>
	<li  id="menu-item-24760" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24760"><a href="http://www.hollywoodrepublican.net/harry-reid/">Harry Reid</a></li>

</ul>
</li>
<li  id="menu-item-24733" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-24733"><a>Authors</a>
<ul class="sub-menu">
	<li  id="menu-item-24734" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24734"><a href="http://www.hollywoodrepublican.net/about/">Frank DeMartini</a></li>
	<li  id="menu-item-24735" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24735"><a href="http://www.hollywoodrepublican.net/ira-schwartz/">Ira Schwartz</a></li>
	<li  id="menu-item-24739" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24739"><a href="http://www.hollywoodrepublican.net/tom-donelson/">Tom Donelson</a></li>
	<li  id="menu-item-26976" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26976"><a href="http://www.hollywoodrepublican.net/brian-burke/">Brian Burke</a></li>
	<li  id="menu-item-24736" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24736"><a href="http://www.hollywoodrepublican.net/craig-covello/">Craig Covello</a></li>
	<li  id="menu-item-24737" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24737"><a href="http://www.hollywoodrepublican.net/tim-ross/">Tim Ross</a></li>
	<li  id="menu-item-24738" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24738"><a href="http://www.hollywoodrepublican.net/shannon-ivey/">Shannon Ivey</a></li>
	<li  id="menu-item-24740" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24740"><a href="http://www.hollywoodrepublican.net/fini-goodman/">Fini Goodman</a></li>
	<li  id="menu-item-24741" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24741"><a href="http://www.hollywoodrepublican.net/ari-david/">Ari David</a></li>
	<li  id="menu-item-24742" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24742"><a href="http://www.hollywoodrepublican.net/ashley-dionne/">Ashley Dionne</a></li>
	<li  id="menu-item-24743" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24743"><a href="http://www.hollywoodrepublican.net/kevin-rush/">Kevin Rush</a></li>
	<li  id="menu-item-24744" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24744"><a href="http://www.hollywoodrepublican.net/michael-sellers/">Michael Sellers</a></li>
	<li  id="menu-item-24745" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24745"><a href="http://www.hollywoodrepublican.net/kam-heskin/">Kam Heskin</a></li>
	<li  id="menu-item-24746" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24746"><a href="http://www.hollywoodrepublican.net/michael-fell/">Michael Fell</a></li>
	<li  id="menu-item-24747" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24747"><a href="http://www.hollywoodrepublican.net/15326-2/">Michelle Terry</a></li>
	<li  id="menu-item-24748" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24748"><a href="http://www.hollywoodrepublican.net/caleb-bonham/">Caleb Bonham</a></li>
	<li  id="menu-item-24749" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24749"><a href="http://www.hollywoodrepublican.net/michael-haltman/">Michael Haltman</a></li>
	<li  id="menu-item-25097" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25097"><a href="http://www.hollywoodrepublican.net/kim-bailey/">Kim Bailey</a></li>

</ul>
</li>
<li  id="menu-item-24907" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24907"><a href="http://www.hollywoodrepublican.net/fourm/">Forum</a></li>
<li  id="menu-item-24731" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-24731"><a href="http://www.hollywoodrepublican.net/about-2/">About</a>
<ul class="sub-menu">
	<li  id="menu-item-24732" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24732"><a href="http://www.hollywoodrepublican.net/contact-us/">Contact Us</a></li>
	<li  id="menu-item-24750" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24750"><a href="http://www.hollywoodrepublican.net/advertising/">Advertising</a></li>
	<li  id="menu-item-24751" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24751"><a href="http://www.hollywoodrepublican.net/privacy-policy/">PRIVACY POLICY</a></li>
	<li  id="menu-item-24752" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24752"><a href="http://www.hollywoodrepublican.net/terms-of-use/">TERMS OF USE</a></li>

</ul>
</li>
</ul>
			</nav><!-- #secondary-nav -->

			<div class="search-form">
			<form action="http://www.hollywoodrepublican.net/" role="search">
				<input class="n-search" type="text" name="s" placeholder="Search this site&hellip;">
				<button type="submit" name="submit"><i class="fa fa-search"></i></button>
			</form>
		</div>

		</div>
	</div>


	</header><!-- #masthead -->

		<span class="header-date">Sunday, 2 April 2017</span>

					<div id="breadcrumbs">

			
		<div class="breadcrumb-trail breadcrumbs" itemprop="breadcrumb">
			<span class="trail-before">You are here:</span> 
			<span class="trail-begin"><a href="http://www.hollywoodrepublican.net" title="A Hollywood Republican" rel="home">Home</a></span>
			 <span class="sep"><i class="fa fa-caret-right"></i></span> <a href="http://www.hollywoodrepublican.net/2017/">2017</a>
			 <span class="sep"><i class="fa fa-caret-right"></i></span> <a href="http://www.hollywoodrepublican.net/2017/04/">April</a>
			 <span class="sep"><i class="fa fa-caret-right"></i></span> <span class="trail-end">Frank DeMartini &#8211; My First 20 Years in Hollywood</span>
		</div>	
</div>		
	<div id="content" class="site-content column">
	<section id="primary" class="content-area column">
		<main id="main" class="site-main column" role="main" >

			
				<article id="post-27704" class="post-27704 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment category-frank-demartini tag-featured tag-frank-demartini-2 tag-millennium-films entry" itemscope="itemscope" itemtype="http://schema.org/BlogPosting" itemprop="blogPost">
	
	<header class="entry-header">
		<h1 class="entry-title" itemprop="headline">Frank DeMartini &#8211; My First 20 Years in Hollywood</h1>
		<div class="entry-meta">
			<span class="posted-on">Posted on April 1, 2017</span><span class="byline"> by <span class="author vcard" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person"><a class="url fn n" href="http://www.hollywoodrepublican.net/author/frank-d/" itemprop="url"><span itemprop="name">Frank DeMartini</span></a></span></span> 
			<span class="meta-sep">|</span> 
								<span class="comments-link"><a href="http://www.hollywoodrepublican.net/2017/04/frank-demartini-first-20-years-hollywood/#respond" itemprop="discussionURL">0 Comments</a></span>
						</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

						<img width="720" height="385" src="http://www.hollywoodrepublican.net/wp-content/uploads/2017/04/Elephant-White.jpg" class="entry-thumbnail wp-post-image" alt="Frank DeMartini &#8211; My First 20 Years in Hollywood" srcset="http://www.hollywoodrepublican.net/wp-content/uploads/2017/04/Elephant-White.jpg 720w, http://www.hollywoodrepublican.net/wp-content/uploads/2017/04/Elephant-White-150x80.jpg 150w, http://www.hollywoodrepublican.net/wp-content/uploads/2017/04/Elephant-White-300x160.jpg 300w" sizes="(max-width: 720px) 100vw, 720px" />			<div class="clearfix"></div>
			
	<div class="entry-content" itemprop="articleBody">
		<p>Today as an aside, I am going to write an article that is not political at all.  Well, mostly, that is.  I can&#8217;t write a commentary about Hollywood without some politics!  That&#8217;s just the way I am.</p>
<p>Way back in 1997, I, Frank DeMartini, decided to stop making law my primary source of income and to make it Motion Picture Producing instead.  That was a hard decision.  But it was worth it.  At least, until recently as Hollywood has changed in the last 20 years.  It has become intolerant to people who disagree with the mainstream.  If you&#8217;re a conservative in Hollywood, you are a marked man.  And, as promised, that&#8217;s it for politics.</p>
<p>From 1992 until 1997, my partner Steven Anderson and I ran a successful law firm.  But, for some reason in 1997, we decided, it was time to make a change.  Actually, the seed of that occurred way sooner.  In roughly, 1995, Steve and I optioned a script by Marianne and Cormac Wibberley entitled &#8220;Blue Motel.&#8221;  Up until that point, it was the best script I ever read.  Well, in 1997, that film became a reality.<a href="http://www.hollywoodrepublican.net/wp-content/uploads/2017/04/Motel-Blue.jpg"><img class="alignright size-full wp-image-27705" src="http://www.hollywoodrepublican.net/wp-content/uploads/2017/04/Motel-Blue.jpg" alt="Motel Blue" width="182" height="268" srcset="http://www.hollywoodrepublican.net/wp-content/uploads/2017/04/Motel-Blue.jpg 182w, http://www.hollywoodrepublican.net/wp-content/uploads/2017/04/Motel-Blue-102x150.jpg 102w" sizes="(max-width: 182px) 100vw, 182px" /></a></p>
<p>My friend and client Director, Sam Firstenberg read the script as well in 1995.  He agreed with me.  So, together with Steven Anderson, we optioned the script and began the long, hard road to get it made.  Eventually, we got lucky.  Sean Young also agreed about the script.  So, assuming the financing could come together, we had a movie.</p>
<p>In mid-1997, it did.  With the help of Ami Artzi of AMCO Entertainment, we began shooting the film in late August.  It was done in early 1998 and premiered.  Steve and I were finally, producers.  I must also thank Eddy Chamichian, who helped us with some last minute funding, to make the film a reality.</p>
<p>Well, it&#8217;s been a long time since then.  In fact, it&#8217;s been 20 years.  I have since produced almost 20 films, including two theatrically released, &#8220;<em>Mad Money</em>&#8221; and &#8220;<em>Mechanic Resurrection</em>.&#8221;  Many of these films were made with the help of Avi Lerner and Millennium Films.  Without Avi&#8217;s expertise, I would not be as successful as I am today.  I must thank Avi for all the help over the years.</p>
<figure id="attachment_23290" style="width: 300px" class="wp-caption alignleft"><a href="http://www.hollywoodrepublican.net/wp-content/uploads/2014/04/DSC02189.jpg"><img class="size-medium wp-image-23290" src="http://www.hollywoodrepublican.net/wp-content/uploads/2014/04/DSC02189-300x225.jpg" alt="Avi Lerner Frank DeMartini" width="300" height="225" srcset="http://www.hollywoodrepublican.net/wp-content/uploads/2014/04/DSC02189-300x225.jpg 300w, http://www.hollywoodrepublican.net/wp-content/uploads/2014/04/DSC02189-150x113.jpg 150w, http://www.hollywoodrepublican.net/wp-content/uploads/2014/04/DSC02189-50x38.jpg 50w, http://www.hollywoodrepublican.net/wp-content/uploads/2014/04/DSC02189.jpg 480w" sizes="(max-width: 300px) 100vw, 300px" /></a><figcaption class="wp-caption-text">Avi Lerner and Frank DeMartini</figcaption></figure>
<p>However, a good portion of them were made without Millennium as well.  And, that seems to be where I am now.  As most of you know, Millennium and I parted ways in July.  So, now I&#8217;m on my own as I was in 1997.  This is not necessarily a bad thing.  In fact, it is probably a good thing.</p>
<p>In the immortal words of <a href="https://www.amazon.com/My-first-hundred-years-Hollywood/dp/B0007DZSKW">Jack Warner</a> (paraphrased), my first 20 years in Hollywood are complete.  So, now I say, it&#8217;s on to the next 20 years.  Hopefully, I will continue to have the same level of success I&#8217;ve had in the past.</p>
<p>As an aside and in closing, Steve Anderson and I only made two films together.  In 1999, he chose to move back to the mid-west and give up his Hollywood career.  We remained friends until he departed this Earth just before Thanksgiving last year.  I miss him a lot.  He was and will always be in my heart.</p>
			</div><!-- .entry-content -->

	<footer class="entry-footer">

		<span class="entry-cats"><strong>Filed in:</strong> <a href="http://www.hollywoodrepublican.net/category/entertainment/" rel="category tag">Entertainment</a>, <a href="http://www.hollywoodrepublican.net/category/frank-demartini/" rel="category tag">Frank DeMartini</a></span> <span class="entry-tags"><strong>Tags:</strong> <a href="http://www.hollywoodrepublican.net/tag/featured/" rel="tag">Featured</a>, <a href="http://www.hollywoodrepublican.net/tag/frank-demartini-2/" rel="tag">Frank Demartini</a>, <a href="http://www.hollywoodrepublican.net/tag/millennium-films/" rel="tag">Millennium Films</a></span>
	</footer><!-- .entry-footer -->
	
</article><!-- #post-## -->
				
					<div class="entry-share">
		<h3>Share This Post</h3>
		<ul>
			<li><a href="https://twitter.com/intent/tweet?text=Frank DeMartini &#8211; My First 20 Years in Hollywood&url=http%3A%2F%2Fwww.hollywoodrepublican.net%2F2017%2F04%2Ffrank-demartini-first-20-years-hollywood%2F"><i class="fa fa-twitter"></i></a></li>
			<li><a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.hollywoodrepublican.net%2F2017%2F04%2Ffrank-demartini-first-20-years-hollywood%2F"><i class="fa fa-facebook"></i></a></li>
			<li><a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.hollywoodrepublican.net%2F2017%2F04%2Ffrank-demartini-first-20-years-hollywood%2F"><i class="fa fa-google-plus"></i></a></li>
			<li><a href="https://www.linkedin.com/shareArticle?mini=true&url=http%3A%2F%2Fwww.hollywoodrepublican.net%2F2017%2F04%2Ffrank-demartini-first-20-years-hollywood%2F&title=Frank DeMartini &#8211; My First 20 Years in Hollywood&summary=In the immortal words of Jack Warner (paraphrased), my first 20 years in Hollywood are complete.  So, now I say, it's on to the next 20 years.  Hopefully, I will continue to have the same level of success I've had in the past.&source=A Hollywood Republican"><i class="fa fa-linkedin"></i></a></li>
			<li><a href="javascript:window.print()"><i class="fa fa-print"></i></a></li>
		</ul>
	</div>

				<div class="newsletter-form"><h3>Get Updates</h3>newsletter code</div> 

				<div class="clearfix"></div>

				
			<div class="related-posts">
				<h3>Related Posts</h3>
				<ul class="clearfix">
											<li>
							<a href="http://www.hollywoodrepublican.net/2017/03/failure-paul-ryan/">
									<img width="300" height="180" src="http://www.hollywoodrepublican.net/wp-content/uploads/2012/09/Paul-ryan-300x180.jpg" class="attachment-daily-widget-thumb-big size-daily-widget-thumb-big wp-post-image" alt="The Failure of Paul Ryan" />								<h2 class="entry-title">The Failure of Paul Ryan</h2>							</a>
						</li>
											<li>
							<a href="http://www.hollywoodrepublican.net/2017/03/bully-pulpit-roosevelt-taft/">
									<img width="300" height="180" src="http://www.hollywoodrepublican.net/wp-content/uploads/2017/03/Roosevelt-Taft-300x180.jpg" class="attachment-daily-widget-thumb-big size-daily-widget-thumb-big wp-post-image" alt="The Bully Pulpit &#8211; Roosevelt Taft" />								<h2 class="entry-title">The Bully Pulpit &#8211; Roosevelt Taft</h2>							</a>
						</li>
											<li>
							<a href="http://www.hollywoodrepublican.net/2017/03/american-health-care-act/">
									<img width="300" height="180" src="http://www.hollywoodrepublican.net/wp-content/uploads/2011/06/no-healthcare-300x180.jpg" class="attachment-daily-widget-thumb-big size-daily-widget-thumb-big wp-post-image" alt="American Health Care Act" />								<h2 class="entry-title">American Health Care Act</h2>							</a>
						</li>
											<li>
							<a href="http://www.hollywoodrepublican.net/2017/03/secret-us-government/">
									<img width="300" height="180" src="http://www.hollywoodrepublican.net/wp-content/uploads/2017/03/Shadow-Government-300x180.png" class="attachment-daily-widget-thumb-big size-daily-widget-thumb-big wp-post-image" alt="The Secret US Government" />								<h2 class="entry-title">The Secret US Government</h2>							</a>
						</li>
									</ul>
			</div>
		
		
				
<div id="comments" class="comments-area">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Post Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/04/frank-demartini-first-20-years-hollywood/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.hollywoodrepublican.net/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='27704' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="d2b547d0b7" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="111"/></p>			</form>
			</div><!-- #respond -->
	
</div><!-- #comments -->
			
		</main><!-- #main -->

	
<div class="widget-area sidebar2 column" role="complementary" aria-label="Secondary Sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
	<aside id="daily-random-2" class="widget widget-daily-random posts-thumbnail-widget"><h3 class="widget-title"><strong>Random Posts</strong></h3><ul class="standard-style"><li><a href="http://www.hollywoodrepublican.net/2012/12/americas-dangerous-powerball-economy-fiscal-cliff/" rel="bookmark"><img width="60" height="60" src="http://www.hollywoodrepublican.net/wp-content/uploads/2012/12/Arthur-Brooks-Lottery-60x60.jpg" class="entry-thumb wp-post-image" alt="America&#8217;s Dangerous Powerball Economy" srcset="http://www.hollywoodrepublican.net/wp-content/uploads/2012/12/Arthur-Brooks-Lottery-60x60.jpg 60w, http://www.hollywoodrepublican.net/wp-content/uploads/2012/12/Arthur-Brooks-Lottery-100x100.jpg 100w, http://www.hollywoodrepublican.net/wp-content/uploads/2012/12/Arthur-Brooks-Lottery-150x150.jpg 150w" sizes="(max-width: 60px) 100vw, 60px" /></a><a href="http://www.hollywoodrepublican.net/2012/12/americas-dangerous-powerball-economy-fiscal-cliff/" rel="bookmark">America&#8217;s Dangerous Powerball Economy</a></li><li><a href="http://www.hollywoodrepublican.net/2012/10/californias-propositions-or-why-people-are-leaving-this-state-in-droves/" rel="bookmark"><img width="60" height="60" src="http://www.hollywoodrepublican.net/wp-content/uploads/2012/10/Prop320031-60x60.jpg" class="entry-thumb wp-post-image" alt="California&#8217;s Propositions (or why people are leaving this state in droves)" srcset="http://www.hollywoodrepublican.net/wp-content/uploads/2012/10/Prop320031-60x60.jpg 60w, http://www.hollywoodrepublican.net/wp-content/uploads/2012/10/Prop320031-300x300.jpg 300w, http://www.hollywoodrepublican.net/wp-content/uploads/2012/10/Prop320031-100x100.jpg 100w, http://www.hollywoodrepublican.net/wp-content/uploads/2012/10/Prop320031-150x150.jpg 150w" sizes="(max-width: 60px) 100vw, 60px" /></a><a href="http://www.hollywoodrepublican.net/2012/10/californias-propositions-or-why-people-are-leaving-this-state-in-droves/" rel="bookmark">California&#8217;s Propositions (or why people are leaving this state in droves)</a></li><li><a href="http://www.hollywoodrepublican.net/2016/01/trump-against-the-national-review/" rel="bookmark"><img width="60" height="60" src="http://www.hollywoodrepublican.net/wp-content/uploads/2015/09/trump-60x60.jpg" class="entry-thumb wp-post-image" alt="Trump Against the National Review" srcset="http://www.hollywoodrepublican.net/wp-content/uploads/2015/09/trump-60x60.jpg 60w, http://www.hollywoodrepublican.net/wp-content/uploads/2015/09/trump-300x300.jpg 300w, http://www.hollywoodrepublican.net/wp-content/uploads/2015/09/trump-100x100.jpg 100w, http://www.hollywoodrepublican.net/wp-content/uploads/2015/09/trump-150x150.jpg 150w" sizes="(max-width: 60px) 100vw, 60px" /></a><a href="http://www.hollywoodrepublican.net/2016/01/trump-against-the-national-review/" rel="bookmark">Trump Against the National Review</a></li><li><a href="http://www.hollywoodrepublican.net/2015/12/the-naivete-of-a-radicalized-collectivist/" rel="bookmark"><img width="60" height="60" src="http://www.hollywoodrepublican.net/wp-content/uploads/2015/12/Collectivism-One-Execution-Away-from-Utopia-60x60.jpg" class="entry-thumb wp-post-image" alt="The Naïveté of a Radicalized Collectivist" srcset="http://www.hollywoodrepublican.net/wp-content/uploads/2015/12/Collectivism-One-Execution-Away-from-Utopia-60x60.jpg 60w, http://www.hollywoodrepublican.net/wp-content/uploads/2015/12/Collectivism-One-Execution-Away-from-Utopia-300x300.jpg 300w, http://www.hollywoodrepublican.net/wp-content/uploads/2015/12/Collectivism-One-Execution-Away-from-Utopia-100x100.jpg 100w, http://www.hollywoodrepublican.net/wp-content/uploads/2015/12/Collectivism-One-Execution-Away-from-Utopia-150x150.jpg 150w" sizes="(max-width: 60px) 100vw, 60px" /></a><a href="http://www.hollywoodrepublican.net/2015/12/the-naivete-of-a-radicalized-collectivist/" rel="bookmark">The Naïveté of a Radicalized Collectivist</a></li><li><a href="http://www.hollywoodrepublican.net/2012/08/scott-powell-year-after-debt-downgrade-u-s-in-worse-shape/" rel="bookmark">Scott Powell: Year after debt downgrade, U.S. in worse shape</a></li></ul></aside><aside id="daily-ads-3" class="widget widget-daily-ad ad-widget"><h3 class="widget-title"><strong>Advertisement</strong></h3><div class="adwidget"><script type="text/javascript" src="http://ap.lijit.com/www/delivery/fpi.js?z=172391&u=hollywoodrep&width=160&height=600"></script></div></aside></div><!-- #secondary -->
	</section><!-- #primary -->


<div id="secondary" class="widget-area sidebar1 column" role="complementary" aria-label="Primary Sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
	<aside id="daily-ads-2" class="widget widget-daily-ad ad-widget"><h3 class="widget-title">Advertisement</h3><div class="adwidget"><script type="text/javascript" src="http://ap.lijit.com///www/delivery/fpi.js#?z=172390&u=hollywoodrep&width=300&height=250"></script></div></aside><aside id="daily-tabs-2" class="widget widget-daily-tabs widget_tabs posts-thumbnail-widget">		
		<ul class="tabs-nav">
			<li class="active"><a href="#tab1" title="Popular">Popular</a></li>
			<li><a href="#tab2" title="Latest">Latest</a></li>
			<li><a href="#tab3" title="Comments">Comments</a></li>        
		</ul>

		<div class="tabs-container">
			<div class="tab-content" id="tab1">
				<ul><li class="clearfix"><a href="http://www.hollywoodrepublican.net/2011/03/the-rape-of-the-unnamed-girl-2/" rel="bookmark"><img width="60" height="60" src="http://www.hollywoodrepublican.net/wp-content/uploads/2011/03/Crying-Geisha-60x60.jpg" class="entry-thumb wp-post-image" alt="The Rape of the &#8220;Unnamed Girl.&#8221;" srcset="http://www.hollywoodrepublican.net/wp-content/uploads/2011/03/Crying-Geisha-60x60.jpg 60w, http://www.hollywoodrepublican.net/wp-content/uploads/2011/03/Crying-Geisha-300x300.jpg 300w, http://www.hollywoodrepublican.net/wp-content/uploads/2011/03/Crying-Geisha-100x100.jpg 100w, http://www.hollywoodrepublican.net/wp-content/uploads/2011/03/Crying-Geisha-150x150.jpg 150w" sizes="(max-width: 60px) 100vw, 60px" /><h2 class="entry-title">The Rape of the &#8220;Unnamed Girl.&#8221;</h2><div class="entry-date">March 20, 2011</div></a></li><li class="clearfix"><a href="http://www.hollywoodrepublican.net/2012/05/small-business-speaks-up/" rel="bookmark"><img width="60" height="60" src="http://www.hollywoodrepublican.net/wp-content/uploads/2012/05/obama-frustrated-by-unemployment-60x60.jpg" class="entry-thumb wp-post-image" alt="Small Business Speaks Up" srcset="http://www.hollywoodrepublican.net/wp-content/uploads/2012/05/obama-frustrated-by-unemployment-60x60.jpg 60w, http://www.hollywoodrepublican.net/wp-content/uploads/2012/05/obama-frustrated-by-unemployment-300x300.jpg 300w, http://www.hollywoodrepublican.net/wp-content/uploads/2012/05/obama-frustrated-by-unemployment-100x100.jpg 100w, http://www.hollywoodrepublican.net/wp-content/uploads/2012/05/obama-frustrated-by-unemployment-150x150.jpg 150w" sizes="(max-width: 60px) 100vw, 60px" /><h2 class="entry-title">Small Business Speaks Up</h2><div class="entry-date">May 7, 2012</div></a></li><li class="clearfix"><a href="http://www.hollywoodrepublican.net/2012/02/santorum-opposes-tea-party-republicans/" rel="bookmark"><img width="60" height="60" src="http://www.hollywoodrepublican.net/wp-content/uploads/2012/02/Santorum-losing-60x60.jpg" class="entry-thumb wp-post-image" alt="Santorum Opposes Tea Party Republicans" srcset="http://www.hollywoodrepublican.net/wp-content/uploads/2012/02/Santorum-losing-60x60.jpg 60w, http://www.hollywoodrepublican.net/wp-content/uploads/2012/02/Santorum-losing-300x300.jpg 300w, http://www.hollywoodrepublican.net/wp-content/uploads/2012/02/Santorum-losing-100x100.jpg 100w, http://www.hollywoodrepublican.net/wp-content/uploads/2012/02/Santorum-losing-150x150.jpg 150w" sizes="(max-width: 60px) 100vw, 60px" /><h2 class="entry-title">Santorum Opposes Tea Party Republicans</h2><div class="entry-date">February 16, 2012</div></a></li><li class="clearfix"><a href="http://www.hollywoodrepublican.net/2012/01/keeping-ron-paul-supporters/" rel="bookmark"><img width="60" height="60" src="http://www.hollywoodrepublican.net/wp-content/uploads/2011/12/Ron-paul-supporters-60x60.jpg" class="entry-thumb wp-post-image" alt="Keeping Ron Paul Supporters" srcset="http://www.hollywoodrepublican.net/wp-content/uploads/2011/12/Ron-paul-supporters-60x60.jpg 60w, http://www.hollywoodrepublican.net/wp-content/uploads/2011/12/Ron-paul-supporters-300x300.jpg 300w, http://www.hollywoodrepublican.net/wp-content/uploads/2011/12/Ron-paul-supporters-100x100.jpg 100w, http://www.hollywoodrepublican.net/wp-content/uploads/2011/12/Ron-paul-supporters-150x150.jpg 150w" sizes="(max-width: 60px) 100vw, 60px" /><h2 class="entry-title">Keeping Ron Paul Supporters</h2><div class="entry-date">January 24, 2012</div></a></li><li class="clearfix"><a href="http://www.hollywoodrepublican.net/2011/04/for-the-love-of-gay-part-1/" rel="bookmark"><img width="60" height="60" src="http://www.hollywoodrepublican.net/wp-content/uploads/2011/04/A-Prayer-for-Peace-By-Gods-Grace-60x60.jpg" class="entry-thumb wp-post-image" alt="For The Love Of Gay: Part 1" srcset="http://www.hollywoodrepublican.net/wp-content/uploads/2011/04/A-Prayer-for-Peace-By-Gods-Grace-60x60.jpg 60w, http://www.hollywoodrepublican.net/wp-content/uploads/2011/04/A-Prayer-for-Peace-By-Gods-Grace-300x300.jpg 300w, http://www.hollywoodrepublican.net/wp-content/uploads/2011/04/A-Prayer-for-Peace-By-Gods-Grace-100x100.jpg 100w, http://www.hollywoodrepublican.net/wp-content/uploads/2011/04/A-Prayer-for-Peace-By-Gods-Grace-150x150.jpg 150w" sizes="(max-width: 60px) 100vw, 60px" /><h2 class="entry-title">For The Love Of Gay: Part 1</h2><div class="entry-date">April 2, 2011</div></a></li></ul>			</div>

			<div class="tab-content" id="tab2">
				<ul><li class="clearfix"><a href="http://www.hollywoodrepublican.net/2017/04/frank-demartini-first-20-years-hollywood/" rel="bookmark"><img width="60" height="60" src="http://www.hollywoodrepublican.net/wp-content/uploads/2017/04/Elephant-White-60x60.jpg" class="entry-thumb wp-post-image" alt="Frank DeMartini &#8211; My First 20 Years in Hollywood" srcset="http://www.hollywoodrepublican.net/wp-content/uploads/2017/04/Elephant-White-60x60.jpg 60w, http://www.hollywoodrepublican.net/wp-content/uploads/2017/04/Elephant-White-300x300.jpg 300w, http://www.hollywoodrepublican.net/wp-content/uploads/2017/04/Elephant-White-100x100.jpg 100w, http://www.hollywoodrepublican.net/wp-content/uploads/2017/04/Elephant-White-150x150.jpg 150w" sizes="(max-width: 60px) 100vw, 60px" /><h2 class="entry-title">Frank DeMartini &#8211; My First 20 Years in Hollywood</h2><div class="entry-date">April 1, 2017</div></a></li><li class="clearfix"><a href="http://www.hollywoodrepublican.net/2017/03/child-president-2/" rel="bookmark"><img width="60" height="60" src="http://www.hollywoodrepublican.net/wp-content/uploads/2017/03/trump-tantrum-60x60.jpg" class="entry-thumb wp-post-image" alt="The Child President" srcset="http://www.hollywoodrepublican.net/wp-content/uploads/2017/03/trump-tantrum-60x60.jpg 60w, http://www.hollywoodrepublican.net/wp-content/uploads/2017/03/trump-tantrum-300x300.jpg 300w, http://www.hollywoodrepublican.net/wp-content/uploads/2017/03/trump-tantrum-100x100.jpg 100w, http://www.hollywoodrepublican.net/wp-content/uploads/2017/03/trump-tantrum-150x150.jpg 150w" sizes="(max-width: 60px) 100vw, 60px" /><h2 class="entry-title">The Child President</h2><div class="entry-date">March 30, 2017</div></a></li><li class="clearfix"><a href="http://www.hollywoodrepublican.net/2017/03/ryan-should-go/" rel="bookmark"><img width="60" height="60" src="http://www.hollywoodrepublican.net/wp-content/uploads/2011/05/Paul-Ryan-60x60.jpg" class="entry-thumb wp-post-image" alt="Ryan Should Go as Speaker" srcset="http://www.hollywoodrepublican.net/wp-content/uploads/2011/05/Paul-Ryan-60x60.jpg 60w, http://www.hollywoodrepublican.net/wp-content/uploads/2011/05/Paul-Ryan-100x100.jpg 100w, http://www.hollywoodrepublican.net/wp-content/uploads/2011/05/Paul-Ryan-150x150.jpg 150w" sizes="(max-width: 60px) 100vw, 60px" /><h2 class="entry-title">Ryan Should Go as Speaker</h2><div class="entry-date">March 28, 2017</div></a></li><li class="clearfix"><a href="http://www.hollywoodrepublican.net/2017/03/failure-paul-ryan/" rel="bookmark"><img width="60" height="60" src="http://www.hollywoodrepublican.net/wp-content/uploads/2012/09/Paul-ryan-60x60.jpg" class="entry-thumb wp-post-image" alt="The Failure of Paul Ryan" srcset="http://www.hollywoodrepublican.net/wp-content/uploads/2012/09/Paul-ryan-60x60.jpg 60w, http://www.hollywoodrepublican.net/wp-content/uploads/2012/09/Paul-ryan-300x300.jpg 300w, http://www.hollywoodrepublican.net/wp-content/uploads/2012/09/Paul-ryan-100x100.jpg 100w, http://www.hollywoodrepublican.net/wp-content/uploads/2012/09/Paul-ryan-150x150.jpg 150w" sizes="(max-width: 60px) 100vw, 60px" /><h2 class="entry-title">The Failure of Paul Ryan</h2><div class="entry-date">March 26, 2017</div></a></li><li class="clearfix"><a href="http://www.hollywoodrepublican.net/2017/03/sink-swim-trumpcare/" rel="bookmark"><img width="60" height="60" src="http://www.hollywoodrepublican.net/wp-content/uploads/2017/03/170309-republican-health-care--60x60.jpg" class="entry-thumb wp-post-image" alt="Trumpcare &#8211; Sink or Swim" srcset="http://www.hollywoodrepublican.net/wp-content/uploads/2017/03/170309-republican-health-care--60x60.jpg 60w, http://www.hollywoodrepublican.net/wp-content/uploads/2017/03/170309-republican-health-care--300x300.jpg 300w, http://www.hollywoodrepublican.net/wp-content/uploads/2017/03/170309-republican-health-care--100x100.jpg 100w, http://www.hollywoodrepublican.net/wp-content/uploads/2017/03/170309-republican-health-care--150x150.jpg 150w" sizes="(max-width: 60px) 100vw, 60px" /><h2 class="entry-title">Trumpcare &#8211; Sink or Swim</h2><div class="entry-date">March 24, 2017</div></a></li></ul>			</div>

			<div class="tab-content" id="tab3">
													<ul>
													<li class="clearfix">
								<a href="http://www.hollywoodrepublican.net/2017/03/child-president-2/#comment-509821">
									<span class="entry-thumb"><img alt='' src='http://0.gravatar.com/avatar/f678b437ddff551baf5e038487542023?s=50&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/f678b437ddff551baf5e038487542023?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' itemprop="image" /></span>
									<strong>Anonymous</strong>
									<span>Wow. “Trump is unfit to be President.” If you change that to</span>
								</a>
							</li>
													<li class="clearfix">
								<a href="http://www.hollywoodrepublican.net/2017/03/child-president-2/#comment-509754">
									<span class="entry-thumb"><img alt='' src='http://0.gravatar.com/avatar/66884bc546bf2172d86aa4bf32474423?s=50&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/66884bc546bf2172d86aa4bf32474423?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' itemprop="image" /></span>
									<strong>Ira</strong>
									<span>Trump is unfit to be President. He was elected fairly and le</span>
								</a>
							</li>
													<li class="clearfix">
								<a href="http://www.hollywoodrepublican.net/2017/03/failure-paul-ryan/#comment-509747">
									<span class="entry-thumb"><img alt='' src='http://0.gravatar.com/avatar/357a20e8c56e69d6f9734d23ef9517e8?s=50&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/357a20e8c56e69d6f9734d23ef9517e8?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' itemprop="image" /></span>
									<strong>Anonymous</strong>
									<span>17% That's the percentage of people who what repeal and repl</span>
								</a>
							</li>
													<li class="clearfix">
								<a href="http://www.hollywoodrepublican.net/2017/03/child-president-2/#comment-509746">
									<span class="entry-thumb"><img alt='' src='http://0.gravatar.com/avatar/357a20e8c56e69d6f9734d23ef9517e8?s=50&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/357a20e8c56e69d6f9734d23ef9517e8?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' itemprop="image" /></span>
									<strong>Anonymous</strong>
									<span>Wow. I've read this 10 times and still don't get it...what a</span>
								</a>
							</li>
													<li class="clearfix">
								<a href="http://www.hollywoodrepublican.net/2017/03/child-president-2/#comment-509686">
									<span class="entry-thumb"><img alt='' src='http://0.gravatar.com/avatar/f678b437ddff551baf5e038487542023?s=50&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/f678b437ddff551baf5e038487542023?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' itemprop="image" /></span>
									<strong>Anonymous</strong>
									<span>This seems to be a second bite of the apple. A first respons</span>
								</a>
							</li>
											</ul>
							</div>

		</div>

		</aside><aside id="daily-feedburner-2" class="widget widget-daily-feedburner subscribe-widget"><h3 class="widget-title">Get Updates</h3>			<form class="form-subscribe" action="http://feedburner.google.com/fb/a/mailverify" method="post" target="popupwindow" onsubmit="window.open('http://feedburner.google.com/fb/a/mailverify?uri=AHollywoodRepublican', 'popupwindow', 'scrollbars=yes,width=550,height=520'); return true">
									<p class="help-block">Subscribe to our newsletter to receive breaking news by email.</p>
								<input type="text" name="email" placeholder="Enter your email">
				<input type="hidden" value="AHollywoodRepublican" name="uri">
				<input type="hidden" value="AHollywoodRepublican" name="title">
				<input type="hidden" name="loc" value="en_US">
				<button class="btn" type="submit" name="submit">Signup</button>
			</form>
		</aside></div><!-- #secondary -->	</div><!-- #content -->

	<div class="clearfix"></div>

	<footer id="footer" class="container clearfix" role="contentinfo" itemscope="itemscope" itemtype="http://schema.org/WPFooter">

		<div class="footer-column footer-column-1">
			<aside id="daily-views-2" class="widget widget-daily-views posts-thumbnail-widget"><h3 class="widget-title">Most Views Posts</h3><ul><li><a href="http://www.hollywoodrepublican.net/2012/03/ten-sweet-and-not-so-songs-for-little-sixteen/" rel="bookmark"></a><a href="http://www.hollywoodrepublican.net/2012/03/ten-sweet-and-not-so-songs-for-little-sixteen/" rel="bookmark">Ten Sweet (and not so) Songs for Little Sixteen</a><p class="entry-info"><time class="entry-date" datetime="2012-03-14T07:01:28+00:00">March 14, 2012</time><span class="entry-view">- 16,745 Views</span></p></li><li><a href="http://www.hollywoodrepublican.net/2015/12/the-amazing-mark-steyn/" rel="bookmark"><img width="60" height="60" src="http://www.hollywoodrepublican.net/wp-content/uploads/2015/12/Mark-Steyn-hi-res-60x60.jpg" class="entry-thumb wp-post-image" alt="The Amazing Mark Steyn" srcset="http://www.hollywoodrepublican.net/wp-content/uploads/2015/12/Mark-Steyn-hi-res-60x60.jpg 60w, http://www.hollywoodrepublican.net/wp-content/uploads/2015/12/Mark-Steyn-hi-res-300x300.jpg 300w, http://www.hollywoodrepublican.net/wp-content/uploads/2015/12/Mark-Steyn-hi-res-100x100.jpg 100w, http://www.hollywoodrepublican.net/wp-content/uploads/2015/12/Mark-Steyn-hi-res-150x150.jpg 150w" sizes="(max-width: 60px) 100vw, 60px" /></a><a href="http://www.hollywoodrepublican.net/2015/12/the-amazing-mark-steyn/" rel="bookmark">The Amazing Mark Steyn</a><p class="entry-info"><time class="entry-date" datetime="2015-12-26T06:39:26+00:00">December 26, 2015</time><span class="entry-view">- 3,894 Views</span></p></li><li><a href="http://www.hollywoodrepublican.net/2010/12/spacey/" rel="bookmark"></a><a href="http://www.hollywoodrepublican.net/2010/12/spacey/" rel="bookmark">Spacey</a><p class="entry-info"><time class="entry-date" datetime="2010-12-14T10:55:14+00:00">December 14, 2010</time><span class="entry-view">- 3,558 Views</span></p></li><li><a href="http://www.hollywoodrepublican.net/2013/11/mark-wahlberg-blasts-hollywood-privilege/" rel="bookmark"><img width="60" height="60" src="http://www.hollywoodrepublican.net/wp-content/uploads/2013/11/Mark-Wahlberg-60x60.jpg" class="entry-thumb wp-post-image" alt="Mark Wahlberg blasts Hollywood privilege" srcset="http://www.hollywoodrepublican.net/wp-content/uploads/2013/11/Mark-Wahlberg-60x60.jpg 60w, http://www.hollywoodrepublican.net/wp-content/uploads/2013/11/Mark-Wahlberg-100x100.jpg 100w, http://www.hollywoodrepublican.net/wp-content/uploads/2013/11/Mark-Wahlberg-150x150.jpg 150w" sizes="(max-width: 60px) 100vw, 60px" /></a><a href="http://www.hollywoodrepublican.net/2013/11/mark-wahlberg-blasts-hollywood-privilege/" rel="bookmark">Mark Wahlberg blasts Hollywood privilege</a><p class="entry-info"><time class="entry-date" datetime="2013-11-13T12:00:24+00:00">November 13, 2013</time><span class="entry-view">- 3,122 Views</span></p></li><li><a href="http://www.hollywoodrepublican.net/2012/06/welcome-to-prison-you-son-of-a-bitch/" rel="bookmark"><img width="60" height="60" src="http://www.hollywoodrepublican.net/wp-content/uploads/2012/06/Sandusky-Mugshot-60x60.jpg" class="entry-thumb wp-post-image" alt="Welcome To Prison You Son of a Bitch" srcset="http://www.hollywoodrepublican.net/wp-content/uploads/2012/06/Sandusky-Mugshot-60x60.jpg 60w, http://www.hollywoodrepublican.net/wp-content/uploads/2012/06/Sandusky-Mugshot-100x100.jpg 100w, http://www.hollywoodrepublican.net/wp-content/uploads/2012/06/Sandusky-Mugshot-150x150.jpg 150w" sizes="(max-width: 60px) 100vw, 60px" /></a><a href="http://www.hollywoodrepublican.net/2012/06/welcome-to-prison-you-son-of-a-bitch/" rel="bookmark">Welcome To Prison You Son of a Bitch</a><p class="entry-info"><time class="entry-date" datetime="2012-06-30T06:00:07+00:00">June 30, 2012</time><span class="entry-view">- 2,808 Views</span></p></li></ul></aside>		</div>

		<div class="footer-column footer-column-2">
			<aside id="daily-popular-2" class="widget widget-daily-popular posts-thumbnail-widget"><h3 class="widget-title">Popular Posts</h3><ul class="standard-style"><li><a href="http://www.hollywoodrepublican.net/2011/03/the-rape-of-the-unnamed-girl-2/" rel="bookmark"><img width="60" height="60" src="http://www.hollywoodrepublican.net/wp-content/uploads/2011/03/Crying-Geisha-60x60.jpg" class="entry-thumb wp-post-image" alt="The Rape of the &#8220;Unnamed Girl.&#8221;" srcset="http://www.hollywoodrepublican.net/wp-content/uploads/2011/03/Crying-Geisha-60x60.jpg 60w, http://www.hollywoodrepublican.net/wp-content/uploads/2011/03/Crying-Geisha-300x300.jpg 300w, http://www.hollywoodrepublican.net/wp-content/uploads/2011/03/Crying-Geisha-100x100.jpg 100w, http://www.hollywoodrepublican.net/wp-content/uploads/2011/03/Crying-Geisha-150x150.jpg 150w" sizes="(max-width: 60px) 100vw, 60px" /></a><a href="http://www.hollywoodrepublican.net/2011/03/the-rape-of-the-unnamed-girl-2/" rel="bookmark">The Rape of the &#8220;Unnamed Girl.&#8221;</a></li><li><a href="http://www.hollywoodrepublican.net/2012/05/small-business-speaks-up/" rel="bookmark"><img width="60" height="60" src="http://www.hollywoodrepublican.net/wp-content/uploads/2012/05/obama-frustrated-by-unemployment-60x60.jpg" class="entry-thumb wp-post-image" alt="Small Business Speaks Up" srcset="http://www.hollywoodrepublican.net/wp-content/uploads/2012/05/obama-frustrated-by-unemployment-60x60.jpg 60w, http://www.hollywoodrepublican.net/wp-content/uploads/2012/05/obama-frustrated-by-unemployment-300x300.jpg 300w, http://www.hollywoodrepublican.net/wp-content/uploads/2012/05/obama-frustrated-by-unemployment-100x100.jpg 100w, http://www.hollywoodrepublican.net/wp-content/uploads/2012/05/obama-frustrated-by-unemployment-150x150.jpg 150w" sizes="(max-width: 60px) 100vw, 60px" /></a><a href="http://www.hollywoodrepublican.net/2012/05/small-business-speaks-up/" rel="bookmark">Small Business Speaks Up</a></li><li><a href="http://www.hollywoodrepublican.net/2012/02/santorum-opposes-tea-party-republicans/" rel="bookmark"><img width="60" height="60" src="http://www.hollywoodrepublican.net/wp-content/uploads/2012/02/Santorum-losing-60x60.jpg" class="entry-thumb wp-post-image" alt="Santorum Opposes Tea Party Republicans" srcset="http://www.hollywoodrepublican.net/wp-content/uploads/2012/02/Santorum-losing-60x60.jpg 60w, http://www.hollywoodrepublican.net/wp-content/uploads/2012/02/Santorum-losing-300x300.jpg 300w, http://www.hollywoodrepublican.net/wp-content/uploads/2012/02/Santorum-losing-100x100.jpg 100w, http://www.hollywoodrepublican.net/wp-content/uploads/2012/02/Santorum-losing-150x150.jpg 150w" sizes="(max-width: 60px) 100vw, 60px" /></a><a href="http://www.hollywoodrepublican.net/2012/02/santorum-opposes-tea-party-republicans/" rel="bookmark">Santorum Opposes Tea Party Republicans</a></li><li><a href="http://www.hollywoodrepublican.net/2012/01/keeping-ron-paul-supporters/" rel="bookmark"><img width="60" height="60" src="http://www.hollywoodrepublican.net/wp-content/uploads/2011/12/Ron-paul-supporters-60x60.jpg" class="entry-thumb wp-post-image" alt="Keeping Ron Paul Supporters" srcset="http://www.hollywoodrepublican.net/wp-content/uploads/2011/12/Ron-paul-supporters-60x60.jpg 60w, http://www.hollywoodrepublican.net/wp-content/uploads/2011/12/Ron-paul-supporters-300x300.jpg 300w, http://www.hollywoodrepublican.net/wp-content/uploads/2011/12/Ron-paul-supporters-100x100.jpg 100w, http://www.hollywoodrepublican.net/wp-content/uploads/2011/12/Ron-paul-supporters-150x150.jpg 150w" sizes="(max-width: 60px) 100vw, 60px" /></a><a href="http://www.hollywoodrepublican.net/2012/01/keeping-ron-paul-supporters/" rel="bookmark">Keeping Ron Paul Supporters</a></li><li><a href="http://www.hollywoodrepublican.net/2011/04/for-the-love-of-gay-part-1/" rel="bookmark"><img width="60" height="60" src="http://www.hollywoodrepublican.net/wp-content/uploads/2011/04/A-Prayer-for-Peace-By-Gods-Grace-60x60.jpg" class="entry-thumb wp-post-image" alt="For The Love Of Gay: Part 1" srcset="http://www.hollywoodrepublican.net/wp-content/uploads/2011/04/A-Prayer-for-Peace-By-Gods-Grace-60x60.jpg 60w, http://www.hollywoodrepublican.net/wp-content/uploads/2011/04/A-Prayer-for-Peace-By-Gods-Grace-300x300.jpg 300w, http://www.hollywoodrepublican.net/wp-content/uploads/2011/04/A-Prayer-for-Peace-By-Gods-Grace-100x100.jpg 100w, http://www.hollywoodrepublican.net/wp-content/uploads/2011/04/A-Prayer-for-Peace-By-Gods-Grace-150x150.jpg 150w" sizes="(max-width: 60px) 100vw, 60px" /></a><a href="http://www.hollywoodrepublican.net/2011/04/for-the-love-of-gay-part-1/" rel="bookmark">For The Love Of Gay: Part 1</a></li></ul></aside>		</div>

		<div class="footer-column footer-column-3">
			<aside id="daily-random-3" class="widget widget-daily-random posts-thumbnail-widget"><h3 class="widget-title">Random Posts</h3><ul class="standard-style"><li><a href="http://www.hollywoodrepublican.net/2016/03/the-cowardice-of-pseudo-patriotism/" rel="bookmark"><img width="60" height="60" src="http://www.hollywoodrepublican.net/wp-content/uploads/2014/10/hillary-60x60.jpg" class="entry-thumb wp-post-image" alt="The Cowardice of Pseudo Patriotism" srcset="http://www.hollywoodrepublican.net/wp-content/uploads/2014/10/hillary-60x60.jpg 60w, http://www.hollywoodrepublican.net/wp-content/uploads/2014/10/hillary-300x300.jpg 300w, http://www.hollywoodrepublican.net/wp-content/uploads/2014/10/hillary-100x100.jpg 100w, http://www.hollywoodrepublican.net/wp-content/uploads/2014/10/hillary-150x150.jpg 150w" sizes="(max-width: 60px) 100vw, 60px" /></a><a href="http://www.hollywoodrepublican.net/2016/03/the-cowardice-of-pseudo-patriotism/" rel="bookmark">The Cowardice of Pseudo Patriotism</a></li><li><a href="http://www.hollywoodrepublican.net/2011/09/emmys-get-it-mostly-right/" rel="bookmark"><img width="60" height="60" src="http://www.hollywoodrepublican.net/wp-content/uploads/2011/09/JaneLynch-emmys-60x60.jpg" class="entry-thumb wp-post-image" alt="Emmys Get It Mostly Right" srcset="http://www.hollywoodrepublican.net/wp-content/uploads/2011/09/JaneLynch-emmys-60x60.jpg 60w, http://www.hollywoodrepublican.net/wp-content/uploads/2011/09/JaneLynch-emmys-300x300.jpg 300w, http://www.hollywoodrepublican.net/wp-content/uploads/2011/09/JaneLynch-emmys-100x100.jpg 100w, http://www.hollywoodrepublican.net/wp-content/uploads/2011/09/JaneLynch-emmys-150x150.jpg 150w" sizes="(max-width: 60px) 100vw, 60px" /></a><a href="http://www.hollywoodrepublican.net/2011/09/emmys-get-it-mostly-right/" rel="bookmark">Emmys Get It Mostly Right</a></li><li><a href="http://www.hollywoodrepublican.net/2012/03/beyond-danny-boy-10-essential-songs-for-st-patricks-day/" rel="bookmark">Beyond &#8220;Danny Boy&#8221;: 10 Essential Songs for St. Patrick&#8217;s Day</a></li><li><a href="http://www.hollywoodrepublican.net/2015/04/star-wars-the-force-awakens-and-does-the-jedi-truly-return/" rel="bookmark"><img width="60" height="60" src="http://www.hollywoodrepublican.net/wp-content/uploads/2015/04/starwarsforceawakens-60x60.jpeg" class="entry-thumb wp-post-image" alt="Star Wars: The Force Awakens And Does The Jedi Truly Return?" srcset="http://www.hollywoodrepublican.net/wp-content/uploads/2015/04/starwarsforceawakens-60x60.jpeg 60w, http://www.hollywoodrepublican.net/wp-content/uploads/2015/04/starwarsforceawakens-300x300.jpeg 300w, http://www.hollywoodrepublican.net/wp-content/uploads/2015/04/starwarsforceawakens-100x100.jpeg 100w, http://www.hollywoodrepublican.net/wp-content/uploads/2015/04/starwarsforceawakens-150x150.jpeg 150w" sizes="(max-width: 60px) 100vw, 60px" /></a><a href="http://www.hollywoodrepublican.net/2015/04/star-wars-the-force-awakens-and-does-the-jedi-truly-return/" rel="bookmark">Star Wars: The Force Awakens And Does The Jedi Truly Return?</a></li><li><a href="http://www.hollywoodrepublican.net/2012/12/all-about-taxes/" rel="bookmark"><img width="60" height="60" src="http://www.hollywoodrepublican.net/wp-content/uploads/2012/11/page_2012_200_tanner_square-60x60.jpg" class="entry-thumb wp-post-image" alt="All about Taxes" srcset="http://www.hollywoodrepublican.net/wp-content/uploads/2012/11/page_2012_200_tanner_square-60x60.jpg 60w, http://www.hollywoodrepublican.net/wp-content/uploads/2012/11/page_2012_200_tanner_square-150x150.jpg 150w, http://www.hollywoodrepublican.net/wp-content/uploads/2012/11/page_2012_200_tanner_square-100x100.jpg 100w, http://www.hollywoodrepublican.net/wp-content/uploads/2012/11/page_2012_200_tanner_square-50x50.jpg 50w, http://www.hollywoodrepublican.net/wp-content/uploads/2012/11/page_2012_200_tanner_square.jpg 200w" sizes="(max-width: 60px) 100vw, 60px" /></a><a href="http://www.hollywoodrepublican.net/2012/12/all-about-taxes/" rel="bookmark">All about Taxes</a></li></ul></aside>		</div>

		<div class="footer-column footer-column-4">
			<aside id="daily-recent-2" class="widget widget-daily-recent posts-thumbnail-widget"><h3 class="widget-title">Recent Posts</h3><ul class="standard-style"><li><a href="http://www.hollywoodrepublican.net/2017/04/frank-demartini-first-20-years-hollywood/" rel="bookmark"><img width="60" height="60" src="http://www.hollywoodrepublican.net/wp-content/uploads/2017/04/Elephant-White-60x60.jpg" class="entry-thumb wp-post-image" alt="Frank DeMartini &#8211; My First 20 Years in Hollywood" srcset="http://www.hollywoodrepublican.net/wp-content/uploads/2017/04/Elephant-White-60x60.jpg 60w, http://www.hollywoodrepublican.net/wp-content/uploads/2017/04/Elephant-White-300x300.jpg 300w, http://www.hollywoodrepublican.net/wp-content/uploads/2017/04/Elephant-White-100x100.jpg 100w, http://www.hollywoodrepublican.net/wp-content/uploads/2017/04/Elephant-White-150x150.jpg 150w" sizes="(max-width: 60px) 100vw, 60px" /></a><a href="http://www.hollywoodrepublican.net/2017/04/frank-demartini-first-20-years-hollywood/" rel="bookmark">Frank DeMartini &#8211; My First 20 Years in Hollywood</a></li><li><a href="http://www.hollywoodrepublican.net/2017/03/child-president-2/" rel="bookmark"><img width="60" height="60" src="http://www.hollywoodrepublican.net/wp-content/uploads/2017/03/trump-tantrum-60x60.jpg" class="entry-thumb wp-post-image" alt="The Child President" srcset="http://www.hollywoodrepublican.net/wp-content/uploads/2017/03/trump-tantrum-60x60.jpg 60w, http://www.hollywoodrepublican.net/wp-content/uploads/2017/03/trump-tantrum-300x300.jpg 300w, http://www.hollywoodrepublican.net/wp-content/uploads/2017/03/trump-tantrum-100x100.jpg 100w, http://www.hollywoodrepublican.net/wp-content/uploads/2017/03/trump-tantrum-150x150.jpg 150w" sizes="(max-width: 60px) 100vw, 60px" /></a><a href="http://www.hollywoodrepublican.net/2017/03/child-president-2/" rel="bookmark">The Child President</a></li><li><a href="http://www.hollywoodrepublican.net/2017/03/ryan-should-go/" rel="bookmark"><img width="60" height="60" src="http://www.hollywoodrepublican.net/wp-content/uploads/2011/05/Paul-Ryan-60x60.jpg" class="entry-thumb wp-post-image" alt="Ryan Should Go as Speaker" srcset="http://www.hollywoodrepublican.net/wp-content/uploads/2011/05/Paul-Ryan-60x60.jpg 60w, http://www.hollywoodrepublican.net/wp-content/uploads/2011/05/Paul-Ryan-100x100.jpg 100w, http://www.hollywoodrepublican.net/wp-content/uploads/2011/05/Paul-Ryan-150x150.jpg 150w" sizes="(max-width: 60px) 100vw, 60px" /></a><a href="http://www.hollywoodrepublican.net/2017/03/ryan-should-go/" rel="bookmark">Ryan Should Go as Speaker</a></li><li><a href="http://www.hollywoodrepublican.net/2017/03/failure-paul-ryan/" rel="bookmark"><img width="60" height="60" src="http://www.hollywoodrepublican.net/wp-content/uploads/2012/09/Paul-ryan-60x60.jpg" class="entry-thumb wp-post-image" alt="The Failure of Paul Ryan" srcset="http://www.hollywoodrepublican.net/wp-content/uploads/2012/09/Paul-ryan-60x60.jpg 60w, http://www.hollywoodrepublican.net/wp-content/uploads/2012/09/Paul-ryan-300x300.jpg 300w, http://www.hollywoodrepublican.net/wp-content/uploads/2012/09/Paul-ryan-100x100.jpg 100w, http://www.hollywoodrepublican.net/wp-content/uploads/2012/09/Paul-ryan-150x150.jpg 150w" sizes="(max-width: 60px) 100vw, 60px" /></a><a href="http://www.hollywoodrepublican.net/2017/03/failure-paul-ryan/" rel="bookmark">The Failure of Paul Ryan</a></li><li><a href="http://www.hollywoodrepublican.net/2017/03/sink-swim-trumpcare/" rel="bookmark"><img width="60" height="60" src="http://www.hollywoodrepublican.net/wp-content/uploads/2017/03/170309-republican-health-care--60x60.jpg" class="entry-thumb wp-post-image" alt="Trumpcare &#8211; Sink or Swim" srcset="http://www.hollywoodrepublican.net/wp-content/uploads/2017/03/170309-republican-health-care--60x60.jpg 60w, http://www.hollywoodrepublican.net/wp-content/uploads/2017/03/170309-republican-health-care--300x300.jpg 300w, http://www.hollywoodrepublican.net/wp-content/uploads/2017/03/170309-republican-health-care--100x100.jpg 100w, http://www.hollywoodrepublican.net/wp-content/uploads/2017/03/170309-republican-health-care--150x150.jpg 150w" sizes="(max-width: 60px) 100vw, 60px" /></a><a href="http://www.hollywoodrepublican.net/2017/03/sink-swim-trumpcare/" rel="bookmark">Trumpcare &#8211; Sink or Swim</a></li></ul></aside>		</div>

		<div id="site-bottom" class="container clearfix">

			<div class="copyright">© Copyright 2015 <a href="http://www.hollywoodrepublican.net">A Hollywood Republican</a> · Designed by <a href="http://www.theme-junkie.com/">Theme Junkie</a></div><!-- .copyright -->

		</div>
		
	</footer><!-- #colophon -->
	
</div><!-- #page -->

<script>document.documentElement.className = 'js';</script>
<script type="text/javascript">/* <![CDATA[ */ jQuery(document).ready( function() { jQuery.post( "http://www.hollywoodrepublican.net/wp-admin/admin-ajax.php", { action : "entry_views", _ajax_nonce : "de104505cf", post_id : 27704 } ); } ); /* ]]> */</script>
<script type='text/javascript' src='http://www.hollywoodrepublican.net/wp-content/plugins/akismet/_inc/form.js?ver=3.3'></script>
<script type='text/javascript' src='http://www.hollywoodrepublican.net/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.hollywoodrepublican.net/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.hollywoodrepublican.net/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.hollywoodrepublican.net/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.hollywoodrepublican.net/wp-content/plugins/theme-junkie-shortcodes/assets/js/junkie-shortcodes.js'></script>
<script type='text/javascript' src='http://www.hollywoodrepublican.net/wp-content/themes/daily/assets/js/jquery.slicknav.min.js'></script>
<script type='text/javascript' src='http://www.hollywoodrepublican.net/wp-content/themes/daily/assets/js/daily.min.js'></script>
<script type='text/javascript' src='http://www.hollywoodrepublican.net/wp-includes/js/comment-reply.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://www.hollywoodrepublican.net/wp-includes/js/wp-embed.min.js?ver=4.7.3'></script>
	<script type="text/javascript">

		$(document).ready(function(){
			$('#primary-menu').slicknav({
				prependTo:'#primary-bar',
				label: "PAGES"
			});
			$('#secondary-menu').slicknav({
				prependTo:'#secondary-bar',
				label: "CATEGORIES"			
			});	
		});
		
	</script>
	<script src="http://static.getclicky.com/js" type="text/javascript"></script>
<script type="text/javascript">clicky.init(66369231);</script>

</body>
</html>
