<!DOCTYPE html>
<html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://www.hollywoodrepublican.net/xmlrpc.php">
<title>The Biggest Stick - A Hollywood Republican</title>

<!-- This site is optimized with the Yoast SEO plugin v4.4 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="The US Military is still the strongest in the world. However, it is not up to the strength needed in the event of a crisis."/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://www.hollywoodrepublican.net/2017/03/the-biggest-stick/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="The Biggest Stick - A Hollywood Republican" />
<meta property="og:description" content="The US Military is still the strongest in the world. However, it is not up to the strength needed in the event of a crisis." />
<meta property="og:url" content="http://www.hollywoodrepublican.net/2017/03/the-biggest-stick/" />
<meta property="og:site_name" content="A Hollywood Republican" />
<meta property="article:publisher" content="https://www.facebook.com/pages/A-Hollywood-Republican/106433212754922" />
<meta property="article:tag" content="Featured" />
<meta property="article:tag" content="military spending" />
<meta property="article:tag" content="US Budget" />
<meta property="article:tag" content="US military" />
<meta property="article:section" content="Domestic Policy" />
<meta property="article:published_time" content="2017-03-18T09:35:21-07:00" />
<meta property="article:modified_time" content="2017-03-18T09:49:14-07:00" />
<meta property="og:updated_time" content="2017-03-18T09:49:14-07:00" />
<meta property="fb:admins" content="10152968811884601" />
<meta property="og:image" content="http://www.hollywoodrepublican.net/wp-content/uploads/2017/03/big-stick-1.jpg" />
<meta property="og:image:width" content="432" />
<meta property="og:image:height" content="344" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="A Hollywood Republican &raquo; Feed" href="http://www.hollywoodrepublican.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="A Hollywood Republican &raquo; Comments Feed" href="http://www.hollywoodrepublican.net/comments/feed/" />

<!-- All in One Webmaster plugin by Crunchify.com --><script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-8613208-2', 'auto');
ga('send', 'pageview');
</script>
<!-- /All in One Webmaster plugin -->

<link rel="alternate" type="application/rss+xml" title="A Hollywood Republican &raquo; The Biggest Stick Comments Feed" href="http://www.hollywoodrepublican.net/2017/03/the-biggest-stick/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.hollywoodrepublican.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='junkie-shortcodes-css'  href='http://www.hollywoodrepublican.net/wp-content/plugins/theme-junkie-shortcodes/assets/css/junkie-shortcodes.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='daily-style-css'  href='http://www.hollywoodrepublican.net/wp-content/themes/daily/style.min.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='daily-responsive-css'  href='http://www.hollywoodrepublican.net/wp-content/themes/daily/assets/css/responsive.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='daily-colors-css'  href='http://www.hollywoodrepublican.net/wp-content/themes/daily/assets/css/colors/default.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='http://www.hollywoodrepublican.net/wp-content/plugins/tablepress/css/default.min.css?ver=1.8' type='text/css' media='all' />
<script type='text/javascript' src='http://www.hollywoodrepublican.net/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.hollywoodrepublican.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://www.hollywoodrepublican.net/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.hollywoodrepublican.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.hollywoodrepublican.net/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.3" />
<link rel='shortlink' href='http://www.hollywoodrepublican.net/?p=27656' />
<link rel="alternate" type="application/json+oembed" href="http://www.hollywoodrepublican.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.hollywoodrepublican.net%2F2017%2F03%2Fthe-biggest-stick%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.hollywoodrepublican.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.hollywoodrepublican.net%2F2017%2F03%2Fthe-biggest-stick%2F&#038;format=xml" />
<meta name="template" content="Daily 3.0" />
<!--[if lte IE 9]>
<script src="http://www.hollywoodrepublican.net/wp-content/themes/daily/assets/js/html5shiv.js"></script>
<![endif]-->
</head>

<body class="post-template-default single single-post postid-27656 single-format-standard group-blog layout-3c-1" itemscope itemtype="http://schema.org/Blog">

<div id="page" class="hfeed site">

	<header id="masthead" class="site-header container clearfix" role="banner" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
		
			
	<div id="primary-bar">
		<div class="container">

			<nav id="primary-nav" class="main-navigation" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">

				<ul id="primary-menu" class="primary-menu sf-menu"><li  id="menu-item-24885" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24885"><a href="http://www.hollywoodrepublican.net/wp-admin">Login</a></li>
</ul>
			</nav><!-- #primary-nav -->

			<div class="header-social"><a href="https://www.facebook.com/pages/A-Hollywood-Republican/106433212754922" title="Facebook"><i class="fa fa-facebook"></i><span>Facebook</span></a><a href="https://twitter.com/HollywoodRepub" title="Twitter"><i class="fa fa-twitter"></i><span>Twitter</span></a><a href="http://www.hollywoodrepublican.net/feed/" title="RSS"><i class="fa fa-rss"></i><span>RSS</span></a></div>
		</div>
	</div>


		<div id="logo">
<h1 class="site-title" itemprop="headline"><a href="http://www.hollywoodrepublican.net" itemprop="url" rel="home"><span itemprop="headline">A Hollywood Republican</span></a></h1>
<h2 class="site-description" itemprop="description">Opinions and commentary from Conservatives in the entertainment industry</h2></div>

		
		<div class="clearfix"></div>

			
	<div id="secondary-bar" class="clearfix">
		<div class="container">

			<nav id="secondary-nav" class="main-navigation" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">

				<ul id="secondary-menu" class="secondary-menu sf-menu"><li  id="menu-item-24729" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-24729 home_item"><a href="http://www.hollywoodrepublican.net/"><i class="fa fa-home"></i> Home</a></li>
<li  id="menu-item-24730" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24730"><a href="http://www.hollywoodrepublican.net/who-is-a-republican/">Who is a Republican</a></li>
<li  id="menu-item-24754" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-24754"><a href="http://www.hollywoodrepublican.net/despicable-politicians/">Despicable Politicians</a>
<ul class="sub-menu">
	<li  id="menu-item-24755" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24755"><a href="http://www.hollywoodrepublican.net/gerry-studs/">Gerry Studs</a></li>
	<li  id="menu-item-24756" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24756"><a href="http://www.hollywoodrepublican.net/barney-frank/">Barney Frank</a></li>
	<li  id="menu-item-24763" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24763"><a href="http://www.hollywoodrepublican.net/nancy-pelosi/">Nancy Pelosi</a></li>
	<li  id="menu-item-24762" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24762"><a href="http://www.hollywoodrepublican.net/mark-foley/">Mark Foley</a></li>
	<li  id="menu-item-24761" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24761"><a href="http://www.hollywoodrepublican.net/larry-craig/">Larry Craig</a></li>
	<li  id="menu-item-24757" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24757"><a href="http://www.hollywoodrepublican.net/charles-rangel/">Charles Rangel</a></li>
	<li  id="menu-item-24758" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24758"><a href="http://www.hollywoodrepublican.net/chris-dodd/">Chris Dodd</a></li>
	<li  id="menu-item-24759" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24759"><a href="http://www.hollywoodrepublican.net/dan-crane/">Dan Crane</a></li>
	<li  id="menu-item-24760" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24760"><a href="http://www.hollywoodrepublican.net/harry-reid/">Harry Reid</a></li>

</ul>
</li>
<li  id="menu-item-24733" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-24733"><a>Authors</a>
<ul class="sub-menu">
	<li  id="menu-item-24734" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24734"><a href="http://www.hollywoodrepublican.net/about/">Frank DeMartini</a></li>
	<li  id="menu-item-24735" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24735"><a href="http://www.hollywoodrepublican.net/ira-schwartz/">Ira Schwartz</a></li>
	<li  id="menu-item-24739" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24739"><a href="http://www.hollywoodrepublican.net/tom-donelson/">Tom Donelson</a></li>
	<li  id="menu-item-26976" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26976"><a href="http://www.hollywoodrepublican.net/brian-burke/">Brian Burke</a></li>
	<li  id="menu-item-24736" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24736"><a href="http://www.hollywoodrepublican.net/craig-covello/">Craig Covello</a></li>
	<li  id="menu-item-24737" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24737"><a href="http://www.hollywoodrepublican.net/tim-ross/">Tim Ross</a></li>
	<li  id="menu-item-24738" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24738"><a href="http://www.hollywoodrepublican.net/shannon-ivey/">Shannon Ivey</a></li>
	<li  id="menu-item-24740" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24740"><a href="http://www.hollywoodrepublican.net/fini-goodman/">Fini Goodman</a></li>
	<li  id="menu-item-24741" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24741"><a href="http://www.hollywoodrepublican.net/ari-david/">Ari David</a></li>
	<li  id="menu-item-24742" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24742"><a href="http://www.hollywoodrepublican.net/ashley-dionne/">Ashley Dionne</a></li>
	<li  id="menu-item-24743" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24743"><a href="http://www.hollywoodrepublican.net/kevin-rush/">Kevin Rush</a></li>
	<li  id="menu-item-24744" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24744"><a href="http://www.hollywoodrepublican.net/michael-sellers/">Michael Sellers</a></li>
	<li  id="menu-item-24745" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24745"><a href="http://www.hollywoodrepublican.net/kam-heskin/">Kam Heskin</a></li>
	<li  id="menu-item-24746" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24746"><a href="http://www.hollywoodrepublican.net/michael-fell/">Michael Fell</a></li>
	<li  id="menu-item-24747" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24747"><a href="http://www.hollywoodrepublican.net/15326-2/">Michelle Terry</a></li>
	<li  id="menu-item-24748" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24748"><a href="http://www.hollywoodrepublican.net/caleb-bonham/">Caleb Bonham</a></li>
	<li  id="menu-item-24749" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24749"><a href="http://www.hollywoodrepublican.net/michael-haltman/">Michael Haltman</a></li>
	<li  id="menu-item-25097" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25097"><a href="http://www.hollywoodrepublican.net/kim-bailey/">Kim Bailey</a></li>

</ul>
</li>
<li  id="menu-item-24907" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24907"><a href="http://www.hollywoodrepublican.net/fourm/">Forum</a></li>
<li  id="menu-item-24731" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-24731"><a href="http://www.hollywoodrepublican.net/about-2/">About</a>
<ul class="sub-menu">
	<li  id="menu-item-24732" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24732"><a href="http://www.hollywoodrepublican.net/contact-us/">Contact Us</a></li>
	<li  id="menu-item-24750" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24750"><a href="http://www.hollywoodrepublican.net/advertising/">Advertising</a></li>
	<li  id="menu-item-24751" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24751"><a href="http://www.hollywoodrepublican.net/privacy-policy/">PRIVACY POLICY</a></li>
	<li  id="menu-item-24752" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24752"><a href="http://www.hollywoodrepublican.net/terms-of-use/">TERMS OF USE</a></li>

</ul>
</li>
</ul>
			</nav><!-- #secondary-nav -->

			<div class="search-form">
			<form action="http://www.hollywoodrepublican.net/" role="search">
				<input class="n-search" type="text" name="s" placeholder="Search this site&hellip;">
				<button type="submit" name="submit"><i class="fa fa-search"></i></button>
			</form>
		</div>

		</div>
	</div>


	</header><!-- #masthead -->

		<span class="header-date">Monday, 20 March 2017</span>

					<div id="breadcrumbs">

			
		<div class="breadcrumb-trail breadcrumbs" itemprop="breadcrumb">
			<span class="trail-before">You are here:</span> 
			<span class="trail-begin"><a href="http://www.hollywoodrepublican.net" title="A Hollywood Republican" rel="home">Home</a></span>
			 <span class="sep"><i class="fa fa-caret-right"></i></span> <a href="http://www.hollywoodrepublican.net/2017/">2017</a>
			 <span class="sep"><i class="fa fa-caret-right"></i></span> <a href="http://www.hollywoodrepublican.net/2017/03/">March</a>
			 <span class="sep"><i class="fa fa-caret-right"></i></span> <span class="trail-end">The Biggest Stick</span>
		</div>	
</div>		
	<div id="content" class="site-content column">
	<section id="primary" class="content-area column">
		<main id="main" class="site-main column" role="main" >

			
				<article id="post-27656" class="post-27656 post type-post status-publish format-standard has-post-thumbnail hentry category-domestic-policy category-ira-schwartz tag-featured tag-military-spending tag-us-budget tag-us-military entry" itemscope="itemscope" itemtype="http://schema.org/BlogPosting" itemprop="blogPost">
	
	<header class="entry-header">
		<h1 class="entry-title" itemprop="headline">The Biggest Stick</h1>
		<div class="entry-meta">
			<span class="posted-on">Posted on March 18, 2017</span><span class="byline"> by <span class="author vcard" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person"><a class="url fn n" href="http://www.hollywoodrepublican.net/author/ira-s/" itemprop="url"><span itemprop="name">Ira Schwartz</span></a></span></span> 
			<span class="meta-sep">|</span> 
								<span class="comments-link"><a href="http://www.hollywoodrepublican.net/2017/03/the-biggest-stick/#comments" itemprop="discussionURL">1 Comment</a></span>
						</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

						<img width="432" height="344" src="http://www.hollywoodrepublican.net/wp-content/uploads/2017/03/big-stick-1.jpg" class="entry-thumbnail wp-post-image" alt="The Biggest Stick" srcset="http://www.hollywoodrepublican.net/wp-content/uploads/2017/03/big-stick-1.jpg 432w, http://www.hollywoodrepublican.net/wp-content/uploads/2017/03/big-stick-1-150x119.jpg 150w, http://www.hollywoodrepublican.net/wp-content/uploads/2017/03/big-stick-1-300x239.jpg 300w" sizes="(max-width: 432px) 100vw, 432px" />			<div class="clearfix"></div>
			
	<div class="entry-content" itemprop="articleBody">
		<p><strong><em>“Despite budget cuts and a reduction in size, the US has maintained its position as the world&#8217;s strongest military, according to a report on globalization from Credit Suisse. While the US is still far and away the world&#8217;s top military superpower, Russia and China are its closest rivals.”</em></strong> Heritage Foundation Oct. 3<sup>rd</sup>, 2015</p>
<p><a href="http://www.hollywoodrepublican.net/2017/03/the-biggest-stick/big-stick-4/" rel="attachment wp-att-27657"><img class="alignleft size-full wp-image-27657" src="http://www.hollywoodrepublican.net/wp-content/uploads/2017/03/big-stick-4.jpg" alt="" width="290" height="174" srcset="http://www.hollywoodrepublican.net/wp-content/uploads/2017/03/big-stick-4.jpg 290w, http://www.hollywoodrepublican.net/wp-content/uploads/2017/03/big-stick-4-150x90.jpg 150w" sizes="(max-width: 290px) 100vw, 290px" /></a>The main responsibility of the US military is to protect the homeland.  We have been very lucky that they have not had to do that since World War II.  Though that is still their main objective today, it is no longer the only one.  Today, they must multi task between protecting the homeland and protecting our allies and interests abroad.  With all the budget cuts and base closings they have endured over the last 7 years, it is not surprising that the men and women in uniform are being stretched to the limit of their capabilities.</p>
<p>Before I go on I need to explain exactly who and what Heritage.org is, since I am getting most of my information from them.  Heritage.org or The Heritage Foundation is a conservative think tank located in Washington, D.C.  While I don’t agree with most of their postings, I do however agree on their assessment of the US military such as it is today.</p>
<p>The quote at the top of this article was a review of our capabilities in 2015.  Today, even though the Heritage foundation has downgraded our military’s strike ability, we are still the strongest military power on the planet.  Having said that we must also understand that the years of budget cuts have taken its toll.</p>
<p>According to the Heritage Foundation’s review for 2016 and 2017, our army is weak.  Budget cuts have forced our Army to keep only one third of its unit’s combat ready.</p>
<p><a href="http://www.hollywoodrepublican.net/2017/03/the-biggest-stick/big-stick-3/" rel="attachment wp-att-27658"><img class="alignright size-medium wp-image-27658" src="http://www.hollywoodrepublican.net/wp-content/uploads/2017/03/big-stick-3-300x151.jpg" alt="" width="300" height="151" srcset="http://www.hollywoodrepublican.net/wp-content/uploads/2017/03/big-stick-3-300x151.jpg 300w, http://www.hollywoodrepublican.net/wp-content/uploads/2017/03/big-stick-3-150x76.jpg 150w, http://www.hollywoodrepublican.net/wp-content/uploads/2017/03/big-stick-3-768x388.jpg 768w, http://www.hollywoodrepublican.net/wp-content/uploads/2017/03/big-stick-3-1024x517.jpg 1024w, http://www.hollywoodrepublican.net/wp-content/uploads/2017/03/big-stick-3.jpg 1282w" sizes="(max-width: 300px) 100vw, 300px" /></a>According to the Heritage Foundation, <strong><em>“</em></strong><strong><em>The Navy’s readiness score increased from 2016 Index’s “marginal” to “strong,” but only by sacrificing long-term readiness to meet current operational demands.  While the Navy is maintaining a moderate global presence, it has little ability to surge to meet wartime demands.”</em></strong></p>
<p><a href="http://www.hollywoodrepublican.net/2017/03/the-biggest-stick/air-force-1/" rel="attachment wp-att-27659"><img class="alignleft wp-image-27659 size-medium" src="http://www.hollywoodrepublican.net/wp-content/uploads/2017/03/air-force-1-300x225.jpg" alt="US Airforce" width="300" height="225" srcset="http://www.hollywoodrepublican.net/wp-content/uploads/2017/03/air-force-1-300x225.jpg 300w, http://www.hollywoodrepublican.net/wp-content/uploads/2017/03/air-force-1-150x113.jpg 150w, http://www.hollywoodrepublican.net/wp-content/uploads/2017/03/air-force-1.jpg 480w" sizes="(max-width: 300px) 100vw, 300px" /></a>The Air Force’s level of strength is classified as <strong>marginal.  <em>“ While its overall score remains the same as last year’s, the </em><em>USAF</em><em>’s accumulating shortage of pilots (700) and maintenance personnel (4,000) has begun to affect its ability to generate combat power.”  </em></strong>Heritage Foundation 2017</p>
<p>The Marine Corp’s report isn’t much better. <strong><em>“</em></strong><strong><em>The Corps continues to <a href="http://www.hollywoodrepublican.net/2017/03/the-biggest-stick/big-stick-2/" rel="attachment wp-att-27660"><img class="alignleft wp-image-27660 size-medium" src="http://www.hollywoodrepublican.net/wp-content/uploads/2017/03/big-stick-2-300x168.jpg" alt="US Military" width="300" height="168" srcset="http://www.hollywoodrepublican.net/wp-content/uploads/2017/03/big-stick-2.jpg 300w, http://www.hollywoodrepublican.net/wp-content/uploads/2017/03/big-stick-2-150x84.jpg 150w" sizes="(max-width: 300px) 100vw, 300px" /></a>deal with readiness challenges driven by the combined effects of high operational tempo and low levels of funding.  At times during 2016, less than one-third of its F/A-18s, a little more than a quarter of its heavy-lift helicopters, and only 43 percent of its overall aviation fleet were available for operational employment.”</em></strong> Heritage Foundation.</p>
<p>And finally this brings us to our nuclear capability which is also listed as marginal.  <strong><em>“Modernization, testing, and investment in intellectual and talent underpinnings continue to be the chief problems facing America’s nuclear enterprise.  Delivery platforms are good, but the force depends on a very limited set of weapons (in number of designs) and models that are quite old.”</em></strong>  Heritage Foundation 2017</p>
<p>We must remember when regarding our nuclear stockpile we have been prevented from testing or modernizing our weapons due to the numerous treaties we have signed with an array of nations around the world.  In this respect I believe those treaties are a good thing.  After all how many missiles do you need to destroy the world?</p>
<p><a href="http://www.hollywoodrepublican.net/2017/03/the-biggest-stick/big-stick-1/" rel="attachment wp-att-27661"><img class="alignleft size-medium wp-image-27661" src="http://www.hollywoodrepublican.net/wp-content/uploads/2017/03/big-stick-1-300x239.jpg" alt="" width="300" height="239" srcset="http://www.hollywoodrepublican.net/wp-content/uploads/2017/03/big-stick-1-300x239.jpg 300w, http://www.hollywoodrepublican.net/wp-content/uploads/2017/03/big-stick-1-150x119.jpg 150w, http://www.hollywoodrepublican.net/wp-content/uploads/2017/03/big-stick-1.jpg 432w" sizes="(max-width: 300px) 100vw, 300px" /></a>So an increase in the military budget is long overdue.  We need to get our armed forces back up to the levels needed for those brave men and women to do their jobs and to do it as safely as possible.  We don’t need to bring our strength up to what it was in Korea or even Vietnam.  With the advancement of technology we don’t need a huge increase.  One missile cruiser today can do the same job as 5 or 6 cruisers did 20 years ago.  So we need to do this right and we need to do this smart not just for our sake but for the sake of those given the job of going into harm’s way.  For those that want to read the full report you can go to…<a href="http://index.heritage.org/military/2017/assessments/">http://index.heritage.org/military/2017/assessments/</a></p>
			</div><!-- .entry-content -->

	<footer class="entry-footer">

		<span class="entry-cats"><strong>Filed in:</strong> <a href="http://www.hollywoodrepublican.net/category/domestic-policy/" rel="category tag">Domestic Policy</a>, <a href="http://www.hollywoodrepublican.net/category/ira-schwartz/" rel="category tag">Ira Schwartz</a></span> <span class="entry-tags"><strong>Tags:</strong> <a href="http://www.hollywoodrepublican.net/tag/featured/" rel="tag">Featured</a>, <a href="http://www.hollywoodrepublican.net/tag/military-spending/" rel="tag">military spending</a>, <a href="http://www.hollywoodrepublican.net/tag/us-budget/" rel="tag">US Budget</a>, <a href="http://www.hollywoodrepublican.net/tag/us-military/" rel="tag">US military</a></span>
	</footer><!-- .entry-footer -->
	
</article><!-- #post-## -->
				
					<div class="entry-share">
		<h3>Share This Post</h3>
		<ul>
			<li><a href="https://twitter.com/intent/tweet?text=The Biggest Stick&url=http%3A%2F%2Fwww.hollywoodrepublican.net%2F2017%2F03%2Fthe-biggest-stick%2F"><i class="fa fa-twitter"></i></a></li>
			<li><a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.hollywoodrepublican.net%2F2017%2F03%2Fthe-biggest-stick%2F"><i class="fa fa-facebook"></i></a></li>
			<li><a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.hollywoodrepublican.net%2F2017%2F03%2Fthe-biggest-stick%2F"><i class="fa fa-google-plus"></i></a></li>
			<li><a href="https://www.linkedin.com/shareArticle?mini=true&url=http%3A%2F%2Fwww.hollywoodrepublican.net%2F2017%2F03%2Fthe-biggest-stick%2F&title=The Biggest Stick&summary=“Despite budget cuts and a reduction in size, the US has maintained its position as the world&#8217;s strongest military, according to a report on globalization from Credit Suisse. While the US is still far and away the world&#8217;s top military superpower, Russia and China are its closest rivals.” Heritage Foundation Oct. 3rd, 2015 The main responsibility of the US military is to&hellip;&source=A Hollywood Republican"><i class="fa fa-linkedin"></i></a></li>
			<li><a href="javascript:window.print()"><i class="fa fa-print"></i></a></li>
		</ul>
	</div>

				<div class="newsletter-form"><h3>Get Updates</h3>newsletter code</div> 

				<div class="clearfix"></div>

				
			<div class="related-posts">
				<h3>Related Posts</h3>
				<ul class="clearfix">
											<li>
							<a href="http://www.hollywoodrepublican.net/2017/03/know-climate-change-wrong/">
									<img width="300" height="180" src="http://www.hollywoodrepublican.net/wp-content/uploads/2014/04/climate-change-political-rhetoric-300x180.jpg" class="attachment-daily-widget-thumb-big size-daily-widget-thumb-big wp-post-image" alt="What if What We Know About Climate Change is Wrong?" />								<h2 class="entry-title">What if What We Know About Climate Change is Wrong?</h2>							</a>
						</li>
											<li>
							<a href="http://www.hollywoodrepublican.net/2017/03/ex-malo-bonum/">
									<img width="300" height="180" src="http://www.hollywoodrepublican.net/wp-content/uploads/2017/03/Ex-Malo-Bonum-300x180.jpg" class="attachment-daily-widget-thumb-big size-daily-widget-thumb-big wp-post-image" alt="Ex Malo Bonum" />								<h2 class="entry-title">Ex Malo Bonum</h2>							</a>
						</li>
											<li>
							<a href="http://www.hollywoodrepublican.net/2017/03/presidencies-grover-cleveland/">
									<img width="300" height="180" src="http://www.hollywoodrepublican.net/wp-content/uploads/2017/03/Cleveland-1000-Bill-300x180.jpg" class="attachment-daily-widget-thumb-big size-daily-widget-thumb-big wp-post-image" alt="An Honest President: the Life and Presidencies of Grover Cleveland" />								<h2 class="entry-title">An Honest President: the Life and Presidencies of Grover Cleveland</h2>							</a>
						</li>
											<li>
							<a href="http://www.hollywoodrepublican.net/2017/03/trumpcare/">
									<img width="300" height="180" src="http://www.hollywoodrepublican.net/wp-content/uploads/2017/03/healthcare-300x180.jpg" class="attachment-daily-widget-thumb-big size-daily-widget-thumb-big wp-post-image" alt="TrumpCare" />								<h2 class="entry-title">TrumpCare</h2>							</a>
						</li>
									</ul>
			</div>
		
		
				
<div id="comments" class="comments-area">

	
			<header>
			<h2 class="comments-title">
				<strong>One Response</strong>
				to "The Biggest Stick"
			</h2>
		</header>

		
		<ol class="commentlist">
				<li class="comment byuser comment-author-frank-d even thread-even depth-1" id="li-comment-508713" itemprop="comment" itemscope="itemscope" itemtype="http://schema.org/UserComments">
		<article id="comment-508713" class="comment-container">

			<img alt='' src='http://0.gravatar.com/avatar/f678b437ddff551baf5e038487542023?s=60&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/f678b437ddff551baf5e038487542023?s=120&amp;d=mm&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' itemprop="image" />
			<div class="comment-head">
				<span class="name" itemprop="creator" itemscope="itemscope" itemtype="http://schema.org/Person"><span itemprop="name"><a href='http://www.hollywoodrepublican.net/about/' rel='external nofollow' class='url'>J.W.</a></span></span>
				<span class="date"><a href="http://www.hollywoodrepublican.net/2017/03/the-biggest-stick/#comment-508713" itemprop="url"><time datetime="2017-03-18T17:11:47+00:00" itemprop="commentTime">March 18, 2017 at 5:11 pm</time></a> <a href="" title="Edit Comment">&middot; Edit</a></span>			</div><!-- comment-head -->
			
			<div class="comment-content comment-entry comment" itemprop="commentText">
								<p>Well said, for as far as it goes.  It is a different world from when one opined “How many bombs does one need.”</p>
<p>The answer is “as many bombs that will guarantee victory.”  The solution is “so many WMDs” that “peace” is the only option.”  Also, it must be peace through strength for there is no eradication of evil, only containment.  How do we know?  Darwinism!  Survival of the fittest is not “natural law” evil.  It is DNA. </p>
<p>An all-out war will most assuredly guarantee a period of peace while the world reconstructs, as it did after WWI and WWII.  A very stupid, history shows to be unavoidable, binary decision, “War or Peace.”</p>
<p>What is not dealt with here is the coalition of a new axis which is most probable and far more dangerous than any of the individual rogue nations taken in isolation.  Stalin was the enemy of my enemy is my friend.  And Russia was a part of the then for an Allies” coalition.  History stands tall in the finally analysis.  We myopically focus on Russia, which is convenient for the 1900 century establishment.  It is the 21st century.  It is Space X technology versus Bradley tanks. </p>
<p>Star wars defenses will allow us to survive.  After that there is only the “creative destruction” of evil.  Why is there never a debate anymore about the peaceful co-existence with likes of Hitler????  At one time the world tried that!!!</p>
<p>What is that new axis which should be as dire as Hitler’s third Reich?  It is the possible coalition of the arc of nations from Russia, China, North Korea, Iran, Iraq, Syria and North Korea.  As Stalin gravitated toward the Allies, to be on the winning side, he was posed to invade Manchuria, even though he knew the war was near its end.  Those in any coalition are not necessarily peaceful.  But they all had selfish interest, some of the interests were noble, some were not.</p>
<p>Many doubt WWIII will be a ground war, the mop up will be.  For survival it must be a star wars defense, and a Hiroshima and Nagasaki first strike, taken to the extremes.</p>
<p>The traditional militarization of the new axis and America are not sufficient or adequate for containment of a thermonuclear war.  The new strategy is overwhelming force with minimal militarization, but overwhelming technology.  This can only happen with the worst of all weapons of mass destruction.</p>
<p>Yes, it time to upgrade our nuclear defenses and offenses, there is where the argument for the new budget is correct.  This is a battle field to be strewn with WMDs and fewer, but smatter, people within and at the controls of the “operating system.”</p>
<p>Is this, finally, the end to “strategic patience?”</p>
				<span class="reply">
					<a itemprop="replyToUrl"rel='nofollow' class='comment-reply-link' href='http://www.hollywoodrepublican.net/2017/03/the-biggest-stick/?replytocom=508713#respond' onclick='return addComment.moveForm( "comment-508713", "508713", "respond", "27656" )' aria-label='Reply to J.W.'>Reply</a>				</span><!-- .reply -->
			</div><!-- .comment-content -->

		</article><!-- #comment-## -->
	</li><!-- #comment-## -->
		</ol><!-- .comment-list -->

		
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Post Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/03/the-biggest-stick/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.hollywoodrepublican.net/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='27656' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="61d76c9536" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="105"/></p>			</form>
			</div><!-- #respond -->
	
</div><!-- #comments -->
			
		</main><!-- #main -->

	
<div class="widget-area sidebar2 column" role="complementary" aria-label="Secondary Sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
	<aside id="daily-random-2" class="widget widget-daily-random posts-thumbnail-widget"><h3 class="widget-title"><strong>Random Posts</strong></h3><ul class="standard-style"><li><a href="http://www.hollywoodrepublican.net/2016/11/election-reflection/" rel="bookmark"><img width="60" height="60" src="http://www.hollywoodrepublican.net/wp-content/uploads/2016/11/trump-clinton-60x60.jpg" class="entry-thumb wp-post-image" alt="Election Reflection" srcset="http://www.hollywoodrepublican.net/wp-content/uploads/2016/11/trump-clinton-60x60.jpg 60w, http://www.hollywoodrepublican.net/wp-content/uploads/2016/11/trump-clinton-300x300.jpg 300w, http://www.hollywoodrepublican.net/wp-content/uploads/2016/11/trump-clinton-100x100.jpg 100w, http://www.hollywoodrepublican.net/wp-content/uploads/2016/11/trump-clinton-150x150.jpg 150w" sizes="(max-width: 60px) 100vw, 60px" /></a><a href="http://www.hollywoodrepublican.net/2016/11/election-reflection/" rel="bookmark">Election Reflection</a></li><li><a href="http://www.hollywoodrepublican.net/2015/08/dr-ben-carson/" rel="bookmark"><img width="60" height="60" src="http://www.hollywoodrepublican.net/wp-content/uploads/2015/08/Dr.-Carson-60x60.jpg" class="entry-thumb wp-post-image" alt="Dr. Ben Carson" srcset="http://www.hollywoodrepublican.net/wp-content/uploads/2015/08/Dr.-Carson-60x60.jpg 60w, http://www.hollywoodrepublican.net/wp-content/uploads/2015/08/Dr.-Carson-300x300.jpg 300w, http://www.hollywoodrepublican.net/wp-content/uploads/2015/08/Dr.-Carson-100x100.jpg 100w, http://www.hollywoodrepublican.net/wp-content/uploads/2015/08/Dr.-Carson-150x150.jpg 150w" sizes="(max-width: 60px) 100vw, 60px" /></a><a href="http://www.hollywoodrepublican.net/2015/08/dr-ben-carson/" rel="bookmark">Dr. Ben Carson</a></li><li><a href="http://www.hollywoodrepublican.net/2014/08/climate-disruption/" rel="bookmark"><img width="60" height="60" src="http://www.hollywoodrepublican.net/wp-content/uploads/2014/08/Global-Disruption-60x60.jpg" class="entry-thumb wp-post-image" alt="Fool Some People all the Time" srcset="http://www.hollywoodrepublican.net/wp-content/uploads/2014/08/Global-Disruption-60x60.jpg 60w, http://www.hollywoodrepublican.net/wp-content/uploads/2014/08/Global-Disruption-100x100.jpg 100w, http://www.hollywoodrepublican.net/wp-content/uploads/2014/08/Global-Disruption-150x150.jpg 150w" sizes="(max-width: 60px) 100vw, 60px" /></a><a href="http://www.hollywoodrepublican.net/2014/08/climate-disruption/" rel="bookmark">Fool Some People all the Time</a></li><li><a href="http://www.hollywoodrepublican.net/2015/04/baseball-metaphor-for-life/" rel="bookmark"><img width="60" height="60" src="http://www.hollywoodrepublican.net/wp-content/uploads/2015/04/kansascityroyals-60x60.jpg" class="entry-thumb wp-post-image" alt="Baseball: Metaphor For Life" srcset="http://www.hollywoodrepublican.net/wp-content/uploads/2015/04/kansascityroyals-60x60.jpg 60w, http://www.hollywoodrepublican.net/wp-content/uploads/2015/04/kansascityroyals-300x300.jpg 300w, http://www.hollywoodrepublican.net/wp-content/uploads/2015/04/kansascityroyals-100x100.jpg 100w, http://www.hollywoodrepublican.net/wp-content/uploads/2015/04/kansascityroyals-150x150.jpg 150w" sizes="(max-width: 60px) 100vw, 60px" /></a><a href="http://www.hollywoodrepublican.net/2015/04/baseball-metaphor-for-life/" rel="bookmark">Baseball: Metaphor For Life</a></li><li><a href="http://www.hollywoodrepublican.net/2015/07/greek-crisis-our-future/" rel="bookmark"><img width="60" height="60" src="http://www.hollywoodrepublican.net/wp-content/uploads/2015/07/greece-60x60.jpg" class="entry-thumb wp-post-image" alt="Is the Greek Crisis Our Future?" srcset="http://www.hollywoodrepublican.net/wp-content/uploads/2015/07/greece-60x60.jpg 60w, http://www.hollywoodrepublican.net/wp-content/uploads/2015/07/greece-300x300.jpg 300w, http://www.hollywoodrepublican.net/wp-content/uploads/2015/07/greece-100x100.jpg 100w, http://www.hollywoodrepublican.net/wp-content/uploads/2015/07/greece-150x150.jpg 150w" sizes="(max-width: 60px) 100vw, 60px" /></a><a href="http://www.hollywoodrepublican.net/2015/07/greek-crisis-our-future/" rel="bookmark">Is the Greek Crisis Our Future?</a></li></ul></aside><aside id="daily-ads-3" class="widget widget-daily-ad ad-widget"><h3 class="widget-title"><strong>Advertisement</strong></h3><div class="adwidget"><script type="text/javascript" src="http://ap.lijit.com/www/delivery/fpi.js?z=172391&u=hollywoodrep&width=160&height=600"></script></div></aside></div><!-- #secondary -->
	</section><!-- #primary -->


<div id="secondary" class="widget-area sidebar1 column" role="complementary" aria-label="Primary Sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
	<aside id="daily-ads-2" class="widget widget-daily-ad ad-widget"><h3 class="widget-title">Advertisement</h3><div class="adwidget"><script type="text/javascript" src="http://ap.lijit.com///www/delivery/fpi.js#?z=172390&u=hollywoodrep&width=300&height=250"></script></div></aside><aside id="daily-tabs-2" class="widget widget-daily-tabs widget_tabs posts-thumbnail-widget">		
		<ul class="tabs-nav">
			<li class="active"><a href="#tab1" title="Popular">Popular</a></li>
			<li><a href="#tab2" title="Latest">Latest</a></li>
			<li><a href="#tab3" title="Comments">Comments</a></li>        
		</ul>

		<div class="tabs-container">
			<div class="tab-content" id="tab1">
				<ul><li class="clearfix"><a href="http://www.hollywoodrepublican.net/2011/03/the-rape-of-the-unnamed-girl-2/" rel="bookmark"><img width="60" height="60" src="http://www.hollywoodrepublican.net/wp-content/uploads/2011/03/Crying-Geisha-60x60.jpg" class="entry-thumb wp-post-image" alt="The Rape of the &#8220;Unnamed Girl.&#8221;" srcset="http://www.hollywoodrepublican.net/wp-content/uploads/2011/03/Crying-Geisha-60x60.jpg 60w, http://www.hollywoodrepublican.net/wp-content/uploads/2011/03/Crying-Geisha-300x300.jpg 300w, http://www.hollywoodrepublican.net/wp-content/uploads/2011/03/Crying-Geisha-100x100.jpg 100w, http://www.hollywoodrepublican.net/wp-content/uploads/2011/03/Crying-Geisha-150x150.jpg 150w" sizes="(max-width: 60px) 100vw, 60px" /><h2 class="entry-title">The Rape of the &#8220;Unnamed Girl.&#8221;</h2><div class="entry-date">March 20, 2011</div></a></li><li class="clearfix"><a href="http://www.hollywoodrepublican.net/2012/05/small-business-speaks-up/" rel="bookmark"><img width="60" height="60" src="http://www.hollywoodrepublican.net/wp-content/uploads/2012/05/obama-frustrated-by-unemployment-60x60.jpg" class="entry-thumb wp-post-image" alt="Small Business Speaks Up" srcset="http://www.hollywoodrepublican.net/wp-content/uploads/2012/05/obama-frustrated-by-unemployment-60x60.jpg 60w, http://www.hollywoodrepublican.net/wp-content/uploads/2012/05/obama-frustrated-by-unemployment-300x300.jpg 300w, http://www.hollywoodrepublican.net/wp-content/uploads/2012/05/obama-frustrated-by-unemployment-100x100.jpg 100w, http://www.hollywoodrepublican.net/wp-content/uploads/2012/05/obama-frustrated-by-unemployment-150x150.jpg 150w" sizes="(max-width: 60px) 100vw, 60px" /><h2 class="entry-title">Small Business Speaks Up</h2><div class="entry-date">May 7, 2012</div></a></li><li class="clearfix"><a href="http://www.hollywoodrepublican.net/2012/02/santorum-opposes-tea-party-republicans/" rel="bookmark"><img width="60" height="60" src="http://www.hollywoodrepublican.net/wp-content/uploads/2012/02/Santorum-losing-60x60.jpg" class="entry-thumb wp-post-image" alt="Santorum Opposes Tea Party Republicans" srcset="http://www.hollywoodrepublican.net/wp-content/uploads/2012/02/Santorum-losing-60x60.jpg 60w, http://www.hollywoodrepublican.net/wp-content/uploads/2012/02/Santorum-losing-300x300.jpg 300w, http://www.hollywoodrepublican.net/wp-content/uploads/2012/02/Santorum-losing-100x100.jpg 100w, http://www.hollywoodrepublican.net/wp-content/uploads/2012/02/Santorum-losing-150x150.jpg 150w" sizes="(max-width: 60px) 100vw, 60px" /><h2 class="entry-title">Santorum Opposes Tea Party Republicans</h2><div class="entry-date">February 16, 2012</div></a></li><li class="clearfix"><a href="http://www.hollywoodrepublican.net/2012/01/keeping-ron-paul-supporters/" rel="bookmark"><img width="60" height="60" src="http://www.hollywoodrepublican.net/wp-content/uploads/2011/12/Ron-paul-supporters-60x60.jpg" class="entry-thumb wp-post-image" alt="Keeping Ron Paul Supporters" srcset="http://www.hollywoodrepublican.net/wp-content/uploads/2011/12/Ron-paul-supporters-60x60.jpg 60w, http://www.hollywoodrepublican.net/wp-content/uploads/2011/12/Ron-paul-supporters-300x300.jpg 300w, http://www.hollywoodrepublican.net/wp-content/uploads/2011/12/Ron-paul-supporters-100x100.jpg 100w, http://www.hollywoodrepublican.net/wp-content/uploads/2011/12/Ron-paul-supporters-150x150.jpg 150w" sizes="(max-width: 60px) 100vw, 60px" /><h2 class="entry-title">Keeping Ron Paul Supporters</h2><div class="entry-date">January 24, 2012</div></a></li><li class="clearfix"><a href="http://www.hollywoodrepublican.net/2011/04/for-the-love-of-gay-part-1/" rel="bookmark"><img width="60" height="60" src="http://www.hollywoodrepublican.net/wp-content/uploads/2011/04/A-Prayer-for-Peace-By-Gods-Grace-60x60.jpg" class="entry-thumb wp-post-image" alt="For The Love Of Gay: Part 1" srcset="http://www.hollywoodrepublican.net/wp-content/uploads/2011/04/A-Prayer-for-Peace-By-Gods-Grace-60x60.jpg 60w, http://www.hollywoodrepublican.net/wp-content/uploads/2011/04/A-Prayer-for-Peace-By-Gods-Grace-300x300.jpg 300w, http://www.hollywoodrepublican.net/wp-content/uploads/2011/04/A-Prayer-for-Peace-By-Gods-Grace-100x100.jpg 100w, http://www.hollywoodrepublican.net/wp-content/uploads/2011/04/A-Prayer-for-Peace-By-Gods-Grace-150x150.jpg 150w" sizes="(max-width: 60px) 100vw, 60px" /><h2 class="entry-title">For The Love Of Gay: Part 1</h2><div class="entry-date">April 2, 2011</div></a></li></ul>			</div>

			<div class="tab-content" id="tab2">
				<ul><li class="clearfix"><a href="http://www.hollywoodrepublican.net/2017/03/the-biggest-stick/" rel="bookmark"><img width="60" height="60" src="http://www.hollywoodrepublican.net/wp-content/uploads/2017/03/big-stick-1-60x60.jpg" class="entry-thumb wp-post-image" alt="The Biggest Stick" srcset="http://www.hollywoodrepublican.net/wp-content/uploads/2017/03/big-stick-1-60x60.jpg 60w, http://www.hollywoodrepublican.net/wp-content/uploads/2017/03/big-stick-1-300x300.jpg 300w, http://www.hollywoodrepublican.net/wp-content/uploads/2017/03/big-stick-1-100x100.jpg 100w, http://www.hollywoodrepublican.net/wp-content/uploads/2017/03/big-stick-1-150x150.jpg 150w" sizes="(max-width: 60px) 100vw, 60px" /><h2 class="entry-title">The Biggest Stick</h2><div class="entry-date">March 18, 2017</div></a></li><li class="clearfix"><a href="http://www.hollywoodrepublican.net/2017/03/know-climate-change-wrong/" rel="bookmark"><img width="60" height="60" src="http://www.hollywoodrepublican.net/wp-content/uploads/2014/04/climate-change-political-rhetoric-60x60.jpg" class="entry-thumb wp-post-image" alt="What if What We Know About Climate Change is Wrong?" srcset="http://www.hollywoodrepublican.net/wp-content/uploads/2014/04/climate-change-political-rhetoric-60x60.jpg 60w, http://www.hollywoodrepublican.net/wp-content/uploads/2014/04/climate-change-political-rhetoric-100x100.jpg 100w, http://www.hollywoodrepublican.net/wp-content/uploads/2014/04/climate-change-political-rhetoric-150x150.jpg 150w" sizes="(max-width: 60px) 100vw, 60px" /><h2 class="entry-title">What if What We Know About Climate Change is Wrong?</h2><div class="entry-date">March 16, 2017</div></a></li><li class="clearfix"><a href="http://www.hollywoodrepublican.net/2017/03/american-health-care-act/" rel="bookmark"><img width="60" height="60" src="http://www.hollywoodrepublican.net/wp-content/uploads/2011/06/no-healthcare-60x60.jpg" class="entry-thumb wp-post-image" alt="American Health Care Act" srcset="http://www.hollywoodrepublican.net/wp-content/uploads/2011/06/no-healthcare-60x60.jpg 60w, http://www.hollywoodrepublican.net/wp-content/uploads/2011/06/no-healthcare-300x300.jpg 300w, http://www.hollywoodrepublican.net/wp-content/uploads/2011/06/no-healthcare-100x100.jpg 100w, http://www.hollywoodrepublican.net/wp-content/uploads/2011/06/no-healthcare-150x150.jpg 150w" sizes="(max-width: 60px) 100vw, 60px" /><h2 class="entry-title">American Health Care Act</h2><div class="entry-date">March 14, 2017</div></a></li><li class="clearfix"><a href="http://www.hollywoodrepublican.net/2017/03/ex-malo-bonum/" rel="bookmark"><img width="60" height="60" src="http://www.hollywoodrepublican.net/wp-content/uploads/2017/03/Ex-Malo-Bonum-60x60.jpg" class="entry-thumb wp-post-image" alt="Ex Malo Bonum" srcset="http://www.hollywoodrepublican.net/wp-content/uploads/2017/03/Ex-Malo-Bonum-60x60.jpg 60w, http://www.hollywoodrepublican.net/wp-content/uploads/2017/03/Ex-Malo-Bonum-150x150.jpg 150w, http://www.hollywoodrepublican.net/wp-content/uploads/2017/03/Ex-Malo-Bonum-300x300.jpg 300w, http://www.hollywoodrepublican.net/wp-content/uploads/2017/03/Ex-Malo-Bonum-768x768.jpg 768w, http://www.hollywoodrepublican.net/wp-content/uploads/2017/03/Ex-Malo-Bonum-1024x1024.jpg 1024w, http://www.hollywoodrepublican.net/wp-content/uploads/2017/03/Ex-Malo-Bonum-100x100.jpg 100w, http://www.hollywoodrepublican.net/wp-content/uploads/2017/03/Ex-Malo-Bonum.jpg 1492w" sizes="(max-width: 60px) 100vw, 60px" /><h2 class="entry-title">Ex Malo Bonum</h2><div class="entry-date">March 12, 2017</div></a></li><li class="clearfix"><a href="http://www.hollywoodrepublican.net/2017/03/presidencies-grover-cleveland/" rel="bookmark"><img width="60" height="60" src="http://www.hollywoodrepublican.net/wp-content/uploads/2017/03/Cleveland-1000-Bill-60x60.jpg" class="entry-thumb wp-post-image" alt="An Honest President: the Life and Presidencies of Grover Cleveland" srcset="http://www.hollywoodrepublican.net/wp-content/uploads/2017/03/Cleveland-1000-Bill-60x60.jpg 60w, http://www.hollywoodrepublican.net/wp-content/uploads/2017/03/Cleveland-1000-Bill-100x100.jpg 100w, http://www.hollywoodrepublican.net/wp-content/uploads/2017/03/Cleveland-1000-Bill-150x150.jpg 150w" sizes="(max-width: 60px) 100vw, 60px" /><h2 class="entry-title">An Honest President: the Life and Presidencies of Grover Cleveland</h2><div class="entry-date">March 11, 2017</div></a></li></ul>			</div>

			<div class="tab-content" id="tab3">
													<ul>
													<li class="clearfix">
								<a href="http://www.hollywoodrepublican.net/2017/03/the-biggest-stick/#comment-508713">
									<span class="entry-thumb"><img alt='' src='http://0.gravatar.com/avatar/f678b437ddff551baf5e038487542023?s=50&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/f678b437ddff551baf5e038487542023?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' itemprop="image" /></span>
									<strong>J.W.</strong>
									<span>Well said, for as far as it goes. It is a different world fr</span>
								</a>
							</li>
													<li class="clearfix">
								<a href="http://www.hollywoodrepublican.net/fourm/#comment-508531">
									<span class="entry-thumb"><img alt='' src='http://0.gravatar.com/avatar/390cbc40942e6326836603c6d81cc5bd?s=50&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/390cbc40942e6326836603c6d81cc5bd?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' itemprop="image" /></span>
									<strong>johnworne</strong>
									<span>hello i'm new .</span>
								</a>
							</li>
													<li class="clearfix">
								<a href="http://www.hollywoodrepublican.net/2017/03/ex-malo-bonum/#comment-508322">
									<span class="entry-thumb"><img alt='' src='http://0.gravatar.com/avatar/f678b437ddff551baf5e038487542023?s=50&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/f678b437ddff551baf5e038487542023?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' itemprop="image" /></span>
									<strong>Excelsior</strong>
									<span>By Excelsior Does it not bother some that “Michael Hayden, t</span>
								</a>
							</li>
													<li class="clearfix">
								<a href="http://www.hollywoodrepublican.net/2017/03/trumpcare/#comment-508309">
									<span class="entry-thumb"><img alt='' src='http://0.gravatar.com/avatar/f678b437ddff551baf5e038487542023?s=50&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/f678b437ddff551baf5e038487542023?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' itemprop="image" /></span>
									<strong>Frank DeMartini</strong>
									<span>Jan - this is just the beginning of the process. It is not t</span>
								</a>
							</li>
													<li class="clearfix">
								<a href="http://www.hollywoodrepublican.net/2017/03/trumpcare/#comment-508209">
									<span class="entry-thumb"><img alt='' src='http://2.gravatar.com/avatar/eef7687709b7f9a8f0665ff351ee8d94?s=50&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/eef7687709b7f9a8f0665ff351ee8d94?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' itemprop="image" /></span>
									<strong>Jan</strong>
									<span>Many seniors worked hard and made little money . Some senior</span>
								</a>
							</li>
											</ul>
							</div>

		</div>

		</aside><aside id="daily-feedburner-2" class="widget widget-daily-feedburner subscribe-widget"><h3 class="widget-title">Get Updates</h3>			<form class="form-subscribe" action="http://feedburner.google.com/fb/a/mailverify" method="post" target="popupwindow" onsubmit="window.open('http://feedburner.google.com/fb/a/mailverify?uri=AHollywoodRepublican', 'popupwindow', 'scrollbars=yes,width=550,height=520'); return true">
									<p class="help-block">Subscribe to our newsletter to receive breaking news by email.</p>
								<input type="text" name="email" placeholder="Enter your email">
				<input type="hidden" value="AHollywoodRepublican" name="uri">
				<input type="hidden" value="AHollywoodRepublican" name="title">
				<input type="hidden" name="loc" value="en_US">
				<button class="btn" type="submit" name="submit">Signup</button>
			</form>
		</aside></div><!-- #secondary -->	</div><!-- #content -->

	<div class="clearfix"></div>

	<footer id="footer" class="container clearfix" role="contentinfo" itemscope="itemscope" itemtype="http://schema.org/WPFooter">

		<div class="footer-column footer-column-1">
			<aside id="daily-views-2" class="widget widget-daily-views posts-thumbnail-widget"><h3 class="widget-title">Most Views Posts</h3><ul><li><a href="http://www.hollywoodrepublican.net/2012/03/ten-sweet-and-not-so-songs-for-little-sixteen/" rel="bookmark"></a><a href="http://www.hollywoodrepublican.net/2012/03/ten-sweet-and-not-so-songs-for-little-sixteen/" rel="bookmark">Ten Sweet (and not so) Songs for Little Sixteen</a><p class="entry-info"><time class="entry-date" datetime="2012-03-14T07:01:28+00:00">March 14, 2012</time><span class="entry-view">- 16,474 Views</span></p></li><li><a href="http://www.hollywoodrepublican.net/2015/12/the-amazing-mark-steyn/" rel="bookmark"><img width="60" height="60" src="http://www.hollywoodrepublican.net/wp-content/uploads/2015/12/Mark-Steyn-hi-res-60x60.jpg" class="entry-thumb wp-post-image" alt="The Amazing Mark Steyn" srcset="http://www.hollywoodrepublican.net/wp-content/uploads/2015/12/Mark-Steyn-hi-res-60x60.jpg 60w, http://www.hollywoodrepublican.net/wp-content/uploads/2015/12/Mark-Steyn-hi-res-300x300.jpg 300w, http://www.hollywoodrepublican.net/wp-content/uploads/2015/12/Mark-Steyn-hi-res-100x100.jpg 100w, http://www.hollywoodrepublican.net/wp-content/uploads/2015/12/Mark-Steyn-hi-res-150x150.jpg 150w" sizes="(max-width: 60px) 100vw, 60px" /></a><a href="http://www.hollywoodrepublican.net/2015/12/the-amazing-mark-steyn/" rel="bookmark">The Amazing Mark Steyn</a><p class="entry-info"><time class="entry-date" datetime="2015-12-26T06:39:26+00:00">December 26, 2015</time><span class="entry-view">- 3,882 Views</span></p></li><li><a href="http://www.hollywoodrepublican.net/2010/12/spacey/" rel="bookmark"></a><a href="http://www.hollywoodrepublican.net/2010/12/spacey/" rel="bookmark">Spacey</a><p class="entry-info"><time class="entry-date" datetime="2010-12-14T10:55:14+00:00">December 14, 2010</time><span class="entry-view">- 3,529 Views</span></p></li><li><a href="http://www.hollywoodrepublican.net/2013/11/mark-wahlberg-blasts-hollywood-privilege/" rel="bookmark"><img width="60" height="60" src="http://www.hollywoodrepublican.net/wp-content/uploads/2013/11/Mark-Wahlberg-60x60.jpg" class="entry-thumb wp-post-image" alt="Mark Wahlberg blasts Hollywood privilege" srcset="http://www.hollywoodrepublican.net/wp-content/uploads/2013/11/Mark-Wahlberg-60x60.jpg 60w, http://www.hollywoodrepublican.net/wp-content/uploads/2013/11/Mark-Wahlberg-100x100.jpg 100w, http://www.hollywoodrepublican.net/wp-content/uploads/2013/11/Mark-Wahlberg-150x150.jpg 150w" sizes="(max-width: 60px) 100vw, 60px" /></a><a href="http://www.hollywoodrepublican.net/2013/11/mark-wahlberg-blasts-hollywood-privilege/" rel="bookmark">Mark Wahlberg blasts Hollywood privilege</a><p class="entry-info"><time class="entry-date" datetime="2013-11-13T12:00:24+00:00">November 13, 2013</time><span class="entry-view">- 3,096 Views</span></p></li><li><a href="http://www.hollywoodrepublican.net/2012/06/welcome-to-prison-you-son-of-a-bitch/" rel="bookmark"><img width="60" height="60" src="http://www.hollywoodrepublican.net/wp-content/uploads/2012/06/Sandusky-Mugshot-60x60.jpg" class="entry-thumb wp-post-image" alt="Welcome To Prison You Son of a Bitch" srcset="http://www.hollywoodrepublican.net/wp-content/uploads/2012/06/Sandusky-Mugshot-60x60.jpg 60w, http://www.hollywoodrepublican.net/wp-content/uploads/2012/06/Sandusky-Mugshot-100x100.jpg 100w, http://www.hollywoodrepublican.net/wp-content/uploads/2012/06/Sandusky-Mugshot-150x150.jpg 150w" sizes="(max-width: 60px) 100vw, 60px" /></a><a href="http://www.hollywoodrepublican.net/2012/06/welcome-to-prison-you-son-of-a-bitch/" rel="bookmark">Welcome To Prison You Son of a Bitch</a><p class="entry-info"><time class="entry-date" datetime="2012-06-30T06:00:07+00:00">June 30, 2012</time><span class="entry-view">- 2,789 Views</span></p></li></ul></aside>		</div>

		<div class="footer-column footer-column-2">
			<aside id="daily-popular-2" class="widget widget-daily-popular posts-thumbnail-widget"><h3 class="widget-title">Popular Posts</h3><ul class="standard-style"><li><a href="http://www.hollywoodrepublican.net/2011/03/the-rape-of-the-unnamed-girl-2/" rel="bookmark"><img width="60" height="60" src="http://www.hollywoodrepublican.net/wp-content/uploads/2011/03/Crying-Geisha-60x60.jpg" class="entry-thumb wp-post-image" alt="The Rape of the &#8220;Unnamed Girl.&#8221;" srcset="http://www.hollywoodrepublican.net/wp-content/uploads/2011/03/Crying-Geisha-60x60.jpg 60w, http://www.hollywoodrepublican.net/wp-content/uploads/2011/03/Crying-Geisha-300x300.jpg 300w, http://www.hollywoodrepublican.net/wp-content/uploads/2011/03/Crying-Geisha-100x100.jpg 100w, http://www.hollywoodrepublican.net/wp-content/uploads/2011/03/Crying-Geisha-150x150.jpg 150w" sizes="(max-width: 60px) 100vw, 60px" /></a><a href="http://www.hollywoodrepublican.net/2011/03/the-rape-of-the-unnamed-girl-2/" rel="bookmark">The Rape of the &#8220;Unnamed Girl.&#8221;</a></li><li><a href="http://www.hollywoodrepublican.net/2012/05/small-business-speaks-up/" rel="bookmark"><img width="60" height="60" src="http://www.hollywoodrepublican.net/wp-content/uploads/2012/05/obama-frustrated-by-unemployment-60x60.jpg" class="entry-thumb wp-post-image" alt="Small Business Speaks Up" srcset="http://www.hollywoodrepublican.net/wp-content/uploads/2012/05/obama-frustrated-by-unemployment-60x60.jpg 60w, http://www.hollywoodrepublican.net/wp-content/uploads/2012/05/obama-frustrated-by-unemployment-300x300.jpg 300w, http://www.hollywoodrepublican.net/wp-content/uploads/2012/05/obama-frustrated-by-unemployment-100x100.jpg 100w, http://www.hollywoodrepublican.net/wp-content/uploads/2012/05/obama-frustrated-by-unemployment-150x150.jpg 150w" sizes="(max-width: 60px) 100vw, 60px" /></a><a href="http://www.hollywoodrepublican.net/2012/05/small-business-speaks-up/" rel="bookmark">Small Business Speaks Up</a></li><li><a href="http://www.hollywoodrepublican.net/2012/02/santorum-opposes-tea-party-republicans/" rel="bookmark"><img width="60" height="60" src="http://www.hollywoodrepublican.net/wp-content/uploads/2012/02/Santorum-losing-60x60.jpg" class="entry-thumb wp-post-image" alt="Santorum Opposes Tea Party Republicans" srcset="http://www.hollywoodrepublican.net/wp-content/uploads/2012/02/Santorum-losing-60x60.jpg 60w, http://www.hollywoodrepublican.net/wp-content/uploads/2012/02/Santorum-losing-300x300.jpg 300w, http://www.hollywoodrepublican.net/wp-content/uploads/2012/02/Santorum-losing-100x100.jpg 100w, http://www.hollywoodrepublican.net/wp-content/uploads/2012/02/Santorum-losing-150x150.jpg 150w" sizes="(max-width: 60px) 100vw, 60px" /></a><a href="http://www.hollywoodrepublican.net/2012/02/santorum-opposes-tea-party-republicans/" rel="bookmark">Santorum Opposes Tea Party Republicans</a></li><li><a href="http://www.hollywoodrepublican.net/2012/01/keeping-ron-paul-supporters/" rel="bookmark"><img width="60" height="60" src="http://www.hollywoodrepublican.net/wp-content/uploads/2011/12/Ron-paul-supporters-60x60.jpg" class="entry-thumb wp-post-image" alt="Keeping Ron Paul Supporters" srcset="http://www.hollywoodrepublican.net/wp-content/uploads/2011/12/Ron-paul-supporters-60x60.jpg 60w, http://www.hollywoodrepublican.net/wp-content/uploads/2011/12/Ron-paul-supporters-300x300.jpg 300w, http://www.hollywoodrepublican.net/wp-content/uploads/2011/12/Ron-paul-supporters-100x100.jpg 100w, http://www.hollywoodrepublican.net/wp-content/uploads/2011/12/Ron-paul-supporters-150x150.jpg 150w" sizes="(max-width: 60px) 100vw, 60px" /></a><a href="http://www.hollywoodrepublican.net/2012/01/keeping-ron-paul-supporters/" rel="bookmark">Keeping Ron Paul Supporters</a></li><li><a href="http://www.hollywoodrepublican.net/2011/04/for-the-love-of-gay-part-1/" rel="bookmark"><img width="60" height="60" src="http://www.hollywoodrepublican.net/wp-content/uploads/2011/04/A-Prayer-for-Peace-By-Gods-Grace-60x60.jpg" class="entry-thumb wp-post-image" alt="For The Love Of Gay: Part 1" srcset="http://www.hollywoodrepublican.net/wp-content/uploads/2011/04/A-Prayer-for-Peace-By-Gods-Grace-60x60.jpg 60w, http://www.hollywoodrepublican.net/wp-content/uploads/2011/04/A-Prayer-for-Peace-By-Gods-Grace-300x300.jpg 300w, http://www.hollywoodrepublican.net/wp-content/uploads/2011/04/A-Prayer-for-Peace-By-Gods-Grace-100x100.jpg 100w, http://www.hollywoodrepublican.net/wp-content/uploads/2011/04/A-Prayer-for-Peace-By-Gods-Grace-150x150.jpg 150w" sizes="(max-width: 60px) 100vw, 60px" /></a><a href="http://www.hollywoodrepublican.net/2011/04/for-the-love-of-gay-part-1/" rel="bookmark">For The Love Of Gay: Part 1</a></li></ul></aside>		</div>

		<div class="footer-column footer-column-3">
			<aside id="daily-random-3" class="widget widget-daily-random posts-thumbnail-widget"><h3 class="widget-title">Random Posts</h3><ul class="standard-style"><li><a href="http://www.hollywoodrepublican.net/2009/10/friends-forever-by-ira-schwartz/" rel="bookmark">Friends Forever? by Ira Schwartz</a></li><li><a href="http://www.hollywoodrepublican.net/2011/02/happy-birthday-george-washington/" rel="bookmark">Happy Birthday George Washington</a></li><li><a href="http://www.hollywoodrepublican.net/2010/09/two-dilemmas-outsourcing-and-social-security/" rel="bookmark">Two Dilemmas:  Outsourcing and Social Security</a></li><li><a href="http://www.hollywoodrepublican.net/2016/07/the-sacred-trust/" rel="bookmark"><img width="60" height="60" src="http://www.hollywoodrepublican.net/wp-content/uploads/2016/07/mlklarge4-60x60.jpg" class="entry-thumb wp-post-image" alt="The Sacred Trust" srcset="http://www.hollywoodrepublican.net/wp-content/uploads/2016/07/mlklarge4-60x60.jpg 60w, http://www.hollywoodrepublican.net/wp-content/uploads/2016/07/mlklarge4-300x300.jpg 300w, http://www.hollywoodrepublican.net/wp-content/uploads/2016/07/mlklarge4-100x100.jpg 100w, http://www.hollywoodrepublican.net/wp-content/uploads/2016/07/mlklarge4-150x150.jpg 150w" sizes="(max-width: 60px) 100vw, 60px" /></a><a href="http://www.hollywoodrepublican.net/2016/07/the-sacred-trust/" rel="bookmark">The Sacred Trust</a></li><li><a href="http://www.hollywoodrepublican.net/2013/01/ammo-for-gun-rights-activists/" rel="bookmark"><img width="60" height="60" src="http://www.hollywoodrepublican.net/wp-content/uploads/2013/01/obama-human-shield-60x60.jpg" class="entry-thumb wp-post-image" alt="Ammo For Gun Rights Activists" srcset="http://www.hollywoodrepublican.net/wp-content/uploads/2013/01/obama-human-shield-60x60.jpg 60w, http://www.hollywoodrepublican.net/wp-content/uploads/2013/01/obama-human-shield-300x300.jpg 300w, http://www.hollywoodrepublican.net/wp-content/uploads/2013/01/obama-human-shield-100x100.jpg 100w, http://www.hollywoodrepublican.net/wp-content/uploads/2013/01/obama-human-shield-150x150.jpg 150w" sizes="(max-width: 60px) 100vw, 60px" /></a><a href="http://www.hollywoodrepublican.net/2013/01/ammo-for-gun-rights-activists/" rel="bookmark">Ammo For Gun Rights Activists</a></li></ul></aside>		</div>

		<div class="footer-column footer-column-4">
			<aside id="daily-recent-2" class="widget widget-daily-recent posts-thumbnail-widget"><h3 class="widget-title">Recent Posts</h3><ul class="standard-style"><li><a href="http://www.hollywoodrepublican.net/2017/03/the-biggest-stick/" rel="bookmark"><img width="60" height="60" src="http://www.hollywoodrepublican.net/wp-content/uploads/2017/03/big-stick-1-60x60.jpg" class="entry-thumb wp-post-image" alt="The Biggest Stick" srcset="http://www.hollywoodrepublican.net/wp-content/uploads/2017/03/big-stick-1-60x60.jpg 60w, http://www.hollywoodrepublican.net/wp-content/uploads/2017/03/big-stick-1-300x300.jpg 300w, http://www.hollywoodrepublican.net/wp-content/uploads/2017/03/big-stick-1-100x100.jpg 100w, http://www.hollywoodrepublican.net/wp-content/uploads/2017/03/big-stick-1-150x150.jpg 150w" sizes="(max-width: 60px) 100vw, 60px" /></a><a href="http://www.hollywoodrepublican.net/2017/03/the-biggest-stick/" rel="bookmark">The Biggest Stick</a></li><li><a href="http://www.hollywoodrepublican.net/2017/03/know-climate-change-wrong/" rel="bookmark"><img width="60" height="60" src="http://www.hollywoodrepublican.net/wp-content/uploads/2014/04/climate-change-political-rhetoric-60x60.jpg" class="entry-thumb wp-post-image" alt="What if What We Know About Climate Change is Wrong?" srcset="http://www.hollywoodrepublican.net/wp-content/uploads/2014/04/climate-change-political-rhetoric-60x60.jpg 60w, http://www.hollywoodrepublican.net/wp-content/uploads/2014/04/climate-change-political-rhetoric-100x100.jpg 100w, http://www.hollywoodrepublican.net/wp-content/uploads/2014/04/climate-change-political-rhetoric-150x150.jpg 150w" sizes="(max-width: 60px) 100vw, 60px" /></a><a href="http://www.hollywoodrepublican.net/2017/03/know-climate-change-wrong/" rel="bookmark">What if What We Know About Climate Change is Wrong?</a></li><li><a href="http://www.hollywoodrepublican.net/2017/03/american-health-care-act/" rel="bookmark"><img width="60" height="60" src="http://www.hollywoodrepublican.net/wp-content/uploads/2011/06/no-healthcare-60x60.jpg" class="entry-thumb wp-post-image" alt="American Health Care Act" srcset="http://www.hollywoodrepublican.net/wp-content/uploads/2011/06/no-healthcare-60x60.jpg 60w, http://www.hollywoodrepublican.net/wp-content/uploads/2011/06/no-healthcare-300x300.jpg 300w, http://www.hollywoodrepublican.net/wp-content/uploads/2011/06/no-healthcare-100x100.jpg 100w, http://www.hollywoodrepublican.net/wp-content/uploads/2011/06/no-healthcare-150x150.jpg 150w" sizes="(max-width: 60px) 100vw, 60px" /></a><a href="http://www.hollywoodrepublican.net/2017/03/american-health-care-act/" rel="bookmark">American Health Care Act</a></li><li><a href="http://www.hollywoodrepublican.net/2017/03/ex-malo-bonum/" rel="bookmark"><img width="60" height="60" src="http://www.hollywoodrepublican.net/wp-content/uploads/2017/03/Ex-Malo-Bonum-60x60.jpg" class="entry-thumb wp-post-image" alt="Ex Malo Bonum" srcset="http://www.hollywoodrepublican.net/wp-content/uploads/2017/03/Ex-Malo-Bonum-60x60.jpg 60w, http://www.hollywoodrepublican.net/wp-content/uploads/2017/03/Ex-Malo-Bonum-150x150.jpg 150w, http://www.hollywoodrepublican.net/wp-content/uploads/2017/03/Ex-Malo-Bonum-300x300.jpg 300w, http://www.hollywoodrepublican.net/wp-content/uploads/2017/03/Ex-Malo-Bonum-768x768.jpg 768w, http://www.hollywoodrepublican.net/wp-content/uploads/2017/03/Ex-Malo-Bonum-1024x1024.jpg 1024w, http://www.hollywoodrepublican.net/wp-content/uploads/2017/03/Ex-Malo-Bonum-100x100.jpg 100w, http://www.hollywoodrepublican.net/wp-content/uploads/2017/03/Ex-Malo-Bonum.jpg 1492w" sizes="(max-width: 60px) 100vw, 60px" /></a><a href="http://www.hollywoodrepublican.net/2017/03/ex-malo-bonum/" rel="bookmark">Ex Malo Bonum</a></li><li><a href="http://www.hollywoodrepublican.net/2017/03/presidencies-grover-cleveland/" rel="bookmark"><img width="60" height="60" src="http://www.hollywoodrepublican.net/wp-content/uploads/2017/03/Cleveland-1000-Bill-60x60.jpg" class="entry-thumb wp-post-image" alt="An Honest President: the Life and Presidencies of Grover Cleveland" srcset="http://www.hollywoodrepublican.net/wp-content/uploads/2017/03/Cleveland-1000-Bill-60x60.jpg 60w, http://www.hollywoodrepublican.net/wp-content/uploads/2017/03/Cleveland-1000-Bill-100x100.jpg 100w, http://www.hollywoodrepublican.net/wp-content/uploads/2017/03/Cleveland-1000-Bill-150x150.jpg 150w" sizes="(max-width: 60px) 100vw, 60px" /></a><a href="http://www.hollywoodrepublican.net/2017/03/presidencies-grover-cleveland/" rel="bookmark">An Honest President: the Life and Presidencies of Grover Cleveland</a></li></ul></aside>		</div>

		<div id="site-bottom" class="container clearfix">

			<div class="copyright">© Copyright 2015 <a href="http://www.hollywoodrepublican.net">A Hollywood Republican</a> · Designed by <a href="http://www.theme-junkie.com/">Theme Junkie</a></div><!-- .copyright -->

		</div>
		
	</footer><!-- #colophon -->
	
</div><!-- #page -->

<script>document.documentElement.className = 'js';</script>
<script type="text/javascript">/* <![CDATA[ */ jQuery(document).ready( function() { jQuery.post( "http://www.hollywoodrepublican.net/wp-admin/admin-ajax.php", { action : "entry_views", _ajax_nonce : "58cd7f918a", post_id : 27656 } ); } ); /* ]]> */</script>
<script type='text/javascript' src='http://www.hollywoodrepublican.net/wp-content/plugins/akismet/_inc/form.js?ver=3.3'></script>
<script type='text/javascript' src='http://www.hollywoodrepublican.net/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.hollywoodrepublican.net/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.hollywoodrepublican.net/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.hollywoodrepublican.net/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.hollywoodrepublican.net/wp-content/plugins/theme-junkie-shortcodes/assets/js/junkie-shortcodes.js'></script>
<script type='text/javascript' src='http://www.hollywoodrepublican.net/wp-content/themes/daily/assets/js/jquery.slicknav.min.js'></script>
<script type='text/javascript' src='http://www.hollywoodrepublican.net/wp-content/themes/daily/assets/js/daily.min.js'></script>
<script type='text/javascript' src='http://www.hollywoodrepublican.net/wp-includes/js/comment-reply.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://www.hollywoodrepublican.net/wp-includes/js/wp-embed.min.js?ver=4.7.3'></script>
	<script type="text/javascript">

		$(document).ready(function(){
			$('#primary-menu').slicknav({
				prependTo:'#primary-bar',
				label: "PAGES"
			});
			$('#secondary-menu').slicknav({
				prependTo:'#secondary-bar',
				label: "CATEGORIES"			
			});	
		});
		
	</script>
	<script src="http://static.getclicky.com/js" type="text/javascript"></script>
<script type="text/javascript">clicky.init(66369231);</script>

</body>
</html>
