<!DOCTYPE html>
<html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://www.hollywoodrepublican.net/xmlrpc.php">
<title>Coolidge and Trump - A Hollywood Republican</title>

<!-- This site is optimized with the Yoast SEO plugin v4.3 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.hollywoodrepublican.net/2017/02/coolidge-trump/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Coolidge and Trump - A Hollywood Republican" />
<meta property="og:description" content="Trump inherited a slower growing economy than Clinton in 1992.  Bush&#039;s economy recovered from the shallow recession of 1990-91 but not soon enough to help Bush’s re-election.  Clinton raised taxes and attempted to expand the welfare state with Hillarycare in the first two years of his administration.  But, the Republican takeover after 1994 saw bipartisan support for keeping spending in line, a cut in capital gains and welfare entitlement reform.  The tech revolution aided the recovery." />
<meta property="og:url" content="http://www.hollywoodrepublican.net/2017/02/coolidge-trump/" />
<meta property="og:site_name" content="A Hollywood Republican" />
<meta property="article:publisher" content="https://www.facebook.com/pages/A-Hollywood-Republican/106433212754922" />
<meta property="article:tag" content="Calvin Coolidge" />
<meta property="article:tag" content="Elections" />
<meta property="article:tag" content="Featured" />
<meta property="article:section" content="Domestic Policy" />
<meta property="article:published_time" content="2017-02-23T06:03:25-08:00" />
<meta property="article:modified_time" content="2017-02-21T12:29:30-08:00" />
<meta property="og:updated_time" content="2017-02-21T12:29:30-08:00" />
<meta property="fb:admins" content="10152968811884601" />
<meta property="og:image" content="http://www.hollywoodrepublican.net/wp-content/uploads/2017/02/trump-tweeting.jpg" />
<meta property="og:image:width" content="577" />
<meta property="og:image:height" content="315" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="A Hollywood Republican &raquo; Feed" href="http://www.hollywoodrepublican.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="A Hollywood Republican &raquo; Comments Feed" href="http://www.hollywoodrepublican.net/comments/feed/" />

<!-- All in One Webmaster plugin by Crunchify.com --><script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-8613208-2', 'auto');
ga('send', 'pageview');
</script>
<!-- /All in One Webmaster plugin -->

<link rel="alternate" type="application/rss+xml" title="A Hollywood Republican &raquo; Coolidge and Trump Comments Feed" href="http://www.hollywoodrepublican.net/2017/02/coolidge-trump/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.hollywoodrepublican.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='junkie-shortcodes-css'  href='http://www.hollywoodrepublican.net/wp-content/plugins/theme-junkie-shortcodes/assets/css/junkie-shortcodes.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='daily-style-css'  href='http://www.hollywoodrepublican.net/wp-content/themes/daily/style.min.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='daily-responsive-css'  href='http://www.hollywoodrepublican.net/wp-content/themes/daily/assets/css/responsive.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='daily-colors-css'  href='http://www.hollywoodrepublican.net/wp-content/themes/daily/assets/css/colors/default.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='http://www.hollywoodrepublican.net/wp-content/plugins/tablepress/css/default.min.css?ver=1.7' type='text/css' media='all' />
<script type='text/javascript' src='http://www.hollywoodrepublican.net/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.hollywoodrepublican.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://www.hollywoodrepublican.net/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.hollywoodrepublican.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.hollywoodrepublican.net/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.2" />
<link rel='shortlink' href='http://www.hollywoodrepublican.net/?p=27509' />
<link rel="alternate" type="application/json+oembed" href="http://www.hollywoodrepublican.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.hollywoodrepublican.net%2F2017%2F02%2Fcoolidge-trump%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.hollywoodrepublican.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.hollywoodrepublican.net%2F2017%2F02%2Fcoolidge-trump%2F&#038;format=xml" />
<meta name="template" content="Daily 3.0" />
<!--[if lte IE 9]>
<script src="http://www.hollywoodrepublican.net/wp-content/themes/daily/assets/js/html5shiv.js"></script>
<![endif]-->
</head>

<body class="post-template-default single single-post postid-27509 single-format-standard group-blog layout-3c-1" itemscope itemtype="http://schema.org/Blog">

<div id="page" class="hfeed site">

	<header id="masthead" class="site-header container clearfix" role="banner" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
		
			
	<div id="primary-bar">
		<div class="container">

			<nav id="primary-nav" class="main-navigation" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">

				<ul id="primary-menu" class="primary-menu sf-menu"><li  id="menu-item-24885" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24885"><a href="http://www.hollywoodrepublican.net/wp-admin">Login</a></li>
</ul>
			</nav><!-- #primary-nav -->

			<div class="header-social"><a href="https://www.facebook.com/pages/A-Hollywood-Republican/106433212754922" title="Facebook"><i class="fa fa-facebook"></i><span>Facebook</span></a><a href="https://twitter.com/HollywoodRepub" title="Twitter"><i class="fa fa-twitter"></i><span>Twitter</span></a><a href="http://www.hollywoodrepublican.net/feed/" title="RSS"><i class="fa fa-rss"></i><span>RSS</span></a></div>
		</div>
	</div>


		<div id="logo">
<h1 class="site-title" itemprop="headline"><a href="http://www.hollywoodrepublican.net" itemprop="url" rel="home"><span itemprop="headline">A Hollywood Republican</span></a></h1>
<h2 class="site-description" itemprop="description">Opinions and commentary from Conservatives in the entertainment industry</h2></div>

		
		<div class="clearfix"></div>

			
	<div id="secondary-bar" class="clearfix">
		<div class="container">

			<nav id="secondary-nav" class="main-navigation" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">

				<ul id="secondary-menu" class="secondary-menu sf-menu"><li  id="menu-item-24729" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-24729 home_item"><a href="http://www.hollywoodrepublican.net/"><i class="fa fa-home"></i> Home</a></li>
<li  id="menu-item-24730" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24730"><a href="http://www.hollywoodrepublican.net/who-is-a-republican/">Who is a Republican</a></li>
<li  id="menu-item-24754" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-24754"><a href="http://www.hollywoodrepublican.net/despicable-politicians/">Despicable Politicians</a>
<ul class="sub-menu">
	<li  id="menu-item-24755" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24755"><a href="http://www.hollywoodrepublican.net/gerry-studs/">Gerry Studs</a></li>
	<li  id="menu-item-24756" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24756"><a href="http://www.hollywoodrepublican.net/barney-frank/">Barney Frank</a></li>
	<li  id="menu-item-24763" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24763"><a href="http://www.hollywoodrepublican.net/nancy-pelosi/">Nancy Pelosi</a></li>
	<li  id="menu-item-24762" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24762"><a href="http://www.hollywoodrepublican.net/mark-foley/">Mark Foley</a></li>
	<li  id="menu-item-24761" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24761"><a href="http://www.hollywoodrepublican.net/larry-craig/">Larry Craig</a></li>
	<li  id="menu-item-24757" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24757"><a href="http://www.hollywoodrepublican.net/charles-rangel/">Charles Rangel</a></li>
	<li  id="menu-item-24758" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24758"><a href="http://www.hollywoodrepublican.net/chris-dodd/">Chris Dodd</a></li>
	<li  id="menu-item-24759" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24759"><a href="http://www.hollywoodrepublican.net/dan-crane/">Dan Crane</a></li>
	<li  id="menu-item-24760" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24760"><a href="http://www.hollywoodrepublican.net/harry-reid/">Harry Reid</a></li>

</ul>
</li>
<li  id="menu-item-24733" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-24733"><a>Authors</a>
<ul class="sub-menu">
	<li  id="menu-item-24734" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24734"><a href="http://www.hollywoodrepublican.net/about/">Frank DeMartini</a></li>
	<li  id="menu-item-24735" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24735"><a href="http://www.hollywoodrepublican.net/ira-schwartz/">Ira Schwartz</a></li>
	<li  id="menu-item-24739" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24739"><a href="http://www.hollywoodrepublican.net/tom-donelson/">Tom Donelson</a></li>
	<li  id="menu-item-26976" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26976"><a href="http://www.hollywoodrepublican.net/brian-burke/">Brian Burke</a></li>
	<li  id="menu-item-24736" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24736"><a href="http://www.hollywoodrepublican.net/craig-covello/">Craig Covello</a></li>
	<li  id="menu-item-24737" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24737"><a href="http://www.hollywoodrepublican.net/tim-ross/">Tim Ross</a></li>
	<li  id="menu-item-24738" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24738"><a href="http://www.hollywoodrepublican.net/shannon-ivey/">Shannon Ivey</a></li>
	<li  id="menu-item-24740" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24740"><a href="http://www.hollywoodrepublican.net/fini-goodman/">Fini Goodman</a></li>
	<li  id="menu-item-24741" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24741"><a href="http://www.hollywoodrepublican.net/ari-david/">Ari David</a></li>
	<li  id="menu-item-24742" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24742"><a href="http://www.hollywoodrepublican.net/ashley-dionne/">Ashley Dionne</a></li>
	<li  id="menu-item-24743" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24743"><a href="http://www.hollywoodrepublican.net/kevin-rush/">Kevin Rush</a></li>
	<li  id="menu-item-24744" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24744"><a href="http://www.hollywoodrepublican.net/michael-sellers/">Michael Sellers</a></li>
	<li  id="menu-item-24745" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24745"><a href="http://www.hollywoodrepublican.net/kam-heskin/">Kam Heskin</a></li>
	<li  id="menu-item-24746" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24746"><a href="http://www.hollywoodrepublican.net/michael-fell/">Michael Fell</a></li>
	<li  id="menu-item-24747" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24747"><a href="http://www.hollywoodrepublican.net/15326-2/">Michelle Terry</a></li>
	<li  id="menu-item-24748" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24748"><a href="http://www.hollywoodrepublican.net/caleb-bonham/">Caleb Bonham</a></li>
	<li  id="menu-item-24749" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24749"><a href="http://www.hollywoodrepublican.net/michael-haltman/">Michael Haltman</a></li>
	<li  id="menu-item-25097" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25097"><a href="http://www.hollywoodrepublican.net/kim-bailey/">Kim Bailey</a></li>

</ul>
</li>
<li  id="menu-item-24907" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24907"><a href="http://www.hollywoodrepublican.net/fourm/">Forum</a></li>
<li  id="menu-item-24731" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-24731"><a href="http://www.hollywoodrepublican.net/about-2/">About</a>
<ul class="sub-menu">
	<li  id="menu-item-24732" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24732"><a href="http://www.hollywoodrepublican.net/contact-us/">Contact Us</a></li>
	<li  id="menu-item-24750" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24750"><a href="http://www.hollywoodrepublican.net/advertising/">Advertising</a></li>
	<li  id="menu-item-24751" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24751"><a href="http://www.hollywoodrepublican.net/privacy-policy/">PRIVACY POLICY</a></li>
	<li  id="menu-item-24752" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24752"><a href="http://www.hollywoodrepublican.net/terms-of-use/">TERMS OF USE</a></li>

</ul>
</li>
</ul>
			</nav><!-- #secondary-nav -->

			<div class="search-form">
			<form action="http://www.hollywoodrepublican.net/" role="search">
				<input class="n-search" type="text" name="s" placeholder="Search this site&hellip;">
				<button type="submit" name="submit"><i class="fa fa-search"></i></button>
			</form>
		</div>

		</div>
	</div>


	</header><!-- #masthead -->

		<span class="header-date">Friday, 24 February 2017</span>

					<div id="breadcrumbs">

			
		<div class="breadcrumb-trail breadcrumbs" itemprop="breadcrumb">
			<span class="trail-before">You are here:</span> 
			<span class="trail-begin"><a href="http://www.hollywoodrepublican.net" title="A Hollywood Republican" rel="home">Home</a></span>
			 <span class="sep"><i class="fa fa-caret-right"></i></span> <a href="http://www.hollywoodrepublican.net/2017/">2017</a>
			 <span class="sep"><i class="fa fa-caret-right"></i></span> <a href="http://www.hollywoodrepublican.net/2017/02/">February</a>
			 <span class="sep"><i class="fa fa-caret-right"></i></span> <span class="trail-end">Coolidge and Trump</span>
		</div>	
</div>		
	<div id="content" class="site-content column">
	<section id="primary" class="content-area column">
		<main id="main" class="site-main column" role="main" >

			
				<article id="post-27509" class="post-27509 post type-post status-publish format-standard has-post-thumbnail hentry category-domestic-policy category-elections category-tom-donelson tag-calvin-coolidge tag-elections tag-featured entry" itemscope="itemscope" itemtype="http://schema.org/BlogPosting" itemprop="blogPost">
	
	<header class="entry-header">
		<h1 class="entry-title" itemprop="headline">Coolidge and Trump</h1>
		<div class="entry-meta">
			<span class="posted-on">Posted on February 23, 2017</span><span class="byline"> by <span class="author vcard" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person"><a class="url fn n" href="http://www.hollywoodrepublican.net/author/tom-donelson/" itemprop="url"><span itemprop="name">Tom Donelson</span></a></span></span> 
			<span class="meta-sep">|</span> 
								<span class="comments-link"><a href="http://www.hollywoodrepublican.net/2017/02/coolidge-trump/#respond" itemprop="discussionURL">0 Comments</a></span>
						</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

						<img width="577" height="315" src="http://www.hollywoodrepublican.net/wp-content/uploads/2017/02/trump-tweeting.jpg" class="entry-thumbnail wp-post-image" alt="Coolidge and Trump" srcset="http://www.hollywoodrepublican.net/wp-content/uploads/2017/02/trump-tweeting.jpg 577w, http://www.hollywoodrepublican.net/wp-content/uploads/2017/02/trump-tweeting-150x82.jpg 150w, http://www.hollywoodrepublican.net/wp-content/uploads/2017/02/trump-tweeting-300x164.jpg 300w" sizes="(max-width: 577px) 100vw, 577px" />			<div class="clearfix"></div>
			
	<div class="entry-content" itemprop="articleBody">
		<p>The proposed Trump economic plan resembles the Harding/Coolidge economic plans of the 1920’s.  The Harding and Coolidge era is often overlooked or considered a cause of the Great Depression.  Did the Harding/Coolidge economic caused the Depression?  In chhallenging this notion, Amity Shales noted:</p>
<blockquote><p>“Can one assign Coolidge any blame for the Great Depression?  Some, especially when it came to tariffs, which Coolidge’s Republican Party supported.  But the greater culprits are Coolidge’s successors, Hoover, a more progressive Republican, and Democrat Franklin D. Roosevelt.  Hoover raised taxes, signed the Smoot-Hawley Tariff Act and strong-armed businesses into wage increases they could ill afford.  In addition, Hoover sent a general signal of government activism, which chilled markets.  Roosevelt exacerbated the uncertainty with arbitrary interventions into policy in all areas.”</p></blockquote>
<p>The 1920’s opened with a severe recession with output falling by 10 percent.  Stock prices dropped in half.  Unemployment may have hit 20%.  These are depression numbers.  Harding did not advocate Keynesian economics.  Instead, he balanced the budget and cut taxes to engineer an economic recovery.  The Depression of the 1920’s did not occur.  Harding/Coolidge cut taxes but they also raised tariffs.</p>
<p>The 1920’s actually were a time for easy money as United States financed loans and credit to aid other countries since the tariffs interfered with other nations.  This garnered more income from exports to the United States.  The Achilles heel of the Harding/Coolidge era was high tariffs.  Especially, since many our European nations owed the United States billions but had trouble earning enough to pay it back.  The Federal Reserve eased monetary policy to aid the recovery from the 1920 recession.</p>
<p>Trump, it appears, is not prepared to cut spending to the extent of Coolidge.  But, he is proposing to raise tariffs or what is Congress is calling a border tax, to go with lower marginal and business taxes.  The Coolidge/Harding era showed, tariffs don’t have to become an economic disaster.  But, there will be a price to be paid.</p>
<p>The Great Depression was aided by the complete collapse of monetary policy with a major contraction of money.  Hoover added to that mistake by raising tariffs even higher.  He also increased spending and raised taxes.  As Milton Freeman observed:</p>
<blockquote><p>“The Depression, I may say, which started in 1929 was rather mild from 1929 to 1930.  And, indeed, in my opinion would have been over in 1931 at the latest had it not been that the Federal Reserve followed a policy which led to bank failures, widespread bank failures, and led to a reduction in the quantity of money.”</p></blockquote>
<p>Tom Sowell noted that unemployment went down from 9% in December to 6% in the summer of 1930 before Hoover decided to sign the Smoot-Hawley act.  As a result, the Recession of 1929-30 snowballed into the Great Depression.  (During the 1932 election, Franklin Roosevelt actually attacked Hoover for deficit spending and not balancing the budget).</p>
<p>For much of the economic history of the 20<sup>th</sup> century, historians celebrated the accomplishments of Franklin Roosevelt during the 1930.  They belittle Coolidge and Harding&#8217;s accomplishments.  Historians have convinced many Americans that progress entailed bigger government.  The prosperous 1920’s were nothing more than an illusion.  The New Deal proved to be the cure.  Roosevelt&#8217;s polices reversed the deflationary spiral.  But, there is enough evidence to suggest the New Deal slowed down the recovery.  After the 1936 election, there was another deep recession.</p>
<p><img class="alignleft wp-image-27510 size-medium" src="http://www.hollywoodrepublican.net/wp-content/uploads/2017/02/coolidge-300x183.jpg" alt="Calvin Coolidge" width="300" height="183" srcset="http://www.hollywoodrepublican.net/wp-content/uploads/2017/02/coolidge-300x183.jpg 300w, http://www.hollywoodrepublican.net/wp-content/uploads/2017/02/coolidge-150x91.jpg 150w, http://www.hollywoodrepublican.net/wp-content/uploads/2017/02/coolidge.jpg 568w" sizes="(max-width: 300px) 100vw, 300px" /></p>
<p>Over the past three decades, we have seen experiments in free market economics and Keynesian economics on steroids.  The Reagan recovery propelled by tax reduction proved more robust and longer lasting than the Obama recovery.  As the Reagan economic policies led to a two plus decade growth in which all stratum of Americans prospered.  Even Bill Clinton in 1996 declared the era of big government over.</p>
<p>Obama&#8217;s recovery did occur.  But, nowhere did it match the Reagan recovery.  Many Americans simply didn’t participate in the recovery which explained the Trump victory.  Reagan not only lower marginal tax rates but he liberalized trade.  This is something Trump is not anxious to do.  He blames liberalized trade on the loss of jobs.</p>
<p>Economic situations differ as each generation faces different challenges.  In the 1920’s, Americans saw the end of the first progressive era and the turmoil it created including the “War to end all Wars” and the recession of 1919-20.  Hoover came from the progressive wing of the Republican Party.  As stated above, he took a variety of solutions to end the recession which turned into the Great Depression.  This led to Franklin Roosevelt&#8217;s election and the New Deal.</p>
<p>Trump inherited a slower growing economy than Clinton in 1992.  Bush&#8217;s economy recovered from the shallow recession of 1990-91 but not soon enough to help Bush’s re-election.  Clinton raised taxes and attempted to expand the welfare state with Hillarycare in the first two years of his administration.  But, the Republican takeover after 1994 saw bipartisan support for keeping spending in line, a cut in capital gains and welfare entitlement reform.  The tech revolution aided the recovery.</p>
<p>Clinton&#8217;s years saw growth.  Clinton once stated &#8220;I hope you&#8217;re all aware we&#8217;re Eisenhower Republicans.  We&#8217;re Eisenhower Republicans here.  And, we are fighting the Reagan Republicans.  We stand for lower deficits and free trade and the bond market.  Isn&#8217;t that great?&#8221;  Reagan&#8217;s influence even affected the Democratic Party in the 1990’s.  Bill Clinton moved his Party to the center in the 1996 election.</p>
<p>For Trump, the economy is hardly humming.  But, it isn’t negative territory.  The difference is that he doesn’t have a Party willing to negotiate.  The Democrats have moved to the hard left.  There are no Clinton moderates left in the Party.  Not even his wife ran as a Bill Clinton centrist.  She ran as a Bernie Sanders Democratic Socialist.  Trump&#8217;s challenge is to take an economy that is crawling and supercharge it with double the growth.  The question is:  Can combining tariffs with lower marginal tax rates for businesses and regulatory reduction lead to enough growth to aid the Middle Class that has borne the brunt of Obamanomics?</p>
<p>&nbsp;</p>
			</div><!-- .entry-content -->

	<footer class="entry-footer">

		<span class="entry-cats"><strong>Filed in:</strong> <a href="http://www.hollywoodrepublican.net/category/domestic-policy/" rel="category tag">Domestic Policy</a>, <a href="http://www.hollywoodrepublican.net/category/elections/" rel="category tag">Elections</a>, <a href="http://www.hollywoodrepublican.net/category/tom-donelson/" rel="category tag">Tom Donelson</a></span> <span class="entry-tags"><strong>Tags:</strong> <a href="http://www.hollywoodrepublican.net/tag/calvin-coolidge/" rel="tag">Calvin Coolidge</a>, <a href="http://www.hollywoodrepublican.net/tag/elections/" rel="tag">Elections</a>, <a href="http://www.hollywoodrepublican.net/tag/featured/" rel="tag">Featured</a></span>
	</footer><!-- .entry-footer -->
	
</article><!-- #post-## -->
				
					<div class="entry-share">
		<h3>Share This Post</h3>
		<ul>
			<li><a href="https://twitter.com/intent/tweet?text=Coolidge and Trump&url=http%3A%2F%2Fwww.hollywoodrepublican.net%2F2017%2F02%2Fcoolidge-trump%2F"><i class="fa fa-twitter"></i></a></li>
			<li><a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.hollywoodrepublican.net%2F2017%2F02%2Fcoolidge-trump%2F"><i class="fa fa-facebook"></i></a></li>
			<li><a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.hollywoodrepublican.net%2F2017%2F02%2Fcoolidge-trump%2F"><i class="fa fa-google-plus"></i></a></li>
			<li><a href="https://www.linkedin.com/shareArticle?mini=true&url=http%3A%2F%2Fwww.hollywoodrepublican.net%2F2017%2F02%2Fcoolidge-trump%2F&title=Coolidge and Trump&summary=Trump inherited a slower growing economy than Clinton in 1992.  Bush's economy recovered from the shallow recession of 1990-91 but not soon enough to help Bush’s re-election.  Clinton raised taxes and attempted to expand the welfare state with Hillarycare in the first two years of his administration.  But, the Republican takeover after 1994 saw bipartisan support for keeping spending in line, a cut in capital gains and welfare entitlement reform.  The tech revolution aided the recovery.&source=A Hollywood Republican"><i class="fa fa-linkedin"></i></a></li>
			<li><a href="javascript:window.print()"><i class="fa fa-print"></i></a></li>
		</ul>
	</div>

				<div class="newsletter-form"><h3>Get Updates</h3>newsletter code</div> 

				<div class="clearfix"></div>

				
			<div class="related-posts">
				<h3>Related Posts</h3>
				<ul class="clearfix">
											<li>
							<a href="http://www.hollywoodrepublican.net/2017/02/time-term-limits/">
									<img width="300" height="180" src="http://www.hollywoodrepublican.net/wp-content/uploads/2012/04/Sen-Dianne-Feinstein-300x180.jpg" class="attachment-daily-widget-thumb-big size-daily-widget-thumb-big wp-post-image" alt="Is it Time for Term Limits?" />								<h2 class="entry-title">Is it Time for Term Limits?</h2>							</a>
						</li>
											<li>
							<a href="http://www.hollywoodrepublican.net/2017/02/toxic-rot-meritocracy/">
									<img width="300" height="180" src="http://www.hollywoodrepublican.net/wp-content/uploads/2017/02/melania-Trump-300x180.jpg" class="attachment-daily-widget-thumb-big size-daily-widget-thumb-big wp-post-image" alt="The Toxic Rot of Meritocracy" />								<h2 class="entry-title">The Toxic Rot of Meritocracy</h2>							</a>
						</li>
											<li>
							<a href="http://www.hollywoodrepublican.net/2017/02/women-gop-minorities/">
									<img width="300" height="180" src="http://www.hollywoodrepublican.net/wp-content/uploads/2017/01/Women-GOP-300x180.jpg" class="attachment-daily-widget-thumb-big size-daily-widget-thumb-big wp-post-image" alt="Women, Minorities and GOP" />								<h2 class="entry-title">Women, Minorities and GOP</h2>							</a>
						</li>
											<li>
							<a href="http://www.hollywoodrepublican.net/2017/02/loyalty-but-to-who/">
									<img width="300" height="180" src="http://www.hollywoodrepublican.net/wp-content/uploads/2017/02/argentina-trump-300x180.jpg" class="attachment-daily-widget-thumb-big size-daily-widget-thumb-big wp-post-image" alt="Loyalty&#8230;But to who?" />								<h2 class="entry-title">Loyalty&#8230;But to who?</h2>							</a>
						</li>
									</ul>
			</div>
		
		
				
<div id="comments" class="comments-area">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Post Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/02/coolidge-trump/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.hollywoodrepublican.net/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='27509' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="ab5850f71f" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="63"/></p>			</form>
			</div><!-- #respond -->
	
</div><!-- #comments -->
			
		</main><!-- #main -->

	
<div class="widget-area sidebar2 column" role="complementary" aria-label="Secondary Sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
	<aside id="daily-random-2" class="widget widget-daily-random posts-thumbnail-widget"><h3 class="widget-title"><strong>Random Posts</strong></h3><ul class="standard-style"><li><a href="http://www.hollywoodrepublican.net/2012/03/ten-sweet-and-not-so-songs-for-little-sixteen/" rel="bookmark">Ten Sweet (and not so) Songs for Little Sixteen</a></li><li><a href="http://www.hollywoodrepublican.net/2011/06/meet-ayn-rand/" rel="bookmark">Meet Ayn Rand</a></li><li><a href="http://www.hollywoodrepublican.net/2011/11/the-occupiers-more-than-just-a-mental-disease/" rel="bookmark"><img width="60" height="60" src="http://www.hollywoodrepublican.net/wp-content/uploads/2011/11/ocupy-wall-street-conditions-60x60.jpg" class="entry-thumb wp-post-image" alt="The Occupiers:  More than Just a Mental Disease" srcset="http://www.hollywoodrepublican.net/wp-content/uploads/2011/11/ocupy-wall-street-conditions-60x60.jpg 60w, http://www.hollywoodrepublican.net/wp-content/uploads/2011/11/ocupy-wall-street-conditions-100x100.jpg 100w, http://www.hollywoodrepublican.net/wp-content/uploads/2011/11/ocupy-wall-street-conditions-150x150.jpg 150w" sizes="(max-width: 60px) 100vw, 60px" /></a><a href="http://www.hollywoodrepublican.net/2011/11/the-occupiers-more-than-just-a-mental-disease/" rel="bookmark">The Occupiers:  More than Just a Mental Disease</a></li><li><a href="http://www.hollywoodrepublican.net/2015/09/espn-curt-schilling/" rel="bookmark"><img width="60" height="60" src="http://www.hollywoodrepublican.net/wp-content/uploads/2015/08/schilling-60x60.jpg" class="entry-thumb wp-post-image" alt="ESPN &#038; Curt Schilling = Stupidity" srcset="http://www.hollywoodrepublican.net/wp-content/uploads/2015/08/schilling-60x60.jpg 60w, http://www.hollywoodrepublican.net/wp-content/uploads/2015/08/schilling-300x300.jpg 300w, http://www.hollywoodrepublican.net/wp-content/uploads/2015/08/schilling-100x100.jpg 100w, http://www.hollywoodrepublican.net/wp-content/uploads/2015/08/schilling-150x150.jpg 150w" sizes="(max-width: 60px) 100vw, 60px" /></a><a href="http://www.hollywoodrepublican.net/2015/09/espn-curt-schilling/" rel="bookmark">ESPN &#038; Curt Schilling = Stupidity</a></li><li><a href="http://www.hollywoodrepublican.net/2012/10/california-gas-prices-are-a-warning/" rel="bookmark"><img width="60" height="60" src="http://www.hollywoodrepublican.net/wp-content/uploads/2012/10/California-Gas-Prices-60x60.jpg" class="entry-thumb wp-post-image" alt="California gas prices are a warning" srcset="http://www.hollywoodrepublican.net/wp-content/uploads/2012/10/California-Gas-Prices-60x60.jpg 60w, http://www.hollywoodrepublican.net/wp-content/uploads/2012/10/California-Gas-Prices-300x300.jpg 300w, http://www.hollywoodrepublican.net/wp-content/uploads/2012/10/California-Gas-Prices-100x100.jpg 100w, http://www.hollywoodrepublican.net/wp-content/uploads/2012/10/California-Gas-Prices-150x150.jpg 150w" sizes="(max-width: 60px) 100vw, 60px" /></a><a href="http://www.hollywoodrepublican.net/2012/10/california-gas-prices-are-a-warning/" rel="bookmark">California gas prices are a warning</a></li></ul></aside><aside id="daily-ads-3" class="widget widget-daily-ad ad-widget"><h3 class="widget-title"><strong>Advertisement</strong></h3><div class="adwidget"><script type="text/javascript" src="http://ap.lijit.com/www/delivery/fpi.js?z=172391&u=hollywoodrep&width=160&height=600"></script></div></aside></div><!-- #secondary -->
	</section><!-- #primary -->


<div id="secondary" class="widget-area sidebar1 column" role="complementary" aria-label="Primary Sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
	<aside id="daily-ads-2" class="widget widget-daily-ad ad-widget"><h3 class="widget-title">Advertisement</h3><div class="adwidget"><script type="text/javascript" src="http://ap.lijit.com///www/delivery/fpi.js#?z=172390&u=hollywoodrep&width=300&height=250"></script></div></aside><aside id="daily-tabs-2" class="widget widget-daily-tabs widget_tabs posts-thumbnail-widget">		
		<ul class="tabs-nav">
			<li class="active"><a href="#tab1" title="Popular">Popular</a></li>
			<li><a href="#tab2" title="Latest">Latest</a></li>
			<li><a href="#tab3" title="Comments">Comments</a></li>        
		</ul>

		<div class="tabs-container">
			<div class="tab-content" id="tab1">
				<ul><li class="clearfix"><a href="http://www.hollywoodrepublican.net/2011/03/the-rape-of-the-unnamed-girl-2/" rel="bookmark"><img width="60" height="60" src="http://www.hollywoodrepublican.net/wp-content/uploads/2011/03/Crying-Geisha-60x60.jpg" class="entry-thumb wp-post-image" alt="The Rape of the &#8220;Unnamed Girl.&#8221;" srcset="http://www.hollywoodrepublican.net/wp-content/uploads/2011/03/Crying-Geisha-60x60.jpg 60w, http://www.hollywoodrepublican.net/wp-content/uploads/2011/03/Crying-Geisha-300x300.jpg 300w, http://www.hollywoodrepublican.net/wp-content/uploads/2011/03/Crying-Geisha-100x100.jpg 100w, http://www.hollywoodrepublican.net/wp-content/uploads/2011/03/Crying-Geisha-150x150.jpg 150w" sizes="(max-width: 60px) 100vw, 60px" /><h2 class="entry-title">The Rape of the &#8220;Unnamed Girl.&#8221;</h2><div class="entry-date">March 20, 2011</div></a></li><li class="clearfix"><a href="http://www.hollywoodrepublican.net/2012/05/small-business-speaks-up/" rel="bookmark"><img width="60" height="60" src="http://www.hollywoodrepublican.net/wp-content/uploads/2012/05/obama-frustrated-by-unemployment-60x60.jpg" class="entry-thumb wp-post-image" alt="Small Business Speaks Up" srcset="http://www.hollywoodrepublican.net/wp-content/uploads/2012/05/obama-frustrated-by-unemployment-60x60.jpg 60w, http://www.hollywoodrepublican.net/wp-content/uploads/2012/05/obama-frustrated-by-unemployment-300x300.jpg 300w, http://www.hollywoodrepublican.net/wp-content/uploads/2012/05/obama-frustrated-by-unemployment-100x100.jpg 100w, http://www.hollywoodrepublican.net/wp-content/uploads/2012/05/obama-frustrated-by-unemployment-150x150.jpg 150w" sizes="(max-width: 60px) 100vw, 60px" /><h2 class="entry-title">Small Business Speaks Up</h2><div class="entry-date">May 7, 2012</div></a></li><li class="clearfix"><a href="http://www.hollywoodrepublican.net/2012/02/santorum-opposes-tea-party-republicans/" rel="bookmark"><img width="60" height="60" src="http://www.hollywoodrepublican.net/wp-content/uploads/2012/02/Santorum-losing-60x60.jpg" class="entry-thumb wp-post-image" alt="Santorum Opposes Tea Party Republicans" srcset="http://www.hollywoodrepublican.net/wp-content/uploads/2012/02/Santorum-losing-60x60.jpg 60w, http://www.hollywoodrepublican.net/wp-content/uploads/2012/02/Santorum-losing-300x300.jpg 300w, http://www.hollywoodrepublican.net/wp-content/uploads/2012/02/Santorum-losing-100x100.jpg 100w, http://www.hollywoodrepublican.net/wp-content/uploads/2012/02/Santorum-losing-150x150.jpg 150w" sizes="(max-width: 60px) 100vw, 60px" /><h2 class="entry-title">Santorum Opposes Tea Party Republicans</h2><div class="entry-date">February 16, 2012</div></a></li><li class="clearfix"><a href="http://www.hollywoodrepublican.net/2012/01/keeping-ron-paul-supporters/" rel="bookmark"><img width="60" height="60" src="http://www.hollywoodrepublican.net/wp-content/uploads/2011/12/Ron-paul-supporters-60x60.jpg" class="entry-thumb wp-post-image" alt="Keeping Ron Paul Supporters" srcset="http://www.hollywoodrepublican.net/wp-content/uploads/2011/12/Ron-paul-supporters-60x60.jpg 60w, http://www.hollywoodrepublican.net/wp-content/uploads/2011/12/Ron-paul-supporters-300x300.jpg 300w, http://www.hollywoodrepublican.net/wp-content/uploads/2011/12/Ron-paul-supporters-100x100.jpg 100w, http://www.hollywoodrepublican.net/wp-content/uploads/2011/12/Ron-paul-supporters-150x150.jpg 150w" sizes="(max-width: 60px) 100vw, 60px" /><h2 class="entry-title">Keeping Ron Paul Supporters</h2><div class="entry-date">January 24, 2012</div></a></li><li class="clearfix"><a href="http://www.hollywoodrepublican.net/2011/04/for-the-love-of-gay-part-1/" rel="bookmark"><img width="60" height="60" src="http://www.hollywoodrepublican.net/wp-content/uploads/2011/04/A-Prayer-for-Peace-By-Gods-Grace-60x60.jpg" class="entry-thumb wp-post-image" alt="For The Love Of Gay: Part 1" srcset="http://www.hollywoodrepublican.net/wp-content/uploads/2011/04/A-Prayer-for-Peace-By-Gods-Grace-60x60.jpg 60w, http://www.hollywoodrepublican.net/wp-content/uploads/2011/04/A-Prayer-for-Peace-By-Gods-Grace-300x300.jpg 300w, http://www.hollywoodrepublican.net/wp-content/uploads/2011/04/A-Prayer-for-Peace-By-Gods-Grace-100x100.jpg 100w, http://www.hollywoodrepublican.net/wp-content/uploads/2011/04/A-Prayer-for-Peace-By-Gods-Grace-150x150.jpg 150w" sizes="(max-width: 60px) 100vw, 60px" /><h2 class="entry-title">For The Love Of Gay: Part 1</h2><div class="entry-date">April 2, 2011</div></a></li></ul>			</div>

			<div class="tab-content" id="tab2">
				<ul><li class="clearfix"><a href="http://www.hollywoodrepublican.net/2017/02/coolidge-trump/" rel="bookmark"><img width="60" height="60" src="http://www.hollywoodrepublican.net/wp-content/uploads/2017/02/trump-tweeting-60x60.jpg" class="entry-thumb wp-post-image" alt="Coolidge and Trump" srcset="http://www.hollywoodrepublican.net/wp-content/uploads/2017/02/trump-tweeting-60x60.jpg 60w, http://www.hollywoodrepublican.net/wp-content/uploads/2017/02/trump-tweeting-300x300.jpg 300w, http://www.hollywoodrepublican.net/wp-content/uploads/2017/02/trump-tweeting-100x100.jpg 100w, http://www.hollywoodrepublican.net/wp-content/uploads/2017/02/trump-tweeting-150x150.jpg 150w" sizes="(max-width: 60px) 100vw, 60px" /><h2 class="entry-title">Coolidge and Trump</h2><div class="entry-date">February 23, 2017</div></a></li><li class="clearfix"><a href="http://www.hollywoodrepublican.net/2017/02/time-term-limits/" rel="bookmark"><img width="60" height="60" src="http://www.hollywoodrepublican.net/wp-content/uploads/2012/04/Sen-Dianne-Feinstein-60x60.jpg" class="entry-thumb wp-post-image" alt="Is it Time for Term Limits?" srcset="http://www.hollywoodrepublican.net/wp-content/uploads/2012/04/Sen-Dianne-Feinstein-60x60.jpg 60w, http://www.hollywoodrepublican.net/wp-content/uploads/2012/04/Sen-Dianne-Feinstein-300x300.jpg 300w, http://www.hollywoodrepublican.net/wp-content/uploads/2012/04/Sen-Dianne-Feinstein-100x100.jpg 100w, http://www.hollywoodrepublican.net/wp-content/uploads/2012/04/Sen-Dianne-Feinstein-150x150.jpg 150w" sizes="(max-width: 60px) 100vw, 60px" /><h2 class="entry-title">Is it Time for Term Limits?</h2><div class="entry-date">February 21, 2017</div></a></li><li class="clearfix"><a href="http://www.hollywoodrepublican.net/2017/02/toxic-rot-meritocracy/" rel="bookmark"><img width="60" height="60" src="http://www.hollywoodrepublican.net/wp-content/uploads/2017/02/melania-Trump-60x60.jpg" class="entry-thumb wp-post-image" alt="The Toxic Rot of Meritocracy" srcset="http://www.hollywoodrepublican.net/wp-content/uploads/2017/02/melania-Trump-60x60.jpg 60w, http://www.hollywoodrepublican.net/wp-content/uploads/2017/02/melania-Trump-300x300.jpg 300w, http://www.hollywoodrepublican.net/wp-content/uploads/2017/02/melania-Trump-100x100.jpg 100w, http://www.hollywoodrepublican.net/wp-content/uploads/2017/02/melania-Trump-150x150.jpg 150w" sizes="(max-width: 60px) 100vw, 60px" /><h2 class="entry-title">The Toxic Rot of Meritocracy</h2><div class="entry-date">February 20, 2017</div></a></li><li class="clearfix"><a href="http://www.hollywoodrepublican.net/2017/02/women-gop-minorities/" rel="bookmark"><img width="60" height="60" src="http://www.hollywoodrepublican.net/wp-content/uploads/2017/01/Women-GOP-60x60.jpg" class="entry-thumb wp-post-image" alt="Women, Minorities and GOP" srcset="http://www.hollywoodrepublican.net/wp-content/uploads/2017/01/Women-GOP-60x60.jpg 60w, http://www.hollywoodrepublican.net/wp-content/uploads/2017/01/Women-GOP-300x300.jpg 300w, http://www.hollywoodrepublican.net/wp-content/uploads/2017/01/Women-GOP-100x100.jpg 100w, http://www.hollywoodrepublican.net/wp-content/uploads/2017/01/Women-GOP-150x150.jpg 150w" sizes="(max-width: 60px) 100vw, 60px" /><h2 class="entry-title">Women, Minorities and GOP</h2><div class="entry-date">February 18, 2017</div></a></li><li class="clearfix"><a href="http://www.hollywoodrepublican.net/2017/02/chinese-entertainment-invasion/" rel="bookmark"><img width="60" height="60" src="http://www.hollywoodrepublican.net/wp-content/uploads/2017/02/china-flag-60x60.jpg" class="entry-thumb wp-post-image" alt="The Chinese Entertainment Invasion" srcset="http://www.hollywoodrepublican.net/wp-content/uploads/2017/02/china-flag-60x60.jpg 60w, http://www.hollywoodrepublican.net/wp-content/uploads/2017/02/china-flag-300x300.jpg 300w, http://www.hollywoodrepublican.net/wp-content/uploads/2017/02/china-flag-100x100.jpg 100w, http://www.hollywoodrepublican.net/wp-content/uploads/2017/02/china-flag-150x150.jpg 150w" sizes="(max-width: 60px) 100vw, 60px" /><h2 class="entry-title">The Chinese Entertainment Invasion</h2><div class="entry-date">February 16, 2017</div></a></li></ul>			</div>

			<div class="tab-content" id="tab3">
													<ul>
													<li class="clearfix">
								<a href="http://www.hollywoodrepublican.net/2017/02/loyalty-but-to-who/#comment-506286">
									<span class="entry-thumb"><img alt='' src='http://0.gravatar.com/avatar/66884bc546bf2172d86aa4bf32474423?s=50&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/66884bc546bf2172d86aa4bf32474423?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' itemprop="image" /></span>
									<strong>Ira</strong>
									<span>Yep exactly and this just is the tip of the ice berg. If the</span>
								</a>
							</li>
													<li class="clearfix">
								<a href="http://www.hollywoodrepublican.net/2017/02/loyalty-but-to-who/#comment-506042">
									<span class="entry-thumb"><img alt='' src='http://0.gravatar.com/avatar/9106340a33a2407d63d22e6275300d33?s=50&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/9106340a33a2407d63d22e6275300d33?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' itemprop="image" /></span>
									<strong>Anonymous</strong>
									<span>Not one comment? Many predicted that trump was an unqualifie</span>
								</a>
							</li>
													<li class="clearfix">
								<a href="http://www.hollywoodrepublican.net/2017/02/abortion-dammit/#comment-505862">
									<span class="entry-thumb"><img alt='' src='http://0.gravatar.com/avatar/f678b437ddff551baf5e038487542023?s=50&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/f678b437ddff551baf5e038487542023?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' itemprop="image" /></span>
									<strong>Frank DeMartini</strong>
									<span>My opinion really doesn't matter to the argument I make. (Fo</span>
								</a>
							</li>
													<li class="clearfix">
								<a href="http://www.hollywoodrepublican.net/2017/02/abortion-dammit/#comment-505851">
									<span class="entry-thumb"><img alt='' src='http://0.gravatar.com/avatar/933285225d6a05a99fe35d72b38ff17e?s=50&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/933285225d6a05a99fe35d72b38ff17e?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' itemprop="image" /></span>
									<strong>anonymous</strong>
									<span>Sure I read it. But I completely disagree with you. Whether</span>
								</a>
							</li>
													<li class="clearfix">
								<a href="http://www.hollywoodrepublican.net/2017/02/abortion-dammit/#comment-505575">
									<span class="entry-thumb"><img alt='' src='http://0.gravatar.com/avatar/f678b437ddff551baf5e038487542023?s=50&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/f678b437ddff551baf5e038487542023?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' itemprop="image" /></span>
									<strong>Frank DeMartini</strong>
									<span>then, it's obvious you didn't read the article. I'm not sayi</span>
								</a>
							</li>
											</ul>
							</div>

		</div>

		</aside><aside id="daily-feedburner-2" class="widget widget-daily-feedburner subscribe-widget"><h3 class="widget-title">Get Updates</h3>			<form class="form-subscribe" action="http://feedburner.google.com/fb/a/mailverify" method="post" target="popupwindow" onsubmit="window.open('http://feedburner.google.com/fb/a/mailverify?uri=AHollywoodRepublican', 'popupwindow', 'scrollbars=yes,width=550,height=520'); return true">
									<p class="help-block">Subscribe to our newsletter to receive breaking news by email.</p>
								<input type="text" name="email" placeholder="Enter your email">
				<input type="hidden" value="AHollywoodRepublican" name="uri">
				<input type="hidden" value="AHollywoodRepublican" name="title">
				<input type="hidden" name="loc" value="en_US">
				<button class="btn" type="submit" name="submit">Signup</button>
			</form>
		</aside></div><!-- #secondary -->	</div><!-- #content -->

	<div class="clearfix"></div>

	<footer id="footer" class="container clearfix" role="contentinfo" itemscope="itemscope" itemtype="http://schema.org/WPFooter">

		<div class="footer-column footer-column-1">
			<aside id="daily-views-2" class="widget widget-daily-views posts-thumbnail-widget"><h3 class="widget-title">Most Views Posts</h3><ul><li><a href="http://www.hollywoodrepublican.net/2012/03/ten-sweet-and-not-so-songs-for-little-sixteen/" rel="bookmark"></a><a href="http://www.hollywoodrepublican.net/2012/03/ten-sweet-and-not-so-songs-for-little-sixteen/" rel="bookmark">Ten Sweet (and not so) Songs for Little Sixteen</a><p class="entry-info"><time class="entry-date" datetime="2012-03-14T07:01:28+00:00">March 14, 2012</time><span class="entry-view">- 15,865 Views</span></p></li><li><a href="http://www.hollywoodrepublican.net/2015/12/the-amazing-mark-steyn/" rel="bookmark"><img width="60" height="60" src="http://www.hollywoodrepublican.net/wp-content/uploads/2015/12/Mark-Steyn-hi-res-60x60.jpg" class="entry-thumb wp-post-image" alt="The Amazing Mark Steyn" srcset="http://www.hollywoodrepublican.net/wp-content/uploads/2015/12/Mark-Steyn-hi-res-60x60.jpg 60w, http://www.hollywoodrepublican.net/wp-content/uploads/2015/12/Mark-Steyn-hi-res-300x300.jpg 300w, http://www.hollywoodrepublican.net/wp-content/uploads/2015/12/Mark-Steyn-hi-res-100x100.jpg 100w, http://www.hollywoodrepublican.net/wp-content/uploads/2015/12/Mark-Steyn-hi-res-150x150.jpg 150w" sizes="(max-width: 60px) 100vw, 60px" /></a><a href="http://www.hollywoodrepublican.net/2015/12/the-amazing-mark-steyn/" rel="bookmark">The Amazing Mark Steyn</a><p class="entry-info"><time class="entry-date" datetime="2015-12-26T06:39:26+00:00">December 26, 2015</time><span class="entry-view">- 3,866 Views</span></p></li><li><a href="http://www.hollywoodrepublican.net/2010/12/spacey/" rel="bookmark"></a><a href="http://www.hollywoodrepublican.net/2010/12/spacey/" rel="bookmark">Spacey</a><p class="entry-info"><time class="entry-date" datetime="2010-12-14T10:55:14+00:00">December 14, 2010</time><span class="entry-view">- 3,473 Views</span></p></li><li><a href="http://www.hollywoodrepublican.net/2013/11/mark-wahlberg-blasts-hollywood-privilege/" rel="bookmark"><img width="60" height="60" src="http://www.hollywoodrepublican.net/wp-content/uploads/2013/11/Mark-Wahlberg-60x60.jpg" class="entry-thumb wp-post-image" alt="Mark Wahlberg blasts Hollywood privilege" srcset="http://www.hollywoodrepublican.net/wp-content/uploads/2013/11/Mark-Wahlberg-60x60.jpg 60w, http://www.hollywoodrepublican.net/wp-content/uploads/2013/11/Mark-Wahlberg-100x100.jpg 100w, http://www.hollywoodrepublican.net/wp-content/uploads/2013/11/Mark-Wahlberg-150x150.jpg 150w" sizes="(max-width: 60px) 100vw, 60px" /></a><a href="http://www.hollywoodrepublican.net/2013/11/mark-wahlberg-blasts-hollywood-privilege/" rel="bookmark">Mark Wahlberg blasts Hollywood privilege</a><p class="entry-info"><time class="entry-date" datetime="2013-11-13T12:00:24+00:00">November 13, 2013</time><span class="entry-view">- 3,053 Views</span></p></li><li><a href="http://www.hollywoodrepublican.net/2012/06/welcome-to-prison-you-son-of-a-bitch/" rel="bookmark"><img width="60" height="60" src="http://www.hollywoodrepublican.net/wp-content/uploads/2012/06/Sandusky-Mugshot-60x60.jpg" class="entry-thumb wp-post-image" alt="Welcome To Prison You Son of a Bitch" srcset="http://www.hollywoodrepublican.net/wp-content/uploads/2012/06/Sandusky-Mugshot-60x60.jpg 60w, http://www.hollywoodrepublican.net/wp-content/uploads/2012/06/Sandusky-Mugshot-100x100.jpg 100w, http://www.hollywoodrepublican.net/wp-content/uploads/2012/06/Sandusky-Mugshot-150x150.jpg 150w" sizes="(max-width: 60px) 100vw, 60px" /></a><a href="http://www.hollywoodrepublican.net/2012/06/welcome-to-prison-you-son-of-a-bitch/" rel="bookmark">Welcome To Prison You Son of a Bitch</a><p class="entry-info"><time class="entry-date" datetime="2012-06-30T06:00:07+00:00">June 30, 2012</time><span class="entry-view">- 2,740 Views</span></p></li></ul></aside>		</div>

		<div class="footer-column footer-column-2">
			<aside id="daily-popular-2" class="widget widget-daily-popular posts-thumbnail-widget"><h3 class="widget-title">Popular Posts</h3><ul class="standard-style"><li><a href="http://www.hollywoodrepublican.net/2011/03/the-rape-of-the-unnamed-girl-2/" rel="bookmark"><img width="60" height="60" src="http://www.hollywoodrepublican.net/wp-content/uploads/2011/03/Crying-Geisha-60x60.jpg" class="entry-thumb wp-post-image" alt="The Rape of the &#8220;Unnamed Girl.&#8221;" srcset="http://www.hollywoodrepublican.net/wp-content/uploads/2011/03/Crying-Geisha-60x60.jpg 60w, http://www.hollywoodrepublican.net/wp-content/uploads/2011/03/Crying-Geisha-300x300.jpg 300w, http://www.hollywoodrepublican.net/wp-content/uploads/2011/03/Crying-Geisha-100x100.jpg 100w, http://www.hollywoodrepublican.net/wp-content/uploads/2011/03/Crying-Geisha-150x150.jpg 150w" sizes="(max-width: 60px) 100vw, 60px" /></a><a href="http://www.hollywoodrepublican.net/2011/03/the-rape-of-the-unnamed-girl-2/" rel="bookmark">The Rape of the &#8220;Unnamed Girl.&#8221;</a></li><li><a href="http://www.hollywoodrepublican.net/2012/05/small-business-speaks-up/" rel="bookmark"><img width="60" height="60" src="http://www.hollywoodrepublican.net/wp-content/uploads/2012/05/obama-frustrated-by-unemployment-60x60.jpg" class="entry-thumb wp-post-image" alt="Small Business Speaks Up" srcset="http://www.hollywoodrepublican.net/wp-content/uploads/2012/05/obama-frustrated-by-unemployment-60x60.jpg 60w, http://www.hollywoodrepublican.net/wp-content/uploads/2012/05/obama-frustrated-by-unemployment-300x300.jpg 300w, http://www.hollywoodrepublican.net/wp-content/uploads/2012/05/obama-frustrated-by-unemployment-100x100.jpg 100w, http://www.hollywoodrepublican.net/wp-content/uploads/2012/05/obama-frustrated-by-unemployment-150x150.jpg 150w" sizes="(max-width: 60px) 100vw, 60px" /></a><a href="http://www.hollywoodrepublican.net/2012/05/small-business-speaks-up/" rel="bookmark">Small Business Speaks Up</a></li><li><a href="http://www.hollywoodrepublican.net/2012/02/santorum-opposes-tea-party-republicans/" rel="bookmark"><img width="60" height="60" src="http://www.hollywoodrepublican.net/wp-content/uploads/2012/02/Santorum-losing-60x60.jpg" class="entry-thumb wp-post-image" alt="Santorum Opposes Tea Party Republicans" srcset="http://www.hollywoodrepublican.net/wp-content/uploads/2012/02/Santorum-losing-60x60.jpg 60w, http://www.hollywoodrepublican.net/wp-content/uploads/2012/02/Santorum-losing-300x300.jpg 300w, http://www.hollywoodrepublican.net/wp-content/uploads/2012/02/Santorum-losing-100x100.jpg 100w, http://www.hollywoodrepublican.net/wp-content/uploads/2012/02/Santorum-losing-150x150.jpg 150w" sizes="(max-width: 60px) 100vw, 60px" /></a><a href="http://www.hollywoodrepublican.net/2012/02/santorum-opposes-tea-party-republicans/" rel="bookmark">Santorum Opposes Tea Party Republicans</a></li><li><a href="http://www.hollywoodrepublican.net/2012/01/keeping-ron-paul-supporters/" rel="bookmark"><img width="60" height="60" src="http://www.hollywoodrepublican.net/wp-content/uploads/2011/12/Ron-paul-supporters-60x60.jpg" class="entry-thumb wp-post-image" alt="Keeping Ron Paul Supporters" srcset="http://www.hollywoodrepublican.net/wp-content/uploads/2011/12/Ron-paul-supporters-60x60.jpg 60w, http://www.hollywoodrepublican.net/wp-content/uploads/2011/12/Ron-paul-supporters-300x300.jpg 300w, http://www.hollywoodrepublican.net/wp-content/uploads/2011/12/Ron-paul-supporters-100x100.jpg 100w, http://www.hollywoodrepublican.net/wp-content/uploads/2011/12/Ron-paul-supporters-150x150.jpg 150w" sizes="(max-width: 60px) 100vw, 60px" /></a><a href="http://www.hollywoodrepublican.net/2012/01/keeping-ron-paul-supporters/" rel="bookmark">Keeping Ron Paul Supporters</a></li><li><a href="http://www.hollywoodrepublican.net/2011/04/for-the-love-of-gay-part-1/" rel="bookmark"><img width="60" height="60" src="http://www.hollywoodrepublican.net/wp-content/uploads/2011/04/A-Prayer-for-Peace-By-Gods-Grace-60x60.jpg" class="entry-thumb wp-post-image" alt="For The Love Of Gay: Part 1" srcset="http://www.hollywoodrepublican.net/wp-content/uploads/2011/04/A-Prayer-for-Peace-By-Gods-Grace-60x60.jpg 60w, http://www.hollywoodrepublican.net/wp-content/uploads/2011/04/A-Prayer-for-Peace-By-Gods-Grace-300x300.jpg 300w, http://www.hollywoodrepublican.net/wp-content/uploads/2011/04/A-Prayer-for-Peace-By-Gods-Grace-100x100.jpg 100w, http://www.hollywoodrepublican.net/wp-content/uploads/2011/04/A-Prayer-for-Peace-By-Gods-Grace-150x150.jpg 150w" sizes="(max-width: 60px) 100vw, 60px" /></a><a href="http://www.hollywoodrepublican.net/2011/04/for-the-love-of-gay-part-1/" rel="bookmark">For The Love Of Gay: Part 1</a></li></ul></aside>		</div>

		<div class="footer-column footer-column-3">
			<aside id="daily-random-3" class="widget widget-daily-random posts-thumbnail-widget"><h3 class="widget-title">Random Posts</h3><ul class="standard-style"><li><a href="http://www.hollywoodrepublican.net/2011/06/new-book-on-how-how-left-controls-hollywood/" rel="bookmark"><img width="60" height="60" src="http://www.hollywoodrepublican.net/wp-content/uploads/2011/06/Primetime-Propaganda-60x60.jpg" class="entry-thumb wp-post-image" alt="New Book On How How Left Controls Hollywood" srcset="http://www.hollywoodrepublican.net/wp-content/uploads/2011/06/Primetime-Propaganda-60x60.jpg 60w, http://www.hollywoodrepublican.net/wp-content/uploads/2011/06/Primetime-Propaganda-150x150.jpg 150w, http://www.hollywoodrepublican.net/wp-content/uploads/2011/06/Primetime-Propaganda-100x100.jpg 100w, http://www.hollywoodrepublican.net/wp-content/uploads/2011/06/Primetime-Propaganda-50x50.jpg 50w, http://www.hollywoodrepublican.net/wp-content/uploads/2011/06/Primetime-Propaganda.jpg 300w" sizes="(max-width: 60px) 100vw, 60px" /></a><a href="http://www.hollywoodrepublican.net/2011/06/new-book-on-how-how-left-controls-hollywood/" rel="bookmark">New Book On How How Left Controls Hollywood</a></li><li><a href="http://www.hollywoodrepublican.net/2014/05/wisconsin-gestapo/" rel="bookmark"><img width="60" height="60" src="http://www.hollywoodrepublican.net/wp-content/uploads/2014/05/eric-okeefe-60x60.jpg" class="entry-thumb wp-post-image" alt="Freedom From Wisconsin Gestapo" srcset="http://www.hollywoodrepublican.net/wp-content/uploads/2014/05/eric-okeefe-60x60.jpg 60w, http://www.hollywoodrepublican.net/wp-content/uploads/2014/05/eric-okeefe-147x150.jpg 147w, http://www.hollywoodrepublican.net/wp-content/uploads/2014/05/eric-okeefe-293x300.jpg 293w, http://www.hollywoodrepublican.net/wp-content/uploads/2014/05/eric-okeefe-300x300.jpg 300w, http://www.hollywoodrepublican.net/wp-content/uploads/2014/05/eric-okeefe-100x100.jpg 100w, http://www.hollywoodrepublican.net/wp-content/uploads/2014/05/eric-okeefe-150x150.jpg 150w, http://www.hollywoodrepublican.net/wp-content/uploads/2014/05/eric-okeefe-50x50.jpg 50w, http://www.hollywoodrepublican.net/wp-content/uploads/2014/05/eric-okeefe.jpg 489w" sizes="(max-width: 60px) 100vw, 60px" /></a><a href="http://www.hollywoodrepublican.net/2014/05/wisconsin-gestapo/" rel="bookmark">Freedom From Wisconsin Gestapo</a></li><li><a href="http://www.hollywoodrepublican.net/2014/05/conversation-princeton-graduate/" rel="bookmark"><img width="60" height="60" src="http://www.hollywoodrepublican.net/wp-content/uploads/2014/05/game_of_thrones_tribute_by_creasdoutliner-d4hkxaj-60x60.jpg" class="entry-thumb wp-post-image" alt="A Conversation With A Princeton Graduate" srcset="http://www.hollywoodrepublican.net/wp-content/uploads/2014/05/game_of_thrones_tribute_by_creasdoutliner-d4hkxaj-60x60.jpg 60w, http://www.hollywoodrepublican.net/wp-content/uploads/2014/05/game_of_thrones_tribute_by_creasdoutliner-d4hkxaj-300x300.jpg 300w, http://www.hollywoodrepublican.net/wp-content/uploads/2014/05/game_of_thrones_tribute_by_creasdoutliner-d4hkxaj-100x100.jpg 100w, http://www.hollywoodrepublican.net/wp-content/uploads/2014/05/game_of_thrones_tribute_by_creasdoutliner-d4hkxaj-150x150.jpg 150w" sizes="(max-width: 60px) 100vw, 60px" /></a><a href="http://www.hollywoodrepublican.net/2014/05/conversation-princeton-graduate/" rel="bookmark">A Conversation With A Princeton Graduate</a></li><li><a href="http://www.hollywoodrepublican.net/2009/10/national-security-and-energy-independence-by-michael-cochrane/" rel="bookmark">National Security and Energy Independence by Michael Cochrane</a></li><li><a href="http://www.hollywoodrepublican.net/2011/12/a-date-that-will-live-in-infamy/" rel="bookmark"><img width="60" height="60" src="http://www.hollywoodrepublican.net/wp-content/uploads/2011/12/jeffisgr8t-1105139-60x60.jpg" class="entry-thumb wp-post-image" alt="A Date That Will Live In Infamy" srcset="http://www.hollywoodrepublican.net/wp-content/uploads/2011/12/jeffisgr8t-1105139-60x60.jpg 60w, http://www.hollywoodrepublican.net/wp-content/uploads/2011/12/jeffisgr8t-1105139-300x300.jpg 300w, http://www.hollywoodrepublican.net/wp-content/uploads/2011/12/jeffisgr8t-1105139-100x100.jpg 100w, http://www.hollywoodrepublican.net/wp-content/uploads/2011/12/jeffisgr8t-1105139-150x150.jpg 150w" sizes="(max-width: 60px) 100vw, 60px" /></a><a href="http://www.hollywoodrepublican.net/2011/12/a-date-that-will-live-in-infamy/" rel="bookmark">A Date That Will Live In Infamy</a></li></ul></aside>		</div>

		<div class="footer-column footer-column-4">
			<aside id="daily-recent-2" class="widget widget-daily-recent posts-thumbnail-widget"><h3 class="widget-title">Recent Posts</h3><ul class="standard-style"><li><a href="http://www.hollywoodrepublican.net/2017/02/coolidge-trump/" rel="bookmark"><img width="60" height="60" src="http://www.hollywoodrepublican.net/wp-content/uploads/2017/02/trump-tweeting-60x60.jpg" class="entry-thumb wp-post-image" alt="Coolidge and Trump" srcset="http://www.hollywoodrepublican.net/wp-content/uploads/2017/02/trump-tweeting-60x60.jpg 60w, http://www.hollywoodrepublican.net/wp-content/uploads/2017/02/trump-tweeting-300x300.jpg 300w, http://www.hollywoodrepublican.net/wp-content/uploads/2017/02/trump-tweeting-100x100.jpg 100w, http://www.hollywoodrepublican.net/wp-content/uploads/2017/02/trump-tweeting-150x150.jpg 150w" sizes="(max-width: 60px) 100vw, 60px" /></a><a href="http://www.hollywoodrepublican.net/2017/02/coolidge-trump/" rel="bookmark">Coolidge and Trump</a></li><li><a href="http://www.hollywoodrepublican.net/2017/02/time-term-limits/" rel="bookmark"><img width="60" height="60" src="http://www.hollywoodrepublican.net/wp-content/uploads/2012/04/Sen-Dianne-Feinstein-60x60.jpg" class="entry-thumb wp-post-image" alt="Is it Time for Term Limits?" srcset="http://www.hollywoodrepublican.net/wp-content/uploads/2012/04/Sen-Dianne-Feinstein-60x60.jpg 60w, http://www.hollywoodrepublican.net/wp-content/uploads/2012/04/Sen-Dianne-Feinstein-300x300.jpg 300w, http://www.hollywoodrepublican.net/wp-content/uploads/2012/04/Sen-Dianne-Feinstein-100x100.jpg 100w, http://www.hollywoodrepublican.net/wp-content/uploads/2012/04/Sen-Dianne-Feinstein-150x150.jpg 150w" sizes="(max-width: 60px) 100vw, 60px" /></a><a href="http://www.hollywoodrepublican.net/2017/02/time-term-limits/" rel="bookmark">Is it Time for Term Limits?</a></li><li><a href="http://www.hollywoodrepublican.net/2017/02/toxic-rot-meritocracy/" rel="bookmark"><img width="60" height="60" src="http://www.hollywoodrepublican.net/wp-content/uploads/2017/02/melania-Trump-60x60.jpg" class="entry-thumb wp-post-image" alt="The Toxic Rot of Meritocracy" srcset="http://www.hollywoodrepublican.net/wp-content/uploads/2017/02/melania-Trump-60x60.jpg 60w, http://www.hollywoodrepublican.net/wp-content/uploads/2017/02/melania-Trump-300x300.jpg 300w, http://www.hollywoodrepublican.net/wp-content/uploads/2017/02/melania-Trump-100x100.jpg 100w, http://www.hollywoodrepublican.net/wp-content/uploads/2017/02/melania-Trump-150x150.jpg 150w" sizes="(max-width: 60px) 100vw, 60px" /></a><a href="http://www.hollywoodrepublican.net/2017/02/toxic-rot-meritocracy/" rel="bookmark">The Toxic Rot of Meritocracy</a></li><li><a href="http://www.hollywoodrepublican.net/2017/02/women-gop-minorities/" rel="bookmark"><img width="60" height="60" src="http://www.hollywoodrepublican.net/wp-content/uploads/2017/01/Women-GOP-60x60.jpg" class="entry-thumb wp-post-image" alt="Women, Minorities and GOP" srcset="http://www.hollywoodrepublican.net/wp-content/uploads/2017/01/Women-GOP-60x60.jpg 60w, http://www.hollywoodrepublican.net/wp-content/uploads/2017/01/Women-GOP-300x300.jpg 300w, http://www.hollywoodrepublican.net/wp-content/uploads/2017/01/Women-GOP-100x100.jpg 100w, http://www.hollywoodrepublican.net/wp-content/uploads/2017/01/Women-GOP-150x150.jpg 150w" sizes="(max-width: 60px) 100vw, 60px" /></a><a href="http://www.hollywoodrepublican.net/2017/02/women-gop-minorities/" rel="bookmark">Women, Minorities and GOP</a></li><li><a href="http://www.hollywoodrepublican.net/2017/02/chinese-entertainment-invasion/" rel="bookmark"><img width="60" height="60" src="http://www.hollywoodrepublican.net/wp-content/uploads/2017/02/china-flag-60x60.jpg" class="entry-thumb wp-post-image" alt="The Chinese Entertainment Invasion" srcset="http://www.hollywoodrepublican.net/wp-content/uploads/2017/02/china-flag-60x60.jpg 60w, http://www.hollywoodrepublican.net/wp-content/uploads/2017/02/china-flag-300x300.jpg 300w, http://www.hollywoodrepublican.net/wp-content/uploads/2017/02/china-flag-100x100.jpg 100w, http://www.hollywoodrepublican.net/wp-content/uploads/2017/02/china-flag-150x150.jpg 150w" sizes="(max-width: 60px) 100vw, 60px" /></a><a href="http://www.hollywoodrepublican.net/2017/02/chinese-entertainment-invasion/" rel="bookmark">The Chinese Entertainment Invasion</a></li></ul></aside>		</div>

		<div id="site-bottom" class="container clearfix">

			<div class="copyright">© Copyright 2015 <a href="http://www.hollywoodrepublican.net">A Hollywood Republican</a> · Designed by <a href="http://www.theme-junkie.com/">Theme Junkie</a></div><!-- .copyright -->

		</div>
		
	</footer><!-- #colophon -->
	
</div><!-- #page -->

<script>document.documentElement.className = 'js';</script>
<script type="text/javascript">/* <![CDATA[ */ jQuery(document).ready( function() { jQuery.post( "http://www.hollywoodrepublican.net/wp-admin/admin-ajax.php", { action : "entry_views", _ajax_nonce : "e0ff60108f", post_id : 27509 } ); } ); /* ]]> */</script>
<script type='text/javascript' src='http://www.hollywoodrepublican.net/wp-content/plugins/akismet/_inc/form.js?ver=3.3'></script>
<script type='text/javascript' src='http://www.hollywoodrepublican.net/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.hollywoodrepublican.net/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.hollywoodrepublican.net/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.hollywoodrepublican.net/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.hollywoodrepublican.net/wp-content/plugins/theme-junkie-shortcodes/assets/js/junkie-shortcodes.js'></script>
<script type='text/javascript' src='http://www.hollywoodrepublican.net/wp-content/themes/daily/assets/js/jquery.slicknav.min.js'></script>
<script type='text/javascript' src='http://www.hollywoodrepublican.net/wp-content/themes/daily/assets/js/daily.min.js'></script>
<script type='text/javascript' src='http://www.hollywoodrepublican.net/wp-includes/js/comment-reply.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.hollywoodrepublican.net/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>
	<script type="text/javascript">

		$(document).ready(function(){
			$('#primary-menu').slicknav({
				prependTo:'#primary-bar',
				label: "PAGES"
			});
			$('#secondary-menu').slicknav({
				prependTo:'#secondary-bar',
				label: "CATEGORIES"			
			});	
		});
		
	</script>
	<script src="http://static.getclicky.com/js" type="text/javascript"></script>
<script type="text/javascript">clicky.init(66369231);</script>

</body>
</html>
