<!DOCTYPE html>
<html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://www.hollywoodrepublican.net/xmlrpc.php">
<title>What Jessica Fletcher Can Teach - A Hollywood Republican</title>

<!-- This site is optimized with the Yoast SEO plugin v4.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.hollywoodrepublican.net/2017/01/jessica-fletcher-can-teach/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="What Jessica Fletcher Can Teach - A Hollywood Republican" />
<meta property="og:description" content="As part of a government seminar in 1991, I was invited to give a lecture on conservatism in a High School class   I began with two questions.  One, how many of you bought something yesterday?  Almost everyone raised their hand.  Then, I mentioned that if they are reflective of the general population, there were at&hellip;" />
<meta property="og:url" content="http://www.hollywoodrepublican.net/2017/01/jessica-fletcher-can-teach/" />
<meta property="og:site_name" content="A Hollywood Republican" />
<meta property="article:publisher" content="https://www.facebook.com/pages/A-Hollywood-Republican/106433212754922" />
<meta property="article:tag" content="Entertainment" />
<meta property="article:tag" content="Featured" />
<meta property="article:tag" content="Jessica Fletcher" />
<meta property="article:section" content="Entertainment" />
<meta property="article:published_time" content="2017-01-31T06:47:32-08:00" />
<meta property="article:modified_time" content="2017-01-30T12:15:25-08:00" />
<meta property="og:updated_time" content="2017-01-30T12:15:25-08:00" />
<meta property="fb:admins" content="10152968811884601" />
<meta property="og:image" content="http://www.hollywoodrepublican.net/wp-content/uploads/2017/01/jessicafletcher.jpg" />
<meta property="og:image:width" content="756" />
<meta property="og:image:height" content="560" />
<!-- / Yoast SEO plugin. -->

<link rel="alternate" type="application/rss+xml" title="A Hollywood Republican &raquo; Feed" href="http://www.hollywoodrepublican.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="A Hollywood Republican &raquo; Comments Feed" href="http://www.hollywoodrepublican.net/comments/feed/" />

<!-- All in One Webmaster plugin by Crunchify.com --><script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-8613208-2', 'auto');
ga('send', 'pageview');
</script>
<!-- /All in One Webmaster plugin -->

<link rel="alternate" type="application/rss+xml" title="A Hollywood Republican &raquo; What Jessica Fletcher Can Teach Comments Feed" href="http://www.hollywoodrepublican.net/2017/01/jessica-fletcher-can-teach/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/www.hollywoodrepublican.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.5.6"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;if(!g||!g.fillText)return!1;switch(g.textBaseline="top",g.font="600 32px Arial",a){case"flag":return g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3;case"diversity":return g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,d=c[0]+","+c[1]+","+c[2]+","+c[3],g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e;case"simple":return g.fillText(h(55357,56835),0,0),0!==g.getImageData(16,16,1,1).data[0];case"unicode8":return g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='junkie-shortcodes-css'  href='http://www.hollywoodrepublican.net/wp-content/plugins/theme-junkie-shortcodes/assets/css/junkie-shortcodes.css?ver=4.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='daily-style-css'  href='http://www.hollywoodrepublican.net/wp-content/themes/daily/style.min.css?ver=4.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='daily-responsive-css'  href='http://www.hollywoodrepublican.net/wp-content/themes/daily/assets/css/responsive.css?ver=4.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='daily-colors-css'  href='http://www.hollywoodrepublican.net/wp-content/themes/daily/assets/css/colors/default.css?ver=4.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='http://www.hollywoodrepublican.net/wp-content/plugins/tablepress/css/default.min.css?ver=1.7' type='text/css' media='all' />
<script type='text/javascript' src='http://www.hollywoodrepublican.net/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.hollywoodrepublican.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://www.hollywoodrepublican.net/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.hollywoodrepublican.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.hollywoodrepublican.net/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.5.6" />
<link rel='shortlink' href='http://www.hollywoodrepublican.net/?p=27472' />
<link rel="alternate" type="application/json+oembed" href="http://www.hollywoodrepublican.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.hollywoodrepublican.net%2F2017%2F01%2Fjessica-fletcher-can-teach%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.hollywoodrepublican.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.hollywoodrepublican.net%2F2017%2F01%2Fjessica-fletcher-can-teach%2F&#038;format=xml" />
<meta name="template" content="Daily 3.0" />
<!--[if lte IE 9]>
<script src="http://www.hollywoodrepublican.net/wp-content/themes/daily/assets/js/html5shiv.js"></script>
<![endif]-->
</head>

<body class="single single-post postid-27472 single-format-standard group-blog layout-3c-1" itemscope itemtype="http://schema.org/Blog">

<div id="page" class="hfeed site">

	<header id="masthead" class="site-header container clearfix" role="banner" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
		
			
	<div id="primary-bar">
		<div class="container">

			<nav id="primary-nav" class="main-navigation" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">

				<ul id="primary-menu" class="primary-menu sf-menu"><li  id="menu-item-24885" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24885"><a href="http://www.hollywoodrepublican.net/wp-admin">Login</a></li>
</ul>
			</nav><!-- #primary-nav -->

			<div class="header-social"><a href="https://www.facebook.com/pages/A-Hollywood-Republican/106433212754922" title="Facebook"><i class="fa fa-facebook"></i><span>Facebook</span></a><a href="https://twitter.com/HollywoodRepub" title="Twitter"><i class="fa fa-twitter"></i><span>Twitter</span></a><a href="http://www.hollywoodrepublican.net/feed/" title="RSS"><i class="fa fa-rss"></i><span>RSS</span></a></div>
		</div>
	</div>


		<div id="logo">
<h1 class="site-title" itemprop="headline"><a href="http://www.hollywoodrepublican.net" itemprop="url" rel="home"><span itemprop="headline">A Hollywood Republican</span></a></h1>
<h2 class="site-description" itemprop="description">Opinions and commentary from Conservatives in the entertainment industry</h2></div>

		
		<div class="clearfix"></div>

			
	<div id="secondary-bar" class="clearfix">
		<div class="container">

			<nav id="secondary-nav" class="main-navigation" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">

				<ul id="secondary-menu" class="secondary-menu sf-menu"><li  id="menu-item-24729" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-24729 home_item"><a href="http://www.hollywoodrepublican.net/"><i class="fa fa-home"></i> Home</a></li>
<li  id="menu-item-24730" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24730"><a href="http://www.hollywoodrepublican.net/who-is-a-republican/">Who is a Republican</a></li>
<li  id="menu-item-24754" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-24754"><a href="http://www.hollywoodrepublican.net/despicable-politicians/">Despicable Politicians</a>
<ul class="sub-menu">
	<li  id="menu-item-24755" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24755"><a href="http://www.hollywoodrepublican.net/gerry-studs/">Gerry Studs</a></li>
	<li  id="menu-item-24756" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24756"><a href="http://www.hollywoodrepublican.net/barney-frank/">Barney Frank</a></li>
	<li  id="menu-item-24763" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24763"><a href="http://www.hollywoodrepublican.net/nancy-pelosi/">Nancy Pelosi</a></li>
	<li  id="menu-item-24762" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24762"><a href="http://www.hollywoodrepublican.net/mark-foley/">Mark Foley</a></li>
	<li  id="menu-item-24761" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24761"><a href="http://www.hollywoodrepublican.net/larry-craig/">Larry Craig</a></li>
	<li  id="menu-item-24757" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24757"><a href="http://www.hollywoodrepublican.net/charles-rangel/">Charles Rangel</a></li>
	<li  id="menu-item-24758" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24758"><a href="http://www.hollywoodrepublican.net/chris-dodd/">Chris Dodd</a></li>
	<li  id="menu-item-24759" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24759"><a href="http://www.hollywoodrepublican.net/dan-crane/">Dan Crane</a></li>
	<li  id="menu-item-24760" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24760"><a href="http://www.hollywoodrepublican.net/harry-reid/">Harry Reid</a></li>

</ul>
</li>
<li  id="menu-item-24733" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-24733"><a>Authors</a>
<ul class="sub-menu">
	<li  id="menu-item-24734" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24734"><a href="http://www.hollywoodrepublican.net/about/">Frank DeMartini</a></li>
	<li  id="menu-item-24735" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24735"><a href="http://www.hollywoodrepublican.net/ira-schwartz/">Ira Schwartz</a></li>
	<li  id="menu-item-24739" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24739"><a href="http://www.hollywoodrepublican.net/tom-donelson/">Tom Donelson</a></li>
	<li  id="menu-item-26976" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26976"><a href="http://www.hollywoodrepublican.net/brian-burke/">Brian Burke</a></li>
	<li  id="menu-item-24736" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24736"><a href="http://www.hollywoodrepublican.net/craig-covello/">Craig Covello</a></li>
	<li  id="menu-item-24737" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24737"><a href="http://www.hollywoodrepublican.net/tim-ross/">Tim Ross</a></li>
	<li  id="menu-item-24738" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24738"><a href="http://www.hollywoodrepublican.net/shannon-ivey/">Shannon Ivey</a></li>
	<li  id="menu-item-24740" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24740"><a href="http://www.hollywoodrepublican.net/fini-goodman/">Fini Goodman</a></li>
	<li  id="menu-item-24741" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24741"><a href="http://www.hollywoodrepublican.net/ari-david/">Ari David</a></li>
	<li  id="menu-item-24742" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24742"><a href="http://www.hollywoodrepublican.net/ashley-dionne/">Ashley Dionne</a></li>
	<li  id="menu-item-24743" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24743"><a href="http://www.hollywoodrepublican.net/kevin-rush/">Kevin Rush</a></li>
	<li  id="menu-item-24744" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24744"><a href="http://www.hollywoodrepublican.net/michael-sellers/">Michael Sellers</a></li>
	<li  id="menu-item-24745" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24745"><a href="http://www.hollywoodrepublican.net/kam-heskin/">Kam Heskin</a></li>
	<li  id="menu-item-24746" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24746"><a href="http://www.hollywoodrepublican.net/michael-fell/">Michael Fell</a></li>
	<li  id="menu-item-24747" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24747"><a href="http://www.hollywoodrepublican.net/15326-2/">Michelle Terry</a></li>
	<li  id="menu-item-24748" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24748"><a href="http://www.hollywoodrepublican.net/caleb-bonham/">Caleb Bonham</a></li>
	<li  id="menu-item-24749" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24749"><a href="http://www.hollywoodrepublican.net/michael-haltman/">Michael Haltman</a></li>
	<li  id="menu-item-25097" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25097"><a href="http://www.hollywoodrepublican.net/kim-bailey/">Kim Bailey</a></li>

</ul>
</li>
<li  id="menu-item-24907" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24907"><a href="http://www.hollywoodrepublican.net/fourm/">Forum</a></li>
<li  id="menu-item-24731" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-24731"><a href="http://www.hollywoodrepublican.net/about-2/">About</a>
<ul class="sub-menu">
	<li  id="menu-item-24732" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24732"><a href="http://www.hollywoodrepublican.net/contact-us/">Contact Us</a></li>
	<li  id="menu-item-24750" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24750"><a href="http://www.hollywoodrepublican.net/advertising/">Advertising</a></li>
	<li  id="menu-item-24751" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24751"><a href="http://www.hollywoodrepublican.net/privacy-policy/">PRIVACY POLICY</a></li>
	<li  id="menu-item-24752" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24752"><a href="http://www.hollywoodrepublican.net/terms-of-use/">TERMS OF USE</a></li>

</ul>
</li>
</ul>
			</nav><!-- #secondary-nav -->

			<div class="search-form">
			<form action="http://www.hollywoodrepublican.net/" role="search">
				<input class="n-search" type="text" name="s" placeholder="Search this site&hellip;">
				<button type="submit" name="submit"><i class="fa fa-search"></i></button>
			</form>
		</div>

		</div>
	</div>


	</header><!-- #masthead -->

		<span class="header-date">Tuesday, 31 January 2017</span>

					<div id="breadcrumbs">

			
		<div class="breadcrumb-trail breadcrumbs" itemprop="breadcrumb">
			<span class="trail-before">You are here:</span> 
			<span class="trail-begin"><a href="http://www.hollywoodrepublican.net" title="A Hollywood Republican" rel="home">Home</a></span>
			 <span class="sep"><i class="fa fa-caret-right"></i></span> <a href="http://www.hollywoodrepublican.net/2017/">2017</a>
			 <span class="sep"><i class="fa fa-caret-right"></i></span> <a href="http://www.hollywoodrepublican.net/2017/01/">January</a>
			 <span class="sep"><i class="fa fa-caret-right"></i></span> <span class="trail-end">What Jessica Fletcher Can Teach</span>
		</div>	
</div>		
	<div id="content" class="site-content column">
	<section id="primary" class="content-area column">
		<main id="main" class="site-main column" role="main" >

			
				<article id="post-27472" class="post-27472 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment category-tom-donelson tag-entertainment tag-featured tag-jessica-fletcher entry" itemscope="itemscope" itemtype="http://schema.org/BlogPosting" itemprop="blogPost">
	
	<header class="entry-header">
		<h1 class="entry-title" itemprop="headline">What Jessica Fletcher Can Teach</h1>
		<div class="entry-meta">
			<span class="posted-on">Posted on January 31, 2017</span><span class="byline"> by <span class="author vcard" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person"><a class="url fn n" href="http://www.hollywoodrepublican.net/author/tom-donelson/" itemprop="url"><span itemprop="name">Tom Donelson</span></a></span></span> 
			<span class="meta-sep">|</span> 
								<span class="comments-link"><a href="http://www.hollywoodrepublican.net/2017/01/jessica-fletcher-can-teach/#respond" itemprop="discussionURL">0 Comments</a></span>
						</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

						<img width="756" height="450" src="http://www.hollywoodrepublican.net/wp-content/uploads/2017/01/jessicafletcher-756x450.jpg" class="entry-thumbnail wp-post-image" alt="What Jessica Fletcher Can Teach" srcset="http://www.hollywoodrepublican.net/wp-content/uploads/2017/01/jessicafletcher-756x450.jpg 756w, http://www.hollywoodrepublican.net/wp-content/uploads/2017/01/jessicafletcher-300x180.jpg 300w" sizes="(max-width: 756px) 100vw, 756px" />			<div class="clearfix"></div>
			
	<div class="entry-content" itemprop="articleBody">
		<p>As part of a government seminar in 1991, I was invited to give a lecture on conservatism in a High School class   I began with two questions.  One, how many of you bought something yesterday?  Almost everyone raised their hand.  Then, I mentioned that if they are reflective of the general population, there were at least two hundred million plus exchanges.  Then, I asked how many of you believe a small group in Washington DC can control an economy of 200 million plus exchanges a day?  No one raised their hands.</p>
<p>Instinctively, high school students understood that no modern day economy can be controlled or directed by a small group of experts.  You are now probably asking what does that have to do with Jessica Fletcher, the <em>Murder She Wrote</em> sleuth played Angela Lansbury.  Mystery writer Jessica Fletcher often solves crimes that have baffled even most hardened detectives.  What was her secret and what we can learn?</p>
<p>The first thing is observation.  Fletcher often observed the little things that others fail to notice which leads her to a different conclusion.  This is often against the conventional wisdom.  Conventional wisdom had Hillary winning the past election.  However, many blue collar workers did not participate in Obama’s recovery.  And, that many of these voters were ready for a change even if it came in the form of Trump.  Few pundits saw this coming.  But, there were a few like Sean Trende, whose calculations showed many blue collar whites could prove decisive in 2016 election.  Salena Zito noticed the discontent of many Republican and bluer collar workers in a series of new stories about her contacts with many voters throughout the Midwest.  She saw the little things that ran counter to conventional wisdom.<a href="http://www.hollywoodrepublican.net/wp-content/uploads/2017/01/Sean-Trende.jpg"><img class="alignright size-medium wp-image-27500" src="http://www.hollywoodrepublican.net/wp-content/uploads/2017/01/Sean-Trende-300x225.jpg" alt="Sean Trende" width="300" height="225" srcset="http://www.hollywoodrepublican.net/wp-content/uploads/2017/01/Sean-Trende-300x225.jpg 300w, http://www.hollywoodrepublican.net/wp-content/uploads/2017/01/Sean-Trende-150x113.jpg 150w, http://www.hollywoodrepublican.net/wp-content/uploads/2017/01/Sean-Trende.jpg 480w" sizes="(max-width: 300px) 100vw, 300px" /></a></p>
<p>The second thing is to think outside the box.  Jessica Fletcher is always therefore willing to think outside the box as she solves the crime by entertaining the unthinkable.  Often business leaders and politician don’t always think about the unexpected or think outside the box.  The World Trade Center was attacked in 1993.  But, luckily little damage resulted.  Very few people believed that a second attack would occur.  One individual who did predict it was Morgan Stanley&#8217;s head of Security Rick Rescorla, who died leading others to safety that day.</p>
<p>Hector Bywater was a journalist with foresight.  He foresaw the coming conflict between Japan and the United States in the Pacific.  In his book, <em>The Great Pacific War: A History of the American-Japanese Campaign of 1931-33</em>, Bywater used an unusual method to make his point.  He created a fictional historical account of an imaginable war between Japan and the United States.  The real war which occurred sixteen years after the publication of his book therefore, resembled the fictional account in an eerily similar fashion.  Bywater’s book details many of the early Japanese moves which were missed by many military experts.  Thinking outside the box is another lesson to learn from the super Sleuth.</p>
<p>Finally, allow the facts lead you to the right conclusion.  Jessica Fletcher comes to her conclusions based on the facts.  Using her observations and collecting facts on the way, she solves the case.  Facts can be stubborn and often one&#8217;s own bias can blind us to the truth.  In many areas, facts are overlooked due to the bias.  Economics is one area where one&#8217;s bias can lead to mistakes.</p>
<p>Keynesian economists always push for more government intervention policies.   It is there training.  In 1980, Ronald Reagan set America on a different course.  He was therefore, opposed by many economists who were trained as Keynesians.  He observed their solutions tried in prior decades didn’t work.  Then, he looked at history to see what might work. Many of these economist allowed their own bias to ignore their ideas were not working.  Whereas, Reagan saw that new ideas were needed.</p>
<p>Herbert Hoover&#8217;s mistakes turned the 1929 recession into the Great Depression.  He not only raised tariffs but also increased government spending and taxes during an economic downturn.  When some 3000 economists warned him of the potential disaster these policies would creat, he ignored the facts in front of him.  How many times has Jessica Fletcher battled a detective whose own bias regarding past cases blinds him?</p>
<p>Jessica Fletcher&#8217;s lessons for us begins with observing the world around you.  This is how you pick up what is happening.  A political associate of mine has private sector clients.  He told me this helps his political work.  He observes what is really happening in the private sector and therefore, sees trends that other political operative miss.  The second is thinking outside the box as your observations will lead how you view the world around you differently.  You will come up with solutions that are not only different but will work.  Finally using observations and following up with the facts collected, allow you to reach your final conclusion.  In every episode, Jessica Fletcher begins by observing those around her to see if she can get a hint about the possible murderer.  She is not afraid to think outside the box before coalescing the facts for the final conclusion.</p>
			</div><!-- .entry-content -->

	<footer class="entry-footer">

		<span class="entry-cats"><strong>Filed in:</strong> <a href="http://www.hollywoodrepublican.net/category/entertainment/" rel="category tag">Entertainment</a>, <a href="http://www.hollywoodrepublican.net/category/tom-donelson/" rel="category tag">Tom Donelson</a></span> <span class="entry-tags"><strong>Tags:</strong> <a href="http://www.hollywoodrepublican.net/tag/entertainment/" rel="tag">Entertainment</a>, <a href="http://www.hollywoodrepublican.net/tag/featured/" rel="tag">Featured</a>, <a href="http://www.hollywoodrepublican.net/tag/jessica-fletcher/" rel="tag">Jessica Fletcher</a></span>
	</footer><!-- .entry-footer -->
	
</article><!-- #post-## -->
				
					<div class="entry-share">
		<h3>Share This Post</h3>
		<ul>
			<li><a href="https://twitter.com/intent/tweet?text=What Jessica Fletcher Can Teach&url=http%3A%2F%2Fwww.hollywoodrepublican.net%2F2017%2F01%2Fjessica-fletcher-can-teach%2F"><i class="fa fa-twitter"></i></a></li>
			<li><a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.hollywoodrepublican.net%2F2017%2F01%2Fjessica-fletcher-can-teach%2F"><i class="fa fa-facebook"></i></a></li>
			<li><a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.hollywoodrepublican.net%2F2017%2F01%2Fjessica-fletcher-can-teach%2F"><i class="fa fa-google-plus"></i></a></li>
			<li><a href="https://www.linkedin.com/shareArticle?mini=true&url=http%3A%2F%2Fwww.hollywoodrepublican.net%2F2017%2F01%2Fjessica-fletcher-can-teach%2F&title=What Jessica Fletcher Can Teach&summary=As part of a government seminar in 1991, I was invited to give a lecture on conservatism in a High School class   I began with two questions.  One, how many of you bought something yesterday?  Almost everyone raised their hand.  Then, I mentioned that if they are reflective of the general population, there were at&hellip;&source=A Hollywood Republican"><i class="fa fa-linkedin"></i></a></li>
			<li><a href="javascript:window.print()"><i class="fa fa-print"></i></a></li>
		</ul>
	</div>

				<div class="newsletter-form"><h3>Get Updates</h3>newsletter code</div> 

				<div class="clearfix"></div>

				
			<div class="related-posts">
				<h3>Related Posts</h3>
				<ul class="clearfix">
											<li>
							<a href="http://www.hollywoodrepublican.net/2017/01/trump-foreign-policy-vs-obamas-failure/">
									<img width="300" height="180" src="http://www.hollywoodrepublican.net/wp-content/uploads/2015/12/Obama-smirk-300x180.jpg" class="attachment-daily-widget-thumb-big size-daily-widget-thumb-big wp-post-image" alt="Trump&#8217;s Foreign policy vs. Obama&#8217;s failure" />								<h2 class="entry-title">Trump&#8217;s Foreign policy vs. Obama&#8217;s failure</h2>							</a>
						</li>
											<li>
							<a href="http://www.hollywoodrepublican.net/2017/01/rogue-one/">
									<img width="300" height="180" src="http://www.hollywoodrepublican.net/wp-content/uploads/2016/12/Rogue-One-300x180.jpeg" class="attachment-daily-widget-thumb-big size-daily-widget-thumb-big wp-post-image" alt="Rogue One" />								<h2 class="entry-title">Rogue One</h2>							</a>
						</li>
											<li>
							<a href="http://www.hollywoodrepublican.net/2016/12/voters-view-immigration-reform/">
									<img width="300" height="180" src="http://www.hollywoodrepublican.net/wp-content/uploads/2013/04/Immigration-Cartoon-300x180.jpg" class="attachment-daily-widget-thumb-big size-daily-widget-thumb-big wp-post-image" alt="Voters View Immigration Reform" />								<h2 class="entry-title">Voters View Immigration Reform</h2>							</a>
						</li>
											<li>
							<a href="http://www.hollywoodrepublican.net/2016/12/voters-gold-standard/">
									<img width="300" height="180" src="http://www.hollywoodrepublican.net/wp-content/uploads/2016/12/goldstandard-300x180.jpg" class="attachment-daily-widget-thumb-big size-daily-widget-thumb-big wp-post-image" alt="Voters and Gold Standard" />								<h2 class="entry-title">Voters and Gold Standard</h2>							</a>
						</li>
									</ul>
			</div>
		
		
				
<div id="comments" class="comments-area">

	
	
	
					<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Post Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/01/jessica-fletcher-can-teach/#respond" style="display:none;">Cancel reply</a></small></h3>				<form action="http://www.hollywoodrepublican.net/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
					<p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='27472' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="571b58b8cf" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="60"/></p>				</form>
					</div><!-- #respond -->
		
</div><!-- #comments -->
			
		</main><!-- #main -->

	
<div class="widget-area sidebar2 column" role="complementary" aria-label="Secondary Sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
	<aside id="daily-random-2" class="widget widget-daily-random posts-thumbnail-widget"><h3 class="widget-title"><strong>Random Posts</strong></h3><ul class="standard-style"><li><a href="http://www.hollywoodrepublican.net/2010/06/the-not-so-great-pretender/" rel="bookmark">The (Not So) Great Pretender</a></li><li><a href="http://www.hollywoodrepublican.net/2015/07/say-goodbye-to-the-donald/" rel="bookmark"><img width="60" height="60" src="http://www.hollywoodrepublican.net/wp-content/uploads/2011/04/donald-trump-60x60.jpg" class="entry-thumb wp-post-image" alt="Time for Goodbye to The Donald?" srcset="http://www.hollywoodrepublican.net/wp-content/uploads/2011/04/donald-trump-60x60.jpg 60w, http://www.hollywoodrepublican.net/wp-content/uploads/2011/04/donald-trump-300x300.jpg 300w, http://www.hollywoodrepublican.net/wp-content/uploads/2011/04/donald-trump-100x100.jpg 100w, http://www.hollywoodrepublican.net/wp-content/uploads/2011/04/donald-trump-150x150.jpg 150w" sizes="(max-width: 60px) 100vw, 60px" /></a><a href="http://www.hollywoodrepublican.net/2015/07/say-goodbye-to-the-donald/" rel="bookmark">Time for Goodbye to The Donald?</a></li><li><a href="http://www.hollywoodrepublican.net/2012/05/is-pro-choice-racist/" rel="bookmark"><img width="60" height="60" src="http://www.hollywoodrepublican.net/wp-content/uploads/2012/05/Baby-In-Womb-60x60.jpg" class="entry-thumb wp-post-image" alt="Is Pro-Choice Racist?" srcset="http://www.hollywoodrepublican.net/wp-content/uploads/2012/05/Baby-In-Womb-60x60.jpg 60w, http://www.hollywoodrepublican.net/wp-content/uploads/2012/05/Baby-In-Womb-100x100.jpg 100w, http://www.hollywoodrepublican.net/wp-content/uploads/2012/05/Baby-In-Womb-150x150.jpg 150w" sizes="(max-width: 60px) 100vw, 60px" /></a><a href="http://www.hollywoodrepublican.net/2012/05/is-pro-choice-racist/" rel="bookmark">Is Pro-Choice Racist?</a></li><li><a href="http://www.hollywoodrepublican.net/2013/02/a-simple-thank-you-karzai/" rel="bookmark"><img width="60" height="60" src="http://www.hollywoodrepublican.net/wp-content/uploads/2013/02/house_destroyed_in_nato_airstrike_in_logar_june_6_2012-60x60.jpg" class="entry-thumb wp-post-image" alt="A Simple &#8220;Thank You&#8221; Would Suffice" srcset="http://www.hollywoodrepublican.net/wp-content/uploads/2013/02/house_destroyed_in_nato_airstrike_in_logar_june_6_2012-60x60.jpg 60w, http://www.hollywoodrepublican.net/wp-content/uploads/2013/02/house_destroyed_in_nato_airstrike_in_logar_june_6_2012-100x100.jpg 100w, http://www.hollywoodrepublican.net/wp-content/uploads/2013/02/house_destroyed_in_nato_airstrike_in_logar_june_6_2012-150x150.jpg 150w" sizes="(max-width: 60px) 100vw, 60px" /></a><a href="http://www.hollywoodrepublican.net/2013/02/a-simple-thank-you-karzai/" rel="bookmark">A Simple &#8220;Thank You&#8221; Would Suffice</a></li><li><a href="http://www.hollywoodrepublican.net/2012/10/will-sandy-add-another-twist-to-tight-race/" rel="bookmark"><img width="60" height="60" src="http://www.hollywoodrepublican.net/wp-content/uploads/2012/10/Obama-Sandy-FEMA-60x60.jpg" class="entry-thumb wp-post-image" alt="Will Sandy Add Another Twist to Tight Race?" srcset="http://www.hollywoodrepublican.net/wp-content/uploads/2012/10/Obama-Sandy-FEMA-60x60.jpg 60w, http://www.hollywoodrepublican.net/wp-content/uploads/2012/10/Obama-Sandy-FEMA-300x300.jpg 300w, http://www.hollywoodrepublican.net/wp-content/uploads/2012/10/Obama-Sandy-FEMA-100x100.jpg 100w, http://www.hollywoodrepublican.net/wp-content/uploads/2012/10/Obama-Sandy-FEMA-150x150.jpg 150w" sizes="(max-width: 60px) 100vw, 60px" /></a><a href="http://www.hollywoodrepublican.net/2012/10/will-sandy-add-another-twist-to-tight-race/" rel="bookmark">Will Sandy Add Another Twist to Tight Race?</a></li></ul></aside><aside id="daily-ads-3" class="widget widget-daily-ad ad-widget"><h3 class="widget-title"><strong>Advertisement</strong></h3><div class="adwidget"><script type="text/javascript" src="http://ap.lijit.com/www/delivery/fpi.js?z=172391&u=hollywoodrep&width=160&height=600"></script></div></aside></div><!-- #secondary -->
	</section><!-- #primary -->


<div id="secondary" class="widget-area sidebar1 column" role="complementary" aria-label="Primary Sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
	<aside id="daily-ads-2" class="widget widget-daily-ad ad-widget"><h3 class="widget-title">Advertisement</h3><div class="adwidget"><script type="text/javascript" src="http://ap.lijit.com///www/delivery/fpi.js#?z=172390&u=hollywoodrep&width=300&height=250"></script></div></aside><aside id="daily-tabs-2" class="widget widget-daily-tabs widget_tabs posts-thumbnail-widget">		
		<ul class="tabs-nav">
			<li class="active"><a href="#tab1" title="Popular">Popular</a></li>
			<li><a href="#tab2" title="Latest">Latest</a></li>
			<li><a href="#tab3" title="Comments">Comments</a></li>        
		</ul>

		<div class="tabs-container">
			<div class="tab-content" id="tab1">
				<ul><li class="clearfix"><a href="http://www.hollywoodrepublican.net/2011/03/the-rape-of-the-unnamed-girl-2/" rel="bookmark"><img width="60" height="60" src="http://www.hollywoodrepublican.net/wp-content/uploads/2011/03/Crying-Geisha-60x60.jpg" class="entry-thumb wp-post-image" alt="The Rape of the &#8220;Unnamed Girl.&#8221;" srcset="http://www.hollywoodrepublican.net/wp-content/uploads/2011/03/Crying-Geisha-60x60.jpg 60w, http://www.hollywoodrepublican.net/wp-content/uploads/2011/03/Crying-Geisha-300x300.jpg 300w, http://www.hollywoodrepublican.net/wp-content/uploads/2011/03/Crying-Geisha-100x100.jpg 100w, http://www.hollywoodrepublican.net/wp-content/uploads/2011/03/Crying-Geisha-150x150.jpg 150w" sizes="(max-width: 60px) 100vw, 60px" /><h2 class="entry-title">The Rape of the &#8220;Unnamed Girl.&#8221;</h2><div class="entry-date">March 20, 2011</div></a></li><li class="clearfix"><a href="http://www.hollywoodrepublican.net/2012/05/small-business-speaks-up/" rel="bookmark"><img width="60" height="60" src="http://www.hollywoodrepublican.net/wp-content/uploads/2012/05/obama-frustrated-by-unemployment-60x60.jpg" class="entry-thumb wp-post-image" alt="Small Business Speaks Up" srcset="http://www.hollywoodrepublican.net/wp-content/uploads/2012/05/obama-frustrated-by-unemployment-60x60.jpg 60w, http://www.hollywoodrepublican.net/wp-content/uploads/2012/05/obama-frustrated-by-unemployment-300x300.jpg 300w, http://www.hollywoodrepublican.net/wp-content/uploads/2012/05/obama-frustrated-by-unemployment-100x100.jpg 100w, http://www.hollywoodrepublican.net/wp-content/uploads/2012/05/obama-frustrated-by-unemployment-150x150.jpg 150w" sizes="(max-width: 60px) 100vw, 60px" /><h2 class="entry-title">Small Business Speaks Up</h2><div class="entry-date">May 7, 2012</div></a></li><li class="clearfix"><a href="http://www.hollywoodrepublican.net/2012/02/santorum-opposes-tea-party-republicans/" rel="bookmark"><img width="60" height="60" src="http://www.hollywoodrepublican.net/wp-content/uploads/2012/02/Santorum-losing-60x60.jpg" class="entry-thumb wp-post-image" alt="Santorum Opposes Tea Party Republicans" srcset="http://www.hollywoodrepublican.net/wp-content/uploads/2012/02/Santorum-losing-60x60.jpg 60w, http://www.hollywoodrepublican.net/wp-content/uploads/2012/02/Santorum-losing-300x300.jpg 300w, http://www.hollywoodrepublican.net/wp-content/uploads/2012/02/Santorum-losing-100x100.jpg 100w, http://www.hollywoodrepublican.net/wp-content/uploads/2012/02/Santorum-losing-150x150.jpg 150w" sizes="(max-width: 60px) 100vw, 60px" /><h2 class="entry-title">Santorum Opposes Tea Party Republicans</h2><div class="entry-date">February 16, 2012</div></a></li><li class="clearfix"><a href="http://www.hollywoodrepublican.net/2012/01/keeping-ron-paul-supporters/" rel="bookmark"><img width="60" height="60" src="http://www.hollywoodrepublican.net/wp-content/uploads/2011/12/Ron-paul-supporters-60x60.jpg" class="entry-thumb wp-post-image" alt="Keeping Ron Paul Supporters" srcset="http://www.hollywoodrepublican.net/wp-content/uploads/2011/12/Ron-paul-supporters-60x60.jpg 60w, http://www.hollywoodrepublican.net/wp-content/uploads/2011/12/Ron-paul-supporters-300x300.jpg 300w, http://www.hollywoodrepublican.net/wp-content/uploads/2011/12/Ron-paul-supporters-100x100.jpg 100w, http://www.hollywoodrepublican.net/wp-content/uploads/2011/12/Ron-paul-supporters-150x150.jpg 150w" sizes="(max-width: 60px) 100vw, 60px" /><h2 class="entry-title">Keeping Ron Paul Supporters</h2><div class="entry-date">January 24, 2012</div></a></li><li class="clearfix"><a href="http://www.hollywoodrepublican.net/2011/04/for-the-love-of-gay-part-1/" rel="bookmark"><img width="60" height="60" src="http://www.hollywoodrepublican.net/wp-content/uploads/2011/04/A-Prayer-for-Peace-By-Gods-Grace-60x60.jpg" class="entry-thumb wp-post-image" alt="For The Love Of Gay: Part 1" srcset="http://www.hollywoodrepublican.net/wp-content/uploads/2011/04/A-Prayer-for-Peace-By-Gods-Grace-60x60.jpg 60w, http://www.hollywoodrepublican.net/wp-content/uploads/2011/04/A-Prayer-for-Peace-By-Gods-Grace-300x300.jpg 300w, http://www.hollywoodrepublican.net/wp-content/uploads/2011/04/A-Prayer-for-Peace-By-Gods-Grace-100x100.jpg 100w, http://www.hollywoodrepublican.net/wp-content/uploads/2011/04/A-Prayer-for-Peace-By-Gods-Grace-150x150.jpg 150w" sizes="(max-width: 60px) 100vw, 60px" /><h2 class="entry-title">For The Love Of Gay: Part 1</h2><div class="entry-date">April 2, 2011</div></a></li></ul>			</div>

			<div class="tab-content" id="tab2">
				<ul><li class="clearfix"><a href="http://www.hollywoodrepublican.net/2017/01/jessica-fletcher-can-teach/" rel="bookmark"><img width="60" height="60" src="http://www.hollywoodrepublican.net/wp-content/uploads/2017/01/jessicafletcher-60x60.jpg" class="entry-thumb wp-post-image" alt="What Jessica Fletcher Can Teach" srcset="http://www.hollywoodrepublican.net/wp-content/uploads/2017/01/jessicafletcher-60x60.jpg 60w, http://www.hollywoodrepublican.net/wp-content/uploads/2017/01/jessicafletcher-300x300.jpg 300w, http://www.hollywoodrepublican.net/wp-content/uploads/2017/01/jessicafletcher-100x100.jpg 100w, http://www.hollywoodrepublican.net/wp-content/uploads/2017/01/jessicafletcher-150x150.jpg 150w" sizes="(max-width: 60px) 100vw, 60px" /><h2 class="entry-title">What Jessica Fletcher Can Teach</h2><div class="entry-date">January 31, 2017</div></a></li><li class="clearfix"><a href="http://www.hollywoodrepublican.net/2017/01/the-executive-order/" rel="bookmark"><img width="60" height="60" src="http://www.hollywoodrepublican.net/wp-content/uploads/2017/01/Trump-main-60x60.jpg" class="entry-thumb wp-post-image" alt="The Executive Order" srcset="http://www.hollywoodrepublican.net/wp-content/uploads/2017/01/Trump-main-60x60.jpg 60w, http://www.hollywoodrepublican.net/wp-content/uploads/2017/01/Trump-main-300x300.jpg 300w, http://www.hollywoodrepublican.net/wp-content/uploads/2017/01/Trump-main-100x100.jpg 100w, http://www.hollywoodrepublican.net/wp-content/uploads/2017/01/Trump-main-150x150.jpg 150w" sizes="(max-width: 60px) 100vw, 60px" /><h2 class="entry-title">The Executive Order</h2><div class="entry-date">January 29, 2017</div></a></li><li class="clearfix"><a href="http://www.hollywoodrepublican.net/2017/01/president-donald-j-trump/" rel="bookmark"><img width="60" height="60" src="http://www.hollywoodrepublican.net/wp-content/uploads/2016/11/Donald_Trump-60x60.jpg" class="entry-thumb wp-post-image" alt="President Donald J Trump" srcset="http://www.hollywoodrepublican.net/wp-content/uploads/2016/11/Donald_Trump-60x60.jpg 60w, http://www.hollywoodrepublican.net/wp-content/uploads/2016/11/Donald_Trump-100x100.jpg 100w, http://www.hollywoodrepublican.net/wp-content/uploads/2016/11/Donald_Trump-150x150.jpg 150w" sizes="(max-width: 60px) 100vw, 60px" /><h2 class="entry-title">President Donald J Trump</h2><div class="entry-date">January 26, 2017</div></a></li><li class="clearfix"><a href="http://www.hollywoodrepublican.net/2017/01/trump-foreign-policy-vs-obamas-failure/" rel="bookmark"><img width="60" height="60" src="http://www.hollywoodrepublican.net/wp-content/uploads/2015/12/Obama-smirk-60x60.jpg" class="entry-thumb wp-post-image" alt="Trump&#8217;s Foreign policy vs. Obama&#8217;s failure" srcset="http://www.hollywoodrepublican.net/wp-content/uploads/2015/12/Obama-smirk-60x60.jpg 60w, http://www.hollywoodrepublican.net/wp-content/uploads/2015/12/Obama-smirk-300x300.jpg 300w, http://www.hollywoodrepublican.net/wp-content/uploads/2015/12/Obama-smirk-100x100.jpg 100w, http://www.hollywoodrepublican.net/wp-content/uploads/2015/12/Obama-smirk-150x150.jpg 150w" sizes="(max-width: 60px) 100vw, 60px" /><h2 class="entry-title">Trump&#8217;s Foreign policy vs. Obama&#8217;s failure</h2><div class="entry-date">January 24, 2017</div></a></li><li class="clearfix"><a href="http://www.hollywoodrepublican.net/2017/01/i-have-a-dream-martin-luther-king/" rel="bookmark"><img width="60" height="60" src="http://www.hollywoodrepublican.net/wp-content/uploads/2011/01/martin-luther-king-1966-60x60.jpg" class="entry-thumb wp-post-image" alt="I Have a Dream" srcset="http://www.hollywoodrepublican.net/wp-content/uploads/2011/01/martin-luther-king-1966-60x60.jpg 60w, http://www.hollywoodrepublican.net/wp-content/uploads/2011/01/martin-luther-king-1966-300x300.jpg 300w, http://www.hollywoodrepublican.net/wp-content/uploads/2011/01/martin-luther-king-1966-100x100.jpg 100w, http://www.hollywoodrepublican.net/wp-content/uploads/2011/01/martin-luther-king-1966-150x150.jpg 150w" sizes="(max-width: 60px) 100vw, 60px" /><h2 class="entry-title">I Have a Dream</h2><div class="entry-date">January 16, 2017</div></a></li></ul>			</div>

			<div class="tab-content" id="tab3">
													<ul>
													<li class="clearfix">
								<a href="http://www.hollywoodrepublican.net/2017/01/the-executive-order/#comment-504912">
									<span class="entry-thumb"><img alt='' src='http://0.gravatar.com/avatar/f678b437ddff551baf5e038487542023?s=50&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/f678b437ddff551baf5e038487542023?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' itemprop="image" /></span>
									<strong>Anonymous</strong>
									<span>“So the next time you hear a president is issuing an executi</span>
								</a>
							</li>
													<li class="clearfix">
								<a href="http://www.hollywoodrepublican.net/who-is-a-republican/#comment-504887">
									<span class="entry-thumb"><img alt='' src='http://2.gravatar.com/avatar/e69bee7c7c129c584be8118b3d2f0596?s=50&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/e69bee7c7c129c584be8118b3d2f0596?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' itemprop="image" /></span>
									<strong>Grey</strong>
									<span>What a fucked up site. There is no list except the republica</span>
								</a>
							</li>
													<li class="clearfix">
								<a href="http://www.hollywoodrepublican.net/2017/01/president-donald-j-trump/#comment-504857">
									<span class="entry-thumb"><img alt='' src='http://0.gravatar.com/avatar/f678b437ddff551baf5e038487542023?s=50&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/f678b437ddff551baf5e038487542023?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' itemprop="image" /></span>
									<strong>Anonymous</strong>
									<span>I wonder if people are reading what you are saying. Well, no</span>
								</a>
							</li>
													<li class="clearfix">
								<a href="http://www.hollywoodrepublican.net/2014/09/gilded-age/#comment-504552">
									<span class="entry-thumb"><img alt='' src='http://0.gravatar.com/avatar/6f87471783197e5291293383a8ba46c5?s=50&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/6f87471783197e5291293383a8ba46c5?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' itemprop="image" /></span>
									<strong>Kristopher Merchant</strong>
									<span>What's your point? Do you want to go back to this, since it</span>
								</a>
							</li>
													<li class="clearfix">
								<a href="http://www.hollywoodrepublican.net/who-is-a-republican/#comment-504523">
									<span class="entry-thumb"><img alt='' src='http://2.gravatar.com/avatar/29cf56b57b5e688620438ace56564c30?s=50&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/29cf56b57b5e688620438ace56564c30?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' itemprop="image" /></span>
									<strong>Donald Carr</strong>
									<span>I just wanted you to know I once was a Democrat but I'm all</span>
								</a>
							</li>
											</ul>
							</div>

		</div>

		</aside><aside id="daily-feedburner-2" class="widget widget-daily-feedburner subscribe-widget"><h3 class="widget-title">Get Updates</h3>			<form class="form-subscribe" action="http://feedburner.google.com/fb/a/mailverify" method="post" target="popupwindow" onsubmit="window.open('http://feedburner.google.com/fb/a/mailverify?uri=AHollywoodRepublican', 'popupwindow', 'scrollbars=yes,width=550,height=520'); return true">
									<p class="help-block">Subscribe to our newsletter to receive breaking news by email.</p>
								<input type="text" name="email" placeholder="Enter your email">
				<input type="hidden" value="AHollywoodRepublican" name="uri">
				<input type="hidden" value="AHollywoodRepublican" name="title">
				<input type="hidden" name="loc" value="en_US">
				<button class="btn" type="submit" name="submit">Signup</button>
			</form>
		</aside></div><!-- #secondary -->	</div><!-- #content -->

	<div class="clearfix"></div>

	<footer id="footer" class="container clearfix" role="contentinfo" itemscope="itemscope" itemtype="http://schema.org/WPFooter">

		<div class="footer-column footer-column-1">
			<aside id="daily-views-2" class="widget widget-daily-views posts-thumbnail-widget"><h3 class="widget-title">Most Views Posts</h3><ul><li><a href="http://www.hollywoodrepublican.net/2012/03/ten-sweet-and-not-so-songs-for-little-sixteen/" rel="bookmark"></a><a href="http://www.hollywoodrepublican.net/2012/03/ten-sweet-and-not-so-songs-for-little-sixteen/" rel="bookmark">Ten Sweet (and not so) Songs for Little Sixteen</a><p class="entry-info"><time class="entry-date" datetime="2012-03-14T07:01:28+00:00">March 14, 2012</time><span class="entry-view">- 15,313 Views</span></p></li><li><a href="http://www.hollywoodrepublican.net/2015/12/the-amazing-mark-steyn/" rel="bookmark"><img width="60" height="60" src="http://www.hollywoodrepublican.net/wp-content/uploads/2015/12/Mark-Steyn-hi-res-60x60.jpg" class="entry-thumb wp-post-image" alt="The Amazing Mark Steyn" srcset="http://www.hollywoodrepublican.net/wp-content/uploads/2015/12/Mark-Steyn-hi-res-60x60.jpg 60w, http://www.hollywoodrepublican.net/wp-content/uploads/2015/12/Mark-Steyn-hi-res-300x300.jpg 300w, http://www.hollywoodrepublican.net/wp-content/uploads/2015/12/Mark-Steyn-hi-res-100x100.jpg 100w, http://www.hollywoodrepublican.net/wp-content/uploads/2015/12/Mark-Steyn-hi-res-150x150.jpg 150w" sizes="(max-width: 60px) 100vw, 60px" /></a><a href="http://www.hollywoodrepublican.net/2015/12/the-amazing-mark-steyn/" rel="bookmark">The Amazing Mark Steyn</a><p class="entry-info"><time class="entry-date" datetime="2015-12-26T06:39:26+00:00">December 26, 2015</time><span class="entry-view">- 3,838 Views</span></p></li><li><a href="http://www.hollywoodrepublican.net/2010/12/spacey/" rel="bookmark"></a><a href="http://www.hollywoodrepublican.net/2010/12/spacey/" rel="bookmark">Spacey</a><p class="entry-info"><time class="entry-date" datetime="2010-12-14T10:55:14+00:00">December 14, 2010</time><span class="entry-view">- 3,417 Views</span></p></li><li><a href="http://www.hollywoodrepublican.net/2013/11/mark-wahlberg-blasts-hollywood-privilege/" rel="bookmark"><img width="60" height="60" src="http://www.hollywoodrepublican.net/wp-content/uploads/2013/11/Mark-Wahlberg-60x60.jpg" class="entry-thumb wp-post-image" alt="Mark Wahlberg blasts Hollywood privilege" srcset="http://www.hollywoodrepublican.net/wp-content/uploads/2013/11/Mark-Wahlberg-60x60.jpg 60w, http://www.hollywoodrepublican.net/wp-content/uploads/2013/11/Mark-Wahlberg-100x100.jpg 100w, http://www.hollywoodrepublican.net/wp-content/uploads/2013/11/Mark-Wahlberg-150x150.jpg 150w" sizes="(max-width: 60px) 100vw, 60px" /></a><a href="http://www.hollywoodrepublican.net/2013/11/mark-wahlberg-blasts-hollywood-privilege/" rel="bookmark">Mark Wahlberg blasts Hollywood privilege</a><p class="entry-info"><time class="entry-date" datetime="2013-11-13T12:00:24+00:00">November 13, 2013</time><span class="entry-view">- 2,971 Views</span></p></li><li><a href="http://www.hollywoodrepublican.net/2012/06/welcome-to-prison-you-son-of-a-bitch/" rel="bookmark"><img width="60" height="60" src="http://www.hollywoodrepublican.net/wp-content/uploads/2012/06/Sandusky-Mugshot-60x60.jpg" class="entry-thumb wp-post-image" alt="Welcome To Prison You Son of a Bitch" srcset="http://www.hollywoodrepublican.net/wp-content/uploads/2012/06/Sandusky-Mugshot-60x60.jpg 60w, http://www.hollywoodrepublican.net/wp-content/uploads/2012/06/Sandusky-Mugshot-100x100.jpg 100w, http://www.hollywoodrepublican.net/wp-content/uploads/2012/06/Sandusky-Mugshot-150x150.jpg 150w" sizes="(max-width: 60px) 100vw, 60px" /></a><a href="http://www.hollywoodrepublican.net/2012/06/welcome-to-prison-you-son-of-a-bitch/" rel="bookmark">Welcome To Prison You Son of a Bitch</a><p class="entry-info"><time class="entry-date" datetime="2012-06-30T06:00:07+00:00">June 30, 2012</time><span class="entry-view">- 2,686 Views</span></p></li></ul></aside>		</div>

		<div class="footer-column footer-column-2">
			<aside id="daily-popular-2" class="widget widget-daily-popular posts-thumbnail-widget"><h3 class="widget-title">Popular Posts</h3><ul class="standard-style"><li><a href="http://www.hollywoodrepublican.net/2011/03/the-rape-of-the-unnamed-girl-2/" rel="bookmark"><img width="60" height="60" src="http://www.hollywoodrepublican.net/wp-content/uploads/2011/03/Crying-Geisha-60x60.jpg" class="entry-thumb wp-post-image" alt="The Rape of the &#8220;Unnamed Girl.&#8221;" srcset="http://www.hollywoodrepublican.net/wp-content/uploads/2011/03/Crying-Geisha-60x60.jpg 60w, http://www.hollywoodrepublican.net/wp-content/uploads/2011/03/Crying-Geisha-300x300.jpg 300w, http://www.hollywoodrepublican.net/wp-content/uploads/2011/03/Crying-Geisha-100x100.jpg 100w, http://www.hollywoodrepublican.net/wp-content/uploads/2011/03/Crying-Geisha-150x150.jpg 150w" sizes="(max-width: 60px) 100vw, 60px" /></a><a href="http://www.hollywoodrepublican.net/2011/03/the-rape-of-the-unnamed-girl-2/" rel="bookmark">The Rape of the &#8220;Unnamed Girl.&#8221;</a></li><li><a href="http://www.hollywoodrepublican.net/2012/05/small-business-speaks-up/" rel="bookmark"><img width="60" height="60" src="http://www.hollywoodrepublican.net/wp-content/uploads/2012/05/obama-frustrated-by-unemployment-60x60.jpg" class="entry-thumb wp-post-image" alt="Small Business Speaks Up" srcset="http://www.hollywoodrepublican.net/wp-content/uploads/2012/05/obama-frustrated-by-unemployment-60x60.jpg 60w, http://www.hollywoodrepublican.net/wp-content/uploads/2012/05/obama-frustrated-by-unemployment-300x300.jpg 300w, http://www.hollywoodrepublican.net/wp-content/uploads/2012/05/obama-frustrated-by-unemployment-100x100.jpg 100w, http://www.hollywoodrepublican.net/wp-content/uploads/2012/05/obama-frustrated-by-unemployment-150x150.jpg 150w" sizes="(max-width: 60px) 100vw, 60px" /></a><a href="http://www.hollywoodrepublican.net/2012/05/small-business-speaks-up/" rel="bookmark">Small Business Speaks Up</a></li><li><a href="http://www.hollywoodrepublican.net/2012/02/santorum-opposes-tea-party-republicans/" rel="bookmark"><img width="60" height="60" src="http://www.hollywoodrepublican.net/wp-content/uploads/2012/02/Santorum-losing-60x60.jpg" class="entry-thumb wp-post-image" alt="Santorum Opposes Tea Party Republicans" srcset="http://www.hollywoodrepublican.net/wp-content/uploads/2012/02/Santorum-losing-60x60.jpg 60w, http://www.hollywoodrepublican.net/wp-content/uploads/2012/02/Santorum-losing-300x300.jpg 300w, http://www.hollywoodrepublican.net/wp-content/uploads/2012/02/Santorum-losing-100x100.jpg 100w, http://www.hollywoodrepublican.net/wp-content/uploads/2012/02/Santorum-losing-150x150.jpg 150w" sizes="(max-width: 60px) 100vw, 60px" /></a><a href="http://www.hollywoodrepublican.net/2012/02/santorum-opposes-tea-party-republicans/" rel="bookmark">Santorum Opposes Tea Party Republicans</a></li><li><a href="http://www.hollywoodrepublican.net/2012/01/keeping-ron-paul-supporters/" rel="bookmark"><img width="60" height="60" src="http://www.hollywoodrepublican.net/wp-content/uploads/2011/12/Ron-paul-supporters-60x60.jpg" class="entry-thumb wp-post-image" alt="Keeping Ron Paul Supporters" srcset="http://www.hollywoodrepublican.net/wp-content/uploads/2011/12/Ron-paul-supporters-60x60.jpg 60w, http://www.hollywoodrepublican.net/wp-content/uploads/2011/12/Ron-paul-supporters-300x300.jpg 300w, http://www.hollywoodrepublican.net/wp-content/uploads/2011/12/Ron-paul-supporters-100x100.jpg 100w, http://www.hollywoodrepublican.net/wp-content/uploads/2011/12/Ron-paul-supporters-150x150.jpg 150w" sizes="(max-width: 60px) 100vw, 60px" /></a><a href="http://www.hollywoodrepublican.net/2012/01/keeping-ron-paul-supporters/" rel="bookmark">Keeping Ron Paul Supporters</a></li><li><a href="http://www.hollywoodrepublican.net/2011/04/for-the-love-of-gay-part-1/" rel="bookmark"><img width="60" height="60" src="http://www.hollywoodrepublican.net/wp-content/uploads/2011/04/A-Prayer-for-Peace-By-Gods-Grace-60x60.jpg" class="entry-thumb wp-post-image" alt="For The Love Of Gay: Part 1" srcset="http://www.hollywoodrepublican.net/wp-content/uploads/2011/04/A-Prayer-for-Peace-By-Gods-Grace-60x60.jpg 60w, http://www.hollywoodrepublican.net/wp-content/uploads/2011/04/A-Prayer-for-Peace-By-Gods-Grace-300x300.jpg 300w, http://www.hollywoodrepublican.net/wp-content/uploads/2011/04/A-Prayer-for-Peace-By-Gods-Grace-100x100.jpg 100w, http://www.hollywoodrepublican.net/wp-content/uploads/2011/04/A-Prayer-for-Peace-By-Gods-Grace-150x150.jpg 150w" sizes="(max-width: 60px) 100vw, 60px" /></a><a href="http://www.hollywoodrepublican.net/2011/04/for-the-love-of-gay-part-1/" rel="bookmark">For The Love Of Gay: Part 1</a></li></ul></aside>		</div>

		<div class="footer-column footer-column-3">
			<aside id="daily-random-3" class="widget widget-daily-random posts-thumbnail-widget"><h3 class="widget-title">Random Posts</h3><ul class="standard-style"><li><a href="http://www.hollywoodrepublican.net/2012/10/at-best-a-fleeting-tie-for-obama-the-reality-is-a-cancer-on-his-campaign/" rel="bookmark"><img width="60" height="60" src="http://www.hollywoodrepublican.net/wp-content/uploads/2012/10/Hofstra-Debate-60x60.jpg" class="entry-thumb wp-post-image" alt="At Best a Fleeting Tie for Obama. The Reality is a Cancer on His Campaign" srcset="http://www.hollywoodrepublican.net/wp-content/uploads/2012/10/Hofstra-Debate-60x60.jpg 60w, http://www.hollywoodrepublican.net/wp-content/uploads/2012/10/Hofstra-Debate-100x100.jpg 100w, http://www.hollywoodrepublican.net/wp-content/uploads/2012/10/Hofstra-Debate-150x150.jpg 150w" sizes="(max-width: 60px) 100vw, 60px" /></a><a href="http://www.hollywoodrepublican.net/2012/10/at-best-a-fleeting-tie-for-obama-the-reality-is-a-cancer-on-his-campaign/" rel="bookmark">At Best a Fleeting Tie for Obama. The Reality is a Cancer on His Campaign</a></li><li><a href="http://www.hollywoodrepublican.net/2011/06/is-nbc-controlled-by-atheists/" rel="bookmark"><img width="60" height="60" src="http://www.hollywoodrepublican.net/wp-content/uploads/2011/06/Old-Glory-60x60.jpg" class="entry-thumb wp-post-image" alt="Is NBC Controlled by Atheists?" srcset="http://www.hollywoodrepublican.net/wp-content/uploads/2011/06/Old-Glory-60x60.jpg 60w, http://www.hollywoodrepublican.net/wp-content/uploads/2011/06/Old-Glory-300x300.jpg 300w, http://www.hollywoodrepublican.net/wp-content/uploads/2011/06/Old-Glory-100x100.jpg 100w, http://www.hollywoodrepublican.net/wp-content/uploads/2011/06/Old-Glory-150x150.jpg 150w" sizes="(max-width: 60px) 100vw, 60px" /></a><a href="http://www.hollywoodrepublican.net/2011/06/is-nbc-controlled-by-atheists/" rel="bookmark">Is NBC Controlled by Atheists?</a></li><li><a href="http://www.hollywoodrepublican.net/2009/12/what-a-difference-a-year-makes/" rel="bookmark">What A Difference a Year Makes</a></li><li><a href="http://www.hollywoodrepublican.net/2012/02/barack-obamas-contraceptive-mandate-violates-multiple-constitutional-rights/" rel="bookmark">Barack Obama&#8217;s Contraceptive Mandate Violates Multiple Constitutional Rights</a></li><li><a href="http://www.hollywoodrepublican.net/2013/01/lesson-to-be-learned-taxes/" rel="bookmark"><img width="60" height="60" src="http://www.hollywoodrepublican.net/wp-content/uploads/2012/11/Obama-Revenge-60x60.jpg" class="entry-thumb wp-post-image" alt="Taxes &#8211; A Lesson To Be Learned!" srcset="http://www.hollywoodrepublican.net/wp-content/uploads/2012/11/Obama-Revenge-60x60.jpg 60w, http://www.hollywoodrepublican.net/wp-content/uploads/2012/11/Obama-Revenge-100x100.jpg 100w, http://www.hollywoodrepublican.net/wp-content/uploads/2012/11/Obama-Revenge-150x150.jpg 150w" sizes="(max-width: 60px) 100vw, 60px" /></a><a href="http://www.hollywoodrepublican.net/2013/01/lesson-to-be-learned-taxes/" rel="bookmark">Taxes &#8211; A Lesson To Be Learned!</a></li></ul></aside>		</div>

		<div class="footer-column footer-column-4">
			<aside id="daily-recent-2" class="widget widget-daily-recent posts-thumbnail-widget"><h3 class="widget-title">Recent Posts</h3><ul class="standard-style"><li><a href="http://www.hollywoodrepublican.net/2017/01/jessica-fletcher-can-teach/" rel="bookmark"><img width="60" height="60" src="http://www.hollywoodrepublican.net/wp-content/uploads/2017/01/jessicafletcher-60x60.jpg" class="entry-thumb wp-post-image" alt="What Jessica Fletcher Can Teach" srcset="http://www.hollywoodrepublican.net/wp-content/uploads/2017/01/jessicafletcher-60x60.jpg 60w, http://www.hollywoodrepublican.net/wp-content/uploads/2017/01/jessicafletcher-300x300.jpg 300w, http://www.hollywoodrepublican.net/wp-content/uploads/2017/01/jessicafletcher-100x100.jpg 100w, http://www.hollywoodrepublican.net/wp-content/uploads/2017/01/jessicafletcher-150x150.jpg 150w" sizes="(max-width: 60px) 100vw, 60px" /></a><a href="http://www.hollywoodrepublican.net/2017/01/jessica-fletcher-can-teach/" rel="bookmark">What Jessica Fletcher Can Teach</a></li><li><a href="http://www.hollywoodrepublican.net/2017/01/the-executive-order/" rel="bookmark"><img width="60" height="60" src="http://www.hollywoodrepublican.net/wp-content/uploads/2017/01/Trump-main-60x60.jpg" class="entry-thumb wp-post-image" alt="The Executive Order" srcset="http://www.hollywoodrepublican.net/wp-content/uploads/2017/01/Trump-main-60x60.jpg 60w, http://www.hollywoodrepublican.net/wp-content/uploads/2017/01/Trump-main-300x300.jpg 300w, http://www.hollywoodrepublican.net/wp-content/uploads/2017/01/Trump-main-100x100.jpg 100w, http://www.hollywoodrepublican.net/wp-content/uploads/2017/01/Trump-main-150x150.jpg 150w" sizes="(max-width: 60px) 100vw, 60px" /></a><a href="http://www.hollywoodrepublican.net/2017/01/the-executive-order/" rel="bookmark">The Executive Order</a></li><li><a href="http://www.hollywoodrepublican.net/2017/01/president-donald-j-trump/" rel="bookmark"><img width="60" height="60" src="http://www.hollywoodrepublican.net/wp-content/uploads/2016/11/Donald_Trump-60x60.jpg" class="entry-thumb wp-post-image" alt="President Donald J Trump" srcset="http://www.hollywoodrepublican.net/wp-content/uploads/2016/11/Donald_Trump-60x60.jpg 60w, http://www.hollywoodrepublican.net/wp-content/uploads/2016/11/Donald_Trump-100x100.jpg 100w, http://www.hollywoodrepublican.net/wp-content/uploads/2016/11/Donald_Trump-150x150.jpg 150w" sizes="(max-width: 60px) 100vw, 60px" /></a><a href="http://www.hollywoodrepublican.net/2017/01/president-donald-j-trump/" rel="bookmark">President Donald J Trump</a></li><li><a href="http://www.hollywoodrepublican.net/2017/01/trump-foreign-policy-vs-obamas-failure/" rel="bookmark"><img width="60" height="60" src="http://www.hollywoodrepublican.net/wp-content/uploads/2015/12/Obama-smirk-60x60.jpg" class="entry-thumb wp-post-image" alt="Trump&#8217;s Foreign policy vs. Obama&#8217;s failure" srcset="http://www.hollywoodrepublican.net/wp-content/uploads/2015/12/Obama-smirk-60x60.jpg 60w, http://www.hollywoodrepublican.net/wp-content/uploads/2015/12/Obama-smirk-300x300.jpg 300w, http://www.hollywoodrepublican.net/wp-content/uploads/2015/12/Obama-smirk-100x100.jpg 100w, http://www.hollywoodrepublican.net/wp-content/uploads/2015/12/Obama-smirk-150x150.jpg 150w" sizes="(max-width: 60px) 100vw, 60px" /></a><a href="http://www.hollywoodrepublican.net/2017/01/trump-foreign-policy-vs-obamas-failure/" rel="bookmark">Trump&#8217;s Foreign policy vs. Obama&#8217;s failure</a></li><li><a href="http://www.hollywoodrepublican.net/2017/01/i-have-a-dream-martin-luther-king/" rel="bookmark"><img width="60" height="60" src="http://www.hollywoodrepublican.net/wp-content/uploads/2011/01/martin-luther-king-1966-60x60.jpg" class="entry-thumb wp-post-image" alt="I Have a Dream" srcset="http://www.hollywoodrepublican.net/wp-content/uploads/2011/01/martin-luther-king-1966-60x60.jpg 60w, http://www.hollywoodrepublican.net/wp-content/uploads/2011/01/martin-luther-king-1966-300x300.jpg 300w, http://www.hollywoodrepublican.net/wp-content/uploads/2011/01/martin-luther-king-1966-100x100.jpg 100w, http://www.hollywoodrepublican.net/wp-content/uploads/2011/01/martin-luther-king-1966-150x150.jpg 150w" sizes="(max-width: 60px) 100vw, 60px" /></a><a href="http://www.hollywoodrepublican.net/2017/01/i-have-a-dream-martin-luther-king/" rel="bookmark">I Have a Dream</a></li></ul></aside>		</div>

		<div id="site-bottom" class="container clearfix">

			<div class="copyright">© Copyright 2015 <a href="http://www.hollywoodrepublican.net">A Hollywood Republican</a> · Designed by <a href="http://www.theme-junkie.com/">Theme Junkie</a></div><!-- .copyright -->

		</div>
		
	</footer><!-- #colophon -->
	
</div><!-- #page -->

<script>document.documentElement.className = 'js';</script>
<script type="text/javascript">/* <![CDATA[ */ jQuery(document).ready( function() { jQuery.post( "http://www.hollywoodrepublican.net/wp-admin/admin-ajax.php", { action : "entry_views", _ajax_nonce : "056f8fffa9", post_id : 27472 } ); } ); /* ]]> */</script>
<script type='text/javascript' src='http://www.hollywoodrepublican.net/wp-content/plugins/akismet/_inc/form.js?ver=3.2'></script>
<script type='text/javascript' src='http://www.hollywoodrepublican.net/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.hollywoodrepublican.net/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.hollywoodrepublican.net/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.hollywoodrepublican.net/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.hollywoodrepublican.net/wp-content/plugins/theme-junkie-shortcodes/assets/js/junkie-shortcodes.js'></script>
<script type='text/javascript' src='http://www.hollywoodrepublican.net/wp-content/themes/daily/assets/js/jquery.slicknav.min.js'></script>
<script type='text/javascript' src='http://www.hollywoodrepublican.net/wp-content/themes/daily/assets/js/daily.min.js'></script>
<script type='text/javascript' src='http://www.hollywoodrepublican.net/wp-includes/js/comment-reply.min.js?ver=4.5.6'></script>
<script type='text/javascript' src='http://www.hollywoodrepublican.net/wp-includes/js/wp-embed.min.js?ver=4.5.6'></script>
	<script type="text/javascript">

		$(document).ready(function(){
			$('#primary-menu').slicknav({
				prependTo:'#primary-bar',
				label: "PAGES"
			});
			$('#secondary-menu').slicknav({
				prependTo:'#secondary-bar',
				label: "CATEGORIES"			
			});	
		});
		
	</script>
	<script src="http://static.getclicky.com/js" type="text/javascript"></script>
<script type="text/javascript">clicky.init(66369231);</script>

</body>
</html>
