<!DOCTYPE html>
<html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://www.hollywoodrepublican.net/xmlrpc.php">
<title>Danny Lerner - A Hollywood Republican</title>

<!-- This site is optimized with the Yoast SEO plugin v5.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="My good friend Danny Lerner passed away last week after a long bout with cancer. He will be missed by all of us in the movie business."/>
<link rel="canonical" href="http://www.hollywoodrepublican.net/2015/03/danny-lerner/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Danny Lerner - A Hollywood Republican" />
<meta property="og:description" content="My good friend Danny Lerner passed away last week after a long bout with cancer. He will be missed by all of us in the movie business." />
<meta property="og:url" content="http://www.hollywoodrepublican.net/2015/03/danny-lerner/" />
<meta property="og:site_name" content="A Hollywood Republican" />
<meta property="article:publisher" content="https://www.facebook.com/pages/A-Hollywood-Republican/106433212754922" />
<meta property="article:author" content="http://www.facebook.com/frank.demartini" />
<meta property="article:tag" content="Danny Lerner" />
<meta property="article:tag" content="Millennium Films" />
<meta property="article:section" content="Entertainment" />
<meta property="article:published_time" content="2015-03-11T06:47:49-07:00" />
<meta property="article:modified_time" content="2015-03-10T15:33:15-07:00" />
<meta property="og:updated_time" content="2015-03-10T15:33:15-07:00" />
<meta property="fb:admins" content="10152968811884601" />
<meta property="og:image" content="http://www.hollywoodrepublican.net/wp-content/uploads/2015/03/Danny-Lerner.jpg" />
<meta property="og:image:width" content="830" />
<meta property="og:image:height" content="780" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="A Hollywood Republican &raquo; Feed" href="http://www.hollywoodrepublican.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="A Hollywood Republican &raquo; Comments Feed" href="http://www.hollywoodrepublican.net/comments/feed/" />

<!-- All in One Webmaster plugin by Crunchify.com --><script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-8613208-2', 'auto');
ga('send', 'pageview');
</script>
<!-- /All in One Webmaster plugin -->

<link rel="alternate" type="application/rss+xml" title="A Hollywood Republican &raquo; Danny Lerner Comments Feed" href="http://www.hollywoodrepublican.net/2015/03/danny-lerner/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.hollywoodrepublican.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='junkie-shortcodes-css'  href='http://www.hollywoodrepublican.net/wp-content/plugins/theme-junkie-shortcodes/assets/css/junkie-shortcodes.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='daily-style-css'  href='http://www.hollywoodrepublican.net/wp-content/themes/daily/style.min.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='daily-responsive-css'  href='http://www.hollywoodrepublican.net/wp-content/themes/daily/assets/css/responsive.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='daily-colors-css'  href='http://www.hollywoodrepublican.net/wp-content/themes/daily/assets/css/colors/default.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='http://www.hollywoodrepublican.net/wp-content/plugins/tablepress/css/default.min.css?ver=1.8' type='text/css' media='all' />
<script type='text/javascript' src='http://www.hollywoodrepublican.net/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.hollywoodrepublican.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://www.hollywoodrepublican.net/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.hollywoodrepublican.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.hollywoodrepublican.net/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.5" />
<link rel='shortlink' href='http://www.hollywoodrepublican.net/?p=24541' />
<link rel="alternate" type="application/json+oembed" href="http://www.hollywoodrepublican.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.hollywoodrepublican.net%2F2015%2F03%2Fdanny-lerner%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.hollywoodrepublican.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.hollywoodrepublican.net%2F2015%2F03%2Fdanny-lerner%2F&#038;format=xml" />
<meta name="template" content="Daily 3.0" />
<!--[if lte IE 9]>
<script src="http://www.hollywoodrepublican.net/wp-content/themes/daily/assets/js/html5shiv.js"></script>
<![endif]-->
</head>

<body class="post-template-default single single-post postid-24541 single-format-standard group-blog layout-3c-1" itemscope itemtype="http://schema.org/Blog">

<div id="page" class="hfeed site">

	<header id="masthead" class="site-header container clearfix" role="banner" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
		
			
	<div id="primary-bar">
		<div class="container">

			<nav id="primary-nav" class="main-navigation" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">

				<ul id="primary-menu" class="primary-menu sf-menu"><li  id="menu-item-24885" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24885"><a href="http://www.hollywoodrepublican.net/wp-admin">Login</a></li>
</ul>
			</nav><!-- #primary-nav -->

			<div class="header-social"><a href="https://www.facebook.com/pages/A-Hollywood-Republican/106433212754922" title="Facebook"><i class="fa fa-facebook"></i><span>Facebook</span></a><a href="https://twitter.com/HollywoodRepub" title="Twitter"><i class="fa fa-twitter"></i><span>Twitter</span></a><a href="http://www.hollywoodrepublican.net/feed/" title="RSS"><i class="fa fa-rss"></i><span>RSS</span></a></div>
		</div>
	</div>


		<div id="logo">
<h1 class="site-title" itemprop="headline"><a href="http://www.hollywoodrepublican.net" itemprop="url" rel="home"><span itemprop="headline">A Hollywood Republican</span></a></h1>
<h2 class="site-description" itemprop="description">Opinions and commentary from Conservatives in the entertainment industry</h2></div>

		
		<div class="clearfix"></div>

			
	<div id="secondary-bar" class="clearfix">
		<div class="container">

			<nav id="secondary-nav" class="main-navigation" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">

				<ul id="secondary-menu" class="secondary-menu sf-menu"><li  id="menu-item-24729" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-24729 home_item"><a href="http://www.hollywoodrepublican.net/"><i class="fa fa-home"></i> Home</a></li>
<li  id="menu-item-24730" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24730"><a href="http://www.hollywoodrepublican.net/who-is-a-republican/">Who is a Republican</a></li>
<li  id="menu-item-24754" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-24754"><a href="http://www.hollywoodrepublican.net/despicable-politicians/">Despicable Politicians</a>
<ul class="sub-menu">
	<li  id="menu-item-24755" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24755"><a href="http://www.hollywoodrepublican.net/gerry-studs/">Gerry Studs</a></li>
	<li  id="menu-item-24756" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24756"><a href="http://www.hollywoodrepublican.net/barney-frank/">Barney Frank</a></li>
	<li  id="menu-item-24763" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24763"><a href="http://www.hollywoodrepublican.net/nancy-pelosi/">Nancy Pelosi</a></li>
	<li  id="menu-item-24762" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24762"><a href="http://www.hollywoodrepublican.net/mark-foley/">Mark Foley</a></li>
	<li  id="menu-item-24761" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24761"><a href="http://www.hollywoodrepublican.net/larry-craig/">Larry Craig</a></li>
	<li  id="menu-item-24757" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24757"><a href="http://www.hollywoodrepublican.net/charles-rangel/">Charles Rangel</a></li>
	<li  id="menu-item-24758" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24758"><a href="http://www.hollywoodrepublican.net/chris-dodd/">Chris Dodd</a></li>
	<li  id="menu-item-24759" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24759"><a href="http://www.hollywoodrepublican.net/dan-crane/">Dan Crane</a></li>
	<li  id="menu-item-24760" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24760"><a href="http://www.hollywoodrepublican.net/harry-reid/">Harry Reid</a></li>

</ul>
</li>
<li  id="menu-item-24733" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-24733"><a>Authors</a>
<ul class="sub-menu">
	<li  id="menu-item-24734" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24734"><a href="http://www.hollywoodrepublican.net/about/">Frank DeMartini</a></li>
	<li  id="menu-item-24735" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24735"><a href="http://www.hollywoodrepublican.net/ira-schwartz/">Ira Schwartz</a></li>
	<li  id="menu-item-24739" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24739"><a href="http://www.hollywoodrepublican.net/tom-donelson/">Tom Donelson</a></li>
	<li  id="menu-item-26976" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26976"><a href="http://www.hollywoodrepublican.net/brian-burke/">Brian Burke</a></li>
	<li  id="menu-item-24736" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24736"><a href="http://www.hollywoodrepublican.net/craig-covello/">Craig Covello</a></li>
	<li  id="menu-item-24737" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24737"><a href="http://www.hollywoodrepublican.net/tim-ross/">Tim Ross</a></li>
	<li  id="menu-item-24738" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24738"><a href="http://www.hollywoodrepublican.net/shannon-ivey/">Shannon Ivey</a></li>
	<li  id="menu-item-24740" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24740"><a href="http://www.hollywoodrepublican.net/fini-goodman/">Fini Goodman</a></li>
	<li  id="menu-item-24741" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24741"><a href="http://www.hollywoodrepublican.net/ari-david/">Ari David</a></li>
	<li  id="menu-item-24742" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24742"><a href="http://www.hollywoodrepublican.net/ashley-dionne/">Ashley Dionne</a></li>
	<li  id="menu-item-24743" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24743"><a href="http://www.hollywoodrepublican.net/kevin-rush/">Kevin Rush</a></li>
	<li  id="menu-item-24744" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24744"><a href="http://www.hollywoodrepublican.net/michael-sellers/">Michael Sellers</a></li>
	<li  id="menu-item-24745" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24745"><a href="http://www.hollywoodrepublican.net/kam-heskin/">Kam Heskin</a></li>
	<li  id="menu-item-24746" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24746"><a href="http://www.hollywoodrepublican.net/michael-fell/">Michael Fell</a></li>
	<li  id="menu-item-24747" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24747"><a href="http://www.hollywoodrepublican.net/15326-2/">Michelle Terry</a></li>
	<li  id="menu-item-24748" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24748"><a href="http://www.hollywoodrepublican.net/caleb-bonham/">Caleb Bonham</a></li>
	<li  id="menu-item-24749" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24749"><a href="http://www.hollywoodrepublican.net/michael-haltman/">Michael Haltman</a></li>
	<li  id="menu-item-25097" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25097"><a href="http://www.hollywoodrepublican.net/kim-bailey/">Kim Bailey</a></li>

</ul>
</li>
<li  id="menu-item-24907" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24907"><a href="http://www.hollywoodrepublican.net/fourm/">Forum</a></li>
<li  id="menu-item-24731" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-24731"><a href="http://www.hollywoodrepublican.net/about-2/">About</a>
<ul class="sub-menu">
	<li  id="menu-item-24732" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24732"><a href="http://www.hollywoodrepublican.net/contact-us/">Contact Us</a></li>
	<li  id="menu-item-24750" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24750"><a href="http://www.hollywoodrepublican.net/advertising/">Advertising</a></li>
	<li  id="menu-item-24751" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24751"><a href="http://www.hollywoodrepublican.net/privacy-policy/">PRIVACY POLICY</a></li>
	<li  id="menu-item-24752" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24752"><a href="http://www.hollywoodrepublican.net/terms-of-use/">TERMS OF USE</a></li>

</ul>
</li>
</ul>
			</nav><!-- #secondary-nav -->

			<div class="search-form">
			<form action="http://www.hollywoodrepublican.net/" role="search">
				<input class="n-search" type="text" name="s" placeholder="Search this site&hellip;">
				<button type="submit" name="submit"><i class="fa fa-search"></i></button>
			</form>
		</div>

		</div>
	</div>


	</header><!-- #masthead -->

		<span class="header-date">Thursday, 10 August 2017</span>

					<div id="breadcrumbs">

			
		<div class="breadcrumb-trail breadcrumbs" itemprop="breadcrumb">
			<span class="trail-before">You are here:</span> 
			<span class="trail-begin"><a href="http://www.hollywoodrepublican.net" title="A Hollywood Republican" rel="home">Home</a></span>
			 <span class="sep"><i class="fa fa-caret-right"></i></span> <a href="http://www.hollywoodrepublican.net/2015/">2015</a>
			 <span class="sep"><i class="fa fa-caret-right"></i></span> <a href="http://www.hollywoodrepublican.net/2015/03/">March</a>
			 <span class="sep"><i class="fa fa-caret-right"></i></span> <span class="trail-end">Danny Lerner</span>
		</div>	
</div>		
	<div id="content" class="site-content column">
	<section id="primary" class="content-area column">
		<main id="main" class="site-main column" role="main" >

			
				<article id="post-24541" class="post-24541 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment category-frank-demartini category-uncategorized tag-danny-lerner tag-millennium-films entry" itemscope="itemscope" itemtype="http://schema.org/BlogPosting" itemprop="blogPost">
	
	<header class="entry-header">
		<h1 class="entry-title" itemprop="headline">Danny Lerner</h1>
		<div class="entry-meta">
			<span class="posted-on">Posted on March 11, 2015</span><span class="byline"> by <span class="author vcard" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person"><a class="url fn n" href="http://www.hollywoodrepublican.net/author/frank-d/" itemprop="url"><span itemprop="name">Frank DeMartini</span></a></span></span> 
			<span class="meta-sep">|</span> 
								<span class="comments-link"><a href="http://www.hollywoodrepublican.net/2015/03/danny-lerner/#comments" itemprop="discussionURL">2 Comments</a></span>
						</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

						<img width="823" height="450" src="http://www.hollywoodrepublican.net/wp-content/uploads/2015/03/Danny-Lerner-823x450.jpg" class="entry-thumbnail wp-post-image" alt="Danny Lerner" />			<div class="clearfix"></div>
			
	<div class="entry-content" itemprop="articleBody">
		<figure id="attachment_24543" style="width: 300px" class="wp-caption alignleft"><a href="http://www.hollywoodrepublican.net/2015/03/danny-lerner/danny-lerner/" rel="attachment wp-att-24543"><img class="size-medium wp-image-24543" src="http://www.hollywoodrepublican.net/wp-content/uploads/2015/03/Danny-Lerner-300x282.jpg" alt="Danny Lerner" width="300" height="282" srcset="http://www.hollywoodrepublican.net/wp-content/uploads/2015/03/Danny-Lerner-300x282.jpg 300w, http://www.hollywoodrepublican.net/wp-content/uploads/2015/03/Danny-Lerner-150x141.jpg 150w, http://www.hollywoodrepublican.net/wp-content/uploads/2015/03/Danny-Lerner-50x47.jpg 50w, http://www.hollywoodrepublican.net/wp-content/uploads/2015/03/Danny-Lerner.jpg 830w" sizes="(max-width: 300px) 100vw, 300px" /></a><figcaption class="wp-caption-text">Danny Lerner</figcaption></figure>
<p>Last Sunday, I attended the Funeral Service for my good friend <a href="http://www.imdb.com/name/nm0503600/" target="_blank">Danny Lerner</a>.</p>
<p>Most of my regular readers know that I work for Millennium Films which is owned by Avi Lerner.  Danny was Avi&#8217;s brother.  And, Avi, as well as, Danny&#8217;s son and daughter, lost a great person.</p>
<p>For the 20 years, I&#8217;ve known Danny, I never had a problem with him at all.  He was always there with a smiling face and a warped sense of humor.  He always had time to talk.  My lunches with him were memorable.</p>
<p>I remember when he came to me about 18 months ago one day and said he had cancer and was going to go in for an operation.  He was very matter of fact about it.  He didn&#8217;t pull any strings.  It was straight and to the point.  &#8220;I have cancer and I may die.&#8221;  I told him don&#8217;t look at it that way.  Go into with the attitude that you&#8217;re going to beat it.  I will never forget his response; &#8220;I&#8217;m not going to kid myself.  People die from cancer and if I die I&#8217;m ready.&#8221;</p>
<p>Danny had the operation and when I left to make Mechanic 2 a in July, Danny was looking like his old self.  We all thought he beat it.</p>
<p>Unfortunately, this was not the case.  Right after the holidays, he started acting strange.  He went in for some tests and and MRI showed the cancer had spread.  He was given the bad news.  I never saw him again.</p>
<p>Danny taught me a lot about producing movies.  He never showed off is knowledge however.  He was a teacher.  If you asked him a question, he gave you the answer.  It was usually direct and to the point.  He didn&#8217;t pull punches.   He also taught me many things about the underside of this industry too &#8211; in that case usually with a smile on his face while he was massacring the person he was talking about.</p>
<p>I will miss him and will have very fond memories of him.</p>
<p>Danny Lerner &#8211; RIP</p>
<p>1952-2015.</p>
<p>&nbsp;</p>
			</div><!-- .entry-content -->

	<footer class="entry-footer">

		<span class="entry-cats"><strong>Filed in:</strong> <a href="http://www.hollywoodrepublican.net/category/entertainment/" rel="category tag">Entertainment</a>, <a href="http://www.hollywoodrepublican.net/category/frank-demartini/" rel="category tag">Frank DeMartini</a>, <a href="http://www.hollywoodrepublican.net/category/uncategorized/" rel="category tag">Uncategorized</a></span> <span class="entry-tags"><strong>Tags:</strong> <a href="http://www.hollywoodrepublican.net/tag/danny-lerner/" rel="tag">Danny Lerner</a>, <a href="http://www.hollywoodrepublican.net/tag/millennium-films/" rel="tag">Millennium Films</a></span>
	</footer><!-- .entry-footer -->
	
</article><!-- #post-## -->
				
					<div class="entry-share">
		<h3>Share This Post</h3>
		<ul>
			<li><a href="https://twitter.com/intent/tweet?text=Danny Lerner&url=http%3A%2F%2Fwww.hollywoodrepublican.net%2F2015%2F03%2Fdanny-lerner%2F"><i class="fa fa-twitter"></i></a></li>
			<li><a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.hollywoodrepublican.net%2F2015%2F03%2Fdanny-lerner%2F"><i class="fa fa-facebook"></i></a></li>
			<li><a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.hollywoodrepublican.net%2F2015%2F03%2Fdanny-lerner%2F"><i class="fa fa-google-plus"></i></a></li>
			<li><a href="https://www.linkedin.com/shareArticle?mini=true&url=http%3A%2F%2Fwww.hollywoodrepublican.net%2F2015%2F03%2Fdanny-lerner%2F&title=Danny Lerner&summary=Danny Lerner passed away at the age of 62 after a long battle with cancer.  He will be missed.&source=A Hollywood Republican"><i class="fa fa-linkedin"></i></a></li>
			<li><a href="javascript:window.print()"><i class="fa fa-print"></i></a></li>
		</ul>
	</div>

				<div class="newsletter-form"><h3>Get Updates</h3>newsletter code</div> 

				<div class="clearfix"></div>

				
			<div class="related-posts">
				<h3>Related Posts</h3>
				<ul class="clearfix">
											<li>
							<a href="http://www.hollywoodrepublican.net/2017/08/alianza-para-el-progreso/">
									<img width="300" height="180" src="http://www.hollywoodrepublican.net/wp-content/uploads/2016/09/John_F_Kennedy-AB-300x180.jpeg" class="attachment-daily-widget-thumb-big size-daily-widget-thumb-big wp-post-image" alt="Alianza Para El Progreso" />								<h2 class="entry-title">Alianza Para El Progreso</h2>							</a>
						</li>
											<li>
							<a href="http://www.hollywoodrepublican.net/2017/08/house-representatives-small/">
									<img width="300" height="180" src="http://www.hollywoodrepublican.net/wp-content/uploads/2017/08/US-House-of-Representatives-Seal_large-300x180.jpg" class="attachment-daily-widget-thumb-big size-daily-widget-thumb-big wp-post-image" alt="Is the House of Representatives Too Small?" />								<h2 class="entry-title">Is the House of Representatives Too Small?</h2>							</a>
						</li>
											<li>
							<a href="http://www.hollywoodrepublican.net/2017/08/road-jack-kerouac/">
									<img width="286" height="180" src="http://www.hollywoodrepublican.net/wp-content/uploads/2017/07/JackKerouac_NewBioImage_0-286x180.jpg" class="attachment-daily-widget-thumb-big size-daily-widget-thumb-big wp-post-image" alt="On the Road: The Conflict of Jack Kerouac" />								<h2 class="entry-title">On the Road: The Conflict of Jack Kerouac</h2>							</a>
						</li>
											<li>
							<a href="http://www.hollywoodrepublican.net/2017/07/president-trumps-personality/">
									<img width="300" height="180" src="http://www.hollywoodrepublican.net/wp-content/uploads/2017/02/trump-mad-750x400-300x180.jpg" class="attachment-daily-widget-thumb-big size-daily-widget-thumb-big wp-post-image" alt="President Trump&#8217;s Personality" />								<h2 class="entry-title">President Trump&#8217;s Personality</h2>							</a>
						</li>
									</ul>
			</div>
		
		
				
<div id="comments" class="comments-area">

	
			<header>
			<h2 class="comments-title">
				<strong>2 Responses</strong>
				to "Danny Lerner"
			</h2>
		</header>

		
		<ol class="commentlist">
				<li class="comment even thread-even depth-1" id="li-comment-315209" itemprop="comment" itemscope="itemscope" itemtype="http://schema.org/UserComments">
		<article id="comment-315209" class="comment-container">

			<img alt='' src='http://2.gravatar.com/avatar/2d3c645f3b579582a57a7caca6bca7f4?s=60&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/2d3c645f3b579582a57a7caca6bca7f4?s=120&amp;d=mm&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' itemprop="image" />
			<div class="comment-head">
				<span class="name" itemprop="creator" itemscope="itemscope" itemtype="http://schema.org/Person"><span itemprop="name">Timothy Ross</span></span>
				<span class="date"><a href="http://www.hollywoodrepublican.net/2015/03/danny-lerner/#comment-315209" itemprop="url"><time datetime="2015-03-12T13:54:29+00:00" itemprop="commentTime">March 12, 2015 at 1:54 pm</time></a> <a href="" title="Edit Comment">&middot; Edit</a></span>			</div><!-- comment-head -->
			
			<div class="comment-content comment-entry comment" itemprop="commentText">
								<p>On occasion, while I was at the DGA, I had the pleasure of speaking with the Nu Image guys: Avi, Trevor and Danny.  Rest in Peace, Danny.</p>
				<span class="reply">
					<a itemprop="replyToUrl"rel='nofollow' class='comment-reply-link' href='http://www.hollywoodrepublican.net/2015/03/danny-lerner/?replytocom=315209#respond' onclick='return addComment.moveForm( "comment-315209", "315209", "respond", "24541" )' aria-label='Reply to Timothy Ross'>Reply</a>				</span><!-- .reply -->
			</div><!-- .comment-content -->

		</article><!-- #comment-## -->
	</li><!-- #comment-## -->
	<li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-519139" itemprop="comment" itemscope="itemscope" itemtype="http://schema.org/UserComments">
		<article id="comment-519139" class="comment-container">

			<img alt='' src='http://2.gravatar.com/avatar/bc9f2f7e7f7f40982128aef06636608d?s=60&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/bc9f2f7e7f7f40982128aef06636608d?s=120&amp;d=mm&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' itemprop="image" />
			<div class="comment-head">
				<span class="name" itemprop="creator" itemscope="itemscope" itemtype="http://schema.org/Person"><span itemprop="name">alafa rweyemamu</span></span>
				<span class="date"><a href="http://www.hollywoodrepublican.net/2015/03/danny-lerner/#comment-519139" itemprop="url"><time datetime="2017-08-07T16:14:11+00:00" itemprop="commentTime">August 7, 2017 at 4:14 pm</time></a> <a href="" title="Edit Comment">&middot; Edit</a></span>			</div><!-- comment-head -->
			
			<div class="comment-content comment-entry comment" itemprop="commentText">
								<p>RIP Danny</p>
				<span class="reply">
					<a itemprop="replyToUrl"rel='nofollow' class='comment-reply-link' href='http://www.hollywoodrepublican.net/2015/03/danny-lerner/?replytocom=519139#respond' onclick='return addComment.moveForm( "comment-519139", "519139", "respond", "24541" )' aria-label='Reply to alafa rweyemamu'>Reply</a>				</span><!-- .reply -->
			</div><!-- .comment-content -->

		</article><!-- #comment-## -->
	</li><!-- #comment-## -->
		</ol><!-- .comment-list -->

		
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Post Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2015/03/danny-lerner/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.hollywoodrepublican.net/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='24541' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="d48ff08b20" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="11"/></p>			</form>
			</div><!-- #respond -->
	
</div><!-- #comments -->
			
		</main><!-- #main -->

	
<div class="widget-area sidebar2 column" role="complementary" aria-label="Secondary Sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
	<aside id="daily-random-2" class="widget widget-daily-random posts-thumbnail-widget"><h3 class="widget-title"><strong>Random Posts</strong></h3><ul class="standard-style"><li><a href="http://www.hollywoodrepublican.net/2014/06/v-punished-critics-staff-doctors-assert/" rel="bookmark"><img width="60" height="60" src="http://www.hollywoodrepublican.net/wp-content/uploads/2014/05/Veterans-Admnistration-60x60.jpg" class="entry-thumb wp-post-image" alt="V.A. Punished Critics on Staff Doctors Assert" srcset="http://www.hollywoodrepublican.net/wp-content/uploads/2014/05/Veterans-Admnistration-60x60.jpg 60w, http://www.hollywoodrepublican.net/wp-content/uploads/2014/05/Veterans-Admnistration-150x150.jpg 150w, http://www.hollywoodrepublican.net/wp-content/uploads/2014/05/Veterans-Admnistration-100x100.jpg 100w, http://www.hollywoodrepublican.net/wp-content/uploads/2014/05/Veterans-Admnistration-50x50.jpg 50w, http://www.hollywoodrepublican.net/wp-content/uploads/2014/05/Veterans-Admnistration.jpg 225w" sizes="(max-width: 60px) 100vw, 60px" /></a><a href="http://www.hollywoodrepublican.net/2014/06/v-punished-critics-staff-doctors-assert/" rel="bookmark">V.A. Punished Critics on Staff Doctors Assert</a></li><li><a href="http://www.hollywoodrepublican.net/2009/01/americas-royal-family/" rel="bookmark">America&#8217;s Royal Family</a></li><li><a href="http://www.hollywoodrepublican.net/2012/08/hows-that-progressive-deal-working-out-for-you/" rel="bookmark"><img width="60" height="60" src="http://www.hollywoodrepublican.net/wp-content/uploads/2012/08/teens-face-tough-summer-job-market-10042301-60x60.jpg" class="entry-thumb wp-post-image" alt="How’s That “progressive” Deal Working Out For You?" srcset="http://www.hollywoodrepublican.net/wp-content/uploads/2012/08/teens-face-tough-summer-job-market-10042301-60x60.jpg 60w, http://www.hollywoodrepublican.net/wp-content/uploads/2012/08/teens-face-tough-summer-job-market-10042301-300x300.jpg 300w, http://www.hollywoodrepublican.net/wp-content/uploads/2012/08/teens-face-tough-summer-job-market-10042301-100x100.jpg 100w, http://www.hollywoodrepublican.net/wp-content/uploads/2012/08/teens-face-tough-summer-job-market-10042301-150x150.jpg 150w" sizes="(max-width: 60px) 100vw, 60px" /></a><a href="http://www.hollywoodrepublican.net/2012/08/hows-that-progressive-deal-working-out-for-you/" rel="bookmark">How’s That “progressive” Deal Working Out For You?</a></li><li><a href="http://www.hollywoodrepublican.net/2011/01/a-hollywood-republican/" rel="bookmark">A Hollywood Republican</a></li><li><a href="http://www.hollywoodrepublican.net/2013/06/a-word-to-share-about-immigration-reform/" rel="bookmark"><img width="60" height="60" src="http://www.hollywoodrepublican.net/wp-content/uploads/2013/06/Immigration-Protesters-60x60.jpg" class="entry-thumb wp-post-image" alt="A WORD TO SHARE WITH OUR PASTORS ABOUT IMMIGRATION REFORM" srcset="http://www.hollywoodrepublican.net/wp-content/uploads/2013/06/Immigration-Protesters-60x60.jpg 60w, http://www.hollywoodrepublican.net/wp-content/uploads/2013/06/Immigration-Protesters-100x100.jpg 100w, http://www.hollywoodrepublican.net/wp-content/uploads/2013/06/Immigration-Protesters-150x150.jpg 150w" sizes="(max-width: 60px) 100vw, 60px" /></a><a href="http://www.hollywoodrepublican.net/2013/06/a-word-to-share-about-immigration-reform/" rel="bookmark">A WORD TO SHARE WITH OUR PASTORS ABOUT IMMIGRATION REFORM</a></li></ul></aside><aside id="daily-ads-3" class="widget widget-daily-ad ad-widget"><h3 class="widget-title"><strong>Advertisement</strong></h3><div class="adwidget"><script type="text/javascript" src="http://ap.lijit.com/www/delivery/fpi.js?z=172391&u=hollywoodrep&width=160&height=600"></script></div></aside></div><!-- #secondary -->
	</section><!-- #primary -->


<div id="secondary" class="widget-area sidebar1 column" role="complementary" aria-label="Primary Sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
	<aside id="daily-ads-2" class="widget widget-daily-ad ad-widget"><h3 class="widget-title">Advertisement</h3><div class="adwidget"><script type="text/javascript" src="http://ap.lijit.com///www/delivery/fpi.js#?z=172390&u=hollywoodrep&width=300&height=250"></script></div></aside><aside id="daily-tabs-2" class="widget widget-daily-tabs widget_tabs posts-thumbnail-widget">		
		<ul class="tabs-nav">
			<li class="active"><a href="#tab1" title="Popular">Popular</a></li>
			<li><a href="#tab2" title="Latest">Latest</a></li>
			<li><a href="#tab3" title="Comments">Comments</a></li>        
		</ul>

		<div class="tabs-container">
			<div class="tab-content" id="tab1">
				<ul><li class="clearfix"><a href="http://www.hollywoodrepublican.net/2011/03/the-rape-of-the-unnamed-girl-2/" rel="bookmark"><img width="60" height="60" src="http://www.hollywoodrepublican.net/wp-content/uploads/2011/03/Crying-Geisha-60x60.jpg" class="entry-thumb wp-post-image" alt="The Rape of the Unnamed Girl" srcset="http://www.hollywoodrepublican.net/wp-content/uploads/2011/03/Crying-Geisha-60x60.jpg 60w, http://www.hollywoodrepublican.net/wp-content/uploads/2011/03/Crying-Geisha-300x300.jpg 300w, http://www.hollywoodrepublican.net/wp-content/uploads/2011/03/Crying-Geisha-100x100.jpg 100w, http://www.hollywoodrepublican.net/wp-content/uploads/2011/03/Crying-Geisha-150x150.jpg 150w" sizes="(max-width: 60px) 100vw, 60px" /><h2 class="entry-title">The Rape of the Unnamed Girl</h2><div class="entry-date">March 20, 2011</div></a></li><li class="clearfix"><a href="http://www.hollywoodrepublican.net/2012/05/small-business-speaks-up/" rel="bookmark"><img width="60" height="60" src="http://www.hollywoodrepublican.net/wp-content/uploads/2012/05/obama-frustrated-by-unemployment-60x60.jpg" class="entry-thumb wp-post-image" alt="Small Business Speaks Up" srcset="http://www.hollywoodrepublican.net/wp-content/uploads/2012/05/obama-frustrated-by-unemployment-60x60.jpg 60w, http://www.hollywoodrepublican.net/wp-content/uploads/2012/05/obama-frustrated-by-unemployment-300x300.jpg 300w, http://www.hollywoodrepublican.net/wp-content/uploads/2012/05/obama-frustrated-by-unemployment-100x100.jpg 100w, http://www.hollywoodrepublican.net/wp-content/uploads/2012/05/obama-frustrated-by-unemployment-150x150.jpg 150w" sizes="(max-width: 60px) 100vw, 60px" /><h2 class="entry-title">Small Business Speaks Up</h2><div class="entry-date">May 7, 2012</div></a></li><li class="clearfix"><a href="http://www.hollywoodrepublican.net/2012/02/santorum-opposes-tea-party-republicans/" rel="bookmark"><img width="60" height="60" src="http://www.hollywoodrepublican.net/wp-content/uploads/2012/02/Santorum-losing-60x60.jpg" class="entry-thumb wp-post-image" alt="Santorum Opposes Tea Party Republicans" srcset="http://www.hollywoodrepublican.net/wp-content/uploads/2012/02/Santorum-losing-60x60.jpg 60w, http://www.hollywoodrepublican.net/wp-content/uploads/2012/02/Santorum-losing-300x300.jpg 300w, http://www.hollywoodrepublican.net/wp-content/uploads/2012/02/Santorum-losing-100x100.jpg 100w, http://www.hollywoodrepublican.net/wp-content/uploads/2012/02/Santorum-losing-150x150.jpg 150w" sizes="(max-width: 60px) 100vw, 60px" /><h2 class="entry-title">Santorum Opposes Tea Party Republicans</h2><div class="entry-date">February 16, 2012</div></a></li><li class="clearfix"><a href="http://www.hollywoodrepublican.net/2012/01/keeping-ron-paul-supporters/" rel="bookmark"><img width="60" height="60" src="http://www.hollywoodrepublican.net/wp-content/uploads/2011/12/Ron-paul-supporters-60x60.jpg" class="entry-thumb wp-post-image" alt="Keeping Ron Paul Supporters" srcset="http://www.hollywoodrepublican.net/wp-content/uploads/2011/12/Ron-paul-supporters-60x60.jpg 60w, http://www.hollywoodrepublican.net/wp-content/uploads/2011/12/Ron-paul-supporters-300x300.jpg 300w, http://www.hollywoodrepublican.net/wp-content/uploads/2011/12/Ron-paul-supporters-100x100.jpg 100w, http://www.hollywoodrepublican.net/wp-content/uploads/2011/12/Ron-paul-supporters-150x150.jpg 150w" sizes="(max-width: 60px) 100vw, 60px" /><h2 class="entry-title">Keeping Ron Paul Supporters</h2><div class="entry-date">January 24, 2012</div></a></li><li class="clearfix"><a href="http://www.hollywoodrepublican.net/2011/04/for-the-love-of-gay-part-1/" rel="bookmark"><img width="60" height="60" src="http://www.hollywoodrepublican.net/wp-content/uploads/2011/04/A-Prayer-for-Peace-By-Gods-Grace-60x60.jpg" class="entry-thumb wp-post-image" alt="For The Love Of Gay: Part 1" srcset="http://www.hollywoodrepublican.net/wp-content/uploads/2011/04/A-Prayer-for-Peace-By-Gods-Grace-60x60.jpg 60w, http://www.hollywoodrepublican.net/wp-content/uploads/2011/04/A-Prayer-for-Peace-By-Gods-Grace-300x300.jpg 300w, http://www.hollywoodrepublican.net/wp-content/uploads/2011/04/A-Prayer-for-Peace-By-Gods-Grace-100x100.jpg 100w, http://www.hollywoodrepublican.net/wp-content/uploads/2011/04/A-Prayer-for-Peace-By-Gods-Grace-150x150.jpg 150w" sizes="(max-width: 60px) 100vw, 60px" /><h2 class="entry-title">For The Love Of Gay: Part 1</h2><div class="entry-date">April 2, 2011</div></a></li></ul>			</div>

			<div class="tab-content" id="tab2">
				<ul><li class="clearfix"><a href="http://www.hollywoodrepublican.net/2017/08/alianza-para-el-progreso/" rel="bookmark"><img width="60" height="60" src="http://www.hollywoodrepublican.net/wp-content/uploads/2016/09/John_F_Kennedy-AB-60x60.jpeg" class="entry-thumb wp-post-image" alt="Alianza Para El Progreso" srcset="http://www.hollywoodrepublican.net/wp-content/uploads/2016/09/John_F_Kennedy-AB-60x60.jpeg 60w, http://www.hollywoodrepublican.net/wp-content/uploads/2016/09/John_F_Kennedy-AB-100x100.jpeg 100w, http://www.hollywoodrepublican.net/wp-content/uploads/2016/09/John_F_Kennedy-AB-150x150.jpeg 150w" sizes="(max-width: 60px) 100vw, 60px" /><h2 class="entry-title">Alianza Para El Progreso</h2><div class="entry-date">August 9, 2017</div></a></li><li class="clearfix"><a href="http://www.hollywoodrepublican.net/2017/08/calexit-blessing-denied/" rel="bookmark"><img width="60" height="60" src="http://www.hollywoodrepublican.net/wp-content/uploads/2013/04/california-60x60.jpg" class="entry-thumb wp-post-image" alt="Calexit a Blessing Denied" srcset="http://www.hollywoodrepublican.net/wp-content/uploads/2013/04/california-60x60.jpg 60w, http://www.hollywoodrepublican.net/wp-content/uploads/2013/04/california-300x300.jpg 300w, http://www.hollywoodrepublican.net/wp-content/uploads/2013/04/california-100x100.jpg 100w, http://www.hollywoodrepublican.net/wp-content/uploads/2013/04/california-150x150.jpg 150w" sizes="(max-width: 60px) 100vw, 60px" /><h2 class="entry-title">Calexit a Blessing Denied</h2><div class="entry-date">August 7, 2017</div></a></li><li class="clearfix"><a href="http://www.hollywoodrepublican.net/2017/08/voters-ca43-want-compared-nation/" rel="bookmark"><img width="60" height="60" src="http://www.hollywoodrepublican.net/wp-content/uploads/2017/07/maxine-Waters-2-60x60.jpg" class="entry-thumb wp-post-image" alt="What Do Voters in CA43 Want?" srcset="http://www.hollywoodrepublican.net/wp-content/uploads/2017/07/maxine-Waters-2-60x60.jpg 60w, http://www.hollywoodrepublican.net/wp-content/uploads/2017/07/maxine-Waters-2-300x300.jpg 300w, http://www.hollywoodrepublican.net/wp-content/uploads/2017/07/maxine-Waters-2-100x100.jpg 100w, http://www.hollywoodrepublican.net/wp-content/uploads/2017/07/maxine-Waters-2-150x150.jpg 150w" sizes="(max-width: 60px) 100vw, 60px" /><h2 class="entry-title">What Do Voters in CA43 Want?</h2><div class="entry-date">August 5, 2017</div></a></li><li class="clearfix"><a href="http://www.hollywoodrepublican.net/2017/08/house-representatives-small/" rel="bookmark"><img width="60" height="60" src="http://www.hollywoodrepublican.net/wp-content/uploads/2017/08/US-House-of-Representatives-Seal_large-60x60.jpg" class="entry-thumb wp-post-image" alt="Is the House of Representatives Too Small?" srcset="http://www.hollywoodrepublican.net/wp-content/uploads/2017/08/US-House-of-Representatives-Seal_large-60x60.jpg 60w, http://www.hollywoodrepublican.net/wp-content/uploads/2017/08/US-House-of-Representatives-Seal_large-150x150.jpg 150w, http://www.hollywoodrepublican.net/wp-content/uploads/2017/08/US-House-of-Representatives-Seal_large-300x300.jpg 300w, http://www.hollywoodrepublican.net/wp-content/uploads/2017/08/US-House-of-Representatives-Seal_large-100x100.jpg 100w, http://www.hollywoodrepublican.net/wp-content/uploads/2017/08/US-House-of-Representatives-Seal_large.jpg 500w" sizes="(max-width: 60px) 100vw, 60px" /><h2 class="entry-title">Is the House of Representatives Too Small?</h2><div class="entry-date">August 3, 2017</div></a></li><li class="clearfix"><a href="http://www.hollywoodrepublican.net/2017/08/road-jack-kerouac/" rel="bookmark"><img width="60" height="60" src="http://www.hollywoodrepublican.net/wp-content/uploads/2017/07/JackKerouac_NewBioImage_0-60x60.jpg" class="entry-thumb wp-post-image" alt="On the Road: The Conflict of Jack Kerouac" srcset="http://www.hollywoodrepublican.net/wp-content/uploads/2017/07/JackKerouac_NewBioImage_0-60x60.jpg 60w, http://www.hollywoodrepublican.net/wp-content/uploads/2017/07/JackKerouac_NewBioImage_0-148x150.jpg 148w, http://www.hollywoodrepublican.net/wp-content/uploads/2017/07/JackKerouac_NewBioImage_0-100x100.jpg 100w, http://www.hollywoodrepublican.net/wp-content/uploads/2017/07/JackKerouac_NewBioImage_0-150x150.jpg 150w, http://www.hollywoodrepublican.net/wp-content/uploads/2017/07/JackKerouac_NewBioImage_0.jpg 286w" sizes="(max-width: 60px) 100vw, 60px" /><h2 class="entry-title">On the Road: The Conflict of Jack Kerouac</h2><div class="entry-date">August 1, 2017</div></a></li></ul>			</div>

			<div class="tab-content" id="tab3">
													<ul>
													<li class="clearfix">
								<a href="http://www.hollywoodrepublican.net/2011/04/why-do-we-hate-obama-so-much/#comment-519188">
									<span class="entry-thumb"><img alt='' src='http://0.gravatar.com/avatar/f678b437ddff551baf5e038487542023?s=50&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/f678b437ddff551baf5e038487542023?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' itemprop="image" /></span>
									<strong>Frank DeMartini</strong>
									<span>Calvin - Your number on the deaths in the Civil War are a li</span>
								</a>
							</li>
													<li class="clearfix">
								<a href="http://www.hollywoodrepublican.net/2011/04/why-do-we-hate-obama-so-much/#comment-519182">
									<span class="entry-thumb"><img alt='' src='http://1.gravatar.com/avatar/4997ce68ca43d42737768c54665e3f48?s=50&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/4997ce68ca43d42737768c54665e3f48?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' itemprop="image" /></span>
									<strong>Calvin Jordan</strong>
									<span>Funny that most of the reasons that the Right has for hating</span>
								</a>
							</li>
													<li class="clearfix">
								<a href="http://www.hollywoodrepublican.net/2011/04/why-do-we-hate-obama-so-much/#comment-519181">
									<span class="entry-thumb"><img alt='' src='http://1.gravatar.com/avatar/4997ce68ca43d42737768c54665e3f48?s=50&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/4997ce68ca43d42737768c54665e3f48?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' itemprop="image" /></span>
									<strong>Calvin Jordan</strong>
									<span>Son, you are a moron.</span>
								</a>
							</li>
													<li class="clearfix">
								<a href="http://www.hollywoodrepublican.net/2011/04/why-do-we-hate-obama-so-much/#comment-519180">
									<span class="entry-thumb"><img alt='' src='http://1.gravatar.com/avatar/4997ce68ca43d42737768c54665e3f48?s=50&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/4997ce68ca43d42737768c54665e3f48?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' itemprop="image" /></span>
									<strong>Calvin Jordan</strong>
									<span>Chris, for the record the Southern States started "Lincoln's</span>
								</a>
							</li>
													<li class="clearfix">
								<a href="http://www.hollywoodrepublican.net/2017/08/calexit-blessing-denied/#comment-519145">
									<span class="entry-thumb"><img alt='' src='http://0.gravatar.com/avatar/f678b437ddff551baf5e038487542023?s=50&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/f678b437ddff551baf5e038487542023?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' itemprop="image" /></span>
									<strong>Anonymous</strong>
									<span>Curious, not addressed, is the issue of the California Bulle</span>
								</a>
							</li>
											</ul>
							</div>

		</div>

		</aside><aside id="daily-feedburner-2" class="widget widget-daily-feedburner subscribe-widget"><h3 class="widget-title">Get Updates</h3>			<form class="form-subscribe" action="http://feedburner.google.com/fb/a/mailverify" method="post" target="popupwindow" onsubmit="window.open('http://feedburner.google.com/fb/a/mailverify?uri=AHollywoodRepublican', 'popupwindow', 'scrollbars=yes,width=550,height=520'); return true">
									<p class="help-block">Subscribe to our newsletter to receive breaking news by email.</p>
								<input type="text" name="email" placeholder="Enter your email">
				<input type="hidden" value="AHollywoodRepublican" name="uri">
				<input type="hidden" value="AHollywoodRepublican" name="title">
				<input type="hidden" name="loc" value="en_US">
				<button class="btn" type="submit" name="submit">Signup</button>
			</form>
		</aside><aside id="linkcat-6029" class="widget widget_links"><h3 class="widget-title">Sites We Like</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://www.lederhosenwinkel.nl">lederhosen</a></li>

	</ul>
</aside>
</div><!-- #secondary -->	</div><!-- #content -->

	<div class="clearfix"></div>

	<footer id="footer" class="container clearfix" role="contentinfo" itemscope="itemscope" itemtype="http://schema.org/WPFooter">

		<div class="footer-column footer-column-1">
			<aside id="daily-views-2" class="widget widget-daily-views posts-thumbnail-widget"><h3 class="widget-title">Most Views Posts</h3><ul><li><a href="http://www.hollywoodrepublican.net/2012/03/ten-sweet-and-not-so-songs-for-little-sixteen/" rel="bookmark"></a><a href="http://www.hollywoodrepublican.net/2012/03/ten-sweet-and-not-so-songs-for-little-sixteen/" rel="bookmark">Ten Sweet (and not so) Songs for Little Sixteen</a><p class="entry-info"><time class="entry-date" datetime="2012-03-14T07:01:28+00:00">March 14, 2012</time><span class="entry-view">- 19,383 Views</span></p></li><li><a href="http://www.hollywoodrepublican.net/2010/12/spacey/" rel="bookmark"></a><a href="http://www.hollywoodrepublican.net/2010/12/spacey/" rel="bookmark">Spacey</a><p class="entry-info"><time class="entry-date" datetime="2010-12-14T10:55:14+00:00">December 14, 2010</time><span class="entry-view">- 4,449 Views</span></p></li><li><a href="http://www.hollywoodrepublican.net/2015/12/the-amazing-mark-steyn/" rel="bookmark"><img width="60" height="60" src="http://www.hollywoodrepublican.net/wp-content/uploads/2015/12/Mark-Steyn-hi-res-60x60.jpg" class="entry-thumb wp-post-image" alt="The Amazing Mark Steyn" srcset="http://www.hollywoodrepublican.net/wp-content/uploads/2015/12/Mark-Steyn-hi-res-60x60.jpg 60w, http://www.hollywoodrepublican.net/wp-content/uploads/2015/12/Mark-Steyn-hi-res-300x300.jpg 300w, http://www.hollywoodrepublican.net/wp-content/uploads/2015/12/Mark-Steyn-hi-res-100x100.jpg 100w, http://www.hollywoodrepublican.net/wp-content/uploads/2015/12/Mark-Steyn-hi-res-150x150.jpg 150w" sizes="(max-width: 60px) 100vw, 60px" /></a><a href="http://www.hollywoodrepublican.net/2015/12/the-amazing-mark-steyn/" rel="bookmark">The Amazing Mark Steyn</a><p class="entry-info"><time class="entry-date" datetime="2015-12-26T06:39:26+00:00">December 26, 2015</time><span class="entry-view">- 4,156 Views</span></p></li><li><a href="http://www.hollywoodrepublican.net/2013/11/mark-wahlberg-blasts-hollywood-privilege/" rel="bookmark"><img width="60" height="60" src="http://www.hollywoodrepublican.net/wp-content/uploads/2013/11/Mark-Wahlberg-60x60.jpg" class="entry-thumb wp-post-image" alt="Mark Wahlberg blasts Hollywood privilege" srcset="http://www.hollywoodrepublican.net/wp-content/uploads/2013/11/Mark-Wahlberg-60x60.jpg 60w, http://www.hollywoodrepublican.net/wp-content/uploads/2013/11/Mark-Wahlberg-100x100.jpg 100w, http://www.hollywoodrepublican.net/wp-content/uploads/2013/11/Mark-Wahlberg-150x150.jpg 150w" sizes="(max-width: 60px) 100vw, 60px" /></a><a href="http://www.hollywoodrepublican.net/2013/11/mark-wahlberg-blasts-hollywood-privilege/" rel="bookmark">Mark Wahlberg blasts Hollywood privilege</a><p class="entry-info"><time class="entry-date" datetime="2013-11-13T12:00:24+00:00">November 13, 2013</time><span class="entry-view">- 3,389 Views</span></p></li><li><a href="http://www.hollywoodrepublican.net/2012/06/welcome-to-prison-you-son-of-a-bitch/" rel="bookmark"><img width="60" height="60" src="http://www.hollywoodrepublican.net/wp-content/uploads/2012/06/Sandusky-Mugshot-60x60.jpg" class="entry-thumb wp-post-image" alt="Welcome To Prison You Son of a Bitch" srcset="http://www.hollywoodrepublican.net/wp-content/uploads/2012/06/Sandusky-Mugshot-60x60.jpg 60w, http://www.hollywoodrepublican.net/wp-content/uploads/2012/06/Sandusky-Mugshot-100x100.jpg 100w, http://www.hollywoodrepublican.net/wp-content/uploads/2012/06/Sandusky-Mugshot-150x150.jpg 150w" sizes="(max-width: 60px) 100vw, 60px" /></a><a href="http://www.hollywoodrepublican.net/2012/06/welcome-to-prison-you-son-of-a-bitch/" rel="bookmark">Welcome To Prison You Son of a Bitch</a><p class="entry-info"><time class="entry-date" datetime="2012-06-30T06:00:07+00:00">June 30, 2012</time><span class="entry-view">- 3,009 Views</span></p></li></ul></aside>		</div>

		<div class="footer-column footer-column-2">
			<aside id="daily-popular-2" class="widget widget-daily-popular posts-thumbnail-widget"><h3 class="widget-title">Popular Posts</h3><ul class="standard-style"><li><a href="http://www.hollywoodrepublican.net/2011/03/the-rape-of-the-unnamed-girl-2/" rel="bookmark"><img width="60" height="60" src="http://www.hollywoodrepublican.net/wp-content/uploads/2011/03/Crying-Geisha-60x60.jpg" class="entry-thumb wp-post-image" alt="The Rape of the Unnamed Girl" srcset="http://www.hollywoodrepublican.net/wp-content/uploads/2011/03/Crying-Geisha-60x60.jpg 60w, http://www.hollywoodrepublican.net/wp-content/uploads/2011/03/Crying-Geisha-300x300.jpg 300w, http://www.hollywoodrepublican.net/wp-content/uploads/2011/03/Crying-Geisha-100x100.jpg 100w, http://www.hollywoodrepublican.net/wp-content/uploads/2011/03/Crying-Geisha-150x150.jpg 150w" sizes="(max-width: 60px) 100vw, 60px" /></a><a href="http://www.hollywoodrepublican.net/2011/03/the-rape-of-the-unnamed-girl-2/" rel="bookmark">The Rape of the Unnamed Girl</a></li><li><a href="http://www.hollywoodrepublican.net/2012/05/small-business-speaks-up/" rel="bookmark"><img width="60" height="60" src="http://www.hollywoodrepublican.net/wp-content/uploads/2012/05/obama-frustrated-by-unemployment-60x60.jpg" class="entry-thumb wp-post-image" alt="Small Business Speaks Up" srcset="http://www.hollywoodrepublican.net/wp-content/uploads/2012/05/obama-frustrated-by-unemployment-60x60.jpg 60w, http://www.hollywoodrepublican.net/wp-content/uploads/2012/05/obama-frustrated-by-unemployment-300x300.jpg 300w, http://www.hollywoodrepublican.net/wp-content/uploads/2012/05/obama-frustrated-by-unemployment-100x100.jpg 100w, http://www.hollywoodrepublican.net/wp-content/uploads/2012/05/obama-frustrated-by-unemployment-150x150.jpg 150w" sizes="(max-width: 60px) 100vw, 60px" /></a><a href="http://www.hollywoodrepublican.net/2012/05/small-business-speaks-up/" rel="bookmark">Small Business Speaks Up</a></li><li><a href="http://www.hollywoodrepublican.net/2012/02/santorum-opposes-tea-party-republicans/" rel="bookmark"><img width="60" height="60" src="http://www.hollywoodrepublican.net/wp-content/uploads/2012/02/Santorum-losing-60x60.jpg" class="entry-thumb wp-post-image" alt="Santorum Opposes Tea Party Republicans" srcset="http://www.hollywoodrepublican.net/wp-content/uploads/2012/02/Santorum-losing-60x60.jpg 60w, http://www.hollywoodrepublican.net/wp-content/uploads/2012/02/Santorum-losing-300x300.jpg 300w, http://www.hollywoodrepublican.net/wp-content/uploads/2012/02/Santorum-losing-100x100.jpg 100w, http://www.hollywoodrepublican.net/wp-content/uploads/2012/02/Santorum-losing-150x150.jpg 150w" sizes="(max-width: 60px) 100vw, 60px" /></a><a href="http://www.hollywoodrepublican.net/2012/02/santorum-opposes-tea-party-republicans/" rel="bookmark">Santorum Opposes Tea Party Republicans</a></li><li><a href="http://www.hollywoodrepublican.net/2012/01/keeping-ron-paul-supporters/" rel="bookmark"><img width="60" height="60" src="http://www.hollywoodrepublican.net/wp-content/uploads/2011/12/Ron-paul-supporters-60x60.jpg" class="entry-thumb wp-post-image" alt="Keeping Ron Paul Supporters" srcset="http://www.hollywoodrepublican.net/wp-content/uploads/2011/12/Ron-paul-supporters-60x60.jpg 60w, http://www.hollywoodrepublican.net/wp-content/uploads/2011/12/Ron-paul-supporters-300x300.jpg 300w, http://www.hollywoodrepublican.net/wp-content/uploads/2011/12/Ron-paul-supporters-100x100.jpg 100w, http://www.hollywoodrepublican.net/wp-content/uploads/2011/12/Ron-paul-supporters-150x150.jpg 150w" sizes="(max-width: 60px) 100vw, 60px" /></a><a href="http://www.hollywoodrepublican.net/2012/01/keeping-ron-paul-supporters/" rel="bookmark">Keeping Ron Paul Supporters</a></li><li><a href="http://www.hollywoodrepublican.net/2011/04/for-the-love-of-gay-part-1/" rel="bookmark"><img width="60" height="60" src="http://www.hollywoodrepublican.net/wp-content/uploads/2011/04/A-Prayer-for-Peace-By-Gods-Grace-60x60.jpg" class="entry-thumb wp-post-image" alt="For The Love Of Gay: Part 1" srcset="http://www.hollywoodrepublican.net/wp-content/uploads/2011/04/A-Prayer-for-Peace-By-Gods-Grace-60x60.jpg 60w, http://www.hollywoodrepublican.net/wp-content/uploads/2011/04/A-Prayer-for-Peace-By-Gods-Grace-300x300.jpg 300w, http://www.hollywoodrepublican.net/wp-content/uploads/2011/04/A-Prayer-for-Peace-By-Gods-Grace-100x100.jpg 100w, http://www.hollywoodrepublican.net/wp-content/uploads/2011/04/A-Prayer-for-Peace-By-Gods-Grace-150x150.jpg 150w" sizes="(max-width: 60px) 100vw, 60px" /></a><a href="http://www.hollywoodrepublican.net/2011/04/for-the-love-of-gay-part-1/" rel="bookmark">For The Love Of Gay: Part 1</a></li></ul></aside>		</div>

		<div class="footer-column footer-column-3">
			<aside id="daily-random-3" class="widget widget-daily-random posts-thumbnail-widget"><h3 class="widget-title">Random Posts</h3><ul class="standard-style"><li><a href="http://www.hollywoodrepublican.net/2012/11/after-a-bitter-election-unite-a-divided-nation-around-federalism/" rel="bookmark">After A Bitter Election, Unite A Divided Nation Around Federalism</a></li><li><a href="http://www.hollywoodrepublican.net/2013/03/theobamas-war-on-the-media/" rel="bookmark"><img width="60" height="60" src="http://www.hollywoodrepublican.net/wp-content/uploads/2013/03/220px-Bob_Woodward-60x60.jpg" class="entry-thumb wp-post-image" alt="The Obama War on The Media" srcset="http://www.hollywoodrepublican.net/wp-content/uploads/2013/03/220px-Bob_Woodward-60x60.jpg 60w, http://www.hollywoodrepublican.net/wp-content/uploads/2013/03/220px-Bob_Woodward-100x100.jpg 100w, http://www.hollywoodrepublican.net/wp-content/uploads/2013/03/220px-Bob_Woodward-150x150.jpg 150w" sizes="(max-width: 60px) 100vw, 60px" /></a><a href="http://www.hollywoodrepublican.net/2013/03/theobamas-war-on-the-media/" rel="bookmark">The Obama War on The Media</a></li><li><a href="http://www.hollywoodrepublican.net/2013/04/patriots-day-04152013/" rel="bookmark"><img width="60" height="60" src="http://www.hollywoodrepublican.net/wp-content/uploads/2013/04/The-Flag-Flying-High-60x60.jpg" class="entry-thumb wp-post-image" alt="Patriot’s Day 04/15/2013" srcset="http://www.hollywoodrepublican.net/wp-content/uploads/2013/04/The-Flag-Flying-High-60x60.jpg 60w, http://www.hollywoodrepublican.net/wp-content/uploads/2013/04/The-Flag-Flying-High-100x100.jpg 100w, http://www.hollywoodrepublican.net/wp-content/uploads/2013/04/The-Flag-Flying-High-150x150.jpg 150w" sizes="(max-width: 60px) 100vw, 60px" /></a><a href="http://www.hollywoodrepublican.net/2013/04/patriots-day-04152013/" rel="bookmark">Patriot’s Day 04/15/2013</a></li><li><a href="http://www.hollywoodrepublican.net/2014/04/battle-free-speech/" rel="bookmark"><img width="60" height="60" src="http://www.hollywoodrepublican.net/wp-content/uploads/2014/04/1380808673000-XXX-McCutcheon-hdb3864-60x60.jpg" class="entry-thumb wp-post-image" alt="The Battle for Free Speech Continues" srcset="http://www.hollywoodrepublican.net/wp-content/uploads/2014/04/1380808673000-XXX-McCutcheon-hdb3864-60x60.jpg 60w, http://www.hollywoodrepublican.net/wp-content/uploads/2014/04/1380808673000-XXX-McCutcheon-hdb3864-300x300.jpg 300w, http://www.hollywoodrepublican.net/wp-content/uploads/2014/04/1380808673000-XXX-McCutcheon-hdb3864-100x100.jpg 100w, http://www.hollywoodrepublican.net/wp-content/uploads/2014/04/1380808673000-XXX-McCutcheon-hdb3864-150x150.jpg 150w" sizes="(max-width: 60px) 100vw, 60px" /></a><a href="http://www.hollywoodrepublican.net/2014/04/battle-free-speech/" rel="bookmark">The Battle for Free Speech Continues</a></li><li><a href="http://www.hollywoodrepublican.net/2015/12/merry-christmas-frank-cervone/" rel="bookmark"><img width="60" height="60" src="http://www.hollywoodrepublican.net/wp-content/uploads/2015/12/treechristmas-60x60.jpg" class="entry-thumb wp-post-image" alt="Merry Christmas from Frank Cervone" srcset="http://www.hollywoodrepublican.net/wp-content/uploads/2015/12/treechristmas-60x60.jpg 60w, http://www.hollywoodrepublican.net/wp-content/uploads/2015/12/treechristmas-300x300.jpg 300w, http://www.hollywoodrepublican.net/wp-content/uploads/2015/12/treechristmas-100x100.jpg 100w, http://www.hollywoodrepublican.net/wp-content/uploads/2015/12/treechristmas-150x150.jpg 150w" sizes="(max-width: 60px) 100vw, 60px" /></a><a href="http://www.hollywoodrepublican.net/2015/12/merry-christmas-frank-cervone/" rel="bookmark">Merry Christmas from Frank Cervone</a></li></ul></aside>		</div>

		<div class="footer-column footer-column-4">
			<aside id="daily-recent-2" class="widget widget-daily-recent posts-thumbnail-widget"><h3 class="widget-title">Recent Posts</h3><ul class="standard-style"><li><a href="http://www.hollywoodrepublican.net/2017/08/alianza-para-el-progreso/" rel="bookmark"><img width="60" height="60" src="http://www.hollywoodrepublican.net/wp-content/uploads/2016/09/John_F_Kennedy-AB-60x60.jpeg" class="entry-thumb wp-post-image" alt="Alianza Para El Progreso" srcset="http://www.hollywoodrepublican.net/wp-content/uploads/2016/09/John_F_Kennedy-AB-60x60.jpeg 60w, http://www.hollywoodrepublican.net/wp-content/uploads/2016/09/John_F_Kennedy-AB-100x100.jpeg 100w, http://www.hollywoodrepublican.net/wp-content/uploads/2016/09/John_F_Kennedy-AB-150x150.jpeg 150w" sizes="(max-width: 60px) 100vw, 60px" /></a><a href="http://www.hollywoodrepublican.net/2017/08/alianza-para-el-progreso/" rel="bookmark">Alianza Para El Progreso</a></li><li><a href="http://www.hollywoodrepublican.net/2017/08/calexit-blessing-denied/" rel="bookmark"><img width="60" height="60" src="http://www.hollywoodrepublican.net/wp-content/uploads/2013/04/california-60x60.jpg" class="entry-thumb wp-post-image" alt="Calexit a Blessing Denied" srcset="http://www.hollywoodrepublican.net/wp-content/uploads/2013/04/california-60x60.jpg 60w, http://www.hollywoodrepublican.net/wp-content/uploads/2013/04/california-300x300.jpg 300w, http://www.hollywoodrepublican.net/wp-content/uploads/2013/04/california-100x100.jpg 100w, http://www.hollywoodrepublican.net/wp-content/uploads/2013/04/california-150x150.jpg 150w" sizes="(max-width: 60px) 100vw, 60px" /></a><a href="http://www.hollywoodrepublican.net/2017/08/calexit-blessing-denied/" rel="bookmark">Calexit a Blessing Denied</a></li><li><a href="http://www.hollywoodrepublican.net/2017/08/voters-ca43-want-compared-nation/" rel="bookmark"><img width="60" height="60" src="http://www.hollywoodrepublican.net/wp-content/uploads/2017/07/maxine-Waters-2-60x60.jpg" class="entry-thumb wp-post-image" alt="What Do Voters in CA43 Want?" srcset="http://www.hollywoodrepublican.net/wp-content/uploads/2017/07/maxine-Waters-2-60x60.jpg 60w, http://www.hollywoodrepublican.net/wp-content/uploads/2017/07/maxine-Waters-2-300x300.jpg 300w, http://www.hollywoodrepublican.net/wp-content/uploads/2017/07/maxine-Waters-2-100x100.jpg 100w, http://www.hollywoodrepublican.net/wp-content/uploads/2017/07/maxine-Waters-2-150x150.jpg 150w" sizes="(max-width: 60px) 100vw, 60px" /></a><a href="http://www.hollywoodrepublican.net/2017/08/voters-ca43-want-compared-nation/" rel="bookmark">What Do Voters in CA43 Want?</a></li><li><a href="http://www.hollywoodrepublican.net/2017/08/house-representatives-small/" rel="bookmark"><img width="60" height="60" src="http://www.hollywoodrepublican.net/wp-content/uploads/2017/08/US-House-of-Representatives-Seal_large-60x60.jpg" class="entry-thumb wp-post-image" alt="Is the House of Representatives Too Small?" srcset="http://www.hollywoodrepublican.net/wp-content/uploads/2017/08/US-House-of-Representatives-Seal_large-60x60.jpg 60w, http://www.hollywoodrepublican.net/wp-content/uploads/2017/08/US-House-of-Representatives-Seal_large-150x150.jpg 150w, http://www.hollywoodrepublican.net/wp-content/uploads/2017/08/US-House-of-Representatives-Seal_large-300x300.jpg 300w, http://www.hollywoodrepublican.net/wp-content/uploads/2017/08/US-House-of-Representatives-Seal_large-100x100.jpg 100w, http://www.hollywoodrepublican.net/wp-content/uploads/2017/08/US-House-of-Representatives-Seal_large.jpg 500w" sizes="(max-width: 60px) 100vw, 60px" /></a><a href="http://www.hollywoodrepublican.net/2017/08/house-representatives-small/" rel="bookmark">Is the House of Representatives Too Small?</a></li><li><a href="http://www.hollywoodrepublican.net/2017/08/road-jack-kerouac/" rel="bookmark"><img width="60" height="60" src="http://www.hollywoodrepublican.net/wp-content/uploads/2017/07/JackKerouac_NewBioImage_0-60x60.jpg" class="entry-thumb wp-post-image" alt="On the Road: The Conflict of Jack Kerouac" srcset="http://www.hollywoodrepublican.net/wp-content/uploads/2017/07/JackKerouac_NewBioImage_0-60x60.jpg 60w, http://www.hollywoodrepublican.net/wp-content/uploads/2017/07/JackKerouac_NewBioImage_0-148x150.jpg 148w, http://www.hollywoodrepublican.net/wp-content/uploads/2017/07/JackKerouac_NewBioImage_0-100x100.jpg 100w, http://www.hollywoodrepublican.net/wp-content/uploads/2017/07/JackKerouac_NewBioImage_0-150x150.jpg 150w, http://www.hollywoodrepublican.net/wp-content/uploads/2017/07/JackKerouac_NewBioImage_0.jpg 286w" sizes="(max-width: 60px) 100vw, 60px" /></a><a href="http://www.hollywoodrepublican.net/2017/08/road-jack-kerouac/" rel="bookmark">On the Road: The Conflict of Jack Kerouac</a></li></ul></aside>		</div>

		<div id="site-bottom" class="container clearfix">

			<div class="copyright">© Copyright 2015 <a href="http://www.hollywoodrepublican.net">A Hollywood Republican</a> · Designed by <a href="http://www.theme-junkie.com/">Theme Junkie</a></div><!-- .copyright -->

		</div>
		
	</footer><!-- #colophon -->
	
</div><!-- #page -->

<script>document.documentElement.className = 'js';</script>
<script type="text/javascript">/* <![CDATA[ */ jQuery(document).ready( function() { jQuery.post( "http://www.hollywoodrepublican.net/wp-admin/admin-ajax.php", { action : "entry_views", _ajax_nonce : "5eec32780f", post_id : 24541 } ); } ); /* ]]> */</script>
<script type='text/javascript' src='http://www.hollywoodrepublican.net/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.hollywoodrepublican.net/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.hollywoodrepublican.net/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.hollywoodrepublican.net/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.hollywoodrepublican.net/wp-content/plugins/theme-junkie-shortcodes/assets/js/junkie-shortcodes.js'></script>
<script type='text/javascript' src='http://www.hollywoodrepublican.net/wp-content/themes/daily/assets/js/jquery.slicknav.min.js'></script>
<script type='text/javascript' src='http://www.hollywoodrepublican.net/wp-content/themes/daily/assets/js/daily.min.js'></script>
<script type='text/javascript' src='http://www.hollywoodrepublican.net/wp-includes/js/comment-reply.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.hollywoodrepublican.net/wp-includes/js/wp-embed.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.hollywoodrepublican.net/wp-content/plugins/akismet/_inc/form.js?ver=3.3.4'></script>
	<script type="text/javascript">

		$(document).ready(function(){
			$('#primary-menu').slicknav({
				prependTo:'#primary-bar',
				label: "PAGES"
			});
			$('#secondary-menu').slicknav({
				prependTo:'#secondary-bar',
				label: "CATEGORIES"			
			});	
		});
		
	</script>
	<script src="http://static.getclicky.com/js" type="text/javascript"></script>
<script type="text/javascript">clicky.init(66369231);</script>

</body>
</html>
